Overclock.net › Forums › Intel › Intel Motherboards › Serial Port on Mobo won't see device
New Posts  All Forums:Forum Nav:

Serial Port on Mobo won't see device

post #1 of 5
Thread Starter 
I built a PC with a P8H61-m LE board, didn't have a serial port, But it had the 10-1 pin COM1 (which is for serial) i plugged the connector into it, plugged my device into the serial port, and nothing.. Any idea on why that is? It's enabled in the BIOs (well UEFI)
Frankenputer
(16 items)
 
EmuBox
(10 items)
 
 
CPUMotherboardGraphicsRAM
Core i5-3570k ASUS P8Z77-V MSI GTX 660ti Twin Frozr Samsung MV-3V4G3D/US 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 WD Caviar Green Asus DRW-22B2S XSPC Rasa 750 RX240 
OSMonitorKeyboardPower
Windows 7 Profesional 64-bit Acer H233H 23" stock Corsair 550w 
CaseMouse
NZXT Source 210 Microsoft Optimouse 
  hide details  
Reply
Frankenputer
(16 items)
 
EmuBox
(10 items)
 
 
CPUMotherboardGraphicsRAM
Core i5-3570k ASUS P8Z77-V MSI GTX 660ti Twin Frozr Samsung MV-3V4G3D/US 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 WD Caviar Green Asus DRW-22B2S XSPC Rasa 750 RX240 
OSMonitorKeyboardPower
Windows 7 Profesional 64-bit Acer H233H 23" stock Corsair 550w 
CaseMouse
NZXT Source 210 Microsoft Optimouse 
  hide details  
Reply
post #2 of 5
The device itself could be bad?

Could it be that the COM ports are disabled in Windows?
    
CPUMotherboardGraphicsRAM
Q8400 DFI LP DK P45-T2RS eVGA GTX 650 Kingston 
Hard DriveOptical DriveOSMonitor
2.8TB Total LG Super DVD Burner SATA VII Enterprise x64 Gateway FHD2401 
PowerCaseMouseMouse Pad
Corsair VX550W NZXT Source 210 White Logitech G400 Razer Kabuto 
Audio
Creative Audigy 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q8400 DFI LP DK P45-T2RS eVGA GTX 650 Kingston 
Hard DriveOptical DriveOSMonitor
2.8TB Total LG Super DVD Burner SATA VII Enterprise x64 Gateway FHD2401 
PowerCaseMouseMouse Pad
Corsair VX550W NZXT Source 210 White Logitech G400 Razer Kabuto 
Audio
Creative Audigy 
  hide details  
Reply
post #3 of 5
Thread Starter 
Device works on other computers, and the com port shows up in windows
Frankenputer
(16 items)
 
EmuBox
(10 items)
 
 
CPUMotherboardGraphicsRAM
Core i5-3570k ASUS P8Z77-V MSI GTX 660ti Twin Frozr Samsung MV-3V4G3D/US 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 WD Caviar Green Asus DRW-22B2S XSPC Rasa 750 RX240 
OSMonitorKeyboardPower
Windows 7 Profesional 64-bit Acer H233H 23" stock Corsair 550w 
CaseMouse
NZXT Source 210 Microsoft Optimouse 
  hide details  
Reply
Frankenputer
(16 items)
 
EmuBox
(10 items)
 
 
CPUMotherboardGraphicsRAM
Core i5-3570k ASUS P8Z77-V MSI GTX 660ti Twin Frozr Samsung MV-3V4G3D/US 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 WD Caviar Green Asus DRW-22B2S XSPC Rasa 750 RX240 
OSMonitorKeyboardPower
Windows 7 Profesional 64-bit Acer H233H 23" stock Corsair 550w 
CaseMouse
NZXT Source 210 Microsoft Optimouse 
  hide details  
Reply
post #4 of 5
Check the pin out on the header and the port.
I assume your using the same serial cable to the device.

Sent from my Liquid MT using Tapatalk
post #5 of 5
Thread Starter 
Broke down, bought a serial expansion card, solved the issue.
Frankenputer
(16 items)
 
EmuBox
(10 items)
 
 
CPUMotherboardGraphicsRAM
Core i5-3570k ASUS P8Z77-V MSI GTX 660ti Twin Frozr Samsung MV-3V4G3D/US 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 WD Caviar Green Asus DRW-22B2S XSPC Rasa 750 RX240 
OSMonitorKeyboardPower
Windows 7 Profesional 64-bit Acer H233H 23" stock Corsair 550w 
CaseMouse
NZXT Source 210 Microsoft Optimouse 
  hide details  
Reply
Frankenputer
(16 items)
 
EmuBox
(10 items)
 
 
CPUMotherboardGraphicsRAM
Core i5-3570k ASUS P8Z77-V MSI GTX 660ti Twin Frozr Samsung MV-3V4G3D/US 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 WD Caviar Green Asus DRW-22B2S XSPC Rasa 750 RX240 
OSMonitorKeyboardPower
Windows 7 Profesional 64-bit Acer H233H 23" stock Corsair 550w 
CaseMouse
NZXT Source 210 Microsoft Optimouse 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Serial Port on Mobo won't see device