Overclock.net › Forums › Graphics Cards › NVIDIA › NVIDIA Drivers and Overclocking Software › Help! How to update SLI profile?
New Posts  All Forums:Forum Nav:

Help! How to update SLI profile?

post #1 of 3
Thread Starter 
So apparently Alan Wake has an SLI profile out, and you can acquire it by updating nvidia inspector.

Everyone says "update it through nvidia control panel" but after spending 15 minutes looking there are no update buttons in NVCP. I checked under help and it's not there. I checked in nvidia inspector, also nothing. I can't seem to find SLI profile updates on nvidia's website. Alan Wake's devs simply said "The update is available now".

How in the hell am I supposed to acquire this if nobody says how it's to be done? Argh!
Óðinn
(15 items)
 
Methuselah
(15 items)
 
 
CPUMotherboardGraphicsRAM
| Intel Core i7 | 2600K | 4.2GHz @ 1.33v | | ASUS | Maximus IV Extreme | | ASUS | ENGTX 580 | 933MHz @ 1.138v | 2-way SLI | | G.Skill | RipjawsX | 2133MHz | 8GB | 
Hard DriveHard DriveCoolingCooling
| Intel | 510 SSD | 120GB | | Western Digital | Caviar Black | 1TB | | XSPC | Raystorm | | XSPC | Razor 580 | Dual SLI | 
CoolingCoolingCoolingOS
| XSPC | Dual RX360 | | Dual MCP-655 | Variable-Speed | | Koolance | RP-452x2 | Windows 7 Professional 64-bit 
MonitorPowerCase
| Acer | P243W | 1920 x 1200 | | Enermax | MODU87+ | 900W | | CaseLabs | M8 + Pedestal | 
CPUMotherboardGraphicsRAM
| Intel Core i7 | 2600K | 4.2GHz @ 1.33v | | ASUS | Maximus IV Extreme | | ASUS | ENGTX 580 | 933MHz @ 1.138v | 2-way SLI | | G.Skill | RipjawsX | 2133MHz | 8GB | 
Hard DriveHard DriveCoolingCooling
| Intel | 510 SSD | 120GB | | Western Digital | Caviar Black | 1TB | | XSPC | Raystorm | | XSPC | Razer 580 | 2-way SLI | 
CoolingCoolingCoolingOS
| XSPC | RX360 | | Phobya | Xtreme 200| | MCP 655 | Variable-Speed | Windows 7 Professional 64-bit 
MonitorPowerCase
| Acer | P243W | 1920 x 1200 | | Enermax | MODU87+ | 900W | | CoolerMaster | HAF X | 
  hide details  
Reply
Óðinn
(15 items)
 
Methuselah
(15 items)
 
 
CPUMotherboardGraphicsRAM
| Intel Core i7 | 2600K | 4.2GHz @ 1.33v | | ASUS | Maximus IV Extreme | | ASUS | ENGTX 580 | 933MHz @ 1.138v | 2-way SLI | | G.Skill | RipjawsX | 2133MHz | 8GB | 
Hard DriveHard DriveCoolingCooling
| Intel | 510 SSD | 120GB | | Western Digital | Caviar Black | 1TB | | XSPC | Raystorm | | XSPC | Razor 580 | Dual SLI | 
CoolingCoolingCoolingOS
| XSPC | Dual RX360 | | Dual MCP-655 | Variable-Speed | | Koolance | RP-452x2 | Windows 7 Professional 64-bit 
MonitorPowerCase
| Acer | P243W | 1920 x 1200 | | Enermax | MODU87+ | 900W | | CaseLabs | M8 + Pedestal | 
CPUMotherboardGraphicsRAM
| Intel Core i7 | 2600K | 4.2GHz @ 1.33v | | ASUS | Maximus IV Extreme | | ASUS | ENGTX 580 | 933MHz @ 1.138v | 2-way SLI | | G.Skill | RipjawsX | 2133MHz | 8GB | 
Hard DriveHard DriveCoolingCooling
| Intel | 510 SSD | 120GB | | Western Digital | Caviar Black | 1TB | | XSPC | Raystorm | | XSPC | Razer 580 | 2-way SLI | 
CoolingCoolingCoolingOS
| XSPC | RX360 | | Phobya | Xtreme 200| | MCP 655 | Variable-Speed | Windows 7 Professional 64-bit 
MonitorPowerCase
| Acer | P243W | 1920 x 1200 | | Enermax | MODU87+ | 900W | | CoolerMaster | HAF X | 
  hide details  
Reply
post #2 of 3
Thread Starter 
I kind of realised why- I hadn't installed Nvidia Update with my driver installation. Woops.

/thread.
Óðinn
(15 items)
 
Methuselah
(15 items)
 
 
CPUMotherboardGraphicsRAM
| Intel Core i7 | 2600K | 4.2GHz @ 1.33v | | ASUS | Maximus IV Extreme | | ASUS | ENGTX 580 | 933MHz @ 1.138v | 2-way SLI | | G.Skill | RipjawsX | 2133MHz | 8GB | 
Hard DriveHard DriveCoolingCooling
| Intel | 510 SSD | 120GB | | Western Digital | Caviar Black | 1TB | | XSPC | Raystorm | | XSPC | Razor 580 | Dual SLI | 
CoolingCoolingCoolingOS
| XSPC | Dual RX360 | | Dual MCP-655 | Variable-Speed | | Koolance | RP-452x2 | Windows 7 Professional 64-bit 
MonitorPowerCase
| Acer | P243W | 1920 x 1200 | | Enermax | MODU87+ | 900W | | CaseLabs | M8 + Pedestal | 
CPUMotherboardGraphicsRAM
| Intel Core i7 | 2600K | 4.2GHz @ 1.33v | | ASUS | Maximus IV Extreme | | ASUS | ENGTX 580 | 933MHz @ 1.138v | 2-way SLI | | G.Skill | RipjawsX | 2133MHz | 8GB | 
Hard DriveHard DriveCoolingCooling
| Intel | 510 SSD | 120GB | | Western Digital | Caviar Black | 1TB | | XSPC | Raystorm | | XSPC | Razer 580 | 2-way SLI | 
CoolingCoolingCoolingOS
| XSPC | RX360 | | Phobya | Xtreme 200| | MCP 655 | Variable-Speed | Windows 7 Professional 64-bit 
MonitorPowerCase
| Acer | P243W | 1920 x 1200 | | Enermax | MODU87+ | 900W | | CoolerMaster | HAF X | 
  hide details  
Reply
Óðinn
(15 items)
 
Methuselah
(15 items)
 
 
CPUMotherboardGraphicsRAM
| Intel Core i7 | 2600K | 4.2GHz @ 1.33v | | ASUS | Maximus IV Extreme | | ASUS | ENGTX 580 | 933MHz @ 1.138v | 2-way SLI | | G.Skill | RipjawsX | 2133MHz | 8GB | 
Hard DriveHard DriveCoolingCooling
| Intel | 510 SSD | 120GB | | Western Digital | Caviar Black | 1TB | | XSPC | Raystorm | | XSPC | Razor 580 | Dual SLI | 
CoolingCoolingCoolingOS
| XSPC | Dual RX360 | | Dual MCP-655 | Variable-Speed | | Koolance | RP-452x2 | Windows 7 Professional 64-bit 
MonitorPowerCase
| Acer | P243W | 1920 x 1200 | | Enermax | MODU87+ | 900W | | CaseLabs | M8 + Pedestal | 
CPUMotherboardGraphicsRAM
| Intel Core i7 | 2600K | 4.2GHz @ 1.33v | | ASUS | Maximus IV Extreme | | ASUS | ENGTX 580 | 933MHz @ 1.138v | 2-way SLI | | G.Skill | RipjawsX | 2133MHz | 8GB | 
Hard DriveHard DriveCoolingCooling
| Intel | 510 SSD | 120GB | | Western Digital | Caviar Black | 1TB | | XSPC | Raystorm | | XSPC | Razer 580 | 2-way SLI | 
CoolingCoolingCoolingOS
| XSPC | RX360 | | Phobya | Xtreme 200| | MCP 655 | Variable-Speed | Windows 7 Professional 64-bit 
MonitorPowerCase
| Acer | P243W | 1920 x 1200 | | Enermax | MODU87+ | 900W | | CoolerMaster | HAF X | 
  hide details  
Reply
post #3 of 3
Hi,
Reinstall the latest driver, make sure to click custom install and check that Update is ticked, install and reboot.
Now goto ncp
Click help at top of window, click on update, it should'nt need to update though as i believe the Update connects automaticly and gets the alan wake profile in the background.
It did for me wink.gif

Looks like you fixewd your issue while i was typing smile.gif
The Beast Master
(16 items)
 
  
CPUMotherboardGraphicsRAM
5930k Gigabyte x99 gaming p sli Gigabyte gtx 980 ti xtreme gaming 4x4gb Kingston fury 
Hard DriveOptical DriveCoolingOS
250gb samsung evo Lg Sata Corsair 110i gtx Win10 64Bit 
MonitorPowerCaseAudio
Sony 4K 8505 49" corsair tx850 v2 HafX creative x-fi titanium,dts and ddl, z6a 5.1 hea... 
  hide details  
Reply
The Beast Master
(16 items)
 
  
CPUMotherboardGraphicsRAM
5930k Gigabyte x99 gaming p sli Gigabyte gtx 980 ti xtreme gaming 4x4gb Kingston fury 
Hard DriveOptical DriveCoolingOS
250gb samsung evo Lg Sata Corsair 110i gtx Win10 64Bit 
MonitorPowerCaseAudio
Sony 4K 8505 49" corsair tx850 v2 HafX creative x-fi titanium,dts and ddl, z6a 5.1 hea... 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
Overclock.net › Forums › Graphics Cards › NVIDIA › NVIDIA Drivers and Overclocking Software › Help! How to update SLI profile?