Overclock.net › Forums › AMD › AMD - General › Entire system locks up after replacing GPU
New Posts  All Forums:Forum Nav:

Entire system locks up after replacing GPU

post #1 of 15
Thread Starter 
Greetings OCN,

I am posting to ask for assistance in diagnosing and solving a very annoying problem I have

I recently 'upgraded' my GPU from an MSI R6950 2GB to an eVGA 570 GTX HD.
However after the install was complete, I began experiencing full system lock ups in games such as StarCraft II, BattleField 3, EVE Online.
Upon locking up, the sound would loop (BRRRRR), mouse and keyboard would be completely unresponsive, and the only way to get out of it was to hold the power button down. Upon rebooting I would be greeted with the 'Windows did not shut down correctly' screen.

The frequency of these lockups is somewhat sporadic - sometimes the system would lock after 10mins of play, sometimes after 1 hour. Sometimes it would crash when there was a lot going on, and sometimes it would crash when things were relatively 'quiet' (ie not many things moving on screen, little to no kb/mouse input etc).

I initially suspected that this was simply a GFX driver issue, and I have since performed a clean install of Windows 7. I first installed the system drivers (see this link for installed components) and then the nVidia Display Driver only from the latest official driver package. I then installed other drivers.
Still the problem persists. I have run multiple FurMark burn in tests at my native res (1920x1200), for up to half an hour. The only time I have managed to get the system to lockup in FurMark was the first time I pressed space (to toggle fur rendering). Within one second of me removing the fur rendering, the system locked. I have not been able to replicate this since, and all other times the fur rendering toggle has performed as it should.

OCN, I would very much appreciate your help in diagnosing this problem. It is really beginning to get me down - it is a shame to have such a nice piece of technology that once worked so well reduced to a complete shambles like this frown.gif

Thank you for taking the time to read this.

Sincerely,

dizzy
BIT_CRUSHERRRR
(10 items)
 
  
CPUMotherboardGraphicsRAM
6600k MSI Z170A-G43 Plus MSI 980 Ti Armor 2X Corsair Vengence LP 
Hard DriveHard DriveCoolingOS
SanDisk Ultra II Intel X25-M Raijintek Tisis Win7 Pro x64 
MonitorCase
Dell S2716DG NZXT Phantom 
  hide details  
Reply
BIT_CRUSHERRRR
(10 items)
 
  
CPUMotherboardGraphicsRAM
6600k MSI Z170A-G43 Plus MSI 980 Ti Armor 2X Corsair Vengence LP 
Hard DriveHard DriveCoolingOS
SanDisk Ultra II Intel X25-M Raijintek Tisis Win7 Pro x64 
MonitorCase
Dell S2716DG NZXT Phantom 
  hide details  
Reply
post #2 of 15
Does the 6950 do this as well? If not I am leaning to it being a bad card..... frown.gif
Small wonder.
(18 items)
 
  
CPUMotherboardGraphicsRAM
6700k Asus Maximus VIII Impact EVGA 980Ti Classified G.skill Aegis 
RAMHard DriveHard DriveCooling
G.skill Aegis Samsung Evo 120gb Toshiba X300 Koolance 380i w/ Various WC goodness! 
OSMonitorMonitorKeyboard
Windows10 pro LG 34uc88-p Dell P2411H Varmilo  
PowerCaseMouseMouse Pad
Corsair AX750 Phanteks ENTHOO EVOLV ITX Logitech G502 <3 X-Trac Ripper XXL <3 
Audio
Kingston Hyper X Cloud II 
  hide details  
Reply
Small wonder.
(18 items)
 
  
CPUMotherboardGraphicsRAM
6700k Asus Maximus VIII Impact EVGA 980Ti Classified G.skill Aegis 
RAMHard DriveHard DriveCooling
G.skill Aegis Samsung Evo 120gb Toshiba X300 Koolance 380i w/ Various WC goodness! 
OSMonitorMonitorKeyboard
Windows10 pro LG 34uc88-p Dell P2411H Varmilo  
PowerCaseMouseMouse Pad
Corsair AX750 Phanteks ENTHOO EVOLV ITX Logitech G502 <3 X-Trac Ripper XXL <3 
Audio
Kingston Hyper X Cloud II 
  hide details  
Reply
post #3 of 15
Thread Starter 
Quote:
Originally Posted by KuuFA View Post

Does the 6950 do this as well? If not I am leaning to it being a bad card..... frown.gif

The locking up never once happened on the 6950. It did have it's own game-specific issues, which is why I got rid of it.
But no crashing.
BIT_CRUSHERRRR
(10 items)
 
  
CPUMotherboardGraphicsRAM
6600k MSI Z170A-G43 Plus MSI 980 Ti Armor 2X Corsair Vengence LP 
Hard DriveHard DriveCoolingOS
SanDisk Ultra II Intel X25-M Raijintek Tisis Win7 Pro x64 
MonitorCase
Dell S2716DG NZXT Phantom 
  hide details  
Reply
BIT_CRUSHERRRR
(10 items)
 
  
CPUMotherboardGraphicsRAM
6600k MSI Z170A-G43 Plus MSI 980 Ti Armor 2X Corsair Vengence LP 
Hard DriveHard DriveCoolingOS
SanDisk Ultra II Intel X25-M Raijintek Tisis Win7 Pro x64 
MonitorCase
Dell S2716DG NZXT Phantom 
  hide details  
Reply
post #4 of 15
Taking a closer look at the picture, It says that you installed the catalyst install manager? or something is that something vital to the MOBO? if not then uninstall it and try running the card through a few tests.

Btw. what are the temperatures of the card when you run it?

If it still freezes I think the card is bad. I think a few other people will come and help you...
Small wonder.
(18 items)
 
  
CPUMotherboardGraphicsRAM
6700k Asus Maximus VIII Impact EVGA 980Ti Classified G.skill Aegis 
RAMHard DriveHard DriveCooling
G.skill Aegis Samsung Evo 120gb Toshiba X300 Koolance 380i w/ Various WC goodness! 
OSMonitorMonitorKeyboard
Windows10 pro LG 34uc88-p Dell P2411H Varmilo  
PowerCaseMouseMouse Pad
Corsair AX750 Phanteks ENTHOO EVOLV ITX Logitech G502 <3 X-Trac Ripper XXL <3 
Audio
Kingston Hyper X Cloud II 
  hide details  
Reply
Small wonder.
(18 items)
 
  
CPUMotherboardGraphicsRAM
6700k Asus Maximus VIII Impact EVGA 980Ti Classified G.skill Aegis 
RAMHard DriveHard DriveCooling
G.skill Aegis Samsung Evo 120gb Toshiba X300 Koolance 380i w/ Various WC goodness! 
OSMonitorMonitorKeyboard
Windows10 pro LG 34uc88-p Dell P2411H Varmilo  
PowerCaseMouseMouse Pad
Corsair AX750 Phanteks ENTHOO EVOLV ITX Logitech G502 <3 X-Trac Ripper XXL <3 
Audio
Kingston Hyper X Cloud II 
  hide details  
Reply
post #5 of 15
Thread Starter 
Quote:
Originally Posted by KuuFA View Post

Taking a closer look at the picture, It says that you installed the catalyst install manager? or something is that something vital to the MOBO? if not then uninstall it and try running the card through a few tests.
Btw. what are the temperatures of the card when you run it?
If it still freezes I think the card is bad. I think a few other people will come and help you...

Yes, the Catalyst install manager is necessary for my AMD mobo. It is an installation manager for both AMD system drivers and graphics related drivers.

The temperature of the card I have not seen above 86deg C.
BIT_CRUSHERRRR
(10 items)
 
  
CPUMotherboardGraphicsRAM
6600k MSI Z170A-G43 Plus MSI 980 Ti Armor 2X Corsair Vengence LP 
Hard DriveHard DriveCoolingOS
SanDisk Ultra II Intel X25-M Raijintek Tisis Win7 Pro x64 
MonitorCase
Dell S2716DG NZXT Phantom 
  hide details  
Reply
BIT_CRUSHERRRR
(10 items)
 
  
CPUMotherboardGraphicsRAM
6600k MSI Z170A-G43 Plus MSI 980 Ti Armor 2X Corsair Vengence LP 
Hard DriveHard DriveCoolingOS
SanDisk Ultra II Intel X25-M Raijintek Tisis Win7 Pro x64 
MonitorCase
Dell S2716DG NZXT Phantom 
  hide details  
Reply
post #6 of 15
you have A mobo with AMD graphices on it and the drivers on your HHD but your using a Nivia card your going to get conflicts what I had to do is remove the onboard vidio and wipe all drivers from the HHD to get this combo to work do not install Catalyst at all use windows genric drivers for you mobo and cpu
post #7 of 15
Thread Starter 
Quote:
Originally Posted by truckerguy View Post

you have A mobo with AMD graphices on it and the drivers on your HHD but your using a Nivia card your going to get conflicts what I had to do is remove the onboard vidio and wipe all drivers from the HHD to get this combo to work do not install Catalyst at all use windows genric drivers for you mobo and cpu

I understand where you are coming from, but I am also pretty sure that a lot of other people use AMD CPUs and motherboards with nVidia GPUs without problems.

At the moment I am really just looking for ways to try and pin down exactly where the problem lies.
BIT_CRUSHERRRR
(10 items)
 
  
CPUMotherboardGraphicsRAM
6600k MSI Z170A-G43 Plus MSI 980 Ti Armor 2X Corsair Vengence LP 
Hard DriveHard DriveCoolingOS
SanDisk Ultra II Intel X25-M Raijintek Tisis Win7 Pro x64 
MonitorCase
Dell S2716DG NZXT Phantom 
  hide details  
Reply
BIT_CRUSHERRRR
(10 items)
 
  
CPUMotherboardGraphicsRAM
6600k MSI Z170A-G43 Plus MSI 980 Ti Armor 2X Corsair Vengence LP 
Hard DriveHard DriveCoolingOS
SanDisk Ultra II Intel X25-M Raijintek Tisis Win7 Pro x64 
MonitorCase
Dell S2716DG NZXT Phantom 
  hide details  
Reply
post #8 of 15
Have you contacted EVGA?

Do you have another computer to test it on? a friend or something?
Small wonder.
(18 items)
 
  
CPUMotherboardGraphicsRAM
6700k Asus Maximus VIII Impact EVGA 980Ti Classified G.skill Aegis 
RAMHard DriveHard DriveCooling
G.skill Aegis Samsung Evo 120gb Toshiba X300 Koolance 380i w/ Various WC goodness! 
OSMonitorMonitorKeyboard
Windows10 pro LG 34uc88-p Dell P2411H Varmilo  
PowerCaseMouseMouse Pad
Corsair AX750 Phanteks ENTHOO EVOLV ITX Logitech G502 <3 X-Trac Ripper XXL <3 
Audio
Kingston Hyper X Cloud II 
  hide details  
Reply
Small wonder.
(18 items)
 
  
CPUMotherboardGraphicsRAM
6700k Asus Maximus VIII Impact EVGA 980Ti Classified G.skill Aegis 
RAMHard DriveHard DriveCooling
G.skill Aegis Samsung Evo 120gb Toshiba X300 Koolance 380i w/ Various WC goodness! 
OSMonitorMonitorKeyboard
Windows10 pro LG 34uc88-p Dell P2411H Varmilo  
PowerCaseMouseMouse Pad
Corsair AX750 Phanteks ENTHOO EVOLV ITX Logitech G502 <3 X-Trac Ripper XXL <3 
Audio
Kingston Hyper X Cloud II 
  hide details  
Reply
post #9 of 15
You need to clear out the AMD drivers first - usually best to uninstall them before removing the card - then placing in new card and installing those drivers

Do this first then you can address whether or not it is an issue with the card itself.

Best of luck smil3dbd4e4c2e742.gif
Classified
(14 items)
 
Server/HTPC
(10 items)
 
 
CPUMotherboardGraphicsRAM
i7 2600k Asus P8P67 Deluxe EVGA GTX 570 Classified G.SKILL Sniper 8gb 
Hard DriveHard DriveOptical DriveOS
Samsung Spinpoint F3 1TB OCZ Agility 3 AGT3-25SAT3-60G 2.5" 60GB SATA II... LG BDROM Win 7 64 
MonitorPowerCaseMouse
ASUS VG248QE SeaSonic X750 Gold Talon MX 518 
Mouse Pad
Xtrac Ripper 
CPUMotherboardRAMHard Drive
Intel Xeon E3-1240 ASUS P8B-X LGA 1155 Kingston 8GB (2 x 4GB) 240-Pin DDR3 SDRAM ECC U... Hitachi GST Deskstar 7K1000.D 
Optical DriveCoolingOSPower
LG CM Hyper 212+ SBS 2011 Silverstone strider plus ST50F-P 
CaseOther
Antec Three Hundred Illusion Cyberpower 1350 VA 
  hide details  
Reply
Classified
(14 items)
 
Server/HTPC
(10 items)
 
 
CPUMotherboardGraphicsRAM
i7 2600k Asus P8P67 Deluxe EVGA GTX 570 Classified G.SKILL Sniper 8gb 
Hard DriveHard DriveOptical DriveOS
Samsung Spinpoint F3 1TB OCZ Agility 3 AGT3-25SAT3-60G 2.5" 60GB SATA II... LG BDROM Win 7 64 
MonitorPowerCaseMouse
ASUS VG248QE SeaSonic X750 Gold Talon MX 518 
Mouse Pad
Xtrac Ripper 
CPUMotherboardRAMHard Drive
Intel Xeon E3-1240 ASUS P8B-X LGA 1155 Kingston 8GB (2 x 4GB) 240-Pin DDR3 SDRAM ECC U... Hitachi GST Deskstar 7K1000.D 
Optical DriveCoolingOSPower
LG CM Hyper 212+ SBS 2011 Silverstone strider plus ST50F-P 
CaseOther
Antec Three Hundred Illusion Cyberpower 1350 VA 
  hide details  
Reply
post #10 of 15
Quote:
Originally Posted by sn0w View Post

You need to clear out the AMD drivers first - usually best to uninstall them before removing the card - then placing in new card and installing those drivers
Do this first then you can address whether or not it is an issue with the card itself.
Best of luck smil3dbd4e4c2e742.gif

He already Re installed windows, So its no Driver issue. I bet Its a defective card, My first gtx470 did the same thing. After I RMA the card I have never had the problem again. Also Make sure your system is fully stable, I have seen bad ram cause the same thing to happen.

Also going from a 6950 to a gtx570 is sidestep in performance, you will likely see little to no performance increase, some games will run slower as well. If you got a 1.25gb gtx570, I would have to say its a downgrade as future games will need the extra v-ram. Plus CF scales better, so when going dual cards its always a plus, But never go CF/SLI on a AMD cpu tongue.gif
Edited by DzillaXx - 3/21/12 at 1:50pm
Red Dragon
(19 items)
 
HTPC
(20 items)
 
HomeServer
(13 items)
 
CPUMotherboardGraphicsRAM
Intel Core i7 2600K @4.8ghz Asrock p67 Extreme4 GTX1080 G.SKILL Ripjaws X Series 16GB 9-11-11-31 2133MHz 
Hard DriveHard DriveHard DriveHard Drive
3x 640 WD blacks Raid 0 Mushkin Enhanced Reactor 512GB SSD Sandisk 1TB SSD Samsung 470 Series 128GB SSD 
CoolingOSMonitorKeyboard
XSPC Raystorm Windows 10 64bit Microboard m340clz 100hz 3440x1440 Corsair K70 
PowerCaseMouseAudio
TX850 HAF922 Logitech G502 Creative Sound Blaster Z  
AudioAudioAudio
Elac B6 & Dayton Audio SUB-800 Yamaha HTR-5790 Audio Technica ATH-A700 headphones 
CPUMotherboardGraphicsRAM
Q9550 @ 4GHZ Gigabyte EP45 UD3P GTX470 4GB OCZ Reaper 1150mhz 
Hard DriveHard DriveOptical DriveCooling
Western Digital Blue 500gb OCZ Vertex 2 60GB LG Bluray Corsair H50 
OSKeyboardPowerCase
Windows 7 Home Premium  Logitech K400 Corsair CX500 nMEDIAPC 6000B 
AudioOtherOtherOther
Yamaha HTR-5063 PS3 80GB BC PS3 with 250GB hard drive. Polk Audio Monitor 60s Bi-AMP Front Polk Audio Monitor 30s Rear 
OtherOther
Polk Audio CS1 Center Polk Audio PSW10 
CPUMotherboardGraphicsRAM
Xeon Harpertown 3.6ghz Asus P5Q SE/R HD7770 4GB DDR2 800mhz Corsair 
Hard DriveHard DriveHard DriveHard Drive
5TB Toshiba 5TB Toshiba 5TB Toshiba 2TB Hitachi 
Hard DriveHard DriveHard DriveOS
2TB Seagate 2TB Western Digital 1TB Hitachi Windows Home Server 2011 
Power
Corsair CX500 
  hide details  
Reply
Red Dragon
(19 items)
 
HTPC
(20 items)
 
HomeServer
(13 items)
 
CPUMotherboardGraphicsRAM
Intel Core i7 2600K @4.8ghz Asrock p67 Extreme4 GTX1080 G.SKILL Ripjaws X Series 16GB 9-11-11-31 2133MHz 
Hard DriveHard DriveHard DriveHard Drive
3x 640 WD blacks Raid 0 Mushkin Enhanced Reactor 512GB SSD Sandisk 1TB SSD Samsung 470 Series 128GB SSD 
CoolingOSMonitorKeyboard
XSPC Raystorm Windows 10 64bit Microboard m340clz 100hz 3440x1440 Corsair K70 
PowerCaseMouseAudio
TX850 HAF922 Logitech G502 Creative Sound Blaster Z  
AudioAudioAudio
Elac B6 & Dayton Audio SUB-800 Yamaha HTR-5790 Audio Technica ATH-A700 headphones 
CPUMotherboardGraphicsRAM
Q9550 @ 4GHZ Gigabyte EP45 UD3P GTX470 4GB OCZ Reaper 1150mhz 
Hard DriveHard DriveOptical DriveCooling
Western Digital Blue 500gb OCZ Vertex 2 60GB LG Bluray Corsair H50 
OSKeyboardPowerCase
Windows 7 Home Premium  Logitech K400 Corsair CX500 nMEDIAPC 6000B 
AudioOtherOtherOther
Yamaha HTR-5063 PS3 80GB BC PS3 with 250GB hard drive. Polk Audio Monitor 60s Bi-AMP Front Polk Audio Monitor 30s Rear 
OtherOther
Polk Audio CS1 Center Polk Audio PSW10 
CPUMotherboardGraphicsRAM
Xeon Harpertown 3.6ghz Asus P5Q SE/R HD7770 4GB DDR2 800mhz Corsair 
Hard DriveHard DriveHard DriveHard Drive
5TB Toshiba 5TB Toshiba 5TB Toshiba 2TB Hitachi 
Hard DriveHard DriveHard DriveOS
2TB Seagate 2TB Western Digital 1TB Hitachi Windows Home Server 2011 
Power
Corsair CX500 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › Entire system locks up after replacing GPU