Overclock.net › Forums › AMD › AMD - General › Entire system locks up after replacing GPU
New Posts  All Forums:Forum Nav:

Entire system locks up after replacing GPU - Page 2

post #11 of 15
Thread Starter 
Quote:
Originally Posted by DzillaXx View Post

He already Re installed windows, So its no Driver issue. I bet Its a defective card, My first gtx470 did the same thing. After I RMA the card I have never had the problem again.
Also going from a 6950 to a gtx570 is sidestep in performance, you will likely see little to no performance increase, some games will run slower as well. If you got a 1.25gb gtx570, I would have to say its a downgrade as future games will need the extra v-ram.
Quote:
Originally Posted by KuuFA View Post

Have you contacted EVGA?
Do you have another computer to test it on? a friend or something?

I have not yet contacted eVGA, no. I will do so now however.
I do have a friend that lives nearby who has an i5 rig and a GTX 560Ti. Should I test my 570 in their rig, their 560Ti in my rig, or both?

I am also aware that switching to a 570 was a 'side-grade', I chose to do it because the AMD card was having trouble with Source games and OpenGL games. Despite my best efforts and hours of troubleshooting, CSS and Quake3 remained unplayable. Now that I am back with nVidia, these games run perfectly again. Only downside is these crashes... which interestingly enough only seem to affect newer games... go figure blinksmiley.gif

Thanks for all the replies so far guys, I really appreciate it thumb.gif
BIT_CRUSHERRRR
(10 items)
 
  
CPUMotherboardGraphicsRAM
6600k MSI Z170A-G43 Plus MSI 980 Ti Armor 2X Corsair Vengence LP 
Hard DriveHard DriveCoolingOS
SanDisk Ultra II Intel X25-M Raijintek Tisis Win7 Pro x64 
MonitorCase
Dell S2716DG NZXT Phantom 
  hide details  
Reply
BIT_CRUSHERRRR
(10 items)
 
  
CPUMotherboardGraphicsRAM
6600k MSI Z170A-G43 Plus MSI 980 Ti Armor 2X Corsair Vengence LP 
Hard DriveHard DriveCoolingOS
SanDisk Ultra II Intel X25-M Raijintek Tisis Win7 Pro x64 
MonitorCase
Dell S2716DG NZXT Phantom 
  hide details  
Reply
post #12 of 15
Quote:
Originally Posted by disruptor View Post

I have not yet contacted eVGA, no. I will do so now however.
I do have a friend that lives nearby who has an i5 rig and a GTX 560Ti. Should I test my 570 in their rig, their 560Ti in my rig, or both?
I am also aware that switching to a 570 was a 'side-grade', I chose to do it because the AMD card was having trouble with Source games and OpenGL games. Despite my best efforts and hours of troubleshooting, CSS and Quake3 remained unplayable. Now that I am back with nVidia, these games run perfectly again. Only downside is these crashes... which interestingly enough only seem to affect newer games... go figure blinksmiley.gif
Thanks for all the replies so far guys, I really appreciate it thumb.gif

Thats weird thats your 6950 had problems playing those games, maybe they will play fine now that windows has been reinstalled. I never had a problem with ether one of those game with my old 4870 so it can't be a driver issue. I have a friend who has a 6950 and he has no problems playing TF2 and CCS.

I would test the card out in your buddy's system if you can, that way you can make sure atleast. Once you get your working gtx570 back make sure to overclock the living crap out of it. OC it to 800-900 on the core and you will have one nice card, at those speeds it will be faster then a gtx580 biggrin.gif
Red Dragon
(19 items)
 
HTPC
(20 items)
 
HomeServer
(13 items)
 
CPUMotherboardGraphicsRAM
Intel Core i7 2600K @4.8ghz Asrock p67 Extreme4 GTX1080 G.SKILL Ripjaws X Series 16GB 9-11-11-31 2133MHz 
Hard DriveHard DriveHard DriveHard Drive
3x 640 WD blacks Raid 0 Mushkin Enhanced Reactor 512GB SSD Sandisk 1TB SSD Samsung 470 Series 128GB SSD 
CoolingOSMonitorKeyboard
XSPC Raystorm Windows 10 64bit Microboard m340clz 100hz 3440x1440 Corsair K70 
PowerCaseMouseAudio
TX850 HAF922 Logitech G502 Creative Sound Blaster Z  
AudioAudioAudio
Elac B6 & Dayton Audio SUB-800 Yamaha HTR-5790 Audio Technica ATH-A700 headphones 
CPUMotherboardGraphicsRAM
Q9550 @ 4GHZ Gigabyte EP45 UD3P GTX470 4GB OCZ Reaper 1150mhz 
Hard DriveHard DriveOptical DriveCooling
Western Digital Blue 500gb OCZ Vertex 2 60GB LG Bluray Corsair H50 
OSKeyboardPowerCase
Windows 7 Home Premium  Logitech K400 Corsair CX500 nMEDIAPC 6000B 
AudioOtherOtherOther
Yamaha HTR-5063 PS3 80GB BC PS3 with 250GB hard drive. Polk Audio Monitor 60s Bi-AMP Front Polk Audio Monitor 30s Rear 
OtherOther
Polk Audio CS1 Center Polk Audio PSW10 
CPUMotherboardGraphicsRAM
Xeon Harpertown 3.6ghz Asus P5Q SE/R HD7770 4GB DDR2 800mhz Corsair 
Hard DriveHard DriveHard DriveHard Drive
5TB Toshiba 5TB Toshiba 5TB Toshiba 2TB Hitachi 
Hard DriveHard DriveHard DriveOS
2TB Seagate 2TB Western Digital 1TB Hitachi Windows Home Server 2011 
Power
Corsair CX500 
  hide details  
Reply
Red Dragon
(19 items)
 
HTPC
(20 items)
 
HomeServer
(13 items)
 
CPUMotherboardGraphicsRAM
Intel Core i7 2600K @4.8ghz Asrock p67 Extreme4 GTX1080 G.SKILL Ripjaws X Series 16GB 9-11-11-31 2133MHz 
Hard DriveHard DriveHard DriveHard Drive
3x 640 WD blacks Raid 0 Mushkin Enhanced Reactor 512GB SSD Sandisk 1TB SSD Samsung 470 Series 128GB SSD 
CoolingOSMonitorKeyboard
XSPC Raystorm Windows 10 64bit Microboard m340clz 100hz 3440x1440 Corsair K70 
PowerCaseMouseAudio
TX850 HAF922 Logitech G502 Creative Sound Blaster Z  
AudioAudioAudio
Elac B6 & Dayton Audio SUB-800 Yamaha HTR-5790 Audio Technica ATH-A700 headphones 
CPUMotherboardGraphicsRAM
Q9550 @ 4GHZ Gigabyte EP45 UD3P GTX470 4GB OCZ Reaper 1150mhz 
Hard DriveHard DriveOptical DriveCooling
Western Digital Blue 500gb OCZ Vertex 2 60GB LG Bluray Corsair H50 
OSKeyboardPowerCase
Windows 7 Home Premium  Logitech K400 Corsair CX500 nMEDIAPC 6000B 
AudioOtherOtherOther
Yamaha HTR-5063 PS3 80GB BC PS3 with 250GB hard drive. Polk Audio Monitor 60s Bi-AMP Front Polk Audio Monitor 30s Rear 
OtherOther
Polk Audio CS1 Center Polk Audio PSW10 
CPUMotherboardGraphicsRAM
Xeon Harpertown 3.6ghz Asus P5Q SE/R HD7770 4GB DDR2 800mhz Corsair 
Hard DriveHard DriveHard DriveHard Drive
5TB Toshiba 5TB Toshiba 5TB Toshiba 2TB Hitachi 
Hard DriveHard DriveHard DriveOS
2TB Seagate 2TB Western Digital 1TB Hitachi Windows Home Server 2011 
Power
Corsair CX500 
  hide details  
Reply
post #13 of 15
Thread Starter 
Quote:
Originally Posted by DzillaXx View Post

Thats weird thats your 6950 had problems playing those games, maybe they will play fine now that windows has been reinstalled. I never had a problem with ether one of those game with my old 4870 so it can't be a driver issue. I have a friend who has a 6950 and he has no problems playing TF2 and CCS.
I would test the card out in your buddy's system if you can, that way you can make sure atleast. Once you get your working gtx570 back make sure to overclock the living crap out of it. OC it to 800-900 on the core and you will have one nice card, at those speeds it will be faster then a gtx580 biggrin.gif

I think I spent 9 months on/off trying to solve the problems I had with the 6950. I am sure I ended up reinstalling windows multiple times. Weirdly enough, the guy I sold it to has had no problems with it whatsoever.

Anyway, I also forgot to mention in my previous posts - I have an 8800 GT in my room somewhere - should I try testing with that? I don't have origin installed right now, but I can test with SC2 and EVE Online.

Also, if I do stick my 570 in my friends rig, will I need to uninstall-reinstall the drivers, or can I just plug and play seeing as they are so similar?

Thanks again smile.gif
BIT_CRUSHERRRR
(10 items)
 
  
CPUMotherboardGraphicsRAM
6600k MSI Z170A-G43 Plus MSI 980 Ti Armor 2X Corsair Vengence LP 
Hard DriveHard DriveCoolingOS
SanDisk Ultra II Intel X25-M Raijintek Tisis Win7 Pro x64 
MonitorCase
Dell S2716DG NZXT Phantom 
  hide details  
Reply
BIT_CRUSHERRRR
(10 items)
 
  
CPUMotherboardGraphicsRAM
6600k MSI Z170A-G43 Plus MSI 980 Ti Armor 2X Corsair Vengence LP 
Hard DriveHard DriveCoolingOS
SanDisk Ultra II Intel X25-M Raijintek Tisis Win7 Pro x64 
MonitorCase
Dell S2716DG NZXT Phantom 
  hide details  
Reply
post #14 of 15
Quote:
Originally Posted by disruptor View Post

I think I spent 9 months on/off trying to solve the problems I had with the 6950. I am sure I ended up reinstalling windows multiple times. Weirdly enough, the guy I sold it to has had no problems with it whatsoever.
Anyway, I also forgot to mention in my previous posts - I have an 8800 GT in my room somewhere - should I try testing with that? I don't have origin installed right now, but I can test with SC2 and EVE Online.
Also, if I do stick my 570 in my friends rig, will I need to uninstall-reinstall the drivers, or can I just plug and play seeing as they are so similar?
Thanks again smile.gif

You can try it with the 8800gt and if it doesn't freeze its prob the card to solidify that the card is bad i would take it to a friends, Uninstall the drivers remove the 560ti and install the 570 and install the drivers and test if it does freeze its definitely the card.
Small wonder.
(18 items)
 
  
CPUMotherboardGraphicsRAM
6700k Asus Maximus VIII Impact EVGA 980Ti Classified G.skill Aegis 
RAMHard DriveHard DriveCooling
G.skill Aegis Samsung Evo 120gb Toshiba X300 Koolance 380i w/ Various WC goodness! 
OSMonitorMonitorKeyboard
Windows10 pro LG 34uc88-p Dell P2411H Varmilo  
PowerCaseMouseMouse Pad
Corsair AX750 Phanteks ENTHOO EVOLV ITX Logitech G502 <3 X-Trac Ripper XXL <3 
Audio
Kingston Hyper X Cloud II 
  hide details  
Reply
Small wonder.
(18 items)
 
  
CPUMotherboardGraphicsRAM
6700k Asus Maximus VIII Impact EVGA 980Ti Classified G.skill Aegis 
RAMHard DriveHard DriveCooling
G.skill Aegis Samsung Evo 120gb Toshiba X300 Koolance 380i w/ Various WC goodness! 
OSMonitorMonitorKeyboard
Windows10 pro LG 34uc88-p Dell P2411H Varmilo  
PowerCaseMouseMouse Pad
Corsair AX750 Phanteks ENTHOO EVOLV ITX Logitech G502 <3 X-Trac Ripper XXL <3 
Audio
Kingston Hyper X Cloud II 
  hide details  
Reply
post #15 of 15
Quote:
Originally Posted by disruptor View Post

I think I spent 9 months on/off trying to solve the problems I had with the 6950. I am sure I ended up reinstalling windows multiple times. Weirdly enough, the guy I sold it to has had no problems with it whatsoever.
Anyway, I also forgot to mention in my previous posts - I have an 8800 GT in my room somewhere - should I try testing with that? I don't have origin installed right now, but I can test with SC2 and EVE Online.
Also, if I do stick my 570 in my friends rig, will I need to uninstall-reinstall the drivers, or can I just plug and play seeing as they are so similar?
Thanks again smile.gif

Yeah you can try the 8800gt, your going to need something to use while RMAing if necessary. But I would still try the gtx570 in your friends rig to check it. You don't really need to reinstall his drivers, they use the same ones. Just pop his card out and your card in, Windows will install the same driver the other card was using. Then do a restart after it installs then your set. When my GTX470 has broken I could Play MW2 or TF2 for a few hours, but games like BFBC2 or Dirt 2 Would crash when map started.

Also have you tried to run a 24hr prime 95 custom blend with memory set to max your ram? Just to rule out system stability.
Edited by DzillaXx - 3/21/12 at 3:18pm
Red Dragon
(19 items)
 
HTPC
(20 items)
 
HomeServer
(13 items)
 
CPUMotherboardGraphicsRAM
Intel Core i7 2600K @4.8ghz Asrock p67 Extreme4 GTX1080 G.SKILL Ripjaws X Series 16GB 9-11-11-31 2133MHz 
Hard DriveHard DriveHard DriveHard Drive
3x 640 WD blacks Raid 0 Mushkin Enhanced Reactor 512GB SSD Sandisk 1TB SSD Samsung 470 Series 128GB SSD 
CoolingOSMonitorKeyboard
XSPC Raystorm Windows 10 64bit Microboard m340clz 100hz 3440x1440 Corsair K70 
PowerCaseMouseAudio
TX850 HAF922 Logitech G502 Creative Sound Blaster Z  
AudioAudioAudio
Elac B6 & Dayton Audio SUB-800 Yamaha HTR-5790 Audio Technica ATH-A700 headphones 
CPUMotherboardGraphicsRAM
Q9550 @ 4GHZ Gigabyte EP45 UD3P GTX470 4GB OCZ Reaper 1150mhz 
Hard DriveHard DriveOptical DriveCooling
Western Digital Blue 500gb OCZ Vertex 2 60GB LG Bluray Corsair H50 
OSKeyboardPowerCase
Windows 7 Home Premium  Logitech K400 Corsair CX500 nMEDIAPC 6000B 
AudioOtherOtherOther
Yamaha HTR-5063 PS3 80GB BC PS3 with 250GB hard drive. Polk Audio Monitor 60s Bi-AMP Front Polk Audio Monitor 30s Rear 
OtherOther
Polk Audio CS1 Center Polk Audio PSW10 
CPUMotherboardGraphicsRAM
Xeon Harpertown 3.6ghz Asus P5Q SE/R HD7770 4GB DDR2 800mhz Corsair 
Hard DriveHard DriveHard DriveHard Drive
5TB Toshiba 5TB Toshiba 5TB Toshiba 2TB Hitachi 
Hard DriveHard DriveHard DriveOS
2TB Seagate 2TB Western Digital 1TB Hitachi Windows Home Server 2011 
Power
Corsair CX500 
  hide details  
Reply
Red Dragon
(19 items)
 
HTPC
(20 items)
 
HomeServer
(13 items)
 
CPUMotherboardGraphicsRAM
Intel Core i7 2600K @4.8ghz Asrock p67 Extreme4 GTX1080 G.SKILL Ripjaws X Series 16GB 9-11-11-31 2133MHz 
Hard DriveHard DriveHard DriveHard Drive
3x 640 WD blacks Raid 0 Mushkin Enhanced Reactor 512GB SSD Sandisk 1TB SSD Samsung 470 Series 128GB SSD 
CoolingOSMonitorKeyboard
XSPC Raystorm Windows 10 64bit Microboard m340clz 100hz 3440x1440 Corsair K70 
PowerCaseMouseAudio
TX850 HAF922 Logitech G502 Creative Sound Blaster Z  
AudioAudioAudio
Elac B6 & Dayton Audio SUB-800 Yamaha HTR-5790 Audio Technica ATH-A700 headphones 
CPUMotherboardGraphicsRAM
Q9550 @ 4GHZ Gigabyte EP45 UD3P GTX470 4GB OCZ Reaper 1150mhz 
Hard DriveHard DriveOptical DriveCooling
Western Digital Blue 500gb OCZ Vertex 2 60GB LG Bluray Corsair H50 
OSKeyboardPowerCase
Windows 7 Home Premium  Logitech K400 Corsair CX500 nMEDIAPC 6000B 
AudioOtherOtherOther
Yamaha HTR-5063 PS3 80GB BC PS3 with 250GB hard drive. Polk Audio Monitor 60s Bi-AMP Front Polk Audio Monitor 30s Rear 
OtherOther
Polk Audio CS1 Center Polk Audio PSW10 
CPUMotherboardGraphicsRAM
Xeon Harpertown 3.6ghz Asus P5Q SE/R HD7770 4GB DDR2 800mhz Corsair 
Hard DriveHard DriveHard DriveHard Drive
5TB Toshiba 5TB Toshiba 5TB Toshiba 2TB Hitachi 
Hard DriveHard DriveHard DriveOS
2TB Seagate 2TB Western Digital 1TB Hitachi Windows Home Server 2011 
Power
Corsair CX500 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › Entire system locks up after replacing GPU