Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI Drivers and Overclocking Software › upgraded to 12.2, CCC doesnt open anymore (yes, I tried everything on here)
New Posts  All Forums:Forum Nav:

upgraded to 12.2, CCC doesnt open anymore (yes, I tried everything on here)

post #1 of 5
Thread Starter 
I recently upgraded to the 12-2 AMD drivers, and when I did, I noticed that it reset my eyefinity settings. So I right clicked on my desktop and clicked Catalyst Control Center, and nothing opens. So I opened up task manager, and there is not a single ati/amd related process running. When I try to open CCC.exe or MOM.exe(which apparently needs to be running for CCC to work), the process starts, and then closes after half a second or so. I have googled around and still found nothing at all to fix the issue. Here is what I have tried:

  • Uninstalled everything, installed 12-2 software.
  • Uninstalled everything, installed 11-3 software(which previously worked)
  • Uninstalled/reinstalled .NET framework 3.5.2 and 4.0, then installed 11-3 software
  • Turned on .NET 3.5.1 features in programs and features
  • Searched in C:\Windows\assembly for AMD related keys, found none there
  • Did a full malware scan, nothing detected
  • Tried disabling Windows Management Instrumentation, modifying repository, then restarting it


I really don't know where else to turn... This is driving me nuts... I'm close to formatting and starting all over again...
M8
(9 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7-875k Asus Maximus Gene III Sapphire ATI Radeon HD 5870 EyeFinity 6 Sapphire ATI Radeon HD 5870 EyeFinity 6 
RAMHard DriveHard DriveOptical Drive
12 GB DDR3 Toshiba Q Series HDTS225XZSTA SSD Seagate Barracuda STBD2000101 Sony BWU-200S bluray burner 
OS
Windows 7 Ultimate x64 
  hide details  
Reply
M8
(9 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7-875k Asus Maximus Gene III Sapphire ATI Radeon HD 5870 EyeFinity 6 Sapphire ATI Radeon HD 5870 EyeFinity 6 
RAMHard DriveHard DriveOptical Drive
12 GB DDR3 Toshiba Q Series HDTS225XZSTA SSD Seagate Barracuda STBD2000101 Sony BWU-200S bluray burner 
OS
Windows 7 Ultimate x64 
  hide details  
Reply
post #2 of 5
Try clearing out the Windows GAC (Global Assembly Cache). In Windows 7, you can browse directly to "C:\Windows\assembly". Sort by "Public Key Token", then delete everything with the Token "90ba9c70f846762e" (ATI's key). You'll obviously need Administrator privileges. No reboot needed either. After you've done this, reinstall CCC (or the latest version of AMD's drivers) and give it another shot.

Edit, I just noticed you have stated there are no assembly keys... have you tried ATI-Man?
post #3 of 5
Quote:
Originally Posted by eovnu87435ds View Post

I recently upgraded to the 12-2 AMD drivers, and when I did, I noticed that it reset my eyefinity settings. So I right clicked on my desktop and clicked Catalyst Control Center, and nothing opens. So I opened up task manager, and there is not a single ati/amd related process running. When I try to open CCC.exe or MOM.exe(which apparently needs to be running for CCC to work), the process starts, and then closes after half a second or so. I have googled around and still found nothing at all to fix the issue. Here is what I have tried:

  • Uninstalled everything, installed 12-2 software.
  • Uninstalled everything, installed 11-3 software(which previously worked)
  • Uninstalled/reinstalled .NET framework 3.5.2 and 4.0, then installed 11-3 software
  • Turned on .NET 3.5.1 features in programs and features
  • Searched in C:\Windows\assembly for AMD related keys, found none there
  • Did a full malware scan, nothing detected
  • Tried disabling Windows Management Instrumentation, modifying repository, then restarting it


I really don't know where else to turn... This is driving me nuts... I'm close to formatting and starting all over again...


Check here for fixes, one of the users had similar situation.

 

 

ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
post #4 of 5
Thread Starter 
I found the culprit. It was an old copy of ATITools that I thought I removed, but still had some files left over after uninstallation. For anybody in the future, I re-installed ATITools, and then used Revo to remove everything it put on my computer. un/reinstalled ati 12-2 and it works
M8
(9 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7-875k Asus Maximus Gene III Sapphire ATI Radeon HD 5870 EyeFinity 6 Sapphire ATI Radeon HD 5870 EyeFinity 6 
RAMHard DriveHard DriveOptical Drive
12 GB DDR3 Toshiba Q Series HDTS225XZSTA SSD Seagate Barracuda STBD2000101 Sony BWU-200S bluray burner 
OS
Windows 7 Ultimate x64 
  hide details  
Reply
M8
(9 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7-875k Asus Maximus Gene III Sapphire ATI Radeon HD 5870 EyeFinity 6 Sapphire ATI Radeon HD 5870 EyeFinity 6 
RAMHard DriveHard DriveOptical Drive
12 GB DDR3 Toshiba Q Series HDTS225XZSTA SSD Seagate Barracuda STBD2000101 Sony BWU-200S bluray burner 
OS
Windows 7 Ultimate x64 
  hide details  
Reply
post #5 of 5
Yeah its a prob. Just rollback i did and its perfect now.
Gaming Rig
(18 items)
 
   
CPUMotherboardGraphicsRAM
Intel i5-2500k @ 4.6 GHZ ASUS P8Z77-V PRO XFX AMD 6970 2GB CORSAIR VENGENCE DDR3 16 GB 1600mhz 9 9 9 24-2R 
Hard DriveHard DriveHard DriveOptical Drive
Western Digital 7200 rpm 500 gb (Storage)  CRUCIAL M4 64 GB SSD SATA III (Boot Drive) External 1 TB Western Digital HDD ASUS DVD-RW 
CoolingOSMonitorKeyboard
ZALMAN CNPS9900MAX Windows 7 Ultimate 64 Bit Acer 1920 x 1080 23 inch Razer BlackWidow 2013 Ultimate Mechanical keybo... 
PowerCaseMouseMouse Pad
CORSAIR 650 Watt ANTEC 900 Razer NAGA Razer Kabuto 
AudioOther
Logitech G930 and some speakers. USB Drives Oh and a surge protector to prevent ... 
CPUMotherboardGraphicsRAM
Intel Celeron Dual Core G530 @ 2423 MHZ ASUS P8Z68-V PRO EVGA 550 Ti G.SKILL Ripjaws Series 4GB DDR3 1600 MHZ 9-9-9-24 
Hard DriveOptical DriveCoolingOS
250 GB 7200 RPM Western Digital LG DVD RW You don't wanna know. Win 7 64 
Monitor
19 inch dell 1280 x 1024  
  hide details  
Reply
Gaming Rig
(18 items)
 
   
CPUMotherboardGraphicsRAM
Intel i5-2500k @ 4.6 GHZ ASUS P8Z77-V PRO XFX AMD 6970 2GB CORSAIR VENGENCE DDR3 16 GB 1600mhz 9 9 9 24-2R 
Hard DriveHard DriveHard DriveOptical Drive
Western Digital 7200 rpm 500 gb (Storage)  CRUCIAL M4 64 GB SSD SATA III (Boot Drive) External 1 TB Western Digital HDD ASUS DVD-RW 
CoolingOSMonitorKeyboard
ZALMAN CNPS9900MAX Windows 7 Ultimate 64 Bit Acer 1920 x 1080 23 inch Razer BlackWidow 2013 Ultimate Mechanical keybo... 
PowerCaseMouseMouse Pad
CORSAIR 650 Watt ANTEC 900 Razer NAGA Razer Kabuto 
AudioOther
Logitech G930 and some speakers. USB Drives Oh and a surge protector to prevent ... 
CPUMotherboardGraphicsRAM
Intel Celeron Dual Core G530 @ 2423 MHZ ASUS P8Z68-V PRO EVGA 550 Ti G.SKILL Ripjaws Series 4GB DDR3 1600 MHZ 9-9-9-24 
Hard DriveOptical DriveCoolingOS
250 GB 7200 RPM Western Digital LG DVD RW You don't wanna know. Win 7 64 
Monitor
19 inch dell 1280 x 1024  
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI Drivers and Overclocking Software › upgraded to 12.2, CCC doesnt open anymore (yes, I tried everything on here)