Overclock.net › Forums › Overclockers Care › Overclock.net Folding@Home Team › Newest driver troubles.
New Posts  All Forums:Forum Nav:

Newest driver troubles.

post #1 of 27
Thread Starter 
Just wanted to know, as I updated mine last night, has anyone else had any trouble with the latest WHQL drivers (293.10).

My GTX 460 now only does one WU before heading into sleep mode...
post #2 of 27
The newest are 301.10 now, but I don't know if they have the same problem. You can either go back to the 290.53 beta (which does not have the problem) or you can try turning off 'put monitor to sleep' in windows power settings, which should fix the problem.
Main Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2700k ASUS P8P67 WS Revolution EVGA 980 Ti SC+ Samsung 4x4GB DDR3 1866MHz 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 Evo 1TB Samsung Spinpoint F4 2TB Samsung BD Combo Noctua NH-D14 
OSMonitorPowerCase
Windows 10 64 bit Asus PG279Q Kingwin Lazer Platinum 1000W Silverstone Raven RV03 
  hide details  
Reply
Main Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2700k ASUS P8P67 WS Revolution EVGA 980 Ti SC+ Samsung 4x4GB DDR3 1866MHz 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 Evo 1TB Samsung Spinpoint F4 2TB Samsung BD Combo Noctua NH-D14 
OSMonitorPowerCase
Windows 10 64 bit Asus PG279Q Kingwin Lazer Platinum 1000W Silverstone Raven RV03 
  hide details  
Reply
post #3 of 27
Thread Starter 
Quote:
Originally Posted by juano View Post

The newest are 301.10 now, but I don't know if they have the same problem. You can either go back to the 290.53 beta (which does not have the problem) or you can try turning off 'put monitor to sleep' in windows power settings, which should fix the problem.

My bad, latest drivers for the GTX 400 series.
post #4 of 27
Quote:
Originally Posted by raptorxrx View Post

My bad, latest drivers for the GTX 400 series.

shouldnt matter. most of the drivers are the same as long as it is a fermi which the 400 and 500 are
post #5 of 27
That's kinda sucky, I figured the 301.10 would work for 4/500 series but geforce pops up the 296.10 for my 580. I hope they roll them all back together into one driver release with the next release because two separate driver families at a time would get annoying.
Main Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2700k ASUS P8P67 WS Revolution EVGA 980 Ti SC+ Samsung 4x4GB DDR3 1866MHz 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 Evo 1TB Samsung Spinpoint F4 2TB Samsung BD Combo Noctua NH-D14 
OSMonitorPowerCase
Windows 10 64 bit Asus PG279Q Kingwin Lazer Platinum 1000W Silverstone Raven RV03 
  hide details  
Reply
Main Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2700k ASUS P8P67 WS Revolution EVGA 980 Ti SC+ Samsung 4x4GB DDR3 1866MHz 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 Evo 1TB Samsung Spinpoint F4 2TB Samsung BD Combo Noctua NH-D14 
OSMonitorPowerCase
Windows 10 64 bit Asus PG279Q Kingwin Lazer Platinum 1000W Silverstone Raven RV03 
  hide details  
Reply
post #6 of 27
Thread Starter 
Quote:
Originally Posted by juano View Post

That's kinda sucky, I figured the 301.10 would work for 4/500 series but geforce pops up the 296.10 for my 580. I hope they roll them all back together into one driver release with the next release because two separate driver families at a time would get annoying.

According to this post I can install those drivers... I'm going to try just doing the monitor fix first, than see if those drivers work.
post #7 of 27
Quote:
Originally Posted by juano View Post

The newest are 301.10 now, but I don't know if they have the same problem. You can either go back to the 290.53 beta (which does not have the problem) or you can try turning off 'put monitor to sleep' in windows power settings, which should fix the problem.

Wait a min dude. The NEWEST ones are made only for gtx 680 so far i KNOW of.
post #8 of 27
Thread Starter 
Click the link in post #6...
post #9 of 27

Well Idk if I'll use the new drivers yet I'm running W8 Consumer Preview, however the latest 296.10 fixes your problem, I had the same issue there's a post about it in the nvidia forums under there driver release log for each seperate driver.

 

     
CPUGraphicsRAMHard Drive
Intel Core i7-3630QM NVIDIA GTX 670MX  DDR3 1600 MHz SDRAM 1TB 5400 RPM HGST Travelstar HDD 
Hard DriveOptical DriveOSMonitor
Corsair Neutron GTX 240GB Super-Multi DVD Writer Microsoft Windows 8 64-bit 17.3" HD LED-Backlit Display 
Mouse
Touchpad 
  hide details  
Reply
     
CPUGraphicsRAMHard Drive
Intel Core i7-3630QM NVIDIA GTX 670MX  DDR3 1600 MHz SDRAM 1TB 5400 RPM HGST Travelstar HDD 
Hard DriveOptical DriveOSMonitor
Corsair Neutron GTX 240GB Super-Multi DVD Writer Microsoft Windows 8 64-bit 17.3" HD LED-Backlit Display 
Mouse
Touchpad 
  hide details  
Reply
post #10 of 27
Quote:
Originally Posted by phazer11 View Post

Well Idk if I'll use the new drivers yet I'm running W8 Consumer Preview, however the latest 296.10 fixes your problem, I had the same issue there's a post about it in the nvidia forums under there driver release log for each seperate driver.

Got a link to where it says this is fixed? I've never heard nvidia mention folding in their drivers even when they finally fixed them breaking folding for like 6 months.
Main Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2700k ASUS P8P67 WS Revolution EVGA 980 Ti SC+ Samsung 4x4GB DDR3 1866MHz 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 Evo 1TB Samsung Spinpoint F4 2TB Samsung BD Combo Noctua NH-D14 
OSMonitorPowerCase
Windows 10 64 bit Asus PG279Q Kingwin Lazer Platinum 1000W Silverstone Raven RV03 
  hide details  
Reply
Main Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2700k ASUS P8P67 WS Revolution EVGA 980 Ti SC+ Samsung 4x4GB DDR3 1866MHz 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 Evo 1TB Samsung Spinpoint F4 2TB Samsung BD Combo Noctua NH-D14 
OSMonitorPowerCase
Windows 10 64 bit Asus PG279Q Kingwin Lazer Platinum 1000W Silverstone Raven RV03 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Overclock.net Folding@Home Team
Overclock.net › Forums › Overclockers Care › Overclock.net Folding@Home Team › Newest driver troubles.