Overclock.net › Forums › Graphics Cards › NVIDIA › [Official] NVIDIA GTX 680 Owner's Club
New Posts  All Forums:Forum Nav:

[Official] NVIDIA GTX 680 Owner's Club - Page 404

post #4031 of 6048
Quote:
Originally Posted by Hokies83 View Post

Post from AnAndtech about this bios..
Remember the GTX 680 has 3 voltage profiles depending on card activity, and its usually the case where one of the profiles will cause instability while the 1175mV will actually be 1.21V on the card.
You can verify it with a voltmeter like I mentioned. I definitely agree that the 680 is probably near the limits with gpu boost like chimax said, people are getting 1400+ with various cards but I'd say its definitely not worth it for 24/7 operation unless you like sitting in a sauna lol

Im not sure what your saying but before the bios flash GPUZ reported a constant 1175mv while under load and now it reports 1.21mv while under load. I also gained an additional 50mhz on my core after the flash so it defenintely did something.

As for temps im not even breaking 55c with the overvolt and overclock on my windforce 680 after the bios flash. thumb.gif
post #4032 of 6048
Quote:
Originally Posted by General123 View Post

I am shocked they got voltage modding working on the reference cards ! Great news for us all biggrin.gif
Are you now able to crank up the voltage more or does it just go up there default?

Voltage simply maxes out now at 1.21vc instead of 1175vc.
post #4033 of 6048
Quote:
Originally Posted by RobsM6S View Post

Im not sure what your saying but before the bios flash GPUZ reported a constant 1175mv while under load and now it reports 1.21mv while under load. I also gained an additional 50mhz on my core after the flash so it defenintely did something.
As for temps im not even breaking 55c with the overvolt and overclock on my windforce 680 after the bios flash. thumb.gif

It means voltage was Already 1.21 this bios just made it show it.. From what i take of it..

I can hit 1350mhz pretty easy with no artifacts just limited by heat cause my Tri fan cooler one fan does not work.. And the other is a ref card.. Which i will be putting an Antec 620 on.
    
CPUMotherboardGraphicsGraphics
i7 3770k 5.2ghz  GIGABYTE G1 Assassin Sniper 3 7950 with Alphacool block 7950 w/ Alphacool Block 
GraphicsRAMHard DriveCooling
7950 w/ Alphacool block G.SKILL Trident X 2500mhz 2x4gb SanDisk Extreme 240gb sata III 6gbs x5 SwiftTech Apongee Drive II 
CoolingCoolingCoolingOS
Monsta 360 86mm thick rad X 4 MCP 35X Pump x2 400ML Frozen Q Fusion res x3 Windows 7 Ultimate 64 bit 
MonitorKeyboardPowerCase
CatLeap 2560x1440 + Acer hn274h bmiiid 120hz 3D Logitech G19 Corsair Ax1200 watts  Mountain Mods Ascension 
MouseAudio
Logitech M570 Pioneer SP-BS21 Bookshelf Loudspeakers + Lepai Amp 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
i7 3770k 5.2ghz  GIGABYTE G1 Assassin Sniper 3 7950 with Alphacool block 7950 w/ Alphacool Block 
GraphicsRAMHard DriveCooling
7950 w/ Alphacool block G.SKILL Trident X 2500mhz 2x4gb SanDisk Extreme 240gb sata III 6gbs x5 SwiftTech Apongee Drive II 
CoolingCoolingCoolingOS
Monsta 360 86mm thick rad X 4 MCP 35X Pump x2 400ML Frozen Q Fusion res x3 Windows 7 Ultimate 64 bit 
MonitorKeyboardPowerCase
CatLeap 2560x1440 + Acer hn274h bmiiid 120hz 3D Logitech G19 Corsair Ax1200 watts  Mountain Mods Ascension 
MouseAudio
Logitech M570 Pioneer SP-BS21 Bookshelf Loudspeakers + Lepai Amp 
  hide details  
Reply
post #4034 of 6048
Quote:
Originally Posted by Hokies83 View Post

It means voltage was Already 1.21 this bios just made it show it.. From what i take of it..
I can hit 1350mhz pretty easy with no artifacts just limited by heat cause my Tri fan cooler one fan does not work.. And the other is a ref card.. Which i will be putting an Antec 620 on.

Nah, it certainly was not already at 1.21vcore. My max stable overclock is now 50mhz higher on the core. A few others around here are reporting the same 40-50mhz increase.
post #4035 of 6048
May be a dumb question but since the bios fash, it states that my GPU clock and boost are lower than before, however my performance has been higher by 1k in 3dmark11.

Is this normal?

1283 is my GPU clock during usage but GPUz says 1139 for boost and 1086 for clock.
Widow Maker
(15 items)
 
  
CPUMotherboardGraphicsHard Drive
2600k @ 5.1 p8z68-v Gen 3 EVGA 680 SC SLI Samsung 830  
CoolingCoolingMonitorKeyboard
Raystorm/ Heatkiller 680 360+140 Lamptron FC-9 S23A750D Daskeyboard Model S Ultimate Silent 
CaseMouseAudio
NZXT 810 Gunmetal g9x Audioengine A2 
  hide details  
Reply
Widow Maker
(15 items)
 
  
CPUMotherboardGraphicsHard Drive
2600k @ 5.1 p8z68-v Gen 3 EVGA 680 SC SLI Samsung 830  
CoolingCoolingMonitorKeyboard
Raystorm/ Heatkiller 680 360+140 Lamptron FC-9 S23A750D Daskeyboard Model S Ultimate Silent 
CaseMouseAudio
NZXT 810 Gunmetal g9x Audioengine A2 
  hide details  
Reply
post #4036 of 6048
Quote:
Originally Posted by jcho285 View Post

May be a dumb question but since the bios fash, it states that my GPU clock and boost are lower than before, however my performance has been higher by 1k in 3dmark11.
Is this normal?
1283 is my GPU clock during usage but GPUz says 1139 for boost and 1086 for clock.

What card do you have?
post #4037 of 6048
EVGA superclock right?
post #4038 of 6048
Evga 680 SC, comparing the GPUz from before and after bios, before flash was higher in GPUz in all clocks.
Now it's lower but getting higher scores...
Widow Maker
(15 items)
 
  
CPUMotherboardGraphicsHard Drive
2600k @ 5.1 p8z68-v Gen 3 EVGA 680 SC SLI Samsung 830  
CoolingCoolingMonitorKeyboard
Raystorm/ Heatkiller 680 360+140 Lamptron FC-9 S23A750D Daskeyboard Model S Ultimate Silent 
CaseMouseAudio
NZXT 810 Gunmetal g9x Audioengine A2 
  hide details  
Reply
Widow Maker
(15 items)
 
  
CPUMotherboardGraphicsHard Drive
2600k @ 5.1 p8z68-v Gen 3 EVGA 680 SC SLI Samsung 830  
CoolingCoolingMonitorKeyboard
Raystorm/ Heatkiller 680 360+140 Lamptron FC-9 S23A750D Daskeyboard Model S Ultimate Silent 
CaseMouseAudio
NZXT 810 Gunmetal g9x Audioengine A2 
  hide details  
Reply
post #4039 of 6048
Quote:
Originally Posted by jcho285 View Post

Evga 680 SC

If im not mistaken the bios that you flashed your card to isnt an SC bios therefore its going to report lower clocks.
post #4040 of 6048
My max stable heaven demo overclock before the flash was 1310mhz core 600+mem. After the flash im hitting 1360mhz core and 600+mem in heaven demo, with my fan set to 60 percent my load temps in the heaven demo are only 55c. biggrin.gif
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › [Official] NVIDIA GTX 680 Owner's Club