Overclock.net › Forums › Components › Monitors and Displays › CrossOver 27Q LED/LED-P, 27M LED, & 2720MDP GOLD LED Monitor Club
New Posts  All Forums:Forum Nav:

CrossOver 27Q LED/LED-P, 27M LED, & 2720MDP GOLD LED Monitor Club - Page 261

post #2601 of 6483
Quote:
Originally Posted by kevosuki View Post

Quote:
Originally Posted by Stealth Pyros View Post

I honestly held a white paper to my screen and noticed no yellow tinting, but again most of my "tests" were done in daylight. I'll be testing for the few things that some of you guys have mentioned tonight and post back. So far:
-Any backlight bleed/glow in the dark?
-Buzzing noise with white screen or with TPT.exe pixel test?
-Yellow tint present?
I'm using a custom color profile a generous OCN member made and shared. He has a (hardware) monitor calibrator tool which are pretty expensive and accurate.

Thanks for your response. The yellow tint starts around 1/3th of the way to the bottom of the screen and worsens as it reaches the bottom. The screen looks beautiful until 2/3ths on the way down, where it whites start to look yellow.

Ok. I do see a VERY slight yellow tint near the bottom edge now. It's not enough to bother me, I can only see it if I look from an upwards angle sort of, and I have good vision and color perception AND I'm picky about things like this. I'll take photos of all of this when it hits dark.

Isn't this "normal" or common on IPS monitors though? I've heard of plenty of Dell and Apple IPS displays with either a yellow or blue tint to them. Totally unnoticeable on anything other than a full white background.

Another thing I just thought of: make sure to secure your DVI cable snugly on both ends. At work the other day my monitor was randomly showing a horrible green and yellow OVERLAY and it was a loose monitor cable. Perhaps you can even clean the pins with alcohol and q-tip.
Quote:
Originally Posted by swish919 View Post

Hey Guys,

Anyone notice a buzzing noise with their monitors?
It actually changes with what's displayed, meaning on some screens it's louder / more noticeable than others.

My monitor is only less than a couple of weeks old and I'm not sure if it's always had this since day one or if it's just ambient enough for me to hear it now. It's fairly noticeable. If you use DPT.exe (dead pixel tester), the highest noise comes on a completely white screen. OR you can go to any page which is mainly white e.g. go to a wiki page and you can hear that noise; scroll up and down and noise changes as well.

Could it be a bad power supply?

For those that have had it, did you do anything to resolve it/ exchange or return it/ or other? Did it go away? did it grow louder over time? I was wondering if this was normal or if it's something to be concerned over... Thoughts?

TIA

Update on this:
No buzzing on any pages/solid colors for me. I also have good hearing wink.gif

Darn, I found a dead pixel frown.gif Though it is laughably small. Edit: OMG It's blue! Doesn't that mean it is just stuck and might be fixable? Time to run some flashing colors behind it. FYI this is a shot with my T2i.


Aaaaand a handy tool for anyone that wants to try to fix pixels: http://blog.gwax.com/2009/12/08/unsticking-stuck-lcd-pixels-a-script/
Edited by Stealth Pyros - 9/12/12 at 4:13pm
Gaming Rig
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2500k, 4.6GHz, 1.304v ASRock P67 Extreme4 Gen3 2x Sapphire HD7970 OC with Boost, 1150 MHz/1550... 2x4GB DDR3 1600 Corsair Vengeance 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 840 Pro Samsung 750GB HD753LJ Samsung F3 ASUS 24X DVD Combo Drive 
CoolingOSMonitorKeyboard
Noctua DH14 Windows 8 Professional x64 Crossover 27Q 27" IPS LED, 2560x1440 Logitech G11 
PowerCaseMouseMouse Pad
Corsair TX750 Cooler Master HAF932 Logitech G500 Custom 
AudioAudioAudioAudio
Creative X-Fi Titanium Fatal1ty 2x Dayton B652 Bookshelf Dayton DTA-100A Amplifier Dayton 12" SUB-1200 Subwoofer 
  hide details  
Reply
Gaming Rig
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2500k, 4.6GHz, 1.304v ASRock P67 Extreme4 Gen3 2x Sapphire HD7970 OC with Boost, 1150 MHz/1550... 2x4GB DDR3 1600 Corsair Vengeance 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 840 Pro Samsung 750GB HD753LJ Samsung F3 ASUS 24X DVD Combo Drive 
CoolingOSMonitorKeyboard
Noctua DH14 Windows 8 Professional x64 Crossover 27Q 27" IPS LED, 2560x1440 Logitech G11 
PowerCaseMouseMouse Pad
Corsair TX750 Cooler Master HAF932 Logitech G500 Custom 
AudioAudioAudioAudio
Creative X-Fi Titanium Fatal1ty 2x Dayton B652 Bookshelf Dayton DTA-100A Amplifier Dayton 12" SUB-1200 Subwoofer 
  hide details  
Reply
post #2602 of 6483
Beware of Dream Seller right now. I ordered a Pixel Perfect 2720MDP from them (Accesorieswhole is out of them). When I inquired about a tracking number I got this automated response.

Hi ********,

dream-seller is out of the office until 09/30/2012 and may not be able to respond to your message.

Message from dream-seller:
HI!
Thanks for your message.

We are truly sorry,but it is not possible to quick reply to your question or asking.
One of our staff entered a hospital.
Only one staff who is not good at CS work replying all of message.
Because of this reason the answer could be delayed.
We beg your deep understanding with your generous mind.
post #2603 of 6483
Quote:
Originally Posted by farstar View Post

Beware of Dream Seller right now. I ordered a Pixel Perfect 2720MDP from them (Accesorieswhole is out of them). When I inquired about a tracking number I got this automated response.

Hi ********,

dream-seller is out of the office until 09/30/2012 and may not be able to respond to your message.

Message from dream-seller:
HI!
Thanks for your message.

We are truly sorry,but it is not possible to quick reply to your question or asking.
One of our staff entered a hospital.
Only one staff who is not good at CS work replying all of message.
Because of this reason the answer could be delayed.
We beg your deep understanding with your generous mind.

I wouldn't worry about the validity of that. I had messaged him/them a few times when I ordered my monitor and they responded very quickly the next day. The day before my monitor arrived, I messaged them because Paypal billed me twice (not his error) and I got that message too. They will likely get your monitor shipped out quickly, they just won't update eBay very quickly with tracking/etc.
Gaming Rig
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2500k, 4.6GHz, 1.304v ASRock P67 Extreme4 Gen3 2x Sapphire HD7970 OC with Boost, 1150 MHz/1550... 2x4GB DDR3 1600 Corsair Vengeance 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 840 Pro Samsung 750GB HD753LJ Samsung F3 ASUS 24X DVD Combo Drive 
CoolingOSMonitorKeyboard
Noctua DH14 Windows 8 Professional x64 Crossover 27Q 27" IPS LED, 2560x1440 Logitech G11 
PowerCaseMouseMouse Pad
Corsair TX750 Cooler Master HAF932 Logitech G500 Custom 
AudioAudioAudioAudio
Creative X-Fi Titanium Fatal1ty 2x Dayton B652 Bookshelf Dayton DTA-100A Amplifier Dayton 12" SUB-1200 Subwoofer 
  hide details  
Reply
Gaming Rig
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2500k, 4.6GHz, 1.304v ASRock P67 Extreme4 Gen3 2x Sapphire HD7970 OC with Boost, 1150 MHz/1550... 2x4GB DDR3 1600 Corsair Vengeance 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 840 Pro Samsung 750GB HD753LJ Samsung F3 ASUS 24X DVD Combo Drive 
CoolingOSMonitorKeyboard
Noctua DH14 Windows 8 Professional x64 Crossover 27Q 27" IPS LED, 2560x1440 Logitech G11 
PowerCaseMouseMouse Pad
Corsair TX750 Cooler Master HAF932 Logitech G500 Custom 
AudioAudioAudioAudio
Creative X-Fi Titanium Fatal1ty 2x Dayton B652 Bookshelf Dayton DTA-100A Amplifier Dayton 12" SUB-1200 Subwoofer 
  hide details  
Reply
post #2604 of 6483
My monitor I got a few weeks back has started displaying red artifacts or losing what seems to be one of the three colors across the whole screen. Has anyone encountered these issues?

Sent from my PG86100 using Tapatalk 2
My rig
(18 items)
 
  
CPUMotherboardGraphicsRAM
7700k MSI Z270 gaming M5 Zotac 1080TI FE w/ EK Block Corsair Vengeance 16GB DDR4-3200 
Hard DriveCoolingOSMonitor
samsung 512gb 960 pro EKWB 360rad+280rad Windows 10 64bit Pro Dell S2417DG 
MonitorMonitorKeyboardPower
Dell U2412M Samsung JU7100 40" OCN ducky shine SeaSonic PRIME 650W 
CaseMouseAudioAudio
IN Win 303 Corsair scimitar Creative X7 Audio Technica ATH-AD900 
  hide details  
Reply
My rig
(18 items)
 
  
CPUMotherboardGraphicsRAM
7700k MSI Z270 gaming M5 Zotac 1080TI FE w/ EK Block Corsair Vengeance 16GB DDR4-3200 
Hard DriveCoolingOSMonitor
samsung 512gb 960 pro EKWB 360rad+280rad Windows 10 64bit Pro Dell S2417DG 
MonitorMonitorKeyboardPower
Dell U2412M Samsung JU7100 40" OCN ducky shine SeaSonic PRIME 650W 
CaseMouseAudioAudio
IN Win 303 Corsair scimitar Creative X7 Audio Technica ATH-AD900 
  hide details  
Reply
post #2605 of 6483
Quote:
Originally Posted by firefox2501 View Post

My monitor I got a few weeks back has started displaying red artifacts or losing what seems to be one of the three colors across the whole screen. Has anyone encountered these issues?
Sent from my PG86100 using Tapatalk 2
Try a different DVI cable.
post #2606 of 6483
Quote:
Originally Posted by rationalthinking View Post

Anyone have experience with the seller dhsummer from eBay?
dhsummer
I plan on buying 2 Crossovers from him Friday morning.

I ordered from him 2 days ago and we exchanged a couple of messages but I haven't heared from him today about the question aI asked him about warranty and if my monitor shipped already. I'll keep u posted when he responds back!
post #2607 of 6483
Quote:
Originally Posted by Stealth Pyros View Post

Ok. I do see a VERY slight yellow tint near the bottom edge now. It's not enough to bother me, I can only see it if I look from an upwards angle sort of, and I have good vision and color perception AND I'm picky about things like this. I'll take photos of all of this when it hits dark.
Isn't this "normal" or common on IPS monitors though? I've heard of plenty of Dell and Apple IPS displays with either a yellow or blue tint to them. Totally unnoticeable on anything other than a full white background.
Another thing I just thought of: make sure to secure your DVI cable snugly on both ends. At work the other day my monitor was randomly showing a horrible green and yellow OVERLAY and it was a loose monitor cable. Perhaps you can even clean the pins with alcohol and q-tip.
Update on this:
No buzzing on any pages/solid colors for me. I also have good hearing wink.gif
Darn, I found a dead pixel frown.gif Though it is laughably small. Edit: OMG It's blue! Doesn't that mean it is just stuck and might be fixable? Time to run some flashing colors behind it. FYI this is a shot with my T2i.

Aaaaand a handy tool for anyone that wants to try to fix pixels: http://blog.gwax.com/2009/12/08/unsticking-stuck-lcd-pixels-a-script/

Why are you trying so hard to find dead pixels??? I personally have no wish to search for them on my monitors. If I don't notice them then they don't exist as far as I'm concerned... thumb.gif
post #2608 of 6483
Quote:
Originally Posted by Majin SSJ Eric View Post

Quote:
Originally Posted by Stealth Pyros View Post

Ok. I do see a VERY slight yellow tint near the bottom edge now. It's not enough to bother me, I can only see it if I look from an upwards angle sort of, and I have good vision and color perception AND I'm picky about things like this. I'll take photos of all of this when it hits dark.
Isn't this "normal" or common on IPS monitors though? I've heard of plenty of Dell and Apple IPS displays with either a yellow or blue tint to them. Totally unnoticeable on anything other than a full white background.
Another thing I just thought of: make sure to secure your DVI cable snugly on both ends. At work the other day my monitor was randomly showing a horrible green and yellow OVERLAY and it was a loose monitor cable. Perhaps you can even clean the pins with alcohol and q-tip.
Update on this:
No buzzing on any pages/solid colors for me. I also have good hearing wink.gif
Darn, I found a dead pixel frown.gif Though it is laughably small. Edit: OMG It's blue! Doesn't that mean it is just stuck and might be fixable? Time to run some flashing colors behind it. FYI this is a shot with my T2i.

Aaaaand a handy tool for anyone that wants to try to fix pixels: http://blog.gwax.com/2009/12/08/unsticking-stuck-lcd-pixels-a-script/

Why are you trying so hard to find dead pixels??? I personally have no wish to search for them on my monitors. If I don't notice them then they don't exist as far as I'm concerned... thumb.gif

Lol I was mostly being comical in that post... I randomly noticed it when I was zooming in on a photo. Didn't manage to fix it with that tool but it's not bothering me


Edited by Stealth Pyros - 9/12/12 at 8:33pm
Gaming Rig
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2500k, 4.6GHz, 1.304v ASRock P67 Extreme4 Gen3 2x Sapphire HD7970 OC with Boost, 1150 MHz/1550... 2x4GB DDR3 1600 Corsair Vengeance 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 840 Pro Samsung 750GB HD753LJ Samsung F3 ASUS 24X DVD Combo Drive 
CoolingOSMonitorKeyboard
Noctua DH14 Windows 8 Professional x64 Crossover 27Q 27" IPS LED, 2560x1440 Logitech G11 
PowerCaseMouseMouse Pad
Corsair TX750 Cooler Master HAF932 Logitech G500 Custom 
AudioAudioAudioAudio
Creative X-Fi Titanium Fatal1ty 2x Dayton B652 Bookshelf Dayton DTA-100A Amplifier Dayton 12" SUB-1200 Subwoofer 
  hide details  
Reply
Gaming Rig
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2500k, 4.6GHz, 1.304v ASRock P67 Extreme4 Gen3 2x Sapphire HD7970 OC with Boost, 1150 MHz/1550... 2x4GB DDR3 1600 Corsair Vengeance 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 840 Pro Samsung 750GB HD753LJ Samsung F3 ASUS 24X DVD Combo Drive 
CoolingOSMonitorKeyboard
Noctua DH14 Windows 8 Professional x64 Crossover 27Q 27" IPS LED, 2560x1440 Logitech G11 
PowerCaseMouseMouse Pad
Corsair TX750 Cooler Master HAF932 Logitech G500 Custom 
AudioAudioAudioAudio
Creative X-Fi Titanium Fatal1ty 2x Dayton B652 Bookshelf Dayton DTA-100A Amplifier Dayton 12" SUB-1200 Subwoofer 
  hide details  
Reply
post #2609 of 6483
Quote:
Originally Posted by Majin SSJ Eric View Post

Why are you trying so hard to find dead pixels??? I personally have no wish to search for them on my monitors. If I don't notice them then they don't exist as far as I'm concerned... thumb.gif
Resale value, and you can fix them if you are lucky.
post #2610 of 6483
Hi there,

I have this monitor, and it's absolutely wonderful with my PC. However, when I plug my Macbook Pro in (2011 model), it presents a perfect picture for about five seconds, then shuts off, then turns back off, then shuts off, etc. This happens when the Macbook lid is closed, and it doesn't seem to matter if I change the resolution. Has anyone else had this issue, or figured out how to fix it?

I'm using the Apple mini display port to dual-link DVI adaptor, purchased directly from the Apple store.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Monitors and Displays
Overclock.net › Forums › Components › Monitors and Displays › CrossOver 27Q LED/LED-P, 27M LED, & 2720MDP GOLD LED Monitor Club