Overclock.net › Forums › Components › Monitors and Displays › CrossOver 27Q LED/LED-P, 27M LED, & 2720MDP GOLD LED Monitor Club
New Posts  All Forums:Forum Nav:

CrossOver 27Q LED/LED-P, 27M LED, & 2720MDP GOLD LED Monitor Club - Page 299

post #2981 of 6483
Quote:
Originally Posted by barvybe View Post

Ditto - couldn't find anything at higher resolution than that with HDMI.
I ordered this cable: Accell B119B-007J UltraAV Mini DisplayPort to DisplayPort Cable
Had read a few comments on the one you purchased that there was flicker, etc. and that this was resolved with a different cable. So I spent $8 more for one that seemed to have universally good results. Will be curious if the one you got works out or not - certainly hope so. I wanted to just be done and over with no returns, etc.
Will keep you posted on what if anything AW offers to compensate....
- P

There are a bunch of positives as well. Oh well, I'll take my chance with the cable I got. Yours looks a bit better though. I will give an update when I get it.
post #2982 of 6483
Quote:
Originally Posted by donnydorko View Post

i plan on buying a 2nd crossover but its been a few months, which sellers are the most reputable as of now , and good at not sending doa monitors?

please search through the thread. it's like we talk about this everyday lol
post #2983 of 6483
For those getting a DP-MDP display adapter I use: http://www.amazon.com/gp/product/B003N3DTKY/ref=oh_details_o04_s00_i00 works perfectly with my ACD on my 670, no abnormalities, etc, cheap too.
Kaga (WIP)
(22 items)
 
   
GraphicsRAMMonitorPower
1080Ti x2 32GB Corsair Dominator Platinum 2666 (64GB Total) Acer Predator X34P or Equivalent Seasonic Snow Silent - 1050w 
OtherOtherOther
Custom Acrylic Engraving Straight 8 Pin cables + Cable Combs 3x EK-Vardar F2, 2x Replacement Front 140mm 
  hide details  
Reply
Kaga (WIP)
(22 items)
 
   
GraphicsRAMMonitorPower
1080Ti x2 32GB Corsair Dominator Platinum 2666 (64GB Total) Acer Predator X34P or Equivalent Seasonic Snow Silent - 1050w 
OtherOtherOther
Custom Acrylic Engraving Straight 8 Pin cables + Cable Combs 3x EK-Vardar F2, 2x Replacement Front 140mm 
  hide details  
Reply
post #2984 of 6483
Well I got my 200W converter and have been running at max brightness for about 2 hours now, so far no flickering. The power brick however is very hot, almost burns to touch for too long (hotter than its ever been without the converter). Not sure exactly what to make of that, but I guess if it prevents the flickering then I can live with it, assuming the brick doesn't die.
post #2985 of 6483
Quote:
Originally Posted by tehpsyc View Post

Well I got my 200W converter and have been running at max brightness for about 2 hours now, so far no flickering. The power brick however is very hot, almost burns to touch for too long (hotter than its ever been without the converter). Not sure exactly what to make of that, but I guess if it prevents the flickering then I can live with it, assuming the brick doesn't die.

Would you mind taking a pic of your power brick and the PCB thru the ventilation (back, right side)? just wanna see if its blue/teal - the pcb that seems to be the problem.

Thanks
post #2986 of 6483
I have the weltronics brick and the blue/teal PCB, this my second PCB. I've had it die once, removed it and replaced it with another PCB, both teal, and have since started to run into issues again (although not so far with the 200W voltage converter).

I posted pictures a few pages back of my original PCB that I had removed and replaced if you wanna see it.
post #2987 of 6483
Quote:
Originally Posted by WRXed View Post

There are a bunch of positives as well. Oh well, I'll take my chance with the cable I got. Yours looks a bit better though. I will give an update when I get it.

Yes, precisely. I think someone with my precise setup indicated he had some flicker problems, etc. so I just went with something else. Really they should all be the same!
post #2988 of 6483
Well after using the 200W converter on my Crossover for the last 3 hours, the flickering has started up again. So it would appear that an additional heatsink on the MOSFET, Voltage converter, and UPS/surge protector isn't enough to cure this thing. I'm really hoping one of the guys comes through with a green PCB for me. In the meantime, I think I should maybe replace my power brick. Does anyone have a recommendation?

EDIT: Disregard this, I hadn't noticed the voltage converter had a jumper in the back that was incorrectly set, very good chance it was just passing through the US voltage and not stepping it up to 220, more testing is required.
Edited by tehpsyc - 10/3/12 at 3:31pm
post #2989 of 6483
My crossover just arrived and I'm thoroughly impressed. I've had zero issues with it thus far, and the picture looks phenomenal. However, I received what looks to be the blade after ordering the regular model. The box was a little damaged but the monitor seems fine. I see 0 stuck pixels and the quality of the image completely blows that of my TN panel out of the water. Are there any issues with the mosFETs on the blades? It doesn't seem to be getting warm at all.
Although the power brick is a little toasty.
"The SR-2 Grid"
(21 items)
 
  
CPUMotherboardGraphicsGraphics
2x Xeon e5620 @ 3.4 Ghz Evga SR-2 ATI 5870 ATI 5870 
GraphicsRAMHard DriveHard Drive
Nvidia GTS 240 12 GB DDR3 Corsair Dominator OCZ Vertex III ... 2x Samsung Spinpoint F3 1 TB 
Hard DriveHard DriveHard DriveOptical Drive
300 GB WD Velociraptor WD Caviar Blue 640 GB WD Caviar Green 500 GB LG Blu Ray Combo Drive 
CoolingOSMonitorKeyboard
Corsair H50 x2 Windows 7 Professional / Snow Leopard/ubuntu/Win 7 LG 55 inch tv, I-Inc 28 inch, Acer 20 Inch, 11.... Corsair K90, Logitech g13 
PowerCaseMouseMouse Pad
Antec CP-1000 Coolermaster Cosmos II Razer DeathAdder Drumpad 
Audio
Sennheiser HD 650 
  hide details  
Reply
"The SR-2 Grid"
(21 items)
 
  
CPUMotherboardGraphicsGraphics
2x Xeon e5620 @ 3.4 Ghz Evga SR-2 ATI 5870 ATI 5870 
GraphicsRAMHard DriveHard Drive
Nvidia GTS 240 12 GB DDR3 Corsair Dominator OCZ Vertex III ... 2x Samsung Spinpoint F3 1 TB 
Hard DriveHard DriveHard DriveOptical Drive
300 GB WD Velociraptor WD Caviar Blue 640 GB WD Caviar Green 500 GB LG Blu Ray Combo Drive 
CoolingOSMonitorKeyboard
Corsair H50 x2 Windows 7 Professional / Snow Leopard/ubuntu/Win 7 LG 55 inch tv, I-Inc 28 inch, Acer 20 Inch, 11.... Corsair K90, Logitech g13 
PowerCaseMouseMouse Pad
Antec CP-1000 Coolermaster Cosmos II Razer DeathAdder Drumpad 
Audio
Sennheiser HD 650 
  hide details  
Reply
post #2990 of 6483
Quote:
Originally Posted by dude120 View Post

My crossover just arrived and I'm thoroughly impressed. I've had zero issues with it thus far, and the picture looks phenomenal. However, I received what looks to be the blade after ordering the regular model. The box was a little damaged but the monitor seems fine. I see 0 stuck pixels and the quality of the image completely blows that of my TN panel out of the water. Are there any issues with the mosFETs on the blades? It doesn't seem to be getting warm at all.
Although the power brick is a little toasty.

Pics? The teal colored PCB seems to be the culprit. However I don't know if the blade uses the same components.
New i7 950 build
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-950 @ 4.2ghz MSI Big Bang x58  Crossfire Sapphire 7970 OC  6gb HyperX 1600 
Hard DriveHard DriveCoolingOS
C300 64gb , Agility2 90gb, 2x WD greens Raid 0 Samsung 830 series 64gb H100 Windows 7 64bit 
MonitorPowerCase
Crossover 1440p OCZ ZX850W Lian li Pc-x2000f 
  hide details  
Reply
New i7 950 build
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-950 @ 4.2ghz MSI Big Bang x58  Crossfire Sapphire 7970 OC  6gb HyperX 1600 
Hard DriveHard DriveCoolingOS
C300 64gb , Agility2 90gb, 2x WD greens Raid 0 Samsung 830 series 64gb H100 Windows 7 64bit 
MonitorPowerCase
Crossover 1440p OCZ ZX850W Lian li Pc-x2000f 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Monitors and Displays
Overclock.net › Forums › Components › Monitors and Displays › CrossOver 27Q LED/LED-P, 27M LED, & 2720MDP GOLD LED Monitor Club