Overclock.net › Forums › Components › Monitors and Displays › CrossOver 27Q LED/LED-P, 27M LED, & 2720MDP GOLD LED Monitor Club
New Posts  All Forums:Forum Nav:

CrossOver 27Q LED/LED-P, 27M LED, & 2720MDP GOLD LED Monitor Club - Page 427

post #4261 of 6483
UK Based people where do you recommend purchasing one of these from?
Ni-Ten-Ichi-Ryu
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 4790k [Stock / 1.15v] Asus Maximus VII Gene Zotac GTX1070 Founder's Edition 16GB Samsung LV Green [2.4Ghz / 10 - 11 - 11 - ... 
Hard DriveHard DriveOptical DriveCooling
Corsair Force 3 [120GB] [x2] Seagate 7200.14 [2TB] LG Blu - Ray Writer [Slot Loading] Noctua NH-U12P SE2 
OSMonitorMonitorKeyboard
Windows 10 x64 LG 29UM68 Dell U2412M Microsoft Sidewinder X4 
PowerCaseMouseMouse Pad
eVGA Supernova 750W G2 [White Braided Cables] Corsair Obsidian 350D [High Airflow Kit] Steelseries Sensei Steelseries QCK 
AudioAudio
Presonus Firestudio Yamaha HS-7 / Beyerdynamic DT880 Pro / Sennheis... 
  hide details  
Reply
Ni-Ten-Ichi-Ryu
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 4790k [Stock / 1.15v] Asus Maximus VII Gene Zotac GTX1070 Founder's Edition 16GB Samsung LV Green [2.4Ghz / 10 - 11 - 11 - ... 
Hard DriveHard DriveOptical DriveCooling
Corsair Force 3 [120GB] [x2] Seagate 7200.14 [2TB] LG Blu - Ray Writer [Slot Loading] Noctua NH-U12P SE2 
OSMonitorMonitorKeyboard
Windows 10 x64 LG 29UM68 Dell U2412M Microsoft Sidewinder X4 
PowerCaseMouseMouse Pad
eVGA Supernova 750W G2 [White Braided Cables] Corsair Obsidian 350D [High Airflow Kit] Steelseries Sensei Steelseries QCK 
AudioAudio
Presonus Firestudio Yamaha HS-7 / Beyerdynamic DT880 Pro / Sennheis... 
  hide details  
Reply
post #4262 of 6483
http://www.ebay.com/itm/CROSSOVER-27Q-LED-P-Perfect-Pixel-27-DVI-LG-S-IPS-QHD-2560X1440-16-9-Monitor-/120926760460?pt=Computer_Monitors&hash=item1c27cbee0c

Why are the Perfect pixel ones 1000$?
post #4263 of 6483

Because AW actually makes sure that there are 0 dead pixels as well as no backlight bleeding.

The monitor basically has an A+ panel instead of an A/A- panel like most of us have.
post #4264 of 6483
Quote:
Originally Posted by tr1xst3r View Post

Because AW actually makes sure that there are 0 dead pixels as well as no backlight bleeding.
The monitor basically has an A+ panel instead of an A/A- panel like most of us have.

So he actually wants 1000$ for it?
post #4265 of 6483
Quote:
Originally Posted by freitz View Post

So he actually wants 1000$ for it?

Yes, it is then the same price range as buying a 1440p panel from US / Canada.

He's actually sold 103 of them as well it says on ebay.
post #4266 of 6483
Damn,

I should have bought one when the perfect pixels where 400$. Which ones are the A panels that he sells? or does he not check for those anymore?
post #4267 of 6483
Quote:
Originally Posted by drserk View Post

today i went to a technical service to analyze and solve this problem. so the problem is about the power adaptor and cable and it's results..they have changed the cable and some protecting compenents on panel pcb. now it is working without a problem smile.gif...
this is good news! thumb.gif
the black box
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 3930k @4.8 24/7 Asus Rampage IV Gene Reference 7970 4x 4gb 2400 Tridentx 
Hard DriveCoolingOSMonitor
960 EVO raystorm/Phobya 1080/Silverstone 180mm/PMP-500 MacOS Sierra Wasabe 49" 4k 
KeyboardPowerCaseMouse
apple copy Thermaltake Toughpower Grand modded Lian Li Rat 7 
Audio
Hydraz/W4s/ 'gunned' MMG 
  hide details  
Reply
the black box
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 3930k @4.8 24/7 Asus Rampage IV Gene Reference 7970 4x 4gb 2400 Tridentx 
Hard DriveCoolingOSMonitor
960 EVO raystorm/Phobya 1080/Silverstone 180mm/PMP-500 MacOS Sierra Wasabe 49" 4k 
KeyboardPowerCaseMouse
apple copy Thermaltake Toughpower Grand modded Lian Li Rat 7 
Audio
Hydraz/W4s/ 'gunned' MMG 
  hide details  
Reply
post #4268 of 6483
2720MDP GOLD seems to have a scaler built in, would it be worth paying the extra $ and getting it over the 27q LED model? Will I notice much difference with 10bit color than 8bit?
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel I7 4770k @ 4.5ghz MSI PC MATE Z97 EVGA gtx 780ti Samsung green 8gb 30nm 
Hard DriveHard DriveOSMonitor
Crucial M4 128GB OCZ vertex 4 128gb Windows 7 64bit BenQ G2420HDBL LED Monitor 
KeyboardPowerCaseMouse
Microsoft Sidewinder X6 Antec TruePower Moduler 750w Zalman z9 plus Microsoft Sidewinder X8 Wireless 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel I7 4770k @ 4.5ghz MSI PC MATE Z97 EVGA gtx 780ti Samsung green 8gb 30nm 
Hard DriveHard DriveOSMonitor
Crucial M4 128GB OCZ vertex 4 128gb Windows 7 64bit BenQ G2420HDBL LED Monitor 
KeyboardPowerCaseMouse
Microsoft Sidewinder X6 Antec TruePower Moduler 750w Zalman z9 plus Microsoft Sidewinder X8 Wireless 
  hide details  
Reply
post #4269 of 6483
Quote:
Originally Posted by drserk View Post

today i went to a technical service to analyze and solve this problem. so the problem is about the power adaptor and cable and it's results..they have changed the cable and some protecting compenents on panel pcb. now it is working without a problem smile.gif 3 dead pixel, one is at the border of panel so not important smile.gif but seller called accessorieswhole doesnt respond my questions. at first i wanted to send it back. but the cargo had to be paid by me and it costs 600usd from Turkey to S. Korea. and the seller called ''accessorieswhole'' onyl give one answer and it is '' what is your graphic card''. after that he didnt respond any messages that i wrote.
anyway i am happy it is wonderful!

glad it's working, but it's the weekend now and AW prob won't answer till monday morning their time.

read the description! says out of stock! AW bumps the up to 1k when he is out of stock so he doesn't lose the listing and presence.
post #4270 of 6483
Ok guys, I think I need some help right now. I purchased my pixel perfect monitor from AW back in August, thinking I would then purchase the components for my new computer. I had sold all of my old components, so I did not have anything I could plug the monitor into when it finally arrived. Due to a shortage of funds, I was not able to fully purchase and build my new computer until a few days ago. This is what I posted back in august:
Quote:
Upon arrival, I plugged the power cable into the monitor and got neither a red or blue light from the LED in the bottom right corner of my "pixel perfect" 27q LED-P when I pressed the power button.

When I was rearranging my desk earlier today, I tried plugging in the monitor again just for kicks thinking that it must only turn on when it has received some sort of DVI signal, but to my surprise (and with only the power cable connected), the blue light came on and then went to the red LED (meaning it did not have a DVI signal I'm guessing). Thinking that all of my worries were over, I plugged in the DVI cable and set it up through the back of my desk in anticipation for my new desktop computer. When I went to test it again a few hours ago, after only plugging in the DVI cable into the DVI port on the monitor, the LED once again did not come on. I have tried troubleshooting all possible configurations (dvi cable unplugged, power brick cable, checking to make sure the green LED was on on the Welltronics brick). I'm really stumped as to why this happened and now seriously considering contacting accessorieswhole about the issue.

Now I finally got my new system built, and I plugged the DVI cable from the monitor into my new graphics card, and then plugged the AC adapter into the monitor (flat side facing the unit, since I have the old blue PCB). I then encountered the same problem from when I first plugged it in. Although the light in the AC adapter was a steady green, there seemed to be no power running to the monitor, because the LED in the bottom right would not power on, and the back light would not come on either. I had contacted AccessoriesWhole about the problem before, and I have just sent them another email explaining the problem again. I know it is well past the 30-day replacement period, and I also realize that AW is completely out of stock on the pixel perfect units, but I can't tell if the problem is with the PCB, Power Supply, or something else related to the monitor.

Any help would be appreciated. Thanks.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Monitors and Displays
Overclock.net › Forums › Components › Monitors and Displays › CrossOver 27Q LED/LED-P, 27M LED, & 2720MDP GOLD LED Monitor Club