Overclock.net › Forums › AMD › AMD CPUs › X2 4400+ problem can't solve
New Posts  All Forums:Forum Nav:

X2 4400+ problem can't solve

post #1 of 6
Thread Starter 
hi, I am just change my 3000+ to X2 4400+ but after using few day that already hang up few time, why?? when i watch movie or listen music it will hang suddenly. so sad my spec at below

x2 4400+@2.59Ghz 235 x 11 1.6v
OCZ PC4000 @ 470Mhz 3-4-3-7-12
Abit AN8 Ultra
thermaltake TR2 550W
big typhoon
80GB X 2 SATA & PATA
ATI RX600
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon 64 X2 4400+@2.4Ghz Abit AN8 Ultra Abit RX600 OCZ DDR500 GXTC 2GB DualC 
Hard DriveOSKeyboardPower
Sea 80+120 + WD 80 Win XP Pro Logitech Thermaltake TR2 550W 
CaseMouse
Tt kandalf Logitech 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon 64 X2 4400+@2.4Ghz Abit AN8 Ultra Abit RX600 OCZ DDR500 GXTC 2GB DualC 
Hard DriveOSKeyboardPower
Sea 80+120 + WD 80 Win XP Pro Logitech Thermaltake TR2 550W 
CaseMouse
Tt kandalf Logitech 
  hide details  
Reply
post #2 of 6
Have you updated your motherboards BIOS to the latest version.

Also try a CMOS reset by removing the little battery from your motherboard for 2-5mins and then put it back in and re-boot.

Have you gotten the Dual core Patch for Windows XP ? If not you may need it refer to this : http://support.microsoft.com/kb/896256
post #3 of 6
Thread Starter 
ya all i have been done it is Vcore can effect this problem??
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon 64 X2 4400+@2.4Ghz Abit AN8 Ultra Abit RX600 OCZ DDR500 GXTC 2GB DualC 
Hard DriveOSKeyboardPower
Sea 80+120 + WD 80 Win XP Pro Logitech Thermaltake TR2 550W 
CaseMouse
Tt kandalf Logitech 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon 64 X2 4400+@2.4Ghz Abit AN8 Ultra Abit RX600 OCZ DDR500 GXTC 2GB DualC 
Hard DriveOSKeyboardPower
Sea 80+120 + WD 80 Win XP Pro Logitech Thermaltake TR2 550W 
CaseMouse
Tt kandalf Logitech 
  hide details  
Reply
post #4 of 6
Only if you are overclocking then yes V-core is a factor. I would increase it an Increment at a time until you get stability however DO NOT go over 1.5-6. Also after you will want to test its stability using Prime 95
post #5 of 6
Thread Starter 
ok thanks
i will try it now
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon 64 X2 4400+@2.4Ghz Abit AN8 Ultra Abit RX600 OCZ DDR500 GXTC 2GB DualC 
Hard DriveOSKeyboardPower
Sea 80+120 + WD 80 Win XP Pro Logitech Thermaltake TR2 550W 
CaseMouse
Tt kandalf Logitech 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon 64 X2 4400+@2.4Ghz Abit AN8 Ultra Abit RX600 OCZ DDR500 GXTC 2GB DualC 
Hard DriveOSKeyboardPower
Sea 80+120 + WD 80 Win XP Pro Logitech Thermaltake TR2 550W 
CaseMouse
Tt kandalf Logitech 
  hide details  
Reply
post #6 of 6
Good luck with that and remember to watch the Heat on your CPU. Dont go over 55c Full LOAD REALLY.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › X2 4400+ problem can't solve