Overclock.net › Forums › Components › Other Peripherals › Issues with Fans RPM with ASUS P9X79
New Posts  All Forums:Forum Nav:

Issues with Fans RPM with ASUS P9X79

post #1 of 2
Thread Starter 
Hey I have

Noctua NH-D14 SE2011
CPU I7-3820
Asus P9X79
ASUS Suite II (FanXpert+)
chassis fans Arctic Fan F9,F12 PWM and some rear fan included in case (propably not PWM)


I control speed via fanXpert- There is a sensor for CPU fan, CPU fan OPT (dont know what it really is), chassis Fan 1-4 ()

ok now I had my noctua which has 2 fans in CPU fan connector (Y-Split Cable).
But I wanted to regulate fans separately so I cancelled Y split and putted one fan to chassis Fan 2 port on mainboard.
Now I can see it in FanXpert+

But now I have noticed (obviously it must have been before also)
I tried to test rpm via Suite and Fans which only regulate RPM based od temperature are Noctua fan (CPU fan), Arctic Fan F12 (chassis Fan 2)

the second fan of noctua remains only at 780RPMcca still same for arctic F9 (1155 rpm about - max rpm is 1800)

Now I ask why?

I have Qfun controlling in bios enabled, everything in turbo mode (also tried off)

Should I put noctua back to Y-split and hope that both fans twist right?
And what about arctic fan F9 its also PWM so..


And adwance question, its neccesary to have PWM fans in order to control RPM via mainboard?
Thanks
Edited by Mailo34 - 3/22/12 at 6:27pm
post #2 of 2
Thread Starter 
problem solved
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Other Peripherals
Overclock.net › Forums › Components › Other Peripherals › Issues with Fans RPM with ASUS P9X79