Overclock.net › Forums › Intel › Intel Motherboards › asus p5ld2-vm I will send 10-20 dollars to whoever figures this out
New Posts  All Forums:Forum Nav:

asus p5ld2-vm I will send 10-20 dollars to whoever figures this out

post #1 of 4
Thread Starter 
i just built my system yersterday

mobo:asus p5ld2-vm
cpuentuim D 805 2.66ghz 533 fsb
ram:corsair ddr2 somthing or other
gpu: nvidia 7600

i think thats enough info. anyway, i am at a problem which i cannot solve. on the motherboard there is a red ide, and a blue ide, blue is the color of the cable they supplied. so naturally i have the ide plugged there. when the pc loads up, it checks to see what i have in the ide, it detects my cd drive, but not my hard drive. then when i load up bios, it detects my hard drive, and not my cd drive. it will give me the windows imporoper shut down screen. it asks start windows normally, safe mode, last known good config and so on, that screen. if i select one of these options, the monitor will shut down for a moment, then reload. after which, i will go to the same screen. It's a vicious cylce, i know. anyway, i relise this is becuase it's the windows from my old computer, so i have to reinstall it. but i cant. cause my cd drive is not being read, and i do have it first in the bios boot sequence. 10 dollars to whoever figures this out. like i will send you 10 dollars if you get this working. possibly 20, if i like need massive help. so help me out and if it works messege me your address
post #2 of 4
Try spacing out your sentances. It's way to hard to read.

You don't need to offer money on these forums for help.
MSI Wind
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Atom 1.6Ghz Intel® 945GSE+ICH7M UMA 1GB DDR2-667 
Hard DriveOptical DriveMonitorCase
80GB N/A 10" 1024x600 MSI Wind 
  hide details  
Reply
MSI Wind
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Atom 1.6Ghz Intel® 945GSE+ICH7M UMA 1GB DDR2-667 
Hard DriveOptical DriveMonitorCase
80GB N/A 10" 1024x600 MSI Wind 
  hide details  
Reply
post #3 of 4
How are your cd drive and hdd plugged in? (ie. red ide > cd or hdd > cd or hdd)
Also, have you set the master/slave jumpers correctly?
post #4 of 4
Thread Starter 
i belive they are, my jumpers that is. ive had them both ways, hdd red, and

cd red. so i dont think thats the problem. also, i know i dont need to.

but why not sweeten the deal. i stand by my decision
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › asus p5ld2-vm I will send 10-20 dollars to whoever figures this out