post #1 of 1
Thread Starter 
Previously I had been running my 930 @ 4.2ghz (200 BCLK x21) rock stable. I recently however upgraded my corsair XMS 1333 to the Dominator GT 2000 12gb kit. After installing the ram and re-applying my O.C settings I couldn't even get a POST. I did a bit of research and learned, in order to run my memory at 2000 with XMP, I had to increase my QPI voltage to 1.5. This seemed to have solved the problem, however... it would seem under intense CPU load in gaming, I would get a sort of "stop / go" type of lag constantly. I first noticed this in WoW. Doing normal questing or whatever the game runs perfectly, however in a 25 man raid, the lag picks up, once a battle is in progress (no lag when we all on idle). I tested with stock settings and this problem did not occur, so I figured it had to be a problem with my O.C. I ran a few other games like Trine 2, Left for Dead 2, and BF3. No lag except for BF3 in a 32+ map (full server).

I don't actually know where to start looking for the problem... I did disable XMP and ran the memory at 1600mhz with a QPI of 1.35v, and no lag. It would seem I have an issue with XMP enabled? Or QPI voltage too high, or even too low? (dont really want to pass 1.5v) Blue screens at 1.4v.

CPU: i7 930 D0 (45C idle / 73C load) H80
Gigabyte GA-X58A-UD3R rev 2.0 mobo

BIOS setting as follows:

CPU Clock ratio: 21x
CPU Frequency: 4200mhz
HT / EIST / Power Saving all disabled.
QPI Clock ratio: x36 (7.2ghz)
Uncore clock ratio: x20 (4ghz)
BCLK: 200mhz
XMP Profile Enabled (2000mhz)
PCI-E Frequency: 100mhz
CPU Clock Drive: 800mv
PCI Express Clock Drive: 900mv
All clock skews on "0"
LLC: Level 2
vCore: 1.35v
QPI Voltage: 1.5v
CPU PLL: 1.88v
IOH & ICH: 1.2v
Dram Voltage: 1.65v

BI-Directional Support / Virtualization Tech / Isochronous all disabled.

ASSISTANCE!
The Peach
(16 items)
 
  
Reply
The Peach
(16 items)
 
  
Reply