Overclock.net › Forums › Graphics Cards › NVIDIA › For GTX 680 owners experiencing issues with Displayport .
New Posts  All Forums:Forum Nav:

For GTX 680 owners experiencing issues with Displayport . - Page 4

post #31 of 42
Thread Starter 
Hope we get this fixed soon. I keep reinstalling trying to get 120htx to work mad.gif
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 3770K Asus Maximus IV GENE-Z/GEN3 EVGA GTX 780 Ti Classified K|NGP|N Edition  8GB Corsair Dominator Platinum 1600 
Hard DriveHard DriveOSMonitor
1TB Samsung HDD 120GB Mushkin Chronos SSD Win7 64 bit Samsung S23A750D 
KeyboardPowerCaseMouse
Vengeance K60 OCZ ZX 1250 Graphite 600T SE White  Vengeance M60 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 3770K Asus Maximus IV GENE-Z/GEN3 EVGA GTX 780 Ti Classified K|NGP|N Edition  8GB Corsair Dominator Platinum 1600 
Hard DriveHard DriveOSMonitor
1TB Samsung HDD 120GB Mushkin Chronos SSD Win7 64 bit Samsung S23A750D 
KeyboardPowerCaseMouse
Vengeance K60 OCZ ZX 1250 Graphite 600T SE White  Vengeance M60 
  hide details  
Reply
post #32 of 42
Yea, I give up. I think I might just get a different monitor. I reinstalled the drivers back and forth over 10 times already. It's just becoming a pain.

It's bad enough that I cannot see the bios screen properly with the monitor connected to DP (is this just me?). I was expecting more from the renowned Nvidia drivers.
post #33 of 42
Thread Starter 
I actually just got mine working again after another install attempt. Took 2x restarts. Dont think Ill be shutting my system down till they release the next driver lol
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 3770K Asus Maximus IV GENE-Z/GEN3 EVGA GTX 780 Ti Classified K|NGP|N Edition  8GB Corsair Dominator Platinum 1600 
Hard DriveHard DriveOSMonitor
1TB Samsung HDD 120GB Mushkin Chronos SSD Win7 64 bit Samsung S23A750D 
KeyboardPowerCaseMouse
Vengeance K60 OCZ ZX 1250 Graphite 600T SE White  Vengeance M60 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 3770K Asus Maximus IV GENE-Z/GEN3 EVGA GTX 780 Ti Classified K|NGP|N Edition  8GB Corsair Dominator Platinum 1600 
Hard DriveHard DriveOSMonitor
1TB Samsung HDD 120GB Mushkin Chronos SSD Win7 64 bit Samsung S23A750D 
KeyboardPowerCaseMouse
Vengeance K60 OCZ ZX 1250 Graphite 600T SE White  Vengeance M60 
  hide details  
Reply
post #34 of 42
Outch?this is a major issue,since dp is supposed to be the top port.
post #35 of 42
Me to tweak my screen setting for hdmi display i had to calibrate via legacy port.had to buy a wire i havent sern since the 90 s and there was the calibration tool i needed.those affect dvi and hdmi and legacy port.who is the lazy guy that didnt bother to a least move those to dvi port lol.sadly its the only complaint i had on my toshiba.
post #36 of 42
Thread Starter 
Annnnnd system restart, back to 100htz......*** lol
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 3770K Asus Maximus IV GENE-Z/GEN3 EVGA GTX 780 Ti Classified K|NGP|N Edition  8GB Corsair Dominator Platinum 1600 
Hard DriveHard DriveOSMonitor
1TB Samsung HDD 120GB Mushkin Chronos SSD Win7 64 bit Samsung S23A750D 
KeyboardPowerCaseMouse
Vengeance K60 OCZ ZX 1250 Graphite 600T SE White  Vengeance M60 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 3770K Asus Maximus IV GENE-Z/GEN3 EVGA GTX 780 Ti Classified K|NGP|N Edition  8GB Corsair Dominator Platinum 1600 
Hard DriveHard DriveOSMonitor
1TB Samsung HDD 120GB Mushkin Chronos SSD Win7 64 bit Samsung S23A750D 
KeyboardPowerCaseMouse
Vengeance K60 OCZ ZX 1250 Graphite 600T SE White  Vengeance M60 
  hide details  
Reply
post #37 of 42
I got tired of it so I went to Change resolution under Nvidia settings, Customize and forced 120hz.

Meant to ask you guys.
Do you guys get "Not Optimum Mode" error message?
I get it at least once a day... If its driver issues, I'll wait but if its just my monitor I do need to think about sending it for RMA...
Widow Maker
(15 items)
 
  
CPUMotherboardGraphicsHard Drive
2600k @ 5.1 p8z68-v Gen 3 EVGA 680 SC SLI Samsung 830  
CoolingCoolingMonitorKeyboard
Raystorm/ Heatkiller 680 360+140 Lamptron FC-9 S23A750D Daskeyboard Model S Ultimate Silent 
CaseMouseAudio
NZXT 810 Gunmetal g9x Audioengine A2 
  hide details  
Reply
Widow Maker
(15 items)
 
  
CPUMotherboardGraphicsHard Drive
2600k @ 5.1 p8z68-v Gen 3 EVGA 680 SC SLI Samsung 830  
CoolingCoolingMonitorKeyboard
Raystorm/ Heatkiller 680 360+140 Lamptron FC-9 S23A750D Daskeyboard Model S Ultimate Silent 
CaseMouseAudio
NZXT 810 Gunmetal g9x Audioengine A2 
  hide details  
Reply
post #38 of 42
Quote:
Originally Posted by jcho285 View Post

I got tired of it so I went to Change resolution under Nvidia settings, Customize and forced 120hz.
Meant to ask you guys.
Do you guys get "Not Optimum Mode" error message?
I get it at least once a day... If its driver issues, I'll wait but if its just my monitor I do need to think about sending it for RMA...

You know, I only started getting it recently. Terrible. Yup, it happens once or twice a day. I definitely need to get another monitor.
post #39 of 42
I have a S23A750D (DisplayPort input) and expecting a GTX 680 (planning on running at 1080p@120 Hz).

Is this 100 Hz-120 Hz issue still current?

I'm having my share of issues with a 7970. It would be a shame to switch to a 680 only to suffer another slew of problems...
    
CPUMotherboardGraphicsRAM
Intel Core i7-2600 Gigabyte GA-Z77MX-D3H Sapphire Radeon HD 7970 Corsair XMS3 (16 GB) 
Hard DriveCoolingOSMonitor
Intel 330 (180 GB) × 2 Thermalright HR-02 Windows 7 BenQ XL2420T 
KeyboardPowerCaseMouse
Xenta Super Compact Wireless UK Keyboard Seasonic X-560 Fractal Design Define Mini Roccat Pyra 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i7-2600 Gigabyte GA-Z77MX-D3H Sapphire Radeon HD 7970 Corsair XMS3 (16 GB) 
Hard DriveCoolingOSMonitor
Intel 330 (180 GB) × 2 Thermalright HR-02 Windows 7 BenQ XL2420T 
KeyboardPowerCaseMouse
Xenta Super Compact Wireless UK Keyboard Seasonic X-560 Fractal Design Define Mini Roccat Pyra 
  hide details  
Reply
post #40 of 42
You guys probably have noticed by now but the new drivers are out,
I haven't seen a single error message or screen going blank once today.
biggrin.gif
Widow Maker
(15 items)
 
  
CPUMotherboardGraphicsHard Drive
2600k @ 5.1 p8z68-v Gen 3 EVGA 680 SC SLI Samsung 830  
CoolingCoolingMonitorKeyboard
Raystorm/ Heatkiller 680 360+140 Lamptron FC-9 S23A750D Daskeyboard Model S Ultimate Silent 
CaseMouseAudio
NZXT 810 Gunmetal g9x Audioengine A2 
  hide details  
Reply
Widow Maker
(15 items)
 
  
CPUMotherboardGraphicsHard Drive
2600k @ 5.1 p8z68-v Gen 3 EVGA 680 SC SLI Samsung 830  
CoolingCoolingMonitorKeyboard
Raystorm/ Heatkiller 680 360+140 Lamptron FC-9 S23A750D Daskeyboard Model S Ultimate Silent 
CaseMouseAudio
NZXT 810 Gunmetal g9x Audioengine A2 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › For GTX 680 owners experiencing issues with Displayport .