Overclock.net › Forums › Graphics Cards › AMD/ATI › [Resolved] MSI 7970, xfire, 3 x U2410's, Eyefinity
New Posts  All Forums:Forum Nav:

[Resolved] MSI 7970, xfire, 3 x U2410's, Eyefinity

post #1 of 5
Thread Starter 
OK I'm having issues with the displayport, this maybe a no brainer to some but I'm just very tired of it all

I setup my system on a single 17" monitor before moving it to its new home.

At the moment I have:

Monitor[U2410] -> DVI-D -> 1st Slot 7970 [DVI port]
Monitor[U2410] -> DVI-D -> Mini DP Adapter -> 1st Slot 7970 [Mini DP port]
Monitor[U2410] -> DVI-D -> Mini DP Adapter -> 1st Slot 7970 [Mini DP port]

DVI-D cables are those that came with the monitors

Now, the monitor connected to the DVI port is on while the remaining two power off (no signal).

The mini DP adapters are those from MSI which were shipped in the box (one in each box), from my limited understanding they are active as printed on their packaging.

The drivers I have are these:
AMD Catalystâ„¢ driver version 8.95.5 (http://support.amd.com/us/kbarticles...07Support.aspx)

Can anyone point me in the right direction please, it's doing my head in.

Do I need 2 DP-DP male cables and use the 2x DP to miniDP adapters that came with the cards?

I should add that I successfully ran Furmark with these drivers and both cards fired up with 99% use, no problems though only on 17" monitor so far
Edited by inSilica - 3/25/12 at 3:49am
post #2 of 5
Use the display port on the top with a adapter and use the hdmi with adapter, and then the dvi and it should work.
Red X9
(20 items)
 
  
CPUMotherboardGraphicsGraphics
4790K @ 5ghz 1.350v 75c max load temps Asus Maximus VI Formula Evga Gtx Titan X @ 1500mhz / 7800mhz +112mv EK Acetal / Nickel / Nickel back plate 
RAMHard DriveHard DriveOptical Drive
Corsair Vengence Pro 32gig 2400mhz c11 red (4x8... 6x 256gig (1.5tb) in Raid 0 , OS / Gaming Drive 2 x Liteon 256gig (512gig) storage drives Asus Dvd-RW 
CoolingCoolingCoolingOS
2x 360mm Alphacool XT45 / 1x 480mm Alphacool Mo... EK X-Res 140 D5 vario Pump/Res combo + EK X-top... EK Supreme HF cpu / EK Acetal / Nickel with Nic... Windows 8.1 64bit 
MonitorMonitorKeyboardPower
Asus ROG Swift 27" 144hz with G-Sync Samsung 65" 7150  Logitech G510s Corsair AX1200 
CaseMouseMouse PadAudio
Thermaltake Core X9 custom painted Red and Black Logitech G602 Wireless Corsair Aluminum Core 2 sided  Bose Companion 5 
  hide details  
Reply
Red X9
(20 items)
 
  
CPUMotherboardGraphicsGraphics
4790K @ 5ghz 1.350v 75c max load temps Asus Maximus VI Formula Evga Gtx Titan X @ 1500mhz / 7800mhz +112mv EK Acetal / Nickel / Nickel back plate 
RAMHard DriveHard DriveOptical Drive
Corsair Vengence Pro 32gig 2400mhz c11 red (4x8... 6x 256gig (1.5tb) in Raid 0 , OS / Gaming Drive 2 x Liteon 256gig (512gig) storage drives Asus Dvd-RW 
CoolingCoolingCoolingOS
2x 360mm Alphacool XT45 / 1x 480mm Alphacool Mo... EK X-Res 140 D5 vario Pump/Res combo + EK X-top... EK Supreme HF cpu / EK Acetal / Nickel with Nic... Windows 8.1 64bit 
MonitorMonitorKeyboardPower
Asus ROG Swift 27" 144hz with G-Sync Samsung 65" 7150  Logitech G510s Corsair AX1200 
CaseMouseMouse PadAudio
Thermaltake Core X9 custom painted Red and Black Logitech G602 Wireless Corsair Aluminum Core 2 sided  Bose Companion 5 
  hide details  
Reply
post #3 of 5
Thread Starter 
Got these to work!

I grabbed two DP wires out of the box and plugged into Monitor and to Mini DP, all worked out of the box
post #4 of 5

Sounds like you weren't using an active mini dp to dvi adapter.

Gene-Z Dedi
(7 items)
 
Captain America
(6 items)
 
 
CPUMotherboardRAMHard Drive
i7 2600k @ 5.2 Ghz Asus Maximus IV Gene-Z Gskill 2133 4GB Caviar Black 
CoolingOSPower
Corsair H100 Arch x64 OCZ 650 Watt 
CPUCPUMotherboardGraphics
Intel Xeon E5-2650 Intel Xeon E5-2650 ASUS Z9PE-D8 WS XFX 6870 
RAMOS
32 GB Samsung Arch Nix 
  hide details  
Reply
Gene-Z Dedi
(7 items)
 
Captain America
(6 items)
 
 
CPUMotherboardRAMHard Drive
i7 2600k @ 5.2 Ghz Asus Maximus IV Gene-Z Gskill 2133 4GB Caviar Black 
CoolingOSPower
Corsair H100 Arch x64 OCZ 650 Watt 
CPUCPUMotherboardGraphics
Intel Xeon E5-2650 Intel Xeon E5-2650 ASUS Z9PE-D8 WS XFX 6870 
RAMOS
32 GB Samsung Arch Nix 
  hide details  
Reply
post #5 of 5
Thread Starter 
Quote:
Originally Posted by JedixJarf View Post

Sounds like you weren't using an active mini dp to dvi adapter.

Well I was using the minDP to dvi adapters that came with the card, they are marked as active, i.e. product description sticker
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › [Resolved] MSI 7970, xfire, 3 x U2410's, Eyefinity