New Posts  All Forums:Forum Nav:

Random reboot

post #1 of 2
Thread Starter 
Not sure if I should worry about this but..

After playing TRYING to get a better OC on my graphics card(all of which proved to be unstable)
I played some games from about 3½ hours straight.

Afterwards I exited the game and started browsing the web.
All of a sudden my screen whet into standby(mouse didn't freeze before hand)
and my PC rebooted and froze at the post screen(or bios splash screen I guess)

Got the normal "windows was not shut down correctly" booted into windows normally, got no errors or "windows has recovered from a fatal error"

My GPU is at the normal/stable 900/1100 and my CPU is at *what I've found to be stable* 3.4ghz


I don't know if this is related or not But I did switch to Afterburner beta and a few minutes before the reboot AB set my fan speed to 100% for no reason


Other then that i've had no other issues or any "glitches" since and that was about 30 minutes ago

***EDIT
My temps are all good as well
GPU was at like 43c (still cooling down)
CPU was at 23c
and my PSU was blowing out COLD air rolleyes.gif
Edited by von rottes - 3/24/12 at 10:52pm
Princess Luna
(13 items)
 
Trixie
(14 items)
 
 
CPUMotherboardGraphicsRAM
FX-8320 Gigabyte GA-970a-UD3 HD 6870 kingston hyperX 
Hard DriveHard DriveCoolingOS
Kingston HyperX 3k Western digital Caviar blue Antec Kuhler 620 Windows 8.1 
MonitorKeyboardPowerCase
HP W1907 Logitech mk520 Corsair CX750M Cooler master HAF 912 
Mouse
Logitech m310 
CPUMotherboardGraphicsRAM
E6700 Asus P5G41T-M LX MSI 5450 kingston hyperX 
Hard DriveCoolingOSMonitor
Western Digital IDE rosewill rcx-z2 Windows 8 Gateway LE500 
PowerCaseMouse
Power something 335.5watt In-win IW-V605T2 Logitech 
  hide details  
Reply
Princess Luna
(13 items)
 
Trixie
(14 items)
 
 
CPUMotherboardGraphicsRAM
FX-8320 Gigabyte GA-970a-UD3 HD 6870 kingston hyperX 
Hard DriveHard DriveCoolingOS
Kingston HyperX 3k Western digital Caviar blue Antec Kuhler 620 Windows 8.1 
MonitorKeyboardPowerCase
HP W1907 Logitech mk520 Corsair CX750M Cooler master HAF 912 
Mouse
Logitech m310 
CPUMotherboardGraphicsRAM
E6700 Asus P5G41T-M LX MSI 5450 kingston hyperX 
Hard DriveCoolingOSMonitor
Western Digital IDE rosewill rcx-z2 Windows 8 Gateway LE500 
PowerCaseMouse
Power something 335.5watt In-win IW-V605T2 Logitech 
  hide details  
Reply
post #2 of 2
Thread Starter 
Well Guess it wasn't a software issue...

My motherboard has started throwing a "abnormal CPU/chipset operation" error AGAIN
Same thing it did when I RMA'd it. frown.gif

Even cleared the CMOS got it to boot to the login screen then it died...
Tried pulling the GPU and pulling the ram (just like before) nothing helped it... Guess I get to email Biostar again
Princess Luna
(13 items)
 
Trixie
(14 items)
 
 
CPUMotherboardGraphicsRAM
FX-8320 Gigabyte GA-970a-UD3 HD 6870 kingston hyperX 
Hard DriveHard DriveCoolingOS
Kingston HyperX 3k Western digital Caviar blue Antec Kuhler 620 Windows 8.1 
MonitorKeyboardPowerCase
HP W1907 Logitech mk520 Corsair CX750M Cooler master HAF 912 
Mouse
Logitech m310 
CPUMotherboardGraphicsRAM
E6700 Asus P5G41T-M LX MSI 5450 kingston hyperX 
Hard DriveCoolingOSMonitor
Western Digital IDE rosewill rcx-z2 Windows 8 Gateway LE500 
PowerCaseMouse
Power something 335.5watt In-win IW-V605T2 Logitech 
  hide details  
Reply
Princess Luna
(13 items)
 
Trixie
(14 items)
 
 
CPUMotherboardGraphicsRAM
FX-8320 Gigabyte GA-970a-UD3 HD 6870 kingston hyperX 
Hard DriveHard DriveCoolingOS
Kingston HyperX 3k Western digital Caviar blue Antec Kuhler 620 Windows 8.1 
MonitorKeyboardPowerCase
HP W1907 Logitech mk520 Corsair CX750M Cooler master HAF 912 
Mouse
Logitech m310 
CPUMotherboardGraphicsRAM
E6700 Asus P5G41T-M LX MSI 5450 kingston hyperX 
Hard DriveCoolingOSMonitor
Western Digital IDE rosewill rcx-z2 Windows 8 Gateway LE500 
PowerCaseMouse
Power something 335.5watt In-win IW-V605T2 Logitech 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows