Overclock.net › Forums › Intel › Intel Motherboards › Need f2 BIOS for z68ma-d2h-b3 also need help overclocking. stuck at 4.3ghz.
New Posts  All Forums:Forum Nav:

Need f2 BIOS for z68ma-d2h-b3 also need help overclocking. stuck at 4.3ghz.

post #1 of 9
Thread Starter 
Hey Giga no longer has this available. Does anyone have it, and could the PM it to me please?
Edited by tootone - 3/25/12 at 11:43pm
post #2 of 9
Here's a link for you! wink.gif

ftp://download.gigabyte.ru/bios/mb_bios_ga-z68ma-d2h-b3_f2.exe
My System
(21 items)
 
  
CPUMotherboardGraphicsGraphics
i7 4790K 4.8GHz @ 1.306v (Actual) ASUS Maximus VII Gene Gigabyte GTX 780 Galaxy GTX 780 
RAMHard DriveHard DriveCooling
16GB G.Skill Ares (4x4GB @ 1866MHz OC'd to 2133) Samsung 840 Evo 500GB WD Black 2.5" 750GB EK Supremacy EVO Acetal 
CoolingCoolingCoolingCooling
Aquacool NeXXos UT60 240mm Radiator EK XE 360 Radiator x 2 EK-FC780 GTX Ti Acetal /w Backplate and Reinfor... 8 x EK Vardar F4 
CoolingOSMonitorMonitor
EK MOSFET ASUS M7G Acetal Nickel Windows 8 x64 Pro Dell U2711 (2560*1440) Dell P2715q 
KeyboardPowerCase
Ducky Shine 3 Year of the Snake Edition Corsair AX1200 Thermaltake Cube X2 
  hide details  
Reply
My System
(21 items)
 
  
CPUMotherboardGraphicsGraphics
i7 4790K 4.8GHz @ 1.306v (Actual) ASUS Maximus VII Gene Gigabyte GTX 780 Galaxy GTX 780 
RAMHard DriveHard DriveCooling
16GB G.Skill Ares (4x4GB @ 1866MHz OC'd to 2133) Samsung 840 Evo 500GB WD Black 2.5" 750GB EK Supremacy EVO Acetal 
CoolingCoolingCoolingCooling
Aquacool NeXXos UT60 240mm Radiator EK XE 360 Radiator x 2 EK-FC780 GTX Ti Acetal /w Backplate and Reinfor... 8 x EK Vardar F4 
CoolingOSMonitorMonitor
EK MOSFET ASUS M7G Acetal Nickel Windows 8 x64 Pro Dell U2711 (2560*1440) Dell P2715q 
KeyboardPowerCase
Ducky Shine 3 Year of the Snake Edition Corsair AX1200 Thermaltake Cube X2 
  hide details  
Reply
post #3 of 9
Thread Starter 
So I flashed the f2 bios, and I still cannot get past 4.3 with this board.... Anyone with some knowledge they wanna throw my way?

I am at 4.3 with no DVID changes.
increasing to 4.4 is unstable no matter what i do with the DVID
I have turned off c1/c3/c6
It is definitely not a temp thing, as I am sitting pretty at 55-60 in prime95.
I tried giving far more to dvid then needed, but that did not help. in fact in windows cpuz is at around 1.044 no matter what i do to the DVID.
post #4 of 9
Thread Starter 
So, f2 started blue screening @ 4.3.
here is the timeline,
started at f9 with a 4.3ghz oc perfectly stable, 4.4 is unstable, and 4. wont boot into windows.
flashed f2, same results as before except that 4.3 is now unstable.
flashed f10, and seem to be back to a stable 4.3 but 4.4 and 4.5 are again unattainable.
post #5 of 9
Quote:
Originally Posted by tootone View Post

in fact in windows cpuz is at around 1.044 no matter what i do to the DVID.

It's bugged. Same thing for my board. The only way you can get a real reading with that board is with TouchBios.
post #6 of 9
Do you have an option in BIOS called Internal PLL overvoltage or something? If you do have that try turning it on. It can help break multiplier walls, without it my 2500K is stuck at a 45x multi but with it on I can boot into much higher multi's.
My System
(21 items)
 
  
CPUMotherboardGraphicsGraphics
i7 4790K 4.8GHz @ 1.306v (Actual) ASUS Maximus VII Gene Gigabyte GTX 780 Galaxy GTX 780 
RAMHard DriveHard DriveCooling
16GB G.Skill Ares (4x4GB @ 1866MHz OC'd to 2133) Samsung 840 Evo 500GB WD Black 2.5" 750GB EK Supremacy EVO Acetal 
CoolingCoolingCoolingCooling
Aquacool NeXXos UT60 240mm Radiator EK XE 360 Radiator x 2 EK-FC780 GTX Ti Acetal /w Backplate and Reinfor... 8 x EK Vardar F4 
CoolingOSMonitorMonitor
EK MOSFET ASUS M7G Acetal Nickel Windows 8 x64 Pro Dell U2711 (2560*1440) Dell P2715q 
KeyboardPowerCase
Ducky Shine 3 Year of the Snake Edition Corsair AX1200 Thermaltake Cube X2 
  hide details  
Reply
My System
(21 items)
 
  
CPUMotherboardGraphicsGraphics
i7 4790K 4.8GHz @ 1.306v (Actual) ASUS Maximus VII Gene Gigabyte GTX 780 Galaxy GTX 780 
RAMHard DriveHard DriveCooling
16GB G.Skill Ares (4x4GB @ 1866MHz OC'd to 2133) Samsung 840 Evo 500GB WD Black 2.5" 750GB EK Supremacy EVO Acetal 
CoolingCoolingCoolingCooling
Aquacool NeXXos UT60 240mm Radiator EK XE 360 Radiator x 2 EK-FC780 GTX Ti Acetal /w Backplate and Reinfor... 8 x EK Vardar F4 
CoolingOSMonitorMonitor
EK MOSFET ASUS M7G Acetal Nickel Windows 8 x64 Pro Dell U2711 (2560*1440) Dell P2715q 
KeyboardPowerCase
Ducky Shine 3 Year of the Snake Edition Corsair AX1200 Thermaltake Cube X2 
  hide details  
Reply
post #7 of 9
Thread Starter 
359
These are the only options i have for voltage. I appreciate your help, but i honestly think this board is just trash.


Also super fun time, now im getting bsod, 000000101 which apparently means not enough voltage. although these are the exact same settings used to get me a stable 4.3 with f9. so back to f9 it is.
Edited by tootone - 3/26/12 at 7:24am
post #8 of 9
Ok, so for the voltage definitely set it manually, you'll have to use an offset to change it. As for the PLL overvoltage, it will actually be in the Advanced Frequency settings, then go to the Advanced CPU features menu which should be under there. That's assuming that your menus are similar to mine. Then in that menu you will also want to disable C3/C6 states. smile.gif
My System
(21 items)
 
  
CPUMotherboardGraphicsGraphics
i7 4790K 4.8GHz @ 1.306v (Actual) ASUS Maximus VII Gene Gigabyte GTX 780 Galaxy GTX 780 
RAMHard DriveHard DriveCooling
16GB G.Skill Ares (4x4GB @ 1866MHz OC'd to 2133) Samsung 840 Evo 500GB WD Black 2.5" 750GB EK Supremacy EVO Acetal 
CoolingCoolingCoolingCooling
Aquacool NeXXos UT60 240mm Radiator EK XE 360 Radiator x 2 EK-FC780 GTX Ti Acetal /w Backplate and Reinfor... 8 x EK Vardar F4 
CoolingOSMonitorMonitor
EK MOSFET ASUS M7G Acetal Nickel Windows 8 x64 Pro Dell U2711 (2560*1440) Dell P2715q 
KeyboardPowerCase
Ducky Shine 3 Year of the Snake Edition Corsair AX1200 Thermaltake Cube X2 
  hide details  
Reply
My System
(21 items)
 
  
CPUMotherboardGraphicsGraphics
i7 4790K 4.8GHz @ 1.306v (Actual) ASUS Maximus VII Gene Gigabyte GTX 780 Galaxy GTX 780 
RAMHard DriveHard DriveCooling
16GB G.Skill Ares (4x4GB @ 1866MHz OC'd to 2133) Samsung 840 Evo 500GB WD Black 2.5" 750GB EK Supremacy EVO Acetal 
CoolingCoolingCoolingCooling
Aquacool NeXXos UT60 240mm Radiator EK XE 360 Radiator x 2 EK-FC780 GTX Ti Acetal /w Backplate and Reinfor... 8 x EK Vardar F4 
CoolingOSMonitorMonitor
EK MOSFET ASUS M7G Acetal Nickel Windows 8 x64 Pro Dell U2711 (2560*1440) Dell P2715q 
KeyboardPowerCase
Ducky Shine 3 Year of the Snake Edition Corsair AX1200 Thermaltake Cube X2 
  hide details  
Reply
post #9 of 9
Quote:
Originally Posted by tootone View Post

These are the only options i have for voltage. I appreciate your help, but i honestly think this board is just trash.
Also super fun time, now im getting bsod, 000000101 which apparently means not enough voltage. although these are the exact same settings used to get me a stable 4.3 with f9. so back to f9 it is.

Like I said install TouchBios, run Prime95, see what acutal vcore is in window. It is really hard to say if your system is stable. Me for example, I ran 6 hour of Prime95, no error. Thought I was good. BSOD a month later. Bump vcore up by .01. It BSOD about 3 month later. Ok bump vocre up .01 again. Haven't crash since then.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Need f2 BIOS for z68ma-d2h-b3 also need help overclocking. stuck at 4.3ghz.