Overclock.net › Forums › Components › Memory › HELP! My inlaws memory upgrade... FAIL (RESOLVED)
New Posts  All Forums:Forum Nav:

HELP! My inlaws memory upgrade... FAIL (RESOLVED) - Page 2

post #11 of 20
What it's doing is typical of PSU problem in my experience. Grab another PSU, you don't have to remove the old, just plug the ATX power and 4-pin and see if it POSTs.

First I'd double check all the cabling.
More Cores
(20 items)
 
 
SFF: HADRON
(10 items)
 
CPUMotherboardGraphicsGraphics
i7 3930K @ 4.8Ghz offset ASrock X79 Extreme6/GB EVGA GTX680 FTW with EK waterblock EVGA GTX650 for PhysX 
RAMHard DriveHard DriveHard Drive
G-Skill 4x4GB DDR3 1866 8-9-9-24@1.5V Samsung 840 Pro 128GB Agility 3 240GB x2 RAID 0 WD 500GB X2 RAID 0 
CoolingCoolingCoolingCooling
XSPC Raystorm XSPC Dual Bay reservoir with Alphacool variable... Alphacool NexXxoS UT60 Full Copper Triple 120mm... EK GTX680 FTW waterblock 
OSMonitorPowerCase
Windows 7 64 bit Ultimate HP tSS-25X11LED 25" 1080p PC Power&Cooling Silentpower 910W Xigmatek Elysium 
MouseMouse PadAudioAudio
Razer Deathadder 3500 Rocketfish Creative Sound Core3D Logitech Z5300 
CPUMotherboardGraphicsRAM
960T unlocked to X6 ASUS M4A79XTD Evo Sapphire HD6870 1GB 2x2GB Ripjaws 7-8-7-24 F3-12800CL7D-4GBRM  
Hard DriveHard DriveOptical DriveCooling
Crucial M4 128GB WD 320GB HDD Lite-On DVD-RW Corsair H100 
OSPowerCase
Win 7 x64 Ultimate OCZ Stealthstream 600W HAF XB 
CPUMotherboardGraphicsRAM
3570K P8Z77-I MSI 560 Ti TF2 Samsung 20nm 
Hard DriveCoolingOSMonitor
Crucial M500 Kuhler 620 Windows 7 x64 52" Samsung LED TV 
CaseAudio
EVGA Hadron Air Denon receiver/ Polk audio 
  hide details  
Reply
More Cores
(20 items)
 
 
SFF: HADRON
(10 items)
 
CPUMotherboardGraphicsGraphics
i7 3930K @ 4.8Ghz offset ASrock X79 Extreme6/GB EVGA GTX680 FTW with EK waterblock EVGA GTX650 for PhysX 
RAMHard DriveHard DriveHard Drive
G-Skill 4x4GB DDR3 1866 8-9-9-24@1.5V Samsung 840 Pro 128GB Agility 3 240GB x2 RAID 0 WD 500GB X2 RAID 0 
CoolingCoolingCoolingCooling
XSPC Raystorm XSPC Dual Bay reservoir with Alphacool variable... Alphacool NexXxoS UT60 Full Copper Triple 120mm... EK GTX680 FTW waterblock 
OSMonitorPowerCase
Windows 7 64 bit Ultimate HP tSS-25X11LED 25" 1080p PC Power&Cooling Silentpower 910W Xigmatek Elysium 
MouseMouse PadAudioAudio
Razer Deathadder 3500 Rocketfish Creative Sound Core3D Logitech Z5300 
CPUMotherboardGraphicsRAM
960T unlocked to X6 ASUS M4A79XTD Evo Sapphire HD6870 1GB 2x2GB Ripjaws 7-8-7-24 F3-12800CL7D-4GBRM  
Hard DriveHard DriveOptical DriveCooling
Crucial M4 128GB WD 320GB HDD Lite-On DVD-RW Corsair H100 
OSPowerCase
Win 7 x64 Ultimate OCZ Stealthstream 600W HAF XB 
CPUMotherboardGraphicsRAM
3570K P8Z77-I MSI 560 Ti TF2 Samsung 20nm 
Hard DriveCoolingOSMonitor
Crucial M500 Kuhler 620 Windows 7 x64 52" Samsung LED TV 
CaseAudio
EVGA Hadron Air Denon receiver/ Polk audio 
  hide details  
Reply
post #12 of 20
Thread Starter 
It is a basic system There are two USB items, a speaker green plug, and dsl line in.

There really is nothing left to unplug.

It is running now, again, the monitor is blank.
My First Build
(15 items)
 
  
CPUMotherboardGraphicsRAM
I7-860 2.8/OC'ed 3.60 FPO/batch # L935B730 Asus P7P55d Evo MSI 580 TF II OC 8 Gig Corsiar DDR3 1600 XMP 
Hard DriveOptical DriveCoolingOS
WD Black 750 Samsung H50, pull/push Win7 Pro 64 
MonitorKeyboardPowerCase
HP 2509B 25" 1920x1080 Steelseries backlit Merc Corsiar TX650 Thermatake V9 Black 
MouseAudio
Rat 7 Asus Xonar DG 
  hide details  
Reply
My First Build
(15 items)
 
  
CPUMotherboardGraphicsRAM
I7-860 2.8/OC'ed 3.60 FPO/batch # L935B730 Asus P7P55d Evo MSI 580 TF II OC 8 Gig Corsiar DDR3 1600 XMP 
Hard DriveOptical DriveCoolingOS
WD Black 750 Samsung H50, pull/push Win7 Pro 64 
MonitorKeyboardPowerCase
HP 2509B 25" 1920x1080 Steelseries backlit Merc Corsiar TX650 Thermatake V9 Black 
MouseAudio
Rat 7 Asus Xonar DG 
  hide details  
Reply
post #13 of 20
Seems the inspiron dosnt have those leds like the dimensions. Maybe this will be of some help for the beep codes. http://support.dell.com/support/edocs/systems/inspd530/en/OM/HTML/trouble.htm
Craptop
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 Q740 M Intel HM55 GT425M 6GB 
Hard DriveOptical DriveOSMonitor
500GB BDROM/DVDRW 7 64bit LED Backlit 17inch 
Power
Baterry 
  hide details  
Reply
Craptop
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 Q740 M Intel HM55 GT425M 6GB 
Hard DriveOptical DriveOSMonitor
500GB BDROM/DVDRW 7 64bit LED Backlit 17inch 
Power
Baterry 
  hide details  
Reply
post #14 of 20
Plug in an external monitor to the vga, is that working?

edit: may need fn + something for projector mode...
Edited by Spacedinvader - 3/27/12 at 3:37pm
Hexacore Whore
(14 items)
 
  
CPUMotherboardGraphicsGraphics
1055t 125w @ 3.5 Gigabyte GA-890GPA UD3-H rev 1.0 F7c MSI R6950 PE OC Unlocked shaders MSI R6950 PE OC Locked shaders :( 
RAMOSMonitorKeyboard
G.Skill Ripjaw Blue 1.6v Win7 Ultimate 64bit LG 37LH3000 37" 1080P Havit Magic Eagle 
PowerCaseMouseMouse Pad
XFX XXX 650W Cooler Master Storm Scout Havit Magic Eagle Havit 
  hide details  
Reply
Hexacore Whore
(14 items)
 
  
CPUMotherboardGraphicsGraphics
1055t 125w @ 3.5 Gigabyte GA-890GPA UD3-H rev 1.0 F7c MSI R6950 PE OC Unlocked shaders MSI R6950 PE OC Locked shaders :( 
RAMOSMonitorKeyboard
G.Skill Ripjaw Blue 1.6v Win7 Ultimate 64bit LG 37LH3000 37" 1080P Havit Magic Eagle 
PowerCaseMouseMouse Pad
XFX XXX 650W Cooler Master Storm Scout Havit Magic Eagle Havit 
  hide details  
Reply
post #15 of 20
If you installed Non FB-dimms/ecc into ECC FB-dimms slots they do not use the same pin out as desktop dimms

you may have fried the motherborad
    
CPUMotherboardGraphicsRAM
Intel Xeon  Iwill DPK66S  Dual 8800 GT SLI None installed 
Hard DriveOptical DriveOSMonitor
250 GB Western Digital DVD-Burner N/A NONE 
KeyboardPowerCaseMouse
N/A 610 PPC Thermaltake Armor  N/A 
Mouse PadAudio
N/A None installed 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Xeon  Iwill DPK66S  Dual 8800 GT SLI None installed 
Hard DriveOptical DriveOSMonitor
250 GB Western Digital DVD-Burner N/A NONE 
KeyboardPowerCaseMouse
N/A 610 PPC Thermaltake Armor  N/A 
Mouse PadAudio
N/A None installed 
  hide details  
Reply
post #16 of 20
Thread Starter 
ok... It posted, One stick in one slot. i will try the 1gig stick next.
My First Build
(15 items)
 
  
CPUMotherboardGraphicsRAM
I7-860 2.8/OC'ed 3.60 FPO/batch # L935B730 Asus P7P55d Evo MSI 580 TF II OC 8 Gig Corsiar DDR3 1600 XMP 
Hard DriveOptical DriveCoolingOS
WD Black 750 Samsung H50, pull/push Win7 Pro 64 
MonitorKeyboardPowerCase
HP 2509B 25" 1920x1080 Steelseries backlit Merc Corsiar TX650 Thermatake V9 Black 
MouseAudio
Rat 7 Asus Xonar DG 
  hide details  
Reply
My First Build
(15 items)
 
  
CPUMotherboardGraphicsRAM
I7-860 2.8/OC'ed 3.60 FPO/batch # L935B730 Asus P7P55d Evo MSI 580 TF II OC 8 Gig Corsiar DDR3 1600 XMP 
Hard DriveOptical DriveCoolingOS
WD Black 750 Samsung H50, pull/push Win7 Pro 64 
MonitorKeyboardPowerCase
HP 2509B 25" 1920x1080 Steelseries backlit Merc Corsiar TX650 Thermatake V9 Black 
MouseAudio
Rat 7 Asus Xonar DG 
  hide details  
Reply
post #17 of 20
Thread Starter 
Ok, installed the second original ram stick, booted ok...

do i quit and leave well enough alone or do I add the two other sticks in slots 2 and 4....
My First Build
(15 items)
 
  
CPUMotherboardGraphicsRAM
I7-860 2.8/OC'ed 3.60 FPO/batch # L935B730 Asus P7P55d Evo MSI 580 TF II OC 8 Gig Corsiar DDR3 1600 XMP 
Hard DriveOptical DriveCoolingOS
WD Black 750 Samsung H50, pull/push Win7 Pro 64 
MonitorKeyboardPowerCase
HP 2509B 25" 1920x1080 Steelseries backlit Merc Corsiar TX650 Thermatake V9 Black 
MouseAudio
Rat 7 Asus Xonar DG 
  hide details  
Reply
My First Build
(15 items)
 
  
CPUMotherboardGraphicsRAM
I7-860 2.8/OC'ed 3.60 FPO/batch # L935B730 Asus P7P55d Evo MSI 580 TF II OC 8 Gig Corsiar DDR3 1600 XMP 
Hard DriveOptical DriveCoolingOS
WD Black 750 Samsung H50, pull/push Win7 Pro 64 
MonitorKeyboardPowerCase
HP 2509B 25" 1920x1080 Steelseries backlit Merc Corsiar TX650 Thermatake V9 Black 
MouseAudio
Rat 7 Asus Xonar DG 
  hide details  
Reply
post #18 of 20
Well you haven't fried anything so thumb.gif try the other sticks again, put both in while cmos battery is out then put it back in...
Hexacore Whore
(14 items)
 
  
CPUMotherboardGraphicsGraphics
1055t 125w @ 3.5 Gigabyte GA-890GPA UD3-H rev 1.0 F7c MSI R6950 PE OC Unlocked shaders MSI R6950 PE OC Locked shaders :( 
RAMOSMonitorKeyboard
G.Skill Ripjaw Blue 1.6v Win7 Ultimate 64bit LG 37LH3000 37" 1080P Havit Magic Eagle 
PowerCaseMouseMouse Pad
XFX XXX 650W Cooler Master Storm Scout Havit Magic Eagle Havit 
  hide details  
Reply
Hexacore Whore
(14 items)
 
  
CPUMotherboardGraphicsGraphics
1055t 125w @ 3.5 Gigabyte GA-890GPA UD3-H rev 1.0 F7c MSI R6950 PE OC Unlocked shaders MSI R6950 PE OC Locked shaders :( 
RAMOSMonitorKeyboard
G.Skill Ripjaw Blue 1.6v Win7 Ultimate 64bit LG 37LH3000 37" 1080P Havit Magic Eagle 
PowerCaseMouseMouse Pad
XFX XXX 650W Cooler Master Storm Scout Havit Magic Eagle Havit 
  hide details  
Reply
post #19 of 20
Thread Starter 
Ofcourse I don't leave well enough alone.

I dropped in the other two stick, CPU-Z see's all 4 sticks.

I have to bios set the boot priority now but so far seems good,

Boot order, Disk, CD, Removable ?
My First Build
(15 items)
 
  
CPUMotherboardGraphicsRAM
I7-860 2.8/OC'ed 3.60 FPO/batch # L935B730 Asus P7P55d Evo MSI 580 TF II OC 8 Gig Corsiar DDR3 1600 XMP 
Hard DriveOptical DriveCoolingOS
WD Black 750 Samsung H50, pull/push Win7 Pro 64 
MonitorKeyboardPowerCase
HP 2509B 25" 1920x1080 Steelseries backlit Merc Corsiar TX650 Thermatake V9 Black 
MouseAudio
Rat 7 Asus Xonar DG 
  hide details  
Reply
My First Build
(15 items)
 
  
CPUMotherboardGraphicsRAM
I7-860 2.8/OC'ed 3.60 FPO/batch # L935B730 Asus P7P55d Evo MSI 580 TF II OC 8 Gig Corsiar DDR3 1600 XMP 
Hard DriveOptical DriveCoolingOS
WD Black 750 Samsung H50, pull/push Win7 Pro 64 
MonitorKeyboardPowerCase
HP 2509B 25" 1920x1080 Steelseries backlit Merc Corsiar TX650 Thermatake V9 Black 
MouseAudio
Rat 7 Asus Xonar DG 
  hide details  
Reply
post #20 of 20
Quote:
Originally Posted by Spct View Post

Ofcourse I don't leave well enough alone.
I dropped in the other two stick, CPU-Z see's all 4 sticks.
I have to bios set the boot priority now but so far seems good,
Boot order, Disk, CD, Removable ?

edit: bad usb sticks are bad devil-smiley-019.gif
Hexacore Whore
(14 items)
 
  
CPUMotherboardGraphicsGraphics
1055t 125w @ 3.5 Gigabyte GA-890GPA UD3-H rev 1.0 F7c MSI R6950 PE OC Unlocked shaders MSI R6950 PE OC Locked shaders :( 
RAMOSMonitorKeyboard
G.Skill Ripjaw Blue 1.6v Win7 Ultimate 64bit LG 37LH3000 37" 1080P Havit Magic Eagle 
PowerCaseMouseMouse Pad
XFX XXX 650W Cooler Master Storm Scout Havit Magic Eagle Havit 
  hide details  
Reply
Hexacore Whore
(14 items)
 
  
CPUMotherboardGraphicsGraphics
1055t 125w @ 3.5 Gigabyte GA-890GPA UD3-H rev 1.0 F7c MSI R6950 PE OC Unlocked shaders MSI R6950 PE OC Locked shaders :( 
RAMOSMonitorKeyboard
G.Skill Ripjaw Blue 1.6v Win7 Ultimate 64bit LG 37LH3000 37" 1080P Havit Magic Eagle 
PowerCaseMouseMouse Pad
XFX XXX 650W Cooler Master Storm Scout Havit Magic Eagle Havit 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Memory
Overclock.net › Forums › Components › Memory › HELP! My inlaws memory upgrade... FAIL (RESOLVED)