Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › my comp wont do anything
New Posts  All Forums:Forum Nav:

my comp wont do anything

post #1 of 18
Thread Starter 
ok so two days ago i tried to reformat my computer so i booted from the cd and put in the product # and then it went to "installing network" and the progress bar stopped moving after it got halfway through the N and didn't move at all after that the descriptions on the right of xp pro kept changing and the boxes at the bottom right kept going across but the estimated time remaining stayed at 32 minutes.
I let it stay like that for a few hours and then i restarted and tried my other xp pro cd.....the same thing happened so i figured i'd take a few things out of my computer to make it as simple as possible for the install and only kept the mobo hd cddrive and gfxcard and powersupply. This time i started it up it went to some point ( i never saw the exact place) but it would turn my computer off. so i tried it a couple more times and same thing.
i figured i'd let it sit overnight cause i was tired and today i tried turning it on and nothing happens at all i press the button in the front, i make sure its on in the back, everythings plugged in, and ive checked it many times. when i press the button in the front i hear the hard drive start up but none of the fans move and the monitor stays blank.

any help at all would be appreciated

btw my specs are
intel 2.53
ECS p4vxasd2+ v5.0
nvidia 6600gt
1 gig ram (unsure what kind)
40 gig western digital caviar 7200rpm
sony dru-530a

os im trying to install is windows xp professional
the beast
(13 items)
 
  
CPUMotherboardGraphicsRAM
amd 5200+ 2x1mb l2 cache ASUS crosshair eVGA 7950gt 512mb 2 gigs corsair 
Hard DriveOptical DriveOSMonitor
sata 160g 16mb cache samsung writemaster xp pro xflat 17 
KeyboardPowerCaseMouse
mitsuko PC P&C silencer 610w Thermaltake Tsunami logitech G5 
Mouse Pad
poopy 
  hide details  
Reply
the beast
(13 items)
 
  
CPUMotherboardGraphicsRAM
amd 5200+ 2x1mb l2 cache ASUS crosshair eVGA 7950gt 512mb 2 gigs corsair 
Hard DriveOptical DriveOSMonitor
sata 160g 16mb cache samsung writemaster xp pro xflat 17 
KeyboardPowerCaseMouse
mitsuko PC P&C silencer 610w Thermaltake Tsunami logitech G5 
Mouse Pad
poopy 
  hide details  
Reply
post #2 of 18
Definitely the wrong place for this but I'll try to help anyways

Firstly we'll need to know what kind of power supply you're running, is this the first time you've built the system or are you reformatting as in it had been running fine before?
iMac 27"
(15 items)
 
  
Reply
iMac 27"
(15 items)
 
  
Reply
post #3 of 18
Did you try this while windows was running or from the boot from cd option in the bios ? Are you Admin. ?
Craiginator
(13 items)
 
  
CPUMotherboardGraphicsRAM
e6420 - L712a517 Abit AB9 Pro P965 XFX 7800 GTX 2GB GEIL PC2-8500 Ultra 
Hard DriveOptical DriveOSMonitor
2x Wd 160gb Raid 0 Asus Dvd/Cd-RW Ubuntu / XPlite 22' Acer ws X222W 
KeyboardPowerCaseMouse
G15 Antec 550 True Power Antec 900 G5 
Mouse Pad
Yes Please. 
  hide details  
Reply
Craiginator
(13 items)
 
  
CPUMotherboardGraphicsRAM
e6420 - L712a517 Abit AB9 Pro P965 XFX 7800 GTX 2GB GEIL PC2-8500 Ultra 
Hard DriveOptical DriveOSMonitor
2x Wd 160gb Raid 0 Asus Dvd/Cd-RW Ubuntu / XPlite 22' Acer ws X222W 
KeyboardPowerCaseMouse
G15 Antec 550 True Power Antec 900 G5 
Mouse Pad
Yes Please. 
  hide details  
Reply
post #4 of 18
Thread Starter 
my power supply is an Antec smartpower 350


and i booted from cd in windows bios and deleted the partition
the beast
(13 items)
 
  
CPUMotherboardGraphicsRAM
amd 5200+ 2x1mb l2 cache ASUS crosshair eVGA 7950gt 512mb 2 gigs corsair 
Hard DriveOptical DriveOSMonitor
sata 160g 16mb cache samsung writemaster xp pro xflat 17 
KeyboardPowerCaseMouse
mitsuko PC P&C silencer 610w Thermaltake Tsunami logitech G5 
Mouse Pad
poopy 
  hide details  
Reply
the beast
(13 items)
 
  
CPUMotherboardGraphicsRAM
amd 5200+ 2x1mb l2 cache ASUS crosshair eVGA 7950gt 512mb 2 gigs corsair 
Hard DriveOptical DriveOSMonitor
sata 160g 16mb cache samsung writemaster xp pro xflat 17 
KeyboardPowerCaseMouse
mitsuko PC P&C silencer 610w Thermaltake Tsunami logitech G5 
Mouse Pad
poopy 
  hide details  
Reply
post #5 of 18
First off I would make sure all power connections are good on your mobo. Secondly make sure its not grounding out on anything. Also, it is completely normal for your system to reset during the windows installation on its own accord.
post #6 of 18
Find out what kind of ram does your mob support, some board won't support some RAM. Or if you have 2x512, try removing one, the second one in the slot.
Intel Junk
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D E4500 @ 2.75GHz GIGABYTE 965P-S3 PNY 8800GT 512MB Crucial Ballistix Tracer DDR2 1000MHz 2GB 
Hard DriveOptical DriveOSMonitor
WD 750GB AALS, Hitachi 160GB laptop none Windows 7 Ulitmate 32bit 22" Acer LCD AL2216W 
KeyboardPowerCaseMouse
Logitech 350 Internet ASUS OEM 300W none Logitech RX300 
Mouse Pad
pads pads pads 
  hide details  
Reply
Intel Junk
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D E4500 @ 2.75GHz GIGABYTE 965P-S3 PNY 8800GT 512MB Crucial Ballistix Tracer DDR2 1000MHz 2GB 
Hard DriveOptical DriveOSMonitor
WD 750GB AALS, Hitachi 160GB laptop none Windows 7 Ulitmate 32bit 22" Acer LCD AL2216W 
KeyboardPowerCaseMouse
Logitech 350 Internet ASUS OEM 300W none Logitech RX300 
Mouse Pad
pads pads pads 
  hide details  
Reply
post #7 of 18
Thread Starter 
it worked fine before i tried reformatting

i made sure everything was plugged in and tried both sticks of ram separately( the 512)s and still the same thing happens.

my mobo supports pc2700 and thats what the ram is
the beast
(13 items)
 
  
CPUMotherboardGraphicsRAM
amd 5200+ 2x1mb l2 cache ASUS crosshair eVGA 7950gt 512mb 2 gigs corsair 
Hard DriveOptical DriveOSMonitor
sata 160g 16mb cache samsung writemaster xp pro xflat 17 
KeyboardPowerCaseMouse
mitsuko PC P&C silencer 610w Thermaltake Tsunami logitech G5 
Mouse Pad
poopy 
  hide details  
Reply
the beast
(13 items)
 
  
CPUMotherboardGraphicsRAM
amd 5200+ 2x1mb l2 cache ASUS crosshair eVGA 7950gt 512mb 2 gigs corsair 
Hard DriveOptical DriveOSMonitor
sata 160g 16mb cache samsung writemaster xp pro xflat 17 
KeyboardPowerCaseMouse
mitsuko PC P&C silencer 610w Thermaltake Tsunami logitech G5 
Mouse Pad
poopy 
  hide details  
Reply
post #8 of 18
Now I know this is not the help you want to hear, but...

See pc's have weird problems, and you can fix problems by doing something else totally opposite to them, like my topic about the odd windows media player problem I had...

I fixed that by reinstalling fresh my nvidia drivers. SHOULDN"T HAVE AFFECTED IT, but it did...

So, what I suggest for you, is... unplug the harddrive, plug it into another pc, have it freshly formatted, then plug it back into your main pc, and freshly format/partition it, however you like. And try again. Mb the format goofed.

Good luck however, (I know it's long work, but try it, it might work).

Le_Loup
    
CPUMotherboardGraphicsGraphics
i5, 4670k, 4.2ghz MSI Z87-GD65 GAMING (MS-7845) MSI Nvidia GeForce GTX 760 MSI Nvidia GeForce GTX 760 
RAMHard DriveOptical DriveCooling
4x 4gb Corsair 1600 C9, XMP 1.2 2x1tb (sata6, Raid 0), 2x 1tb data drives, 4x 2... Sata: DVD DL Burner w/lite scribe corsair h100i w/2x120mm rad internal. 1x 120 re... 
OSMonitorKeyboardPower
Windows 8.1 3x 24" RL2455HM BenQ Logitech G15 Keyboard (Original with G1-G18 but... TR2 RX 1200W ThermalTake 
CaseMouseMouse PadAudio
Antec P280 Black With Window/Side Panel Razer Naga Hex Shaw @ Home Mouse Pad Xonar Dx 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
i5, 4670k, 4.2ghz MSI Z87-GD65 GAMING (MS-7845) MSI Nvidia GeForce GTX 760 MSI Nvidia GeForce GTX 760 
RAMHard DriveOptical DriveCooling
4x 4gb Corsair 1600 C9, XMP 1.2 2x1tb (sata6, Raid 0), 2x 1tb data drives, 4x 2... Sata: DVD DL Burner w/lite scribe corsair h100i w/2x120mm rad internal. 1x 120 re... 
OSMonitorKeyboardPower
Windows 8.1 3x 24" RL2455HM BenQ Logitech G15 Keyboard (Original with G1-G18 but... TR2 RX 1200W ThermalTake 
CaseMouseMouse PadAudio
Antec P280 Black With Window/Side Panel Razer Naga Hex Shaw @ Home Mouse Pad Xonar Dx 
  hide details  
Reply
post #9 of 18
Thread Starter 
thats the thing my computer won't even turn on anymore, i hear the hardrive turn on ,but the fan on the cpu and the fan on my gfx car doesn't move. and nothing shows up on the monitor.

i heard that it was my power supply but idk.
but hey that was a good idea with installing it on a different computer. :] i didn't think of that


did you have that problem with windows media player that all the videos were dark?
the beast
(13 items)
 
  
CPUMotherboardGraphicsRAM
amd 5200+ 2x1mb l2 cache ASUS crosshair eVGA 7950gt 512mb 2 gigs corsair 
Hard DriveOptical DriveOSMonitor
sata 160g 16mb cache samsung writemaster xp pro xflat 17 
KeyboardPowerCaseMouse
mitsuko PC P&C silencer 610w Thermaltake Tsunami logitech G5 
Mouse Pad
poopy 
  hide details  
Reply
the beast
(13 items)
 
  
CPUMotherboardGraphicsRAM
amd 5200+ 2x1mb l2 cache ASUS crosshair eVGA 7950gt 512mb 2 gigs corsair 
Hard DriveOptical DriveOSMonitor
sata 160g 16mb cache samsung writemaster xp pro xflat 17 
KeyboardPowerCaseMouse
mitsuko PC P&C silencer 610w Thermaltake Tsunami logitech G5 
Mouse Pad
poopy 
  hide details  
Reply
post #10 of 18
My guess would be your mainboard since the fans dont spin up. Could be a bad stick of memory as well.. but if you have already tried that. Your power supply is ok I think.
Money dump
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 7700k 4.8Ghz @ 1.28v Asrock Z170 Extreme4 Sapphire R9 Nano @ Fury X clocks Crucial Ballistix 16GB 2666mhz CL15 
Hard DriveCoolingOSMonitor
Crucial MX300 525GB SSD, Seagate 3TB, Samsung 1TB Noctua NH-U14S Windows 10 Pro 64-bit Samsung U24E590D UHD 
KeyboardPowerCaseMouse
Saitek Eclipse II Seasonic Prime 850w Titanium Corsair Carbide Air 540 Steelseries Xai 
  hide details  
Reply
Money dump
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 7700k 4.8Ghz @ 1.28v Asrock Z170 Extreme4 Sapphire R9 Nano @ Fury X clocks Crucial Ballistix 16GB 2666mhz CL15 
Hard DriveCoolingOSMonitor
Crucial MX300 525GB SSD, Seagate 3TB, Samsung 1TB Noctua NH-U14S Windows 10 Pro 64-bit Samsung U24E590D UHD 
KeyboardPowerCaseMouse
Saitek Eclipse II Seasonic Prime 850w Titanium Corsair Carbide Air 540 Steelseries Xai 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › my comp wont do anything