Overclock.net › Forums › Benchmarks › Benchmarking Software and Discussion › [OFFICIAL] HWiNFO/32/64 Thread
New Posts  All Forums:Forum Nav:

[OFFICIAL] HWiNFO/32/64 Thread - Page 81

post #801 of 1629
Thread Starter 
Quote:
Originally Posted by Speedster159 View Post

Is this software safe to use to manually controls fans on a Alienware system?

AFAIK, it is the only software that's able to control fans for Alienware.
There can be some issues on some systems, which in most cases can be fixed by removing the battery. More info about AW fan control here: http://forum.techinferno.com/hwinfo32-64-discussion/65-alienware-fan-control.html
post #802 of 1629
Is there any reason why my 2nd r9 290 wouldn't show all the same sensors as my first card? They are both reference design, but with different BIOS. I'm not sure if there is a setting in HWinfo I need to check to enable it, or if it is just sensor info lacking on the 2nd card for whatever reason.

It seems to be missing a few but the one I'm missing the most is VRM temperatures. It has been this way since installation and through several versions of HWinfo. I'm expecting its more of a fault on the card/BIOS itself than your software.

Thanks for info and the software itself thumb.gif
post #803 of 1629
Thread Starter 
Quote:
Originally Posted by Faster_is_better View Post

Is there any reason why my 2nd r9 290 wouldn't show all the same sensors as my first card? They are both reference design, but with different BIOS. I'm not sure if there is a setting in HWinfo I need to check to enable it, or if it is just sensor info lacking on the 2nd card for whatever reason.

It seems to be missing a few but the one I'm missing the most is VRM temperatures. It has been this way since installation and through several versions of HWinfo. I'm expecting its more of a fault on the card/BIOS itself than your software.

Thanks for info and the software itself thumb.gif

This could be because your 2nd GPU if not utilized, is switched off by the ULPS feature. In that case it's not possible to read hardware parameters of the GPU (it might cause a system crash). You can try to disable ULPS, or put some load on the 2nd GPU and the values should appear in HWiNFO.
post #804 of 1629
Quote:
Originally Posted by Mumak View Post

Quote:
Originally Posted by Faster_is_better View Post

Is there any reason why my 2nd r9 290 wouldn't show all the same sensors as my first card? They are both reference design, but with different BIOS. I'm not sure if there is a setting in HWinfo I need to check to enable it, or if it is just sensor info lacking on the 2nd card for whatever reason.

It seems to be missing a few but the one I'm missing the most is VRM temperatures. It has been this way since installation and through several versions of HWinfo. I'm expecting its more of a fault on the card/BIOS itself than your software.

Thanks for info and the software itself thumb.gif

This could be because your 2nd GPU if not utilized, is switched off by the ULPS feature. In that case it's not possible to read hardware parameters of the GPU (it might cause a system crash). You can try to disable ULPS, or put some load on the 2nd GPU and the values should appear in HWiNFO.

Good suggestion, at first I didn't think that could effect it but now I have an idea how to test it. I can get like 80% of the sensors that my first card has, but the 2nd card is missing a few is all. I will swap the 2 cards and make the other one Primary and see if it has the sensors, that would at least tell me they are readable at some point and not just altogether missing from the card. I can mess with the ULPS settings as well and see if that makes a difference. Thanks for the idea.
post #805 of 1629
Hi,

I noticed in Windows 8.1 the Total CPU usage indicator is about 10-15% lower than what the Task manager is showing. I have the update rate set to 1000ms and "normal" on task manager, is this a known issue or are they really not supposed to sync? In win7 they did in +/- 1%
Nexus
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 4790K Gigabyte Z87 G1 Sniper M5  2x Zotac 980Ti (Reference Design) Corsair Dominator Platinum 1866Mhz 4x4Gb (16Gb)... 
Hard DriveHard DriveHard DriveHard Drive
Crucial M550 256Gb Corsair Force GT 240Gb Seagate 3TB 2x Samsung Spinpoint F3 1TB 
CoolingOSMonitorKeyboard
Swiftec H220X w/ GT-AP15  Windows 8.1 Pro x64 Samsung 32EH5000 32" HD Direct lit LED TV Ducky Shine 3 [Cherry MX Blue , White LED] 
PowerCaseMouseMouse Pad
Coolermaster V1000 Corsair 350D Logitech G603 Puretrack Talent 
Audio
Logitech Z5500 5.1 Digital Speaker 
  hide details  
Reply
Nexus
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 4790K Gigabyte Z87 G1 Sniper M5  2x Zotac 980Ti (Reference Design) Corsair Dominator Platinum 1866Mhz 4x4Gb (16Gb)... 
Hard DriveHard DriveHard DriveHard Drive
Crucial M550 256Gb Corsair Force GT 240Gb Seagate 3TB 2x Samsung Spinpoint F3 1TB 
CoolingOSMonitorKeyboard
Swiftec H220X w/ GT-AP15  Windows 8.1 Pro x64 Samsung 32EH5000 32" HD Direct lit LED TV Ducky Shine 3 [Cherry MX Blue , White LED] 
PowerCaseMouseMouse Pad
Coolermaster V1000 Corsair 350D Logitech G603 Puretrack Talent 
Audio
Logitech Z5500 5.1 Digital Speaker 
  hide details  
Reply
post #806 of 1629
Thread Starter 
Quote:
Originally Posted by EarlZ View Post

Hi,

I noticed in Windows 8.1 the Total CPU usage indicator is about 10-15% lower than what the Task manager is showing. I have the update rate set to 1000ms and "normal" on task manager, is this a known issue or are they really not supposed to sync? In win7 they did in +/- 1%

I haven't seen such issue reported yet. The method used to calculate the CPU usage is same on both systems (Win7 and 8.1).
What's are the exact values you're getting, are you measuring them while the CPU usage is at a stable level for at least a few seconds ?
Can you see the same issue when running a 100% load (Task Manager: 100%, HWiNFO: 90%) ?
post #807 of 1629
Hello Martin,

I just want to ask if you are planning on / working on giving the user the possibility of adding a new custom Label. For example, to be able to add a new blank line and name it "System's Fans" or anything else he'd desire.


Thank you.
    
CPUMotherboardGraphicsRAM
Intel Core i7-4790K ASRock Z97 OC Formula; ASUS MAXIMUS VII HERO; G... Gigabyte GV-N66TOC-2GD G.SKILL F3-1866C8D-16GTX 
Hard DriveHard DriveHard DriveHard Drive
Samsung 850 EVO 250 GB SanDisk Extreme Pro 240GB Samsung 840 PRO 128GB Plextor PX-128M5S 128GB 
Hard DriveCoolingCoolingCooling
WD 1002FAEX 1TB Caviar BLACK (in enclosure) Noctua NH-D15S Corsair H110 2 x Noctua NF-A14 industrialPPC-2000/3000 PWM ... 
CoolingCoolingCoolingOS
Case Fan: 1 x Noctua NF-A14 PWM (rear, exhaust) Case Fan: Noctua NF-S12A PWM (front, intake) Case Fans: 2 x Noctua NF-S12A FLX (front, intake) Windows 10 Pro 64 bit 
OSOSMonitorMonitor
Windows 10 TP KDE Neon Developer Stable HP ZR2440w Dell U2311H 
KeyboardPowerCaseAudio
Microsoft Ergonomic keyboard 4000 Corsair AX760 (Platinum); EVGA SuperNova 750 G2 Corsair Air 540 Asus Xonar Essence STX II 
AudioOtherOther
Sennheiser HD 600 Aquaero 5LT  THRUSTMASTER GPX LIGHTBACK FERRARI F1 GAMEPAD 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i7-4790K ASRock Z97 OC Formula; ASUS MAXIMUS VII HERO; G... Gigabyte GV-N66TOC-2GD G.SKILL F3-1866C8D-16GTX 
Hard DriveHard DriveHard DriveHard Drive
Samsung 850 EVO 250 GB SanDisk Extreme Pro 240GB Samsung 840 PRO 128GB Plextor PX-128M5S 128GB 
Hard DriveCoolingCoolingCooling
WD 1002FAEX 1TB Caviar BLACK (in enclosure) Noctua NH-D15S Corsair H110 2 x Noctua NF-A14 industrialPPC-2000/3000 PWM ... 
CoolingCoolingCoolingOS
Case Fan: 1 x Noctua NF-A14 PWM (rear, exhaust) Case Fan: Noctua NF-S12A PWM (front, intake) Case Fans: 2 x Noctua NF-S12A FLX (front, intake) Windows 10 Pro 64 bit 
OSOSMonitorMonitor
Windows 10 TP KDE Neon Developer Stable HP ZR2440w Dell U2311H 
KeyboardPowerCaseAudio
Microsoft Ergonomic keyboard 4000 Corsair AX760 (Platinum); EVGA SuperNova 750 G2 Corsair Air 540 Asus Xonar Essence STX II 
AudioOtherOther
Sennheiser HD 600 Aquaero 5LT  THRUSTMASTER GPX LIGHTBACK FERRARI F1 GAMEPAD 
  hide details  
Reply
post #808 of 1629
Thread Starter 
Quote:
Originally Posted by LostParticle View Post

Hello Martin,

I just want to ask if you are planning on / working on giving the user the possibility of adding a new custom Label. For example, to be able to add a new blank line and name it "System's Fans" or anything else he'd desire.


Thank you.

No, I don't have such a feature in plan.
post #809 of 1629
Quote:
Originally Posted by Mumak View Post

No, I don't have such a feature in plan.

Too bad because it would be useful. After having added the ability to define custom colors and font style of items in the sensor window and the ability to change sensor item color when an alert is triggered, and after the new "multi-table" format, I was expecting that this simple feature would not be so hard to implement...


I also have an inquiry:

In v4.63 build 2510 it says : Added reporting of Distance to Tj max. Is this shown in the Sensor panel? Where can I find and how can I set this?
Edited by LostParticle - 5/18/15 at 5:34am
    
CPUMotherboardGraphicsRAM
Intel Core i7-4790K ASRock Z97 OC Formula; ASUS MAXIMUS VII HERO; G... Gigabyte GV-N66TOC-2GD G.SKILL F3-1866C8D-16GTX 
Hard DriveHard DriveHard DriveHard Drive
Samsung 850 EVO 250 GB SanDisk Extreme Pro 240GB Samsung 840 PRO 128GB Plextor PX-128M5S 128GB 
Hard DriveCoolingCoolingCooling
WD 1002FAEX 1TB Caviar BLACK (in enclosure) Noctua NH-D15S Corsair H110 2 x Noctua NF-A14 industrialPPC-2000/3000 PWM ... 
CoolingCoolingCoolingOS
Case Fan: 1 x Noctua NF-A14 PWM (rear, exhaust) Case Fan: Noctua NF-S12A PWM (front, intake) Case Fans: 2 x Noctua NF-S12A FLX (front, intake) Windows 10 Pro 64 bit 
OSOSMonitorMonitor
Windows 10 TP KDE Neon Developer Stable HP ZR2440w Dell U2311H 
KeyboardPowerCaseAudio
Microsoft Ergonomic keyboard 4000 Corsair AX760 (Platinum); EVGA SuperNova 750 G2 Corsair Air 540 Asus Xonar Essence STX II 
AudioOtherOther
Sennheiser HD 600 Aquaero 5LT  THRUSTMASTER GPX LIGHTBACK FERRARI F1 GAMEPAD 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i7-4790K ASRock Z97 OC Formula; ASUS MAXIMUS VII HERO; G... Gigabyte GV-N66TOC-2GD G.SKILL F3-1866C8D-16GTX 
Hard DriveHard DriveHard DriveHard Drive
Samsung 850 EVO 250 GB SanDisk Extreme Pro 240GB Samsung 840 PRO 128GB Plextor PX-128M5S 128GB 
Hard DriveCoolingCoolingCooling
WD 1002FAEX 1TB Caviar BLACK (in enclosure) Noctua NH-D15S Corsair H110 2 x Noctua NF-A14 industrialPPC-2000/3000 PWM ... 
CoolingCoolingCoolingOS
Case Fan: 1 x Noctua NF-A14 PWM (rear, exhaust) Case Fan: Noctua NF-S12A PWM (front, intake) Case Fans: 2 x Noctua NF-S12A FLX (front, intake) Windows 10 Pro 64 bit 
OSOSMonitorMonitor
Windows 10 TP KDE Neon Developer Stable HP ZR2440w Dell U2311H 
KeyboardPowerCaseAudio
Microsoft Ergonomic keyboard 4000 Corsair AX760 (Platinum); EVGA SuperNova 750 G2 Corsair Air 540 Asus Xonar Essence STX II 
AudioOtherOther
Sennheiser HD 600 Aquaero 5LT  THRUSTMASTER GPX LIGHTBACK FERRARI F1 GAMEPAD 
  hide details  
Reply
post #810 of 1629
Hi,

Im using your CPU Utilization monitor
Quote:
Originally Posted by Mumak View Post

Quote:
Originally Posted by EarlZ View Post

Hi,

I noticed in Windows 8.1 the Total CPU usage indicator is about 10-15% lower than what the Task manager is showing. I have the update rate set to 1000ms and "normal" on task manager, is this a known issue or are they really not supposed to sync? In win7 they did in +/- 1%

I haven't seen such issue reported yet. The method used to calculate the CPU usage is same on both systems (Win7 and 8.1).
What's are the exact values you're getting, are you measuring them while the CPU usage is at a stable level for at least a few seconds ?
Can you see the same issue when running a 100% load (Task Manager: 100%, HWiNFO: 90%) ?

Here are the screenshots

Capture.PNG 45k .PNG file
Capture_2.PNG 89k .PNG file
Edited by EarlZ - 5/18/15 at 6:59am
Nexus
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 4790K Gigabyte Z87 G1 Sniper M5  2x Zotac 980Ti (Reference Design) Corsair Dominator Platinum 1866Mhz 4x4Gb (16Gb)... 
Hard DriveHard DriveHard DriveHard Drive
Crucial M550 256Gb Corsair Force GT 240Gb Seagate 3TB 2x Samsung Spinpoint F3 1TB 
CoolingOSMonitorKeyboard
Swiftec H220X w/ GT-AP15  Windows 8.1 Pro x64 Samsung 32EH5000 32" HD Direct lit LED TV Ducky Shine 3 [Cherry MX Blue , White LED] 
PowerCaseMouseMouse Pad
Coolermaster V1000 Corsair 350D Logitech G603 Puretrack Talent 
Audio
Logitech Z5500 5.1 Digital Speaker 
  hide details  
Reply
Nexus
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 4790K Gigabyte Z87 G1 Sniper M5  2x Zotac 980Ti (Reference Design) Corsair Dominator Platinum 1866Mhz 4x4Gb (16Gb)... 
Hard DriveHard DriveHard DriveHard Drive
Crucial M550 256Gb Corsair Force GT 240Gb Seagate 3TB 2x Samsung Spinpoint F3 1TB 
CoolingOSMonitorKeyboard
Swiftec H220X w/ GT-AP15  Windows 8.1 Pro x64 Samsung 32EH5000 32" HD Direct lit LED TV Ducky Shine 3 [Cherry MX Blue , White LED] 
PowerCaseMouseMouse Pad
Coolermaster V1000 Corsair 350D Logitech G603 Puretrack Talent 
Audio
Logitech Z5500 5.1 Digital Speaker 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
Overclock.net › Forums › Benchmarks › Benchmarking Software and Discussion › [OFFICIAL] HWiNFO/32/64 Thread