Overclock.net › Forums › Intel › Intel Motherboards › Major problems, could be mobo or bad connection but not sure
New Posts  All Forums:Forum Nav:

Major problems, could be mobo or bad connection but not sure - Page 2

post #11 of 13
Thread Starter 
I recorded a clip on my camera, but my internet is too slow to post it, but from being completely off to windows successfully booting, it took 42 seconds. I couldn't find the 'quick boot' option that you mentioned, but I did turn off the BIOS slash screen. The screen was completely black for most of those 42 seconds, windows takes only 1-3 seconds to load.

Any ideas on what I may have done wrong with connecting my HDD? It's connected to one of the gray 7-pin SATA 6G slots.
    
CPUMotherboardGraphicsRAM
i5-2500k ASUS P8Z68 GTX 580 Corsair Vengence x2 
Hard DriveOSMonitorPower
Seagate Win7 64 Asus 24" Corsair 800 Watt 
Other
Agility SSD 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5-2500k ASUS P8Z68 GTX 580 Corsair Vengence x2 
Hard DriveOSMonitorPower
Seagate Win7 64 Asus 24" Corsair 800 Watt 
Other
Agility SSD 
  hide details  
Reply
post #12 of 13
Thread Starter 
Nevermind on the HDD, I found out what to do with that. But I plugged in my fan that's on the door of my case and the external HDD port to one of the blue slots on my mobo and it kept turning off and on over and over again, and in trying to fix it now nothing turns on at all except for a quick flash of the LEDs on the PCU... I'm so confused x.x
    
CPUMotherboardGraphicsRAM
i5-2500k ASUS P8Z68 GTX 580 Corsair Vengence x2 
Hard DriveOSMonitorPower
Seagate Win7 64 Asus 24" Corsair 800 Watt 
Other
Agility SSD 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5-2500k ASUS P8Z68 GTX 580 Corsair Vengence x2 
Hard DriveOSMonitorPower
Seagate Win7 64 Asus 24" Corsair 800 Watt 
Other
Agility SSD 
  hide details  
Reply
post #13 of 13
I'm as lost as you are now. If it were me I'd start back at step one from my previous post and see how far you can get. It's critical that you only have the bare essentials installed, and if you get a problem free boot, that you run memtest for at least a couple passes to rule out memory or memory subsystem issues. Then start adding components one by and one and see if you can reproduce the error at some point along the way. Honestly, at this point I would drop back and put everything back on your work bench. Remove cpu cooler and cpu, check for bent cpu pins. Swap out SATA cables, and maybe even go as far as using onboard video for now to exclude as many potential causes as possible. I'm assuming that you've double checked and made sure that ALL connections from the power supply are securely connected to the motherboard?
wevs rig
(19 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770K Gigabyte GA-Z77X-UD5H MSI GTX 670 PE OC x2 SLi Team xTreem 16Gb (2x4Gb) DDR3 2400Mhz 
Hard DriveHard DriveHard DriveHard Drive
Crucial C300 128Gb x2 RAID0  SK Hynix SH910 128Gb x2 RAID0 Western Digital Black Edition 1Tb Western Digital Black Edition 640Gb 
Optical DriveOptical DriveCoolingOS
Asus DVD / Bluray LG Bluray / Burner Custom H20 - Swiftech, XSPC Windows 7 Pro x64 
MonitorKeyboardPowerCase
Acer P243Waid Razer Black Widow Ultimate Corsair HX1000 Corsair C70 White Edition 
MouseMouse PadAudio
Razer DeathAdder SteelSeries Creative Soundblaster X-FI Titanium HD 
  hide details  
Reply
wevs rig
(19 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770K Gigabyte GA-Z77X-UD5H MSI GTX 670 PE OC x2 SLi Team xTreem 16Gb (2x4Gb) DDR3 2400Mhz 
Hard DriveHard DriveHard DriveHard Drive
Crucial C300 128Gb x2 RAID0  SK Hynix SH910 128Gb x2 RAID0 Western Digital Black Edition 1Tb Western Digital Black Edition 640Gb 
Optical DriveOptical DriveCoolingOS
Asus DVD / Bluray LG Bluray / Burner Custom H20 - Swiftech, XSPC Windows 7 Pro x64 
MonitorKeyboardPowerCase
Acer P243Waid Razer Black Widow Ultimate Corsair HX1000 Corsair C70 White Edition 
MouseMouse PadAudio
Razer DeathAdder SteelSeries Creative Soundblaster X-FI Titanium HD 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Major problems, could be mobo or bad connection but not sure