Overclock.net › Forums › Graphics Cards › NVIDIA › Low performance for GTX 460 SLI
New Posts  All Forums:Forum Nav:

Low performance for GTX 460 SLI - Page 2

post #11 of 16
Here's 3dmark11 score of my modestly overlocked GTX 460 v2. http://3dmark.com/3dm11/3071837

Score: P4007

How did you get your core to 900Mhz? ph34r2.gif
post #12 of 16
Quote:
Originally Posted by goku5868 View Post

It's a lot better then my MSI GTX560 overclock from 810 Core to 910 3DMark 11 Score
http://3dmark.com/3dm11/2512994
XFX AMD Radeon HD 5830's stock can't overclock at all mad.gif 3DMark 11 Score
http://3dmark.com/3dm11/2445879
My New toys EVGA 590 SLI wanna waterblock for them...thumb.gif 3DMark 11 Score
http://3dmark.com/3dm11/3065019

Thats not 590 SLI.

Description says only 2 GPUs are active, it seems like quad-SLI was not enabled during this run.
If you had it enabled it should say 4 GPUs and the score should be at least P17.000 not ~9000
Rebel
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-2500k 4,6 GHz @ 1,32 V AsRock Z68 Extreme3 Gen3 PNY GeForce GTX 660 Ti SLI @ 1228 / 3312 MHz 8GB G.Skill Ripjaws DDR3-1600 
Hard DriveOSMonitorPower
Samsung 1TB + 500GB Windows 7 Ultimate 64 Asus VH22H Xilence XQ 850W with a Scythe Kama Flex 
CaseMouse
Aerocool VS-9 Xmas Edition :P Logitech G500 
  hide details  
Reply
Rebel
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-2500k 4,6 GHz @ 1,32 V AsRock Z68 Extreme3 Gen3 PNY GeForce GTX 660 Ti SLI @ 1228 / 3312 MHz 8GB G.Skill Ripjaws DDR3-1600 
Hard DriveOSMonitorPower
Samsung 1TB + 500GB Windows 7 Ultimate 64 Asus VH22H Xilence XQ 850W with a Scythe Kama Flex 
CaseMouse
Aerocool VS-9 Xmas Edition :P Logitech G500 
  hide details  
Reply
post #13 of 16
This is me goku5868 my YouTube channel thumb.gif

http://youtu.be/Em0lNf4j-Ec
Edited by goku5868 - 3/30/12 at 2:04am
post #14 of 16
Thread Starter 
Quote:
Originally Posted by Castaa View Post

Here's 3dmark11 score of my modestly overlocked GTX 460 v2. http://3dmark.com/3dm11/3071837
Score: P4007
How did you get your core to 900Mhz? ph34r2.gif

I don't know, My cards are just good overclockers I guess? It's at 1.087 voltage auto fan speed
post #15 of 16
Quote:
Originally Posted by sneakynoob View Post

This is my score with SLI GTX 460: http://3dmark.com/3dm11/3070957;jsessionid=1rcopwiysqpld64kmksvaexu0

Are you sure you ran that bench at 900Mhz? It says 720Mhz at the results page confused.gif

Re-bench, maybe? rolleyes.gif
post #16 of 16
Thread Starter 
Well I have another problem... I'm getting terrible lag spikes, more lag than when I had a single GTX 460... I have latest drivers
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Low performance for GTX 460 SLI