Overclock.net › Forums › Intel › Intel CPUs › Can't get 2500k stable at 4.0ghz :(
New Posts  All Forums:Forum Nav:

Can't get 2500k stable at 4.0ghz :( - Page 2

post #11 of 21
I overclocked a much lower end build with a 2500k and a lower end Gigabyte board and I got it to 4.5GHz stable with 1.36vcore and I didn't do anything except add vcore, set my ram timings and add level 1 LLC. I hope you figure things out! Let me know what you get stable at in the end. thumb.gif
    
CPUMotherboardGraphicsGraphics
i7 930@4.2GHz 1.3v Asus Rampage III Formula Sapphire Radeon 7950 OC - 1000MHz/1500MHz MSI Radeon 7950 Twin Frozr III OC - 1000MHz/150... 
RAMHard DriveHard DriveOptical Drive
G.Skill 24GB DDR3 1600Mhz OCZ Vertex 4 128GB SSD - Primary Seagate 1TB HDD - Storage LG Blu-Ray 6X Writer 
CoolingCoolingOSMonitor
Thermaltake Contac 30 w/ 2x Cooler Master Fans BitFenix Recon Fan Controller Windows 7 Pro 64bit ASUS PB278Q - 1440p 
KeyboardPowerCaseMouse
Logitech G510 OCZ ZX1000 Corsair 600T SE Cyborg Rat 7 Contagion Edition 
Mouse PadAudio
Razer Sphex Sound Blaster X-Fi Titanium w/ Logitech Z-5500 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
i7 930@4.2GHz 1.3v Asus Rampage III Formula Sapphire Radeon 7950 OC - 1000MHz/1500MHz MSI Radeon 7950 Twin Frozr III OC - 1000MHz/150... 
RAMHard DriveHard DriveOptical Drive
G.Skill 24GB DDR3 1600Mhz OCZ Vertex 4 128GB SSD - Primary Seagate 1TB HDD - Storage LG Blu-Ray 6X Writer 
CoolingCoolingOSMonitor
Thermaltake Contac 30 w/ 2x Cooler Master Fans BitFenix Recon Fan Controller Windows 7 Pro 64bit ASUS PB278Q - 1440p 
KeyboardPowerCaseMouse
Logitech G510 OCZ ZX1000 Corsair 600T SE Cyborg Rat 7 Contagion Edition 
Mouse PadAudio
Razer Sphex Sound Blaster X-Fi Titanium w/ Logitech Z-5500 
  hide details  
Reply
post #12 of 21
Thread Starter 
Cheers Jake smile.gif Well my prime got an error at about 2 hours 10 mins or something, so I'm going to do another notch of vcore and see how it goes while I'm out today.
post #13 of 21
Don't be surprised if something goes wonky.

For me Prime 95 sometimes freezes on me. I could pass any other stress test with flying colors but after a few hours..PC freezes, only sometimes. (Probably too many background programs or something)


Oh well, I don't get BSOD's while playing BF3 with Skyrim and Cod 4 in the background (lol) so...
post #14 of 21
I've found OCCT to be more reliable than Prime 95. I usually just run OCCT for the max time i will ever spend gaming (4 hours usually). If it passes that along with the games i play, i consider it "stable".

I know many here run Prime 95 for 12+ hours but to me, that is unnecessary.
Shhhh
(12 items)
 
HTPC/Steambox
(15 items)
 
 
CPUMotherboardGraphicsRAM
i5-6600k @ 4.7 MSI Krait Gaming 3x MSI Gaming X GTX 1070 2x8 GB DDR4 3000 
Hard DriveCoolingOSMonitor
Samsung 850 Evo 500 Cryorig R1 Ultimate Windows 10 Dell S2716DGR 
PowerCase
Seasonic SS-660XP Fractal R5 
CPUMotherboardGraphicsRAM
i5-3570k @ 4.5 Asus Gene V  MSI Gaming X RX 480 2x8 GB DDR3 2000 
Hard DriveHard DriveMonitorPower
3x4 TB HGST Samsung 840 Pro 256 Panasonic TC-P54V10 SeaSonic X650 
CaseAudio
Fractal R5 Denon AVR-1713, Infinity P363, PC351, P163BK, E... 
  hide details  
Reply
Shhhh
(12 items)
 
HTPC/Steambox
(15 items)
 
 
CPUMotherboardGraphicsRAM
i5-6600k @ 4.7 MSI Krait Gaming 3x MSI Gaming X GTX 1070 2x8 GB DDR4 3000 
Hard DriveCoolingOSMonitor
Samsung 850 Evo 500 Cryorig R1 Ultimate Windows 10 Dell S2716DGR 
PowerCase
Seasonic SS-660XP Fractal R5 
CPUMotherboardGraphicsRAM
i5-3570k @ 4.5 Asus Gene V  MSI Gaming X RX 480 2x8 GB DDR3 2000 
Hard DriveHard DriveMonitorPower
3x4 TB HGST Samsung 840 Pro 256 Panasonic TC-P54V10 SeaSonic X650 
CaseAudio
Fractal R5 Denon AVR-1713, Infinity P363, PC351, P163BK, E... 
  hide details  
Reply
post #15 of 21
Thread Starter 
Well with my vcore at 1.26 I managed five and a half hours before it locked up, so better than before. I put it up to 1.265 so I will try it tonight. I changed my setting for BCLK to 1004, which seems to equal 100.10 MHz in CPU-Z so that may help. With the vcore at 1.25, I did seven runs of linx using a lot of ram, can't remember exactly how much and that went fine. I'll try OCCT soon and then prime after that I think.
Edited by nemal101 - 3/31/12 at 1:01am
post #16 of 21
TBH running prime95 for an hour is actually enough (heck half an hour should be fine) if it is truly unstable then u would get a BSOD in 10 minutes max
    
CPUMotherboardGraphicsRAM
Intel Core i5 2500k ASRock Z68 Extreme3 GEN3 MSI HAWK GTX560ti G.Skill Ripjaws 8gb 9-9-9-24 
Hard DriveHard DriveOptical DriveCooling
Intel 320 Series 80gb Western Digital Caviar Blue 640gb TSSTcorp CDDVDW TS-H653R CoolerMaster Hyper212+ 
OSMonitorKeyboardPower
Windows 7 Ultimate 64-bit Samsung SyncMaster2233 Stock HP Seasonic x660 
CaseMouseMouse PadAudio
Corsair Carbide 400r stock hp my desk :) on board (good enough dont know y people need s... 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i5 2500k ASRock Z68 Extreme3 GEN3 MSI HAWK GTX560ti G.Skill Ripjaws 8gb 9-9-9-24 
Hard DriveHard DriveOptical DriveCooling
Intel 320 Series 80gb Western Digital Caviar Blue 640gb TSSTcorp CDDVDW TS-H653R CoolerMaster Hyper212+ 
OSMonitorKeyboardPower
Windows 7 Ultimate 64-bit Samsung SyncMaster2233 Stock HP Seasonic x660 
CaseMouseMouse PadAudio
Corsair Carbide 400r stock hp my desk :) on board (good enough dont know y people need s... 
  hide details  
Reply
post #17 of 21
Set the CPU PLL voltage to 1.82-1.84... take it off AUTO. That is the #1 thing that gets my 1366 and 1155 CPUs stable. Give me a rep if it helps!
i5 3570k rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k ASUS P8Z77-V Pro EVGA GTX 970 SC 16GB Crucial Ballistix LP 1.35v 
Hard DriveOptical DriveCoolingOS
Samsung Pro 850 256GB 24x Plextor DVD burner Hyper 212 EVO Windows 8.1 Pro 64 
MonitorKeyboardPowerCase
23.6" Asus 144Hz Saitek Eclipse red Seasonic X650 Thermaltake Reve Gene 
MouseAudio
Logitech G400 HT Omega Claro 7.1 
  hide details  
Reply
i5 3570k rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k ASUS P8Z77-V Pro EVGA GTX 970 SC 16GB Crucial Ballistix LP 1.35v 
Hard DriveOptical DriveCoolingOS
Samsung Pro 850 256GB 24x Plextor DVD burner Hyper 212 EVO Windows 8.1 Pro 64 
MonitorKeyboardPowerCase
23.6" Asus 144Hz Saitek Eclipse red Seasonic X650 Thermaltake Reve Gene 
MouseAudio
Logitech G400 HT Omega Claro 7.1 
  hide details  
Reply
post #18 of 21
if your ram is giving you problems than try some new ram before you continue testing .
I just checked what ram you are using and it could be the main problem.
Get something other than generic ram. some gksillz ripjaw can be found cheap like 25 $
Edited by Rustynails - 3/31/12 at 10:35am
post #19 of 21
Thread Starter 
Yeah, I'm starting to think it is my ram. Too bad I haven't got any money at the moment :/ Living in New Zealand the ram isn't that cheap either.
post #20 of 21
change the pll voltage to 1.7volts.
i'd also set the ram voltage back to1.5v as thats what its rated to run on intel.


follow munaim1's guide and also $ilent's overclocking guide.

munaim:
http://www.overclock.net/14466483-post2250.html

$ilent:
http://www.overclock.net/intel-cpus/1100100-info-intel-2500k-2600k-overclocking-tips.html



good luck!
w00t
(18 items)
 
   
CPUMotherboardGraphicsRAM
ph2 x20be asus m4a785-m sapphire vapor-x 4850  geil black dragon 1066 5-5-5-15-20 
Hard DriveOptical DriveCoolingOS
wd  asus dvd multi-write arctic cooling freezer 64 pro win 7 ultimate x64 
MonitorKeyboardPowerCase
samsung 42" lcd logitech wireless antec basic 500watt old dell crap 
MouseAudio
logitech wireless pioneer 7.1 
  hide details  
Reply
w00t
(18 items)
 
   
CPUMotherboardGraphicsRAM
ph2 x20be asus m4a785-m sapphire vapor-x 4850  geil black dragon 1066 5-5-5-15-20 
Hard DriveOptical DriveCoolingOS
wd  asus dvd multi-write arctic cooling freezer 64 pro win 7 ultimate x64 
MonitorKeyboardPowerCase
samsung 42" lcd logitech wireless antec basic 500watt old dell crap 
MouseAudio
logitech wireless pioneer 7.1 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Can't get 2500k stable at 4.0ghz :(