Overclock.net › Forums › Intel › Intel Motherboards › New motherboard not displaying a picture
New Posts  All Forums:Forum Nav:

New motherboard not displaying a picture

post #1 of 4
Thread Starter 
My friend's work was going to throw out this motherboard but got it just for me. It's an Intel D955XBK motherboard, brand new in the box. I put it in one of my cases and put in a Pentium D 940 (3.2GHz/4M/800) 4GB Kingston Ram, 650W Antec PSU, and a BFG 9800GT. All of the components other than the motherboard are tested working. I've tried both ports on the graphics card and I can't get any picture. Anyone have any ideas? It doesn't do any beeps at all.
Keeps me warm
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 2500K @ 4.4GHz Asus Sabertooth P67 HIS IceQ Radeon HD 7950 3GB 16GB G.Skill Ares @ 1600MHz 
Hard DriveCoolingOSMonitor
500GB Seagate + 1TB Samsung Corsair H80 Windows 7 Ultimate 64 Samsung 23" 1920x1080 
PowerCase
Thortech Thunderbolt 650W Antec 200 
  hide details  
Reply
Keeps me warm
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 2500K @ 4.4GHz Asus Sabertooth P67 HIS IceQ Radeon HD 7950 3GB 16GB G.Skill Ares @ 1600MHz 
Hard DriveCoolingOSMonitor
500GB Seagate + 1TB Samsung Corsair H80 Windows 7 Ultimate 64 Samsung 23" 1920x1080 
PowerCase
Thortech Thunderbolt 650W Antec 200 
  hide details  
Reply
post #2 of 4
Define "not displaying a picture".

Do you mean "no splash screen during post?'

Seems odd that it's crashing during post, but not beeping. I assume the fans spin up when you try to turn it on?

With some of those motherboards the speaker used for POST codes was removable or could get loose. Start it up purposely with no RAM in the motherboard, does it beep? It should beep if the motherboard is working properly. If it does not beep when you remove all the ram then,...something is mess up with the speaker, or your chipset is completely dead.

Okay, put the RAM back in and put everything back to "normal". Reset the CMOS/BIOS.

That is a OLD motherboard. Just curious, what graphics card are you using with it? Can your verify the graphics card in another system?
Deus Ex Machina
(19 items)
 
   
CPUMotherboardGraphicsRAM
i5 580M Dell 0R1203 NVIDIA Quadro FX 2800M Samsung 4Gb 
Hard DriveHard DriveOptical DriveOS
TOSHIBA MK3256GSYF  TOSHIBA MK3256GSYF  DVD-Rom HL-DT-ST DVD+-RW GU40N Windows 7 Professional 
Audio
Dell Computer 5 Series/3400 Series Chipset Fami... 
CPUMotherboardGraphicsGraphics
Athlon 64 X2 6400+  Asus M2N-E Nforce 500 SLi 8800GT  9800 GT 
RAMHard DriveOptical DriveOS
OCZ ReaperX WD LG lightscribe Multilayer DVD burner Windows 7 
PowerCase
Antec 500W Smartpower 2.0 Aspire X-Navigator 
  hide details  
Reply
Deus Ex Machina
(19 items)
 
   
CPUMotherboardGraphicsRAM
i5 580M Dell 0R1203 NVIDIA Quadro FX 2800M Samsung 4Gb 
Hard DriveHard DriveOptical DriveOS
TOSHIBA MK3256GSYF  TOSHIBA MK3256GSYF  DVD-Rom HL-DT-ST DVD+-RW GU40N Windows 7 Professional 
Audio
Dell Computer 5 Series/3400 Series Chipset Fami... 
CPUMotherboardGraphicsGraphics
Athlon 64 X2 6400+  Asus M2N-E Nforce 500 SLi 8800GT  9800 GT 
RAMHard DriveOptical DriveOS
OCZ ReaperX WD LG lightscribe Multilayer DVD burner Windows 7 
PowerCase
Antec 500W Smartpower 2.0 Aspire X-Navigator 
  hide details  
Reply
post #3 of 4
Ive actually had a problem similar to this and the one i had it didnt have and beeps so i RMA'd it and it was a problem with the board but thats all the help i cant give if its still under warranty you can try to get it replaced otherwise id just ditch it
Project: Skeeb
(24 items)
 
 
Project "Skeeb"
(203 photos)
CPUMotherboardGraphicsGraphics
Intel Core i5 2500K Z68 Extreme4 Gen3 HIS HD 7950 HIS HD 7950 
RAMHard DriveOptical DriveCooling
Kingston HyperX T1 16gb Seagate barracuda 500gb  Sony Alphacool Livingstone 
CoolingCoolingCoolingCooling
XSPC EX360 Laing 3.25 18W Alphacool DDC top EK 250 basic res 
CoolingCoolingCoolingOS
XSPC 1/2 3/4 black nickel compression fittings Masterkleer 1/2, 3/4 Mayhems Deep Blue  Windows 7 Ultimate 64bit 
MonitorKeyboardPowerCase
Yamakasi Catleap Tesco Value Be quiet dark power pro 1000w Gigabyte sumo 5112 
MouseMouse PadAudioAudio
Dell mouse OCUK XXL mat Some Amp B&W 2003's 
CPUMotherboardGraphicsRAM
I3 2100 Asrock h61 ITX Power Color HD7770 Kingston hyperX 
Hard DriveCoolingOSMonitor
120gb WD 2.5" Thermaltake slim X3 Windows 7 Dell E2210H 
MonitorKeyboardPowerCase
Dell 17" 4:3 Tesco Value Cx430 High Calibre 
MouseMouse PadAudio
Dell laser mouse Blue cloth £2 in tesco Altec Lansing 2.1 
  hide details  
Reply
Project: Skeeb
(24 items)
 
 
Project "Skeeb"
(203 photos)
CPUMotherboardGraphicsGraphics
Intel Core i5 2500K Z68 Extreme4 Gen3 HIS HD 7950 HIS HD 7950 
RAMHard DriveOptical DriveCooling
Kingston HyperX T1 16gb Seagate barracuda 500gb  Sony Alphacool Livingstone 
CoolingCoolingCoolingCooling
XSPC EX360 Laing 3.25 18W Alphacool DDC top EK 250 basic res 
CoolingCoolingCoolingOS
XSPC 1/2 3/4 black nickel compression fittings Masterkleer 1/2, 3/4 Mayhems Deep Blue  Windows 7 Ultimate 64bit 
MonitorKeyboardPowerCase
Yamakasi Catleap Tesco Value Be quiet dark power pro 1000w Gigabyte sumo 5112 
MouseMouse PadAudioAudio
Dell mouse OCUK XXL mat Some Amp B&W 2003's 
CPUMotherboardGraphicsRAM
I3 2100 Asrock h61 ITX Power Color HD7770 Kingston hyperX 
Hard DriveCoolingOSMonitor
120gb WD 2.5" Thermaltake slim X3 Windows 7 Dell E2210H 
MonitorKeyboardPowerCase
Dell 17" 4:3 Tesco Value Cx430 High Calibre 
MouseMouse PadAudio
Dell laser mouse Blue cloth £2 in tesco Altec Lansing 2.1 
  hide details  
Reply
post #4 of 4
Thread Starter 
Quote:
Originally Posted by crimsontears809739 View Post

Define "not displaying a picture".
Do you mean "no splash screen during post?'
Seems odd that it's crashing during post, but not beeping. I assume the fans spin up when you try to turn it on?
With some of those motherboards the speaker used for POST codes was removable or could get loose. Start it up purposely with no RAM in the motherboard, does it beep? It should beep if the motherboard is working properly. If it does not beep when you remove all the ram then,...something is mess up with the speaker, or your chipset is completely dead.
Okay, put the RAM back in and put everything back to "normal". Reset the CMOS/BIOS.
That is a OLD motherboard. Just curious, what graphics card are you using with it? Can your verify the graphics card in another system?

BFG 9800GT. Yeah, it's an old motherboard. It's been sitting in my buddies work since 2005. I have booted it with the RAM partially in and it beeps continuously. The light on the motherboard lights up. I'm actually going to try different RAM because I've tested the PSU, CPU, and GPU this month but haven't tested the RAM in over a year.
Quote:
Originally Posted by Hamy144 View Post

Ive actually had a problem similar to this and the one i had it didnt have and beeps so i RMA'd it and it was a problem with the board but thats all the help i cant give if its still under warranty you can try to get it replaced otherwise id just ditch it

This thing is 7 years old. But I don't want to ditch it right away. It'd make a great HTPC, it has SPDIF built onto the motherboard, and it'd be fun to experiment with an OC'd Pentium D and some old CF 3000 series cards. Maybe even grab an Extreme Edition biggrin.gif
Edited by Pentium-David - 3/30/12 at 2:35pm
Keeps me warm
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 2500K @ 4.4GHz Asus Sabertooth P67 HIS IceQ Radeon HD 7950 3GB 16GB G.Skill Ares @ 1600MHz 
Hard DriveCoolingOSMonitor
500GB Seagate + 1TB Samsung Corsair H80 Windows 7 Ultimate 64 Samsung 23" 1920x1080 
PowerCase
Thortech Thunderbolt 650W Antec 200 
  hide details  
Reply
Keeps me warm
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 2500K @ 4.4GHz Asus Sabertooth P67 HIS IceQ Radeon HD 7950 3GB 16GB G.Skill Ares @ 1600MHz 
Hard DriveCoolingOSMonitor
500GB Seagate + 1TB Samsung Corsair H80 Windows 7 Ultimate 64 Samsung 23" 1920x1080 
PowerCase
Thortech Thunderbolt 650W Antec 200 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › New motherboard not displaying a picture