Overclock.net › Forums › Intel › Intel - General › More help - URGENT
New Posts  All Forums:Forum Nav:

More help - URGENT - Page 4

post #31 of 41
Thread Starter 
I don't think I have any spare wire, can I use the wires the case comes with (the black ones for keeping cables together). I won't be at my PC in about an hour, and I won't be at it for the weekend, (visiting someone). EDIT: Could it be the mains plug or the fuse in the PSU's mains plug.
Edited by Plooto - 3/30/12 at 12:04pm
post #32 of 41
Thread Starter 
How do I know if the RAM is the facing in right direction. It fits in fine...
post #33 of 41
just plug the psu in and switch it on from the mains and if you have a switch behind the PSU then on that too and try it
and
yes that black wire would do or the best and the most common thing use a paper clip tongue.gif
post #34 of 41
Thread Starter 
Quote:
just plug the psu in and switch it on from the mains and if you have a switch behind the PSU then on that too and try it

I have done that and nothing happens, looking for paper clip now.
post #35 of 41
i guess its the PSU then frown.gif
post #36 of 41
Thread Starter 
I have to go. If the paperclip thing doesn't work when I try it, what else could it be?
post #37 of 41
Quote:
Originally Posted by Plooto View Post

I have to go. If the paperclip thing doesn't work when I try it, what else could it be?

Sounds like PSU to me dude frown.gif
Woot
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2700k Asrock Z68 Extreme3 Gen 3 GTX 680 16gb Corsair Vengeance ddr3 1600 
Hard DriveOptical DriveCoolingOS
120gb Intel 510 series ssd, 80gb Intel 320 seri... Asus dvdrw Corsair h80 + 9 case fans Win 7 64bit 
MonitorKeyboardPowerCase
Dell U2711 Razer Blackwidow PC P&C 950w Silencer Corsair 400r 
MouseMouse PadAudioAudio
Razer Mamba 2012 Black Ultrasone 550's, X-fi Titanium HD  M-Audio AV40 
  hide details  
Reply
Woot
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2700k Asrock Z68 Extreme3 Gen 3 GTX 680 16gb Corsair Vengeance ddr3 1600 
Hard DriveOptical DriveCoolingOS
120gb Intel 510 series ssd, 80gb Intel 320 seri... Asus dvdrw Corsair h80 + 9 case fans Win 7 64bit 
MonitorKeyboardPowerCase
Dell U2711 Razer Blackwidow PC P&C 950w Silencer Corsair 400r 
MouseMouse PadAudioAudio
Razer Mamba 2012 Black Ultrasone 550's, X-fi Titanium HD  M-Audio AV40 
  hide details  
Reply
post #38 of 41
Quote:
Originally Posted by Plooto View Post

I have to go. If the paperclip thing doesn't work when I try it, what else could it be?
firstly doubt check it whether you have put the wire in the correct holes wink.gif n if still the PSU fan is not moving the
its sad to tell you but you have had a DOA PSU and you have you send it for RMA or send it back where you got it from newegg or NCIX where ever you got it from mostly even they will tell you to take it the RMA frown.gif
post #39 of 41
Thread Starter 
Ok, I have tried the 'U' shaped thing and nothing happens, I have tried putting the Power SW wire (coming from the case) the other way around and nothing happens, I have checked every wire is in correctly. I can't see any reason it shouldn't work. Do you think I should try changing the fuse in the PSU's mains plug or should I take off the grill on top of the PSU to check that everything is in the PSU coorectly, or should I just send the PSU back? I really don't want to send back a perfectly good PSU and then find that the replacement doesn't work as well.
post #40 of 41
Thread Starter 
Awwww, not a dead thread..
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › More help - URGENT