post #1 of 1
Thread Starter 
I didn't make a bug report yet because I don't know if anyone else is experiencing this.

I'm in FF 10.0.2. I don't routinely use other browsers, so I haven't tried. I've noticed over the last week or so, OCN pages stall on ping.crowdscience.com--which means you can't do much of anything in terms of responding to a post, or clicking on anything in the page (since it seems like the java will not fully load until after this module finishes what it's doing).

So I dumped it into my adblock filter, and pages load properly now. Disabled the filter and pages hang again when attempting to load.

Anyone else having this problem? I searched, and only came across a post from about a year ago, but nothing else.

It's pretty frustrating and I don't know if this will be a temporary thing, if it's a problem on the end of crowdscience.com, but it's fairly consistent over the past week.

Anyone else having this problem? Like, more than once a day?

EDIT--but hot damn, now that I'm blocking it, pages on OCN load so much faster than they used to (even before I started to experience this hanging problem).
    
CPUMotherboardGraphicsRAM
i5-2500K Biostar TP67B+ XFX HD5750 1GB 2x4GB DDR3 Corsair 1600 
Hard DriveOSMonitorPower
60GB OCZ SSD, 2x160GB HDD RAID0, 500GB+500GB+1.5TB Windows 7 Ultimate 64-bit Samsung SyncMaster 930B Antec SmartPower 450w 
Case
Antec 900 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5-2500K Biostar TP67B+ XFX HD5750 1GB 2x4GB DDR3 Corsair 1600 
Hard DriveOSMonitorPower
60GB OCZ SSD, 2x160GB HDD RAID0, 500GB+500GB+1.5TB Windows 7 Ultimate 64-bit Samsung SyncMaster 930B Antec SmartPower 450w 
Case
Antec 900 
  hide details  
Reply