Overclock.net › Forums › Cooling › Water Cooling › Trouble bleeding system
New Posts  All Forums:Forum Nav:

Trouble bleeding system - Page 2

post #11 of 22
Is it always the same card, or always the card that is at the top which is hot?

What are the temps of the other two cards?

If it is always the same card - mounting problem
If it is always the top card - SLI bridge problem
If it is always the top card and the middle card is significantly warmer than the lower - flow rate issue (unlikely given high temps are at idle)
Main
(21 items)
 
HTPC
(10 items)
 
 
CPUMotherboardGraphicsRAM
i5 2550k P8P67 Pro Sapphire HD 7950 G.Skill RipJaws X 1600 Cas 9 
Hard DriveHard DriveHard DriveCooling
Corsair Force 120 WD Blue 500GB WD Caviar Green 1TB XSPC RayStorm 
CoolingCoolingCoolingCooling
RX240 MCR 220 EK 7950 Copper Acetal  DDC-1T 
OSMonitorMonitorKeyboard
Windows 7 64-bit Dell U2311H Oculus Rift DK2 Ducky Shine 3 MX Brown 
PowerCaseMouseAudio
Corsair TX 750W CoolerMaster CM690 II G500 Klipsch ProMedia 2.1 
Audio
Asus Xonar DX 
CPUMotherboardRAMHard Drive
A10-6800K Gigabyte GA-F2A85XN-WIFI G Skill 1600 CAS9 Kingston SSD Now 60GB 
Hard DriveOptical DriveCoolingOS
WD Caviar Blue 1TB LG Slim Blu-Ray player Silverstone NT06-PRO  Widows 7 Home Premium 
PowerCase
Silverstone Sfx Series ST45SF 450W Silverstone SG05 
  hide details  
Reply
Main
(21 items)
 
HTPC
(10 items)
 
 
CPUMotherboardGraphicsRAM
i5 2550k P8P67 Pro Sapphire HD 7950 G.Skill RipJaws X 1600 Cas 9 
Hard DriveHard DriveHard DriveCooling
Corsair Force 120 WD Blue 500GB WD Caviar Green 1TB XSPC RayStorm 
CoolingCoolingCoolingCooling
RX240 MCR 220 EK 7950 Copper Acetal  DDC-1T 
OSMonitorMonitorKeyboard
Windows 7 64-bit Dell U2311H Oculus Rift DK2 Ducky Shine 3 MX Brown 
PowerCaseMouseAudio
Corsair TX 750W CoolerMaster CM690 II G500 Klipsch ProMedia 2.1 
Audio
Asus Xonar DX 
CPUMotherboardRAMHard Drive
A10-6800K Gigabyte GA-F2A85XN-WIFI G Skill 1600 CAS9 Kingston SSD Now 60GB 
Hard DriveOptical DriveCoolingOS
WD Caviar Blue 1TB LG Slim Blu-Ray player Silverstone NT06-PRO  Widows 7 Home Premium 
PowerCase
Silverstone Sfx Series ST45SF 450W Silverstone SG05 
  hide details  
Reply
post #12 of 22
Thread Starter 
First time the top card 7970 would go to 80c in idle, the 2 7950(bottom cards) would be 33c in idle.

Currently the 7970 is in middle, top card(7950) is in IDLE I get 80c when I decide to turn off pc.
I also rearrange cards, this time the hot card 7970 is only 30c but the new top card is 80c and bottom card 60c as seen on picture below of new build.

Edit---> I wonder if it's possible they sent me parallell instead of serial block?
I know there is flow in system as bubbles move.

igenproblemtemp.jpg
Edited by grandpatzer - 3/30/12 at 12:12pm
Gaming Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
I7 5820k Stock clocks Gigabyte X99 UD4 2x EVGA GTX 1080 FE SLI  Corsair 64GB (4x16GB) DDR4 2133MHz CL13 Vengean... 
Hard DriveCoolingOSMonitor
Intel 530 M.2 SSD 180GB OS + Samsung 850 EVO st... Mugen 4 push pull Win 7 64bit home prem Acer 27" XG270HU 144hz TN + LG Oled 4k TV 
PowerCaseMouseMouse Pad
EVGA T2 1600W Fractal XL R2 CM Xornet Steelseries Qck+ 45cm black 
Audio
Sennheiser RS185 wireless headphones 
  hide details  
Reply
Gaming Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
I7 5820k Stock clocks Gigabyte X99 UD4 2x EVGA GTX 1080 FE SLI  Corsair 64GB (4x16GB) DDR4 2133MHz CL13 Vengean... 
Hard DriveCoolingOSMonitor
Intel 530 M.2 SSD 180GB OS + Samsung 850 EVO st... Mugen 4 push pull Win 7 64bit home prem Acer 27" XG270HU 144hz TN + LG Oled 4k TV 
PowerCaseMouseMouse Pad
EVGA T2 1600W Fractal XL R2 CM Xornet Steelseries Qck+ 45cm black 
Audio
Sennheiser RS185 wireless headphones 
  hide details  
Reply
post #13 of 22
If it is parralel or serial with the above setup the temps should be okay, cause you need to hook up parralel just like you did there with the serial block.

but it seems like you might have 2 bad blocks if the bottom one is 60C and the top one 80C while the middle one is normal at 30C idle.
Frozen Acid
(22 items)
 
Downclocked
(16 items)
 
 
CPUMotherboardGraphicsGraphics
Intel Core i7 2600k, 5Ghz Asus P8P67 WS Revolution XFX HD 6970 @ 1000/1475 XFX HD 6970 @ 1000/1475 
RAMHard DriveHard DriveHard Drive
Corsair Vengance 8GB DDR3 Crucial M4 256gb OCz Vertex 3 120gb 8TB 
CoolingCoolingCoolingCooling
Ek Suppreme HF Full Nickel EK FC6970v2 EK FC6970v1 XSPC RX360 (x4) 
OSMonitorKeyboardPower
Microsoft Windows 7 Ultimate Dell U2312HM Filco Majestouch 2 Ninja MX red Silverstone Striver 1500W 
CaseMouseAudioAudio
Case Labs M8 + Pedestal Steelseries Sensei Asus Xonar Essence STX Audio Technica ATH-A900 
CPUMotherboardGraphicsRAM
Intel Q9450 Gigabyte GA-EX38-DS4 Ati Radeon X1650 Pro 3x 2G DDR2 
Hard DriveCoolingOSMonitor
WD 500gb Drive (os) Scythe Mugen 2 Rev.B Windows 7 Phillips 32" tv 
KeyboardPowerCaseMouse
G15 V1 mod. Corsair CX500 Corsair 600T Logitech Performance MX 
  hide details  
Reply
Frozen Acid
(22 items)
 
Downclocked
(16 items)
 
 
CPUMotherboardGraphicsGraphics
Intel Core i7 2600k, 5Ghz Asus P8P67 WS Revolution XFX HD 6970 @ 1000/1475 XFX HD 6970 @ 1000/1475 
RAMHard DriveHard DriveHard Drive
Corsair Vengance 8GB DDR3 Crucial M4 256gb OCz Vertex 3 120gb 8TB 
CoolingCoolingCoolingCooling
Ek Suppreme HF Full Nickel EK FC6970v2 EK FC6970v1 XSPC RX360 (x4) 
OSMonitorKeyboardPower
Microsoft Windows 7 Ultimate Dell U2312HM Filco Majestouch 2 Ninja MX red Silverstone Striver 1500W 
CaseMouseAudioAudio
Case Labs M8 + Pedestal Steelseries Sensei Asus Xonar Essence STX Audio Technica ATH-A900 
CPUMotherboardGraphicsRAM
Intel Q9450 Gigabyte GA-EX38-DS4 Ati Radeon X1650 Pro 3x 2G DDR2 
Hard DriveCoolingOSMonitor
WD 500gb Drive (os) Scythe Mugen 2 Rev.B Windows 7 Phillips 32" tv 
KeyboardPowerCaseMouse
G15 V1 mod. Corsair CX500 Corsair 600T Logitech Performance MX 
  hide details  
Reply
post #14 of 22
Thread Starter 
Quote:
Originally Posted by AoHxBram View Post

If it is parralel or serial with the above setup the temps should be okay, cause you need to hook up parralel just like you did there with the serial block.
but it seems like you might have 2 bad blocks if the bottom one is 60C and the top one 80C while the middle one is normal at 30C idle.

well the bottom card when I run just that car in loop it was 44c load in MSI Kombustor, so it is nowhere near 60c alone.
Gaming Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
I7 5820k Stock clocks Gigabyte X99 UD4 2x EVGA GTX 1080 FE SLI  Corsair 64GB (4x16GB) DDR4 2133MHz CL13 Vengean... 
Hard DriveCoolingOSMonitor
Intel 530 M.2 SSD 180GB OS + Samsung 850 EVO st... Mugen 4 push pull Win 7 64bit home prem Acer 27" XG270HU 144hz TN + LG Oled 4k TV 
PowerCaseMouseMouse Pad
EVGA T2 1600W Fractal XL R2 CM Xornet Steelseries Qck+ 45cm black 
Audio
Sennheiser RS185 wireless headphones 
  hide details  
Reply
Gaming Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
I7 5820k Stock clocks Gigabyte X99 UD4 2x EVGA GTX 1080 FE SLI  Corsair 64GB (4x16GB) DDR4 2133MHz CL13 Vengean... 
Hard DriveCoolingOSMonitor
Intel 530 M.2 SSD 180GB OS + Samsung 850 EVO st... Mugen 4 push pull Win 7 64bit home prem Acer 27" XG270HU 144hz TN + LG Oled 4k TV 
PowerCaseMouseMouse Pad
EVGA T2 1600W Fractal XL R2 CM Xornet Steelseries Qck+ 45cm black 
Audio
Sennheiser RS185 wireless headphones 
  hide details  
Reply
post #15 of 22
Its strange, a D5 should be able to handle that loop i think. but maybe its having a hard time. but im not an expert at this, so i cant say for sure its the pump or maybe the EK-bridge. if you say all the cards seperatly are fine, it can be the Bridge, or the Pump not being able to hande 3 card 2 rads and a cpu block.
Frozen Acid
(22 items)
 
Downclocked
(16 items)
 
 
CPUMotherboardGraphicsGraphics
Intel Core i7 2600k, 5Ghz Asus P8P67 WS Revolution XFX HD 6970 @ 1000/1475 XFX HD 6970 @ 1000/1475 
RAMHard DriveHard DriveHard Drive
Corsair Vengance 8GB DDR3 Crucial M4 256gb OCz Vertex 3 120gb 8TB 
CoolingCoolingCoolingCooling
Ek Suppreme HF Full Nickel EK FC6970v2 EK FC6970v1 XSPC RX360 (x4) 
OSMonitorKeyboardPower
Microsoft Windows 7 Ultimate Dell U2312HM Filco Majestouch 2 Ninja MX red Silverstone Striver 1500W 
CaseMouseAudioAudio
Case Labs M8 + Pedestal Steelseries Sensei Asus Xonar Essence STX Audio Technica ATH-A900 
CPUMotherboardGraphicsRAM
Intel Q9450 Gigabyte GA-EX38-DS4 Ati Radeon X1650 Pro 3x 2G DDR2 
Hard DriveCoolingOSMonitor
WD 500gb Drive (os) Scythe Mugen 2 Rev.B Windows 7 Phillips 32" tv 
KeyboardPowerCaseMouse
G15 V1 mod. Corsair CX500 Corsair 600T Logitech Performance MX 
  hide details  
Reply
Frozen Acid
(22 items)
 
Downclocked
(16 items)
 
 
CPUMotherboardGraphicsGraphics
Intel Core i7 2600k, 5Ghz Asus P8P67 WS Revolution XFX HD 6970 @ 1000/1475 XFX HD 6970 @ 1000/1475 
RAMHard DriveHard DriveHard Drive
Corsair Vengance 8GB DDR3 Crucial M4 256gb OCz Vertex 3 120gb 8TB 
CoolingCoolingCoolingCooling
Ek Suppreme HF Full Nickel EK FC6970v2 EK FC6970v1 XSPC RX360 (x4) 
OSMonitorKeyboardPower
Microsoft Windows 7 Ultimate Dell U2312HM Filco Majestouch 2 Ninja MX red Silverstone Striver 1500W 
CaseMouseAudioAudio
Case Labs M8 + Pedestal Steelseries Sensei Asus Xonar Essence STX Audio Technica ATH-A900 
CPUMotherboardGraphicsRAM
Intel Q9450 Gigabyte GA-EX38-DS4 Ati Radeon X1650 Pro 3x 2G DDR2 
Hard DriveCoolingOSMonitor
WD 500gb Drive (os) Scythe Mugen 2 Rev.B Windows 7 Phillips 32" tv 
KeyboardPowerCaseMouse
G15 V1 mod. Corsair CX500 Corsair 600T Logitech Performance MX 
  hide details  
Reply
post #16 of 22
Thread Starter 
Quote:
Originally Posted by AoHxBram View Post

Its strange, a D5 should be able to handle that loop i think. but maybe its having a hard time. but im not an expert at this, so i cant say for sure its the pump or maybe the EK-bridge. if you say all the cards seperatly are fine, it can be the Bridge, or the Pump not being able to hande 3 card 2 rads and a cpu block.

I see you have similar setup, what pump do you have?
Gaming Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
I7 5820k Stock clocks Gigabyte X99 UD4 2x EVGA GTX 1080 FE SLI  Corsair 64GB (4x16GB) DDR4 2133MHz CL13 Vengean... 
Hard DriveCoolingOSMonitor
Intel 530 M.2 SSD 180GB OS + Samsung 850 EVO st... Mugen 4 push pull Win 7 64bit home prem Acer 27" XG270HU 144hz TN + LG Oled 4k TV 
PowerCaseMouseMouse Pad
EVGA T2 1600W Fractal XL R2 CM Xornet Steelseries Qck+ 45cm black 
Audio
Sennheiser RS185 wireless headphones 
  hide details  
Reply
Gaming Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
I7 5820k Stock clocks Gigabyte X99 UD4 2x EVGA GTX 1080 FE SLI  Corsair 64GB (4x16GB) DDR4 2133MHz CL13 Vengean... 
Hard DriveCoolingOSMonitor
Intel 530 M.2 SSD 180GB OS + Samsung 850 EVO st... Mugen 4 push pull Win 7 64bit home prem Acer 27" XG270HU 144hz TN + LG Oled 4k TV 
PowerCaseMouseMouse Pad
EVGA T2 1600W Fractal XL R2 CM Xornet Steelseries Qck+ 45cm black 
Audio
Sennheiser RS185 wireless headphones 
  hide details  
Reply
post #17 of 22
Hehe Im actualy using 2 pumps, on 2 seperate loops.

My gpu loop is as following : Pump-res -> 360 rad -> 240rad -> Gpu's (are parralel) and back to res w/ pump.
So the restriction of this loop is quite low cause its using parralel. if i would use serial my pump would have less "flow".
my cpu is the same loop, but instead of the GPU's its the cpu. my load temps are 50c max on the hottest core on the 6990.

But yeah, i realy love to help you, but i dont have any idea's anymore on what the problem could be.

edit : forgotten to put in the pump names lol , I'm using a Laing DDC 1-plus RT (cpu), and aSwiftech MCP355 (gpu's)
Frozen Acid
(22 items)
 
Downclocked
(16 items)
 
 
CPUMotherboardGraphicsGraphics
Intel Core i7 2600k, 5Ghz Asus P8P67 WS Revolution XFX HD 6970 @ 1000/1475 XFX HD 6970 @ 1000/1475 
RAMHard DriveHard DriveHard Drive
Corsair Vengance 8GB DDR3 Crucial M4 256gb OCz Vertex 3 120gb 8TB 
CoolingCoolingCoolingCooling
Ek Suppreme HF Full Nickel EK FC6970v2 EK FC6970v1 XSPC RX360 (x4) 
OSMonitorKeyboardPower
Microsoft Windows 7 Ultimate Dell U2312HM Filco Majestouch 2 Ninja MX red Silverstone Striver 1500W 
CaseMouseAudioAudio
Case Labs M8 + Pedestal Steelseries Sensei Asus Xonar Essence STX Audio Technica ATH-A900 
CPUMotherboardGraphicsRAM
Intel Q9450 Gigabyte GA-EX38-DS4 Ati Radeon X1650 Pro 3x 2G DDR2 
Hard DriveCoolingOSMonitor
WD 500gb Drive (os) Scythe Mugen 2 Rev.B Windows 7 Phillips 32" tv 
KeyboardPowerCaseMouse
G15 V1 mod. Corsair CX500 Corsair 600T Logitech Performance MX 
  hide details  
Reply
Frozen Acid
(22 items)
 
Downclocked
(16 items)
 
 
CPUMotherboardGraphicsGraphics
Intel Core i7 2600k, 5Ghz Asus P8P67 WS Revolution XFX HD 6970 @ 1000/1475 XFX HD 6970 @ 1000/1475 
RAMHard DriveHard DriveHard Drive
Corsair Vengance 8GB DDR3 Crucial M4 256gb OCz Vertex 3 120gb 8TB 
CoolingCoolingCoolingCooling
Ek Suppreme HF Full Nickel EK FC6970v2 EK FC6970v1 XSPC RX360 (x4) 
OSMonitorKeyboardPower
Microsoft Windows 7 Ultimate Dell U2312HM Filco Majestouch 2 Ninja MX red Silverstone Striver 1500W 
CaseMouseAudioAudio
Case Labs M8 + Pedestal Steelseries Sensei Asus Xonar Essence STX Audio Technica ATH-A900 
CPUMotherboardGraphicsRAM
Intel Q9450 Gigabyte GA-EX38-DS4 Ati Radeon X1650 Pro 3x 2G DDR2 
Hard DriveCoolingOSMonitor
WD 500gb Drive (os) Scythe Mugen 2 Rev.B Windows 7 Phillips 32" tv 
KeyboardPowerCaseMouse
G15 V1 mod. Corsair CX500 Corsair 600T Logitech Performance MX 
  hide details  
Reply
post #18 of 22
You can check whether it's parallel or serial by looking at the side of the bridge, it has it's labeling there.

Looks like you're bypassing your first and last card, starving it of water. A guy on XS recently did the same. Eventually we figured out he had ports connected the wrong way (he was using serial bridge):
http://www.xtremesystems.org/forums/showthread.php?278006-First-glimpse-at-the-EK-FC7970/page7
    
CPUMotherboardGraphicsRAM
Ci7 5960XK @ 4.3GHz ASRock X99E-ITX NVIDIA GTX Titan X Pascal 32GB DDR4-3200 
Hard DriveHard DriveOptical DriveCooling
2x 256GB SSD RAID0 Adata SP550 960GB (storage) Samsung SE-506 EK-Supremacy MX 
OSMonitorKeyboardPower
Win10 Pro Dell P4317Q Cherry MX-Board 3.0 (MX Blue) EVGA 650W GS 
CaseMouseMouse Pad
In Win D-Frame Mini HP VoodooDNA Roccat Adrenaline 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Ci7 5960XK @ 4.3GHz ASRock X99E-ITX NVIDIA GTX Titan X Pascal 32GB DDR4-3200 
Hard DriveHard DriveOptical DriveCooling
2x 256GB SSD RAID0 Adata SP550 960GB (storage) Samsung SE-506 EK-Supremacy MX 
OSMonitorKeyboardPower
Win10 Pro Dell P4317Q Cherry MX-Board 3.0 (MX Blue) EVGA 650W GS 
CaseMouseMouse Pad
In Win D-Frame Mini HP VoodooDNA Roccat Adrenaline 
  hide details  
Reply
post #19 of 22
Thread Starter 
Quote:
Originally Posted by EK_tiborrr View Post

You can check whether it's parallel or serial by looking at the side of the bridge, it has it's labeling there.
Looks like you're bypassing your first and last card, starving it of water. A guy on XS recently did the same. Eventually we figured out he had ports connected the wrong way (he was using serial bridge):
http://www.xtremesystems.org/forums/showthread.php?278006-First-glimpse-at-the-EK-FC7970/page7

I read that thread and I have same temperature problem as bestofbritish, but my card ports are installed correctly.
what can be the problem, why is in idle the middle card 30c, top 80c and bottom 60c?
I will later check if bridge says parallell or serial although the inlet/outlet is correct according manual for both types (I did interchange ports so "in" is actually out and "out" is in so reverse to manual).

It seems to me water is not flowing to the top and bottom card?
Gaming Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
I7 5820k Stock clocks Gigabyte X99 UD4 2x EVGA GTX 1080 FE SLI  Corsair 64GB (4x16GB) DDR4 2133MHz CL13 Vengean... 
Hard DriveCoolingOSMonitor
Intel 530 M.2 SSD 180GB OS + Samsung 850 EVO st... Mugen 4 push pull Win 7 64bit home prem Acer 27" XG270HU 144hz TN + LG Oled 4k TV 
PowerCaseMouseMouse Pad
EVGA T2 1600W Fractal XL R2 CM Xornet Steelseries Qck+ 45cm black 
Audio
Sennheiser RS185 wireless headphones 
  hide details  
Reply
Gaming Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
I7 5820k Stock clocks Gigabyte X99 UD4 2x EVGA GTX 1080 FE SLI  Corsair 64GB (4x16GB) DDR4 2133MHz CL13 Vengean... 
Hard DriveCoolingOSMonitor
Intel 530 M.2 SSD 180GB OS + Samsung 850 EVO st... Mugen 4 push pull Win 7 64bit home prem Acer 27" XG270HU 144hz TN + LG Oled 4k TV 
PowerCaseMouseMouse Pad
EVGA T2 1600W Fractal XL R2 CM Xornet Steelseries Qck+ 45cm black 
Audio
Sennheiser RS185 wireless headphones 
  hide details  
Reply
post #20 of 22
If the water isnt flowing in the cards, you should try a cold boot, and check your temperaturs.
If i run my GPU loop without a pump, then my gpu's quickly climb in temp (in idle mode).
and i can see them increase 1-2C every few seconds.

But all i can think of is, make 100% sure the blocks are making contact with the gpu on the card.
but as you have stated they are fine (all 3 i guess). if you use them seperatly.
Frozen Acid
(22 items)
 
Downclocked
(16 items)
 
 
CPUMotherboardGraphicsGraphics
Intel Core i7 2600k, 5Ghz Asus P8P67 WS Revolution XFX HD 6970 @ 1000/1475 XFX HD 6970 @ 1000/1475 
RAMHard DriveHard DriveHard Drive
Corsair Vengance 8GB DDR3 Crucial M4 256gb OCz Vertex 3 120gb 8TB 
CoolingCoolingCoolingCooling
Ek Suppreme HF Full Nickel EK FC6970v2 EK FC6970v1 XSPC RX360 (x4) 
OSMonitorKeyboardPower
Microsoft Windows 7 Ultimate Dell U2312HM Filco Majestouch 2 Ninja MX red Silverstone Striver 1500W 
CaseMouseAudioAudio
Case Labs M8 + Pedestal Steelseries Sensei Asus Xonar Essence STX Audio Technica ATH-A900 
CPUMotherboardGraphicsRAM
Intel Q9450 Gigabyte GA-EX38-DS4 Ati Radeon X1650 Pro 3x 2G DDR2 
Hard DriveCoolingOSMonitor
WD 500gb Drive (os) Scythe Mugen 2 Rev.B Windows 7 Phillips 32" tv 
KeyboardPowerCaseMouse
G15 V1 mod. Corsair CX500 Corsair 600T Logitech Performance MX 
  hide details  
Reply
Frozen Acid
(22 items)
 
Downclocked
(16 items)
 
 
CPUMotherboardGraphicsGraphics
Intel Core i7 2600k, 5Ghz Asus P8P67 WS Revolution XFX HD 6970 @ 1000/1475 XFX HD 6970 @ 1000/1475 
RAMHard DriveHard DriveHard Drive
Corsair Vengance 8GB DDR3 Crucial M4 256gb OCz Vertex 3 120gb 8TB 
CoolingCoolingCoolingCooling
Ek Suppreme HF Full Nickel EK FC6970v2 EK FC6970v1 XSPC RX360 (x4) 
OSMonitorKeyboardPower
Microsoft Windows 7 Ultimate Dell U2312HM Filco Majestouch 2 Ninja MX red Silverstone Striver 1500W 
CaseMouseAudioAudio
Case Labs M8 + Pedestal Steelseries Sensei Asus Xonar Essence STX Audio Technica ATH-A900 
CPUMotherboardGraphicsRAM
Intel Q9450 Gigabyte GA-EX38-DS4 Ati Radeon X1650 Pro 3x 2G DDR2 
Hard DriveCoolingOSMonitor
WD 500gb Drive (os) Scythe Mugen 2 Rev.B Windows 7 Phillips 32" tv 
KeyboardPowerCaseMouse
G15 V1 mod. Corsair CX500 Corsair 600T Logitech Performance MX 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Water Cooling
Overclock.net › Forums › Cooling › Water Cooling › Trouble bleeding system