Overclock.net › Forums › Components › Hard Drives & Storage › SSD › Is my SSD bad?
New Posts  All Forums:Forum Nav:

Is my SSD bad?

post #1 of 21
Thread Starter 
I've been having issues with the Bootmgr running away since I re-installed windows 2 days ago. After I fixed it this morning I ran HDtune and saw this:

ssdhdtune.jpg
Edited by G3RG - 3/30/12 at 11:32am
 
x6 Folder
(7 items)
 
 
CPUMotherboardGraphicsRAM
i5 3570k @ 4.8 w/ 1.31v watercooled Gigabyte z77x-UD3H Powercolor 290x w/ EK full cover G.Skill Ripjaws 2133mhz cl9 4x4gb 
Hard DriveOptical DriveCoolingOS
128gb Samsung 830 + Seagate 4tb, Seagate 1tb, W... DVD RW Rasa loop w/ RX120 and RS240 Windows 7 Professional 64-bit 
MonitorKeyboardPowerCase
2x 27" PCBANK 1440p, 1x 21" 1600x1200 Syncmaster Leopold 10keyless w/ red switches XFX 750w Black Edition CM Stacker 830 
MouseMouse PadAudio
Logitech G5 SteelSeries QCK Fiio E10 USB DAC+AMP | ATH-M50 | JVC HARX700 
  hide details  
Reply
 
x6 Folder
(7 items)
 
 
CPUMotherboardGraphicsRAM
i5 3570k @ 4.8 w/ 1.31v watercooled Gigabyte z77x-UD3H Powercolor 290x w/ EK full cover G.Skill Ripjaws 2133mhz cl9 4x4gb 
Hard DriveOptical DriveCoolingOS
128gb Samsung 830 + Seagate 4tb, Seagate 1tb, W... DVD RW Rasa loop w/ RX120 and RS240 Windows 7 Professional 64-bit 
MonitorKeyboardPowerCase
2x 27" PCBANK 1440p, 1x 21" 1600x1200 Syncmaster Leopold 10keyless w/ red switches XFX 750w Black Edition CM Stacker 830 
MouseMouse PadAudio
Logitech G5 SteelSeries QCK Fiio E10 USB DAC+AMP | ATH-M50 | JVC HARX700 
  hide details  
Reply
post #2 of 21
Do you have the latest firmware on it? also try SSDLife: http://ssd-life.com/eng/SSDLife-Freeware.html and see what it says.
Eternity-VIII
(15 items)
 
Eternity-IX
(14 items)
 
 
CPUMotherboardGraphicsRAM
i7 4770K (delid) ASUS Maximus VI Gene MSI GTX 970 Gaming 8GB Samsung MV-3V4G3 
Hard DriveHard DriveCoolingOS
Samsung 840 Pro 256GB (OS) Samsung 840 EVO 250GB (Steam) Corsair H80i, 4x NF-A14 PWM Windows 8.1 Pro  
MonitorKeyboardPowerCase
BenQ XL2720T CM Quickfire TK Red Corsair AX850 Corsair 350D 
MouseMouse PadAudio
Logitech G400/G502/G602 Steel Series 4HD SupremeFX 
CPUMotherboardGraphicsRAM
i7 6820HK Intel CM236 MSI GTX 1070 16GB Kingston 2400 
Hard DriveHard DriveHard DriveOS
Toshiba XG3 128GB NVME (OS) Samsung 850 EVO 250GB (Steam) Toshiba TR150 960GB (Steam) Windows 10 Pro 
MonitorKeyboardPowerCase
17.3" 120Hz CM Quickfire TK Red 230W GT73VR TITAN 
MouseMouse Pad
Logitech G502 SteelSeries 4HD 
  hide details  
Reply
Eternity-VIII
(15 items)
 
Eternity-IX
(14 items)
 
 
CPUMotherboardGraphicsRAM
i7 4770K (delid) ASUS Maximus VI Gene MSI GTX 970 Gaming 8GB Samsung MV-3V4G3 
Hard DriveHard DriveCoolingOS
Samsung 840 Pro 256GB (OS) Samsung 840 EVO 250GB (Steam) Corsair H80i, 4x NF-A14 PWM Windows 8.1 Pro  
MonitorKeyboardPowerCase
BenQ XL2720T CM Quickfire TK Red Corsair AX850 Corsair 350D 
MouseMouse PadAudio
Logitech G400/G502/G602 Steel Series 4HD SupremeFX 
CPUMotherboardGraphicsRAM
i7 6820HK Intel CM236 MSI GTX 1070 16GB Kingston 2400 
Hard DriveHard DriveHard DriveOS
Toshiba XG3 128GB NVME (OS) Samsung 850 EVO 250GB (Steam) Toshiba TR150 960GB (Steam) Windows 10 Pro 
MonitorKeyboardPowerCase
17.3" 120Hz CM Quickfire TK Red 230W GT73VR TITAN 
MouseMouse Pad
Logitech G502 SteelSeries 4HD 
  hide details  
Reply
post #3 of 21
Nice Assassins Creed background, is it working normally despite the errors?
post #4 of 21
That is most likely a bad SATA cable or bad SATA port.

Change the cable and see if the # increases, if it does try a different SATA port.
post #5 of 21
Thread Starter 
Quote:
Originally Posted by Plooto View Post

Nice Assassins Creed background, is it working normally despite the errors?

Besides incredibly slow windows install? Yea it seems to be working fine. HDtune shows the reads are nearly what they should be.

ssdlifer.png
 
x6 Folder
(7 items)
 
 
CPUMotherboardGraphicsRAM
i5 3570k @ 4.8 w/ 1.31v watercooled Gigabyte z77x-UD3H Powercolor 290x w/ EK full cover G.Skill Ripjaws 2133mhz cl9 4x4gb 
Hard DriveOptical DriveCoolingOS
128gb Samsung 830 + Seagate 4tb, Seagate 1tb, W... DVD RW Rasa loop w/ RX120 and RS240 Windows 7 Professional 64-bit 
MonitorKeyboardPowerCase
2x 27" PCBANK 1440p, 1x 21" 1600x1200 Syncmaster Leopold 10keyless w/ red switches XFX 750w Black Edition CM Stacker 830 
MouseMouse PadAudio
Logitech G5 SteelSeries QCK Fiio E10 USB DAC+AMP | ATH-M50 | JVC HARX700 
  hide details  
Reply
 
x6 Folder
(7 items)
 
 
CPUMotherboardGraphicsRAM
i5 3570k @ 4.8 w/ 1.31v watercooled Gigabyte z77x-UD3H Powercolor 290x w/ EK full cover G.Skill Ripjaws 2133mhz cl9 4x4gb 
Hard DriveOptical DriveCoolingOS
128gb Samsung 830 + Seagate 4tb, Seagate 1tb, W... DVD RW Rasa loop w/ RX120 and RS240 Windows 7 Professional 64-bit 
MonitorKeyboardPowerCase
2x 27" PCBANK 1440p, 1x 21" 1600x1200 Syncmaster Leopold 10keyless w/ red switches XFX 750w Black Edition CM Stacker 830 
MouseMouse PadAudio
Logitech G5 SteelSeries QCK Fiio E10 USB DAC+AMP | ATH-M50 | JVC HARX700 
  hide details  
Reply
post #6 of 21
Thread Starter 
Quote:
Originally Posted by Sean Webster View Post

That is most likely a bad SATA cable or bad SATA port.
Change the cable and see if the # increases, if it does try a different SATA port.

Ok i'll swap the cable out... hopefully the bootmgr doesn't run away again D:
 
x6 Folder
(7 items)
 
 
CPUMotherboardGraphicsRAM
i5 3570k @ 4.8 w/ 1.31v watercooled Gigabyte z77x-UD3H Powercolor 290x w/ EK full cover G.Skill Ripjaws 2133mhz cl9 4x4gb 
Hard DriveOptical DriveCoolingOS
128gb Samsung 830 + Seagate 4tb, Seagate 1tb, W... DVD RW Rasa loop w/ RX120 and RS240 Windows 7 Professional 64-bit 
MonitorKeyboardPowerCase
2x 27" PCBANK 1440p, 1x 21" 1600x1200 Syncmaster Leopold 10keyless w/ red switches XFX 750w Black Edition CM Stacker 830 
MouseMouse PadAudio
Logitech G5 SteelSeries QCK Fiio E10 USB DAC+AMP | ATH-M50 | JVC HARX700 
  hide details  
Reply
 
x6 Folder
(7 items)
 
 
CPUMotherboardGraphicsRAM
i5 3570k @ 4.8 w/ 1.31v watercooled Gigabyte z77x-UD3H Powercolor 290x w/ EK full cover G.Skill Ripjaws 2133mhz cl9 4x4gb 
Hard DriveOptical DriveCoolingOS
128gb Samsung 830 + Seagate 4tb, Seagate 1tb, W... DVD RW Rasa loop w/ RX120 and RS240 Windows 7 Professional 64-bit 
MonitorKeyboardPowerCase
2x 27" PCBANK 1440p, 1x 21" 1600x1200 Syncmaster Leopold 10keyless w/ red switches XFX 750w Black Edition CM Stacker 830 
MouseMouse PadAudio
Logitech G5 SteelSeries QCK Fiio E10 USB DAC+AMP | ATH-M50 | JVC HARX700 
  hide details  
Reply
post #7 of 21
Thread Starter 
This is with a new sata cable and new sata port

hdtuneq.jpg
 
x6 Folder
(7 items)
 
 
CPUMotherboardGraphicsRAM
i5 3570k @ 4.8 w/ 1.31v watercooled Gigabyte z77x-UD3H Powercolor 290x w/ EK full cover G.Skill Ripjaws 2133mhz cl9 4x4gb 
Hard DriveOptical DriveCoolingOS
128gb Samsung 830 + Seagate 4tb, Seagate 1tb, W... DVD RW Rasa loop w/ RX120 and RS240 Windows 7 Professional 64-bit 
MonitorKeyboardPowerCase
2x 27" PCBANK 1440p, 1x 21" 1600x1200 Syncmaster Leopold 10keyless w/ red switches XFX 750w Black Edition CM Stacker 830 
MouseMouse PadAudio
Logitech G5 SteelSeries QCK Fiio E10 USB DAC+AMP | ATH-M50 | JVC HARX700 
  hide details  
Reply
 
x6 Folder
(7 items)
 
 
CPUMotherboardGraphicsRAM
i5 3570k @ 4.8 w/ 1.31v watercooled Gigabyte z77x-UD3H Powercolor 290x w/ EK full cover G.Skill Ripjaws 2133mhz cl9 4x4gb 
Hard DriveOptical DriveCoolingOS
128gb Samsung 830 + Seagate 4tb, Seagate 1tb, W... DVD RW Rasa loop w/ RX120 and RS240 Windows 7 Professional 64-bit 
MonitorKeyboardPowerCase
2x 27" PCBANK 1440p, 1x 21" 1600x1200 Syncmaster Leopold 10keyless w/ red switches XFX 750w Black Edition CM Stacker 830 
MouseMouse PadAudio
Logitech G5 SteelSeries QCK Fiio E10 USB DAC+AMP | ATH-M50 | JVC HARX700 
  hide details  
Reply
post #8 of 21
Quick turn your rig off before it asplodes
So I won't be reported for trolling I linked this thread to Sean on Steam:
VD6Nv.png
Turbulence
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5-2500k 4.4GHz Asus P8P67 Pro 3.1 HIS HD 7870 2GB G.SKILL Ripjaws X 16GB 1600MHz 
Hard DriveHard DriveOptical DriveCooling
Crucial m4 128GB Samsung Spinpoint F3 1TB Asus DRW-24B1ST Noctua NH-D14 
CoolingOSMonitorKeyboard
Accelero Twin Turbo II Windows 7 Professional N Dell U2311H Realforce 87U White 55cN 
PowerCaseMouseMouse Pad
Corsair TX650V2 Fractal Design R3 Black Pearl Razer DeathAdder SteelSeries 4HD 
AudioAudioAudio
Audinst HUD-mx1 Beyerdynamic DT990 Premium 600 Ω Recabled M-Audio AV40 
  hide details  
Reply
Turbulence
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5-2500k 4.4GHz Asus P8P67 Pro 3.1 HIS HD 7870 2GB G.SKILL Ripjaws X 16GB 1600MHz 
Hard DriveHard DriveOptical DriveCooling
Crucial m4 128GB Samsung Spinpoint F3 1TB Asus DRW-24B1ST Noctua NH-D14 
CoolingOSMonitorKeyboard
Accelero Twin Turbo II Windows 7 Professional N Dell U2311H Realforce 87U White 55cN 
PowerCaseMouseMouse Pad
Corsair TX650V2 Fractal Design R3 Black Pearl Razer DeathAdder SteelSeries 4HD 
AudioAudioAudio
Audinst HUD-mx1 Beyerdynamic DT990 Premium 600 Ω Recabled M-Audio AV40 
  hide details  
Reply
post #9 of 21
How the heck did that shoot up so much? O_____O

Umm...hmmmm....yea....IDK, it could be two bad cables? Do you have another port? lol
post #10 of 21
Thread Starter 
Quote:
Originally Posted by Sean Webster View Post

How the heck did that shoot up so much? O_____O
Umm...hmmmm....yea....IDK, it could be two bad cables? Do you have another port? lol

3rd cable and a sata II port this time:

30march20121527.png
 
x6 Folder
(7 items)
 
 
CPUMotherboardGraphicsRAM
i5 3570k @ 4.8 w/ 1.31v watercooled Gigabyte z77x-UD3H Powercolor 290x w/ EK full cover G.Skill Ripjaws 2133mhz cl9 4x4gb 
Hard DriveOptical DriveCoolingOS
128gb Samsung 830 + Seagate 4tb, Seagate 1tb, W... DVD RW Rasa loop w/ RX120 and RS240 Windows 7 Professional 64-bit 
MonitorKeyboardPowerCase
2x 27" PCBANK 1440p, 1x 21" 1600x1200 Syncmaster Leopold 10keyless w/ red switches XFX 750w Black Edition CM Stacker 830 
MouseMouse PadAudio
Logitech G5 SteelSeries QCK Fiio E10 USB DAC+AMP | ATH-M50 | JVC HARX700 
  hide details  
Reply
 
x6 Folder
(7 items)
 
 
CPUMotherboardGraphicsRAM
i5 3570k @ 4.8 w/ 1.31v watercooled Gigabyte z77x-UD3H Powercolor 290x w/ EK full cover G.Skill Ripjaws 2133mhz cl9 4x4gb 
Hard DriveOptical DriveCoolingOS
128gb Samsung 830 + Seagate 4tb, Seagate 1tb, W... DVD RW Rasa loop w/ RX120 and RS240 Windows 7 Professional 64-bit 
MonitorKeyboardPowerCase
2x 27" PCBANK 1440p, 1x 21" 1600x1200 Syncmaster Leopold 10keyless w/ red switches XFX 750w Black Edition CM Stacker 830 
MouseMouse PadAudio
Logitech G5 SteelSeries QCK Fiio E10 USB DAC+AMP | ATH-M50 | JVC HARX700 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: SSD
Overclock.net › Forums › Components › Hard Drives & Storage › SSD › Is my SSD bad?