Overclock.net › Forums › Components › Other Peripherals › What is happening to my USBs =(
New Posts  All Forums:Forum Nav:

What is happening to my USBs =(

post #1 of 11
Thread Starter 
Hello guys,

Just finished my WC loop, had to replace my MoBo as well with the same model, and everything seemed to be ok...
But there's an issue which is kind of strange.
For what happens to be a random time, or when my headset is required to work (eg. videos or songs) I just hear a cracking sound, very annoying coming from it, and my mouse stops working, no tension is flowing through it since the lights get off as well.

The only thing to make everything work as well is to reboot, then change the usb ports and let the mouse drivers re-install.
It happened to me 4 times already, even during games. It looks like the whole USB interfaces stop working. Any idea why this is happening?

Thanks!
post #2 of 11
Did you install all the bases for the motherboard on the case & make sure they are screwed into the case as well have screws connecting the motherboards to them.
Shannon v.2
(19 items)
 
Shannon
(13 items)
 
 
CPUMotherboardGraphicsGraphics
Intel Core i7-4790k @5.1GHz / 1.41v Asus Maximus VII Gene EVGA GTX 970 FTW+ ACX 2.0+ EVGA GTX 970 FTW+ ACX 2.0+ 
RAMHard DriveHard DriveCooling
G-Skill Sniper 16GB 4x4GB DDR3-2400 Samsung 840 Pro 256GB Samsung 850 Evo 500GB EK Supremacy Evo  
CoolingCoolingCoolingMonitor
EK CoolStream PE 240 x2 EK GTX 970 ACX x2 EK Asus M7G Mosfet Block Asus MG279Q 
KeyboardPowerCaseMouse
Ducky Shine III TKL (White LED, Red Switches) Corsair AX860i Corsair Obsidian 350D Razer Naga Epic / Logitech G700s 
AudioAudioAudio
Audio Technica ATH-M50x Schiit Magni 2 Mod Mic  
CPUMotherboardGraphicsRAM
Intel Core i5 750 @3.71GHz Asus P7P55D-E Pro eVGA GTX 470 SC G-Skill Ripjaws 8GB 2x4GB DDR3-1600 
Hard DriveOptical DriveOSMonitor
Seagate 840 Pro 256GB - WD Blue 320GB - Seagate... LG DVD Burner GH22NS50 Windows 7 Professional SP1 x64 Dell ST2420L 
KeyboardPowerCaseMouse
Ol' Dell chunky spacebar Corsair HX650W Sunbeam Ultra Tech Station Acrylic Case Razer Mamba 
Mouse Pad
IKEA Galant 
CPUGraphicsRAMHard Drive
Intel Core i7-3740QM  nVidia Quadro K1000M 16GB DDR3-1600 Samsung 256GB 830 Series 
OSMonitor
Windows 7 Enterprise x64 SP1 15.0" HD+ (1600x900) 
  hide details  
Reply
Shannon v.2
(19 items)
 
Shannon
(13 items)
 
 
CPUMotherboardGraphicsGraphics
Intel Core i7-4790k @5.1GHz / 1.41v Asus Maximus VII Gene EVGA GTX 970 FTW+ ACX 2.0+ EVGA GTX 970 FTW+ ACX 2.0+ 
RAMHard DriveHard DriveCooling
G-Skill Sniper 16GB 4x4GB DDR3-2400 Samsung 840 Pro 256GB Samsung 850 Evo 500GB EK Supremacy Evo  
CoolingCoolingCoolingMonitor
EK CoolStream PE 240 x2 EK GTX 970 ACX x2 EK Asus M7G Mosfet Block Asus MG279Q 
KeyboardPowerCaseMouse
Ducky Shine III TKL (White LED, Red Switches) Corsair AX860i Corsair Obsidian 350D Razer Naga Epic / Logitech G700s 
AudioAudioAudio
Audio Technica ATH-M50x Schiit Magni 2 Mod Mic  
CPUMotherboardGraphicsRAM
Intel Core i5 750 @3.71GHz Asus P7P55D-E Pro eVGA GTX 470 SC G-Skill Ripjaws 8GB 2x4GB DDR3-1600 
Hard DriveOptical DriveOSMonitor
Seagate 840 Pro 256GB - WD Blue 320GB - Seagate... LG DVD Burner GH22NS50 Windows 7 Professional SP1 x64 Dell ST2420L 
KeyboardPowerCaseMouse
Ol' Dell chunky spacebar Corsair HX650W Sunbeam Ultra Tech Station Acrylic Case Razer Mamba 
Mouse Pad
IKEA Galant 
CPUGraphicsRAMHard Drive
Intel Core i7-3740QM  nVidia Quadro K1000M 16GB DDR3-1600 Samsung 256GB 830 Series 
OSMonitor
Windows 7 Enterprise x64 SP1 15.0" HD+ (1600x900) 
  hide details  
Reply
post #3 of 11
Unplug the front panel USB wiring and see if USB function is normal from the motherboard ports.The problem could be in the from front panel sockets,wiring,connector.
WC Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-930@4.05GHz ASUS P6X58D-Preminum XFX GeForce 275 896mb 6GB Corsair TR3X6G1600C8D 
Hard DriveOptical DriveOSMonitor
WD 150gb Raptor LightScan Win 7 64-bit Acer 22" 
KeyboardPowerCaseMouse
G15 Corsair HX620W Antec 1200 several various 
Mouse Pad
none 
  hide details  
Reply
WC Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-930@4.05GHz ASUS P6X58D-Preminum XFX GeForce 275 896mb 6GB Corsair TR3X6G1600C8D 
Hard DriveOptical DriveOSMonitor
WD 150gb Raptor LightScan Win 7 64-bit Acer 22" 
KeyboardPowerCaseMouse
G15 Corsair HX620W Antec 1200 several various 
Mouse Pad
none 
  hide details  
Reply
post #4 of 11
Thread Starter 
Quote:
Originally Posted by HandGunPat View Post

Did you install all the bases for the motherboard on the case & make sure they are screwed into the case as well have screws connecting the motherboards to them.

You mean the MoBo standoffs? Those are all in place properly.
Quote:
Originally Posted by PCCstudent View Post

Unplug the front panel USB wiring and see if USB function is normal from the motherboard ports.The problem could be in the from front panel sockets,wiring,connector.

Thanks for the hint, I'll try.
Also, I changed the advanced power-saving options, as it seems like the USB could be turned off after a while. Let's see if it lasts.
post #5 of 11
Thread Starter 
My issue is still unsolved...
Every connection seem to be good, but once in a while my mouse stops moving and my headset starts cracking. As I change USB ports, they start to work again O_O
Maybe it's worthy saying that I tried to open an .mp3 file when I had this issue, and none of them would start!!! I kept receiving an unknown error both on WMP and VLC players. As I changed the USB port, with no reboot needed, the songs played normally. What the...

Please help frown.gif
post #6 of 11
Thread Starter 
An update here: it looks like the problem is not due to the USBs but rather to my Megalodon headset. The mouse just would stop working only if its usb was plugged right next to the headset one.
The cracking noise still continues on my headset, I tried it een on my bro's PC...
Razer said they wouldn't replace it cause the Limited warranty only covers 1 year after purchase.
Being an European purchase though, it should be covered for 2 years by law, ain't I right?
Can I claim this over them?
post #7 of 11
All of my Razer products have had 3 year warranties, might be different for the UK though.

Sounds like your USB ports are just out of bandwidth though, do you have alot of high bandwidth devices plugged into the USB ports? Do you use USB for networking?

USB DAC/sound card? Anything like that? I'm not sure if the megalodon's proprietory volume controller is actually a DAC, but it might be drawing all the bandwidth.

Simple fix would be to get a PCI USB card (About $7 in the US iirc) and that would alleviate any issues related to bandwidth.

Try it anyway. Fairly cheap and could potentially solve it. (If not you still have extra USB ports, so why not?)
Edited by Reflux - 4/4/12 at 3:41am
The Iron Giant
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 950 X58A-UD3R Sapphire Radeon HD5870 Vapor-X Mushkin Silverline 3x4GB 1333MHz 
Hard DriveHard DriveHard DriveHard Drive
Samsung F3 Samsung F3 Western Digital Raptor Crucial M4 128GB 
Optical DriveCoolingOSMonitor
Sony DRU-87S Corsair H70 Windows 7 Ultimate x64 Acer X243HQBD 
KeyboardPowerCaseMouse
Ducky Shine III Seasonic X650 Lian Li Lancool K62 Zowie AM MS 
Mouse PadAudioAudio
Razer Goliathus Edirol MA-7A speakers. Sennheiser HD598 
  hide details  
Reply
The Iron Giant
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 950 X58A-UD3R Sapphire Radeon HD5870 Vapor-X Mushkin Silverline 3x4GB 1333MHz 
Hard DriveHard DriveHard DriveHard Drive
Samsung F3 Samsung F3 Western Digital Raptor Crucial M4 128GB 
Optical DriveCoolingOSMonitor
Sony DRU-87S Corsair H70 Windows 7 Ultimate x64 Acer X243HQBD 
KeyboardPowerCaseMouse
Ducky Shine III Seasonic X650 Lian Li Lancool K62 Zowie AM MS 
Mouse PadAudioAudio
Razer Goliathus Edirol MA-7A speakers. Sennheiser HD598 
  hide details  
Reply
post #8 of 11
Thread Starter 
Quote:
Originally Posted by Reflux View Post

All of my Razer products have had 3 year warranties, might be different for the UK though.
Sounds like your USB ports are just out of bandwidth though, do you have alot of high bandwidth devices plugged into the USB ports? Do you use USB for networking?
USB DAC/sound card? Anything like that? I'm not sure if the megalodon's proprietory volume controller is actually a DAC, but it might be drawing all the bandwidth.
Simple fix would be to get a PCI USB card (About $7 in the US iirc) and that would alleviate any issues related to bandwidth.
Try it anyway. Fairly cheap and could potentially solve it. (If not you still have extra USB ports, so why not?)

I would exclude that. All I plugged is mouse and headset, not even the KB which works through PS2.
Nothing else, an external HDD sometimes, but it happens even when it's not plugged in.

I'll try with the USB PCI bracket, I have it already since it is included in my MoBo but as I said my bets are on the headset malfunction.
What I don't need is more USB prots though, this monster has like 20 of them hahaha biggrin.gif
post #9 of 11
Quote:
Originally Posted by d3viliz3d View Post

I would exclude that. All I plugged is mouse and headset, not even the KB which works through PS2.
Nothing else, an external HDD sometimes, but it happens even when it's not plugged in.
I'll try with the USB PCI bracket, I have it already since it is included in my MoBo but as I said my bets are on the headset malfunction.
What I don't need is more USB prots though, this monster has like 20 of them hahaha biggrin.gif

It may have 20 but if it doesn't have the bandwidth to supply them all, it may be in vain.

Anyway, yeah. I'll try not to forget.
The Iron Giant
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 950 X58A-UD3R Sapphire Radeon HD5870 Vapor-X Mushkin Silverline 3x4GB 1333MHz 
Hard DriveHard DriveHard DriveHard Drive
Samsung F3 Samsung F3 Western Digital Raptor Crucial M4 128GB 
Optical DriveCoolingOSMonitor
Sony DRU-87S Corsair H70 Windows 7 Ultimate x64 Acer X243HQBD 
KeyboardPowerCaseMouse
Ducky Shine III Seasonic X650 Lian Li Lancool K62 Zowie AM MS 
Mouse PadAudioAudio
Razer Goliathus Edirol MA-7A speakers. Sennheiser HD598 
  hide details  
Reply
The Iron Giant
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 950 X58A-UD3R Sapphire Radeon HD5870 Vapor-X Mushkin Silverline 3x4GB 1333MHz 
Hard DriveHard DriveHard DriveHard Drive
Samsung F3 Samsung F3 Western Digital Raptor Crucial M4 128GB 
Optical DriveCoolingOSMonitor
Sony DRU-87S Corsair H70 Windows 7 Ultimate x64 Acer X243HQBD 
KeyboardPowerCaseMouse
Ducky Shine III Seasonic X650 Lian Li Lancool K62 Zowie AM MS 
Mouse PadAudioAudio
Razer Goliathus Edirol MA-7A speakers. Sennheiser HD598 
  hide details  
Reply
post #10 of 11
Quote:
Originally Posted by Reflux View Post

It may have 20 but if it doesn't have the bandwidth to supply them all, it may be in vain.
Anyway, yeah. I'll try not to forget.

he's not using all at once bro, as stated in his post, he's only using two.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Other Peripherals
Overclock.net › Forums › Components › Other Peripherals › What is happening to my USBs =(