Overclock.net › Forums › Software, Programming and Coding › Networking & Security › Slow or unresponsive connection every minute, it's my d-link router...
New Posts  All Forums:Forum Nav:

Slow or unresponsive connection every minute, it's my d-link router... - Page 2

post #11 of 20
Thread Starter 
No torrents going. I could literally just be browsing the web, and i will see whatever browser engine hourglass over and over. But if I click that link again, it will populate almost instantly. Netgear gave me no problems.

Frustrating to say the least. I'm guessing at this point I'll just plop down some money for another Netgear that supports N bandwidth, which means I won't be buying D-link anytime soon again.
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 @ 3.5  Asus Rampage III Formula Galaxy GTX 670 OC Corsair Dom 6 Gig 1600 
Hard DriveOptical DriveCoolingOS
Samsung Evo 840 SSD and 1 TB WD Asus DVD-RW Corsair H50 Windows 7 64 
MonitorPowerCaseMouse
Asus 24" Corsair 850 Mod Azza Solano 1000R Old school Microsoft 5 button 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 @ 3.5  Asus Rampage III Formula Galaxy GTX 670 OC Corsair Dom 6 Gig 1600 
Hard DriveOptical DriveCoolingOS
Samsung Evo 840 SSD and 1 TB WD Asus DVD-RW Corsair H50 Windows 7 64 
MonitorPowerCaseMouse
Asus 24" Corsair 850 Mod Azza Solano 1000R Old school Microsoft 5 button 
  hide details  
Reply
post #12 of 20
I have a 601 and it works fine..... although I do have the custom firmware put on it.... you should try it before you get up.... if i can remember the website....

Found it:

http://www.dd-wrt.com/wiki/index.php/DIR-601

Check to see if you have the A1 Hardware version. should be on the sticker somewhere....
Small wonder.
(18 items)
 
  
CPUMotherboardGraphicsRAM
6700k Asus Maximus VIII Impact EVGA 980Ti Classified G.skill Aegis 
RAMHard DriveHard DriveCooling
G.skill Aegis Samsung Evo 120gb Toshiba X300 Koolance 380i w/ Various WC goodness! 
OSMonitorMonitorKeyboard
Windows10 pro LG 34uc88-p Dell P2411H Varmilo  
PowerCaseMouseMouse Pad
Corsair AX750 Phanteks ENTHOO EVOLV ITX Logitech G502 <3 X-Trac Ripper XXL <3 
Audio
Kingston Hyper X Cloud II 
  hide details  
Reply
Small wonder.
(18 items)
 
  
CPUMotherboardGraphicsRAM
6700k Asus Maximus VIII Impact EVGA 980Ti Classified G.skill Aegis 
RAMHard DriveHard DriveCooling
G.skill Aegis Samsung Evo 120gb Toshiba X300 Koolance 380i w/ Various WC goodness! 
OSMonitorMonitorKeyboard
Windows10 pro LG 34uc88-p Dell P2411H Varmilo  
PowerCaseMouseMouse Pad
Corsair AX750 Phanteks ENTHOO EVOLV ITX Logitech G502 <3 X-Trac Ripper XXL <3 
Audio
Kingston Hyper X Cloud II 
  hide details  
Reply
post #13 of 20
Thread Starter 
I tried changing the channel to another, that didn't seem to work. Idk, could it be something super basic? Again, I'm not a networking guy by any means.
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 @ 3.5  Asus Rampage III Formula Galaxy GTX 670 OC Corsair Dom 6 Gig 1600 
Hard DriveOptical DriveCoolingOS
Samsung Evo 840 SSD and 1 TB WD Asus DVD-RW Corsair H50 Windows 7 64 
MonitorPowerCaseMouse
Asus 24" Corsair 850 Mod Azza Solano 1000R Old school Microsoft 5 button 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 @ 3.5  Asus Rampage III Formula Galaxy GTX 670 OC Corsair Dom 6 Gig 1600 
Hard DriveOptical DriveCoolingOS
Samsung Evo 840 SSD and 1 TB WD Asus DVD-RW Corsair H50 Windows 7 64 
MonitorPowerCaseMouse
Asus 24" Corsair 850 Mod Azza Solano 1000R Old school Microsoft 5 button 
  hide details  
Reply
post #14 of 20
Quote:
Originally Posted by Punker1234 View Post

I tried changing the channel to another, that didn't seem to work. Idk, could it be something super basic? Again, I'm not a networking guy by any means.

Go to the ddwrt site like mentioned above to download a custom firmware. They are miles beyond what comes stock on your router and may very well solve the problem. First though, make sure you have a backup stock firmware in case you need to flash back.

Sent from my Galaxy Nexus using Tapatalk
T3k
(13 items)
 
The Tibaldi
(9 items)
 
WooJoo
(13 items)
 
CPUMotherboardGraphicsGraphics
Intel i5 3210 h77 HD4000 GeForce 640 LE 
RAMHard DriveOSOS
4gb of something 5400rpm slowness 13.04 Ubuntu x64  Windows 8 Pro 
Monitor
1920x1080 
CPUMotherboardGraphicsRAM
965 BE 4.0GHZ (250 x 15.5) @1.5V m2n32 sli deluxe - 2000mhz @ 1.3V Asus TOP 5850 1GB 950/1200 Kingston HyperX 5-5-5-15 
Hard DriveOptical DriveOSMonitor
WD Velociraptor 150GB, WD raptor 74gb TDK 880N DVDRW Windows 7 x64 Ultimate Westinghouse 22" lcd 
KeyboardPowerCaseMouse
saitek eclipse II Corsair 620W modular Cooler Master ATCS 840 black emprex 
  hide details  
Reply
T3k
(13 items)
 
The Tibaldi
(9 items)
 
WooJoo
(13 items)
 
CPUMotherboardGraphicsGraphics
Intel i5 3210 h77 HD4000 GeForce 640 LE 
RAMHard DriveOSOS
4gb of something 5400rpm slowness 13.04 Ubuntu x64  Windows 8 Pro 
Monitor
1920x1080 
CPUMotherboardGraphicsRAM
965 BE 4.0GHZ (250 x 15.5) @1.5V m2n32 sli deluxe - 2000mhz @ 1.3V Asus TOP 5850 1GB 950/1200 Kingston HyperX 5-5-5-15 
Hard DriveOptical DriveOSMonitor
WD Velociraptor 150GB, WD raptor 74gb TDK 880N DVDRW Windows 7 x64 Ultimate Westinghouse 22" lcd 
KeyboardPowerCaseMouse
saitek eclipse II Corsair 620W modular Cooler Master ATCS 840 black emprex 
  hide details  
Reply
post #15 of 20
Thread Starter 
Quote:
Originally Posted by rusky1 View Post

Go to the ddwrt site like mentioned above to download a custom firmware. They are miles beyond what comes stock on your router and may very well solve the problem. First though, make sure you have a backup stock firmware in case you need to flash back.
Sent from my Galaxy Nexus using Tapatalk

Thanks everyone.

For KICKS, im going to try to update the original firmware from d-link (firts version) and see what happens. Then, I'm going to try the custom and go from there. I'll keep you posted.
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 @ 3.5  Asus Rampage III Formula Galaxy GTX 670 OC Corsair Dom 6 Gig 1600 
Hard DriveOptical DriveCoolingOS
Samsung Evo 840 SSD and 1 TB WD Asus DVD-RW Corsair H50 Windows 7 64 
MonitorPowerCaseMouse
Asus 24" Corsair 850 Mod Azza Solano 1000R Old school Microsoft 5 button 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 @ 3.5  Asus Rampage III Formula Galaxy GTX 670 OC Corsair Dom 6 Gig 1600 
Hard DriveOptical DriveCoolingOS
Samsung Evo 840 SSD and 1 TB WD Asus DVD-RW Corsair H50 Windows 7 64 
MonitorPowerCaseMouse
Asus 24" Corsair 850 Mod Azza Solano 1000R Old school Microsoft 5 button 
  hide details  
Reply
post #16 of 20
Thread Starter 
Hey folks.


Just a quick update. I did actually restore the router to the original firmware, version 1.01. And pooof, it works perfect. It may have someone to do that I tried to update the firmware originally to 1.02 way back when wireless and something didn't sit right. I've installed 1.02 wired, but since then, it has worked. So for now, I'll keep it at 1.01 and call it a day. Thanks for all the help on this one. -Jeff

Admin, can you mark solved? Thanks.
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 @ 3.5  Asus Rampage III Formula Galaxy GTX 670 OC Corsair Dom 6 Gig 1600 
Hard DriveOptical DriveCoolingOS
Samsung Evo 840 SSD and 1 TB WD Asus DVD-RW Corsair H50 Windows 7 64 
MonitorPowerCaseMouse
Asus 24" Corsair 850 Mod Azza Solano 1000R Old school Microsoft 5 button 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 @ 3.5  Asus Rampage III Formula Galaxy GTX 670 OC Corsair Dom 6 Gig 1600 
Hard DriveOptical DriveCoolingOS
Samsung Evo 840 SSD and 1 TB WD Asus DVD-RW Corsair H50 Windows 7 64 
MonitorPowerCaseMouse
Asus 24" Corsair 850 Mod Azza Solano 1000R Old school Microsoft 5 button 
  hide details  
Reply
post #17 of 20
Glad you got it sorted out but i still recommend DDWRT as it is a way better firmware with just overall better options but you got it fixed thats the important part lol thumb.gif
Small wonder.
(18 items)
 
  
CPUMotherboardGraphicsRAM
6700k Asus Maximus VIII Impact EVGA 980Ti Classified G.skill Aegis 
RAMHard DriveHard DriveCooling
G.skill Aegis Samsung Evo 120gb Toshiba X300 Koolance 380i w/ Various WC goodness! 
OSMonitorMonitorKeyboard
Windows10 pro LG 34uc88-p Dell P2411H Varmilo  
PowerCaseMouseMouse Pad
Corsair AX750 Phanteks ENTHOO EVOLV ITX Logitech G502 <3 X-Trac Ripper XXL <3 
Audio
Kingston Hyper X Cloud II 
  hide details  
Reply
Small wonder.
(18 items)
 
  
CPUMotherboardGraphicsRAM
6700k Asus Maximus VIII Impact EVGA 980Ti Classified G.skill Aegis 
RAMHard DriveHard DriveCooling
G.skill Aegis Samsung Evo 120gb Toshiba X300 Koolance 380i w/ Various WC goodness! 
OSMonitorMonitorKeyboard
Windows10 pro LG 34uc88-p Dell P2411H Varmilo  
PowerCaseMouseMouse Pad
Corsair AX750 Phanteks ENTHOO EVOLV ITX Logitech G502 <3 X-Trac Ripper XXL <3 
Audio
Kingston Hyper X Cloud II 
  hide details  
Reply
post #18 of 20
Quote:
Originally Posted by Punker1234 View Post

Ran the ping in the cmd prompt as you suggested.
Every now and then, it would hit 150+ ms, but nothing really beyond that. And it didn't seem to apply to the web pages i tried to reach. Again, I'll try to reach a web page, and it'll just hang. From 50-60 seconds. Funny thing is, as soon as I try to open that website in a separate tab, both load right away. But the ms in the ping didn't seem to be affected.
Something is up I just can't figure it out. if I click on 10 websites in a minute, 1 of those will hang.

It's dropping packets then.

Is this via wireless or wired?
Edit System
(15 items)
 
  
CPUMotherboardGraphicsRAM
830x4 ASUS blah blah blah PRO/USB3 FiveEightFiveZer0 2x4 AMD entertainment edition memory lolwut 
Hard DriveHard DriveOptical DriveCooling
Seagate Barracuda >:] WD Scorpio >:] idk lol 212 
OSMonitorKeyboardPower
xx64en_client_en-us_Retail_Ultimate-_EN_DVD LED 23'' 1080P 5MS no dead pixels :D Goodwill 500w PCP+C 80+<3 
CaseMouseMouse Pad
Antec 300 Was a G500 :*( Steel Series 
  hide details  
Reply
Edit System
(15 items)
 
  
CPUMotherboardGraphicsRAM
830x4 ASUS blah blah blah PRO/USB3 FiveEightFiveZer0 2x4 AMD entertainment edition memory lolwut 
Hard DriveHard DriveOptical DriveCooling
Seagate Barracuda >:] WD Scorpio >:] idk lol 212 
OSMonitorKeyboardPower
xx64en_client_en-us_Retail_Ultimate-_EN_DVD LED 23'' 1080P 5MS no dead pixels :D Goodwill 500w PCP+C 80+<3 
CaseMouseMouse Pad
Antec 300 Was a G500 :*( Steel Series 
  hide details  
Reply
post #19 of 20
Thread Starter 
Quote:
Originally Posted by KuuFA View Post

Glad you got it sorted out but i still recommend DDWRT as it is a way better firmware with just overall better options but you got it fixed thats the important part lol thumb.gif

I was actually going to try that as well if the original firmware didn't work. I did notice that in part of the instructions mentioned that if you didn't know how to do X step, don't bother installing. And I didn't haha so I opted not too. Glad I got ti to work.
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 @ 3.5  Asus Rampage III Formula Galaxy GTX 670 OC Corsair Dom 6 Gig 1600 
Hard DriveOptical DriveCoolingOS
Samsung Evo 840 SSD and 1 TB WD Asus DVD-RW Corsair H50 Windows 7 64 
MonitorPowerCaseMouse
Asus 24" Corsair 850 Mod Azza Solano 1000R Old school Microsoft 5 button 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 @ 3.5  Asus Rampage III Formula Galaxy GTX 670 OC Corsair Dom 6 Gig 1600 
Hard DriveOptical DriveCoolingOS
Samsung Evo 840 SSD and 1 TB WD Asus DVD-RW Corsair H50 Windows 7 64 
MonitorPowerCaseMouse
Asus 24" Corsair 850 Mod Azza Solano 1000R Old school Microsoft 5 button 
  hide details  
Reply
post #20 of 20
Thread Starter 
Quote:
Originally Posted by redsunx View Post

It's dropping packets then.
Is this via wireless or wired?

Hi Redsun.

It's wireless. However, I installed the 1.01 version of my firmware for the router and that seemed to have fixed the issue. Again, I think I installed 1.02 through wireless and I think that could had caused some issues for my router. Regardless, seems ot be working so I'm stoked. Thanks for the help.
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 @ 3.5  Asus Rampage III Formula Galaxy GTX 670 OC Corsair Dom 6 Gig 1600 
Hard DriveOptical DriveCoolingOS
Samsung Evo 840 SSD and 1 TB WD Asus DVD-RW Corsair H50 Windows 7 64 
MonitorPowerCaseMouse
Asus 24" Corsair 850 Mod Azza Solano 1000R Old school Microsoft 5 button 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 @ 3.5  Asus Rampage III Formula Galaxy GTX 670 OC Corsair Dom 6 Gig 1600 
Hard DriveOptical DriveCoolingOS
Samsung Evo 840 SSD and 1 TB WD Asus DVD-RW Corsair H50 Windows 7 64 
MonitorPowerCaseMouse
Asus 24" Corsair 850 Mod Azza Solano 1000R Old school Microsoft 5 button 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Networking & Security
Overclock.net › Forums › Software, Programming and Coding › Networking & Security › Slow or unresponsive connection every minute, it's my d-link router...