Overclock.net › Forums › Graphics Cards › AMD/ATI › Hard Lock in games (xfire 6770)
New Posts  All Forums:Forum Nav:

Hard Lock in games (xfire 6770)

post #1 of 9
Thread Starter 
Specs: (No overclock, only adjustment were ram timings)
MSI 990FX GD65 mobo
Phenom II 1090t Black edition
2x4GB Patriot Division 3 Viper Extreme (8-9-8-24)
XFX HD Radeon 6770 crossfire
Fatal1ty 750watt PSU
60GB Agility III SSD
750GB Seagate 7200RPM(Not sure model)
Windows 7 Ultimate 64-bit


(By hard lock I mean: Sound starts to repeat last thing in game, then screen goes to black, then sound lock switches to LOUD screech. Sometimes the system automatically reboots, but mostly I have to manually do it. No BSOD)
When playing ANY video games my computer tends to hard lock. Whether it has been 15 minutes, or 4 hours, it's nothing in particular that sets it off other than Alt + TAB(Tends to freeze it roughly 2/3 times)

I've ruled out that it has anything to do with my hardware as I have switched them all out and tested them to make sure.(Good PSU/MOBO/CPU/RAM)
My temps are in good condition and I have adequate fans for cooling! ITS NOT AN ISSUE! (other forums get stuck up about this and waste time)
I have tried other sound cards to check if that's the issue.
I suspect it's either my graphics cards or better yet, their drivers.
I have completely reinstalled all graphics drivers completely multiple times and have even performed 2 complete OS reinstalls.


It seems that event viewer doesnt have time to record what is causing this to happen, but sometimes my game pc starts to hard lock(Game freezes, then sound repeats) but it doesnt continue on to blank screen and SCREECH. When it does these prerequisites to my hard lock, Event Viewer reports:
"Display driver amdkmdap stopped responding and has successfully recovered."

ANY help or direction for it would be greatly appreciated, all I can seem to find relating to hard locks is:
"Maybe sound card?" - NO!
"Run memtest ; )" - NO!
"Probably a bad PSU *Your brand here* tends to suckit" - NO!
BAH

Thanks in advance!
post #2 of 9
Thread Starter 
bump
post #3 of 9
Is your cpu stable?
 
x6 Folder
(7 items)
 
 
CPUMotherboardGraphicsRAM
i5 3570k @ 4.8 w/ 1.31v watercooled Gigabyte z77x-UD3H Powercolor 290x w/ EK full cover G.Skill Ripjaws 2133mhz cl9 4x4gb 
Hard DriveOptical DriveCoolingOS
128gb Samsung 830 + Seagate 4tb, Seagate 1tb, W... DVD RW Rasa loop w/ RX120 and RS240 Windows 7 Professional 64-bit 
MonitorKeyboardPowerCase
2x 27" PCBANK 1440p, 1x 21" 1600x1200 Syncmaster Leopold 10keyless w/ red switches XFX 750w Black Edition CM Stacker 830 
MouseMouse PadAudio
Logitech G5 SteelSeries QCK Fiio E10 USB DAC+AMP | ATH-M50 | JVC HARX700 
  hide details  
Reply
 
x6 Folder
(7 items)
 
 
CPUMotherboardGraphicsRAM
i5 3570k @ 4.8 w/ 1.31v watercooled Gigabyte z77x-UD3H Powercolor 290x w/ EK full cover G.Skill Ripjaws 2133mhz cl9 4x4gb 
Hard DriveOptical DriveCoolingOS
128gb Samsung 830 + Seagate 4tb, Seagate 1tb, W... DVD RW Rasa loop w/ RX120 and RS240 Windows 7 Professional 64-bit 
MonitorKeyboardPowerCase
2x 27" PCBANK 1440p, 1x 21" 1600x1200 Syncmaster Leopold 10keyless w/ red switches XFX 750w Black Edition CM Stacker 830 
MouseMouse PadAudio
Logitech G5 SteelSeries QCK Fiio E10 USB DAC+AMP | ATH-M50 | JVC HARX700 
  hide details  
Reply
post #4 of 9
I'm 95% sure it's RAM related because you don't get any BSOD.

I had the same issue and despite memtest wasn't reporting any errors, RAM modules were the culprit.

Do you have a friend that can lend you a stick of RAM ?
Frenchy French
(14 items)
 
Upgrade 2013
(12 items)
 
 
CPUMotherboardGraphicsRAM
Intel i5 4670K Asus Z87-A Asus GTX 680 G.Skill Ripjaws XL 
Hard DriveCoolingOSKeyboard
CRUCIAL M4 128 Go SSD Corsair hydro series h60 (2013 Edition) Windows 7 Razer Blackwidow Ultimate 
PowerCaseMouseAudio
Corsair HX 850 W Antec 1200 Razer Mamba Razer Megalodon 
  hide details  
Reply
Frenchy French
(14 items)
 
Upgrade 2013
(12 items)
 
 
CPUMotherboardGraphicsRAM
Intel i5 4670K Asus Z87-A Asus GTX 680 G.Skill Ripjaws XL 
Hard DriveCoolingOSKeyboard
CRUCIAL M4 128 Go SSD Corsair hydro series h60 (2013 Edition) Windows 7 Razer Blackwidow Ultimate 
PowerCaseMouseAudio
Corsair HX 850 W Antec 1200 Razer Mamba Razer Megalodon 
  hide details  
Reply
post #5 of 9
Thread Starter 
I have my old PNY 8 gigs that were at default timings and I still got the issue, and I've also used Patriot 2x4gigs 2000mhz with the same issue with both default timings and the rated 8-9-8-24 timings.

My CPU should be stable as there is no overclock. Only change in anything is voltage on RAM to the rated 1.65v and timings at 8-9-8-24 on the Patriot Division Viper Xtreme 1600mhz(running at 1600mhz)
post #6 of 9
Thread Starter 
Well, just happened again and this time it actually did give me a blue screen(very quickly up and down) that did mention amdkmdap stopping.
post #7 of 9
Try older graphics drivers maybe

or newer if you're using older ones tongue.gif
 
x6 Folder
(7 items)
 
 
CPUMotherboardGraphicsRAM
i5 3570k @ 4.8 w/ 1.31v watercooled Gigabyte z77x-UD3H Powercolor 290x w/ EK full cover G.Skill Ripjaws 2133mhz cl9 4x4gb 
Hard DriveOptical DriveCoolingOS
128gb Samsung 830 + Seagate 4tb, Seagate 1tb, W... DVD RW Rasa loop w/ RX120 and RS240 Windows 7 Professional 64-bit 
MonitorKeyboardPowerCase
2x 27" PCBANK 1440p, 1x 21" 1600x1200 Syncmaster Leopold 10keyless w/ red switches XFX 750w Black Edition CM Stacker 830 
MouseMouse PadAudio
Logitech G5 SteelSeries QCK Fiio E10 USB DAC+AMP | ATH-M50 | JVC HARX700 
  hide details  
Reply
 
x6 Folder
(7 items)
 
 
CPUMotherboardGraphicsRAM
i5 3570k @ 4.8 w/ 1.31v watercooled Gigabyte z77x-UD3H Powercolor 290x w/ EK full cover G.Skill Ripjaws 2133mhz cl9 4x4gb 
Hard DriveOptical DriveCoolingOS
128gb Samsung 830 + Seagate 4tb, Seagate 1tb, W... DVD RW Rasa loop w/ RX120 and RS240 Windows 7 Professional 64-bit 
MonitorKeyboardPowerCase
2x 27" PCBANK 1440p, 1x 21" 1600x1200 Syncmaster Leopold 10keyless w/ red switches XFX 750w Black Edition CM Stacker 830 
MouseMouse PadAudio
Logitech G5 SteelSeries QCK Fiio E10 USB DAC+AMP | ATH-M50 | JVC HARX700 
  hide details  
Reply
post #8 of 9
Thread Starter 
Even the old drivers were no good, I didn't try again, but I'll just say this...I've had this problem for quite some time.(many driver updates since)

I took a second look into my bios and somehow(maybe just negligence) my ram was set at 1.62 volts, so I upped them back to 1.65
On top of that I loosened timing to 9-9-9-24

So far I've had about 2 hours of no crashes or little lags on either Skyrim (with extra graphics mods) or Left 4 Dead 2 (Both on max settings)

I'll keep you all updated and post my results.
Thanks for pointing me in the direction of RAM & encouraging to check again. If this is seriously the problem I feel like I've wasted numerous hours troubleshooting this obvious problem X_X
post #9 of 9
Download OCCT and run the gpu stresser on each gpu one at a time see if they crash.
 
x6 Folder
(7 items)
 
 
CPUMotherboardGraphicsRAM
i5 3570k @ 4.8 w/ 1.31v watercooled Gigabyte z77x-UD3H Powercolor 290x w/ EK full cover G.Skill Ripjaws 2133mhz cl9 4x4gb 
Hard DriveOptical DriveCoolingOS
128gb Samsung 830 + Seagate 4tb, Seagate 1tb, W... DVD RW Rasa loop w/ RX120 and RS240 Windows 7 Professional 64-bit 
MonitorKeyboardPowerCase
2x 27" PCBANK 1440p, 1x 21" 1600x1200 Syncmaster Leopold 10keyless w/ red switches XFX 750w Black Edition CM Stacker 830 
MouseMouse PadAudio
Logitech G5 SteelSeries QCK Fiio E10 USB DAC+AMP | ATH-M50 | JVC HARX700 
  hide details  
Reply
 
x6 Folder
(7 items)
 
 
CPUMotherboardGraphicsRAM
i5 3570k @ 4.8 w/ 1.31v watercooled Gigabyte z77x-UD3H Powercolor 290x w/ EK full cover G.Skill Ripjaws 2133mhz cl9 4x4gb 
Hard DriveOptical DriveCoolingOS
128gb Samsung 830 + Seagate 4tb, Seagate 1tb, W... DVD RW Rasa loop w/ RX120 and RS240 Windows 7 Professional 64-bit 
MonitorKeyboardPowerCase
2x 27" PCBANK 1440p, 1x 21" 1600x1200 Syncmaster Leopold 10keyless w/ red switches XFX 750w Black Edition CM Stacker 830 
MouseMouse PadAudio
Logitech G5 SteelSeries QCK Fiio E10 USB DAC+AMP | ATH-M50 | JVC HARX700 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Hard Lock in games (xfire 6770)