Overclock.net › Forums › Cooling › Other Cooling Discussions › Corsair H100 / H80 / H60 noise, grinding pump - *fix* + official Corsair response
New Posts  All Forums:Forum Nav:

Corsair H100 / H80 / H60 noise, grinding pump - *fix* + official Corsair response - Page 13

post #121 of 1734
Here is something strange...I did the firmware reset, and either the fan on the third port won't start or the fourth. Each time I do the reset, the problem interchanges. If I use the splitter that came with the Noctua NF-F12's for two on one port, both fans work just fine.

Something is definitely not right with this unit. Thanks a million wlw wl, the voltage dropper is awesome. What the hell is wrong with Corsair, why don't they see this as an issue?
post #122 of 1734
Quote:
Originally Posted by wlw wl View Post

Hmm so you had your unit exchanged for an older one, but happily you didn't get the noise. That's lucky!
I was hoping that the new units made after January 2012 (so lot $s 1206+) would be fixed, but they aren't apparently as there are people reporting the same problems with them.
I'll send you the adapters you requested and you'll be safe and future-proof thumb.gif

I posted the exact post on their forum and they modified it. Nice QC on the forums but not on their products.

"Last edited by Wired; Today at 08:15 PM. Reason: nuked bit against the rules"

- The third-time exchanged H80 is from batch #11459402. So far running IBT for 24 Hours at Maximum @ 4.5GHz with 16GB of RAM--this unit is not making the loud irritating grinding noise. I don't have faith that it will continue to run silently so I am in dialogue with wlw_wl for a pair of his adapters because his adapters are so much prettier than mine. :biggrin:
+ The third-time exchanged H80 is from batch #11459402. So far running IBT for 24 Hours at Maximum @ 4.5GHz with 16GB of RAM--this unit is not making the loud irritating grinding noise. I don't have faith that it will continue to run silently.

What was wrong with saying yours are prettier than mine?
Edited by lqvnguyen - 5/7/12 at 10:20pm
post #123 of 1734
Hello wlw wl

I'm currently on my phone so haven't been able to read the whole thread but I got my h100 today from the us (i live in australia) knowing of this issue and hoping that it would have been fixed by now. Unfortunately not. I have that damn annoying sound and saw your fix for it. How much would it cost to get a cable sent and how long will it take from your country. Does the adapter lower performance or should I just ram and hope for the best?

Kind regards
Joshua
post #124 of 1734
Thread Starter 
Quote:
Originally Posted by bwebmasta View Post

Quote:
Originally Posted by Comp4k View Post

Is it ok to plug in 2 noctua p12 fans into the pump with the voltage dropper?

Yes it is, I received mine today. I have 4 fans doing a push-pull, and the voltage dropper is like magic. The pump is DEAD silent, going at 1956-1983 RPM from the 2093-2100 I had before. I will still have to do an RMA from looks of it, doing a firmware reset now.
It is okay, but judging from the RPM, the adapter might not be dropping the full 1,0V because the fans odn' draw a lot of current at all. But if it's silent, all is well smile.gif

Quote:
Originally Posted by bwebmasta View Post

Here is something strange...I did the firmware reset, and either the fan on the third port won't start or the fourth. Each time I do the reset, the problem interchanges. If I use the splitter that came with the Noctua NF-F12's for two on one port, both fans work just fine.

Something is definitely not right with this unit. Thanks a million wlw wl, the voltage dropper is awesome. What the hell is wrong with Corsair, why don't they see this as an issue?
You're welcome! This is indeed strange and might be a sign of faulty controller IC, if you want to bother going through the whole RMA process (time, money) then go ahead, you can request an advanced RMA if you don't want the downtime.

Quote:
Originally Posted by lqvnguyen View Post

Quote:
Originally Posted by wlw wl View Post

Hmm so you had your unit exchanged for an older one, but happily you didn't get the noise. That's lucky!
I was hoping that the new units made after January 2012 (so lot $s 1206+) would be fixed, but they aren't apparently as there are people reporting the same problems with them.
I'll send you the adapters you requested and you'll be safe and future-proof thumb.gif

I posted the exact post on their forum and they modified it. Nice QC on the forums but not on their products.

"Last edited by Wired; Today at 08:15 PM. Reason: nuked bit against the rules"

- The third-time exchanged H80 is from batch #11459402. So far running IBT for 24 Hours at Maximum @ 4.5GHz with 16GB of RAM--this unit is not making the loud irritating grinding noise. I don't have faith that it will continue to run silently so I am in dialogue with wlw_wl for a pair of his adapters because his adapters are so much prettier than mine. :biggrin:
+ The third-time exchanged H80 is from batch #11459402. So far running IBT for 24 Hours at Maximum @ 4.5GHz with 16GB of RAM--this unit is not making the loud irritating grinding noise. I don't have faith that it will continue to run silently.

What was wrong with saying yours are prettier than mine?
Well their forum rules prohibit item selling/trading and they love to use that rule, I was banned on that basis 3 times:
1st for talking about the adapters via PM,
2nd for having the "Need an adapter? PM or mail me!" in a signature,
and the latest 3rd for answering a guy who was asking about the full acrylic 600T side panel - I said that shipping costs would be monstrous and I got perm banned for that, but the ban was promptly lifted without any action from me, but instead now all my posts have to be mod-approved rolleyes.gif
So you said something about me or about the voltage dropper and apparently they decided to sweep the whole thing under the carpet, apparently ignoring the problem isn't enough for them anymore.

Quote:
Originally Posted by Joshua1396 View Post

Hello wlw wl

I'm currently on my phone so haven't been able to read the whole thread but I got my h100 today from the us (i live in australia) knowing of this issue and hoping that it would have been fixed by now. Unfortunately not. I have that damn annoying sound and saw your fix for it. How much would it cost to get a cable sent and how long will it take from your country. Does the adapter lower performance or should I just ram and hope for the best?

Kind regards
Joshua
Hey friend,

for priority + express mail, the ETA would be under 14 days and the total cost would be around $10 AUD. I don't really charge for the adapter itself, only so much to cover the cost of the parts (connectors, diode, sleeve) and the rest is shipping.
thierryp77 is from down under as well, you might ask him how long exactly did it take for his adapter to arrive.
600
(16 items)
 
Adapters
(9 photos)
My custom water
(4 photos)
CPUMotherboardGraphicsRAM
AMD Phenom II x4 955 BE @ 3,8 GHz ASRock 870 Extreme3 Sapphire Radeon 6850 1GB GeIL 1600 CL8 2x2GB 
Hard DriveHard DriveCoolingOS
Corsair Force GT Samsung Spinpoint F3 Custom water. Very custom. Windows 7 x64 Pro 
MonitorKeyboardPowerCase
Philips 232EL natec Piranha 2 gaming :) OCZ ModXStream Pro 600W Corsair Graphite 600T 
MouseMouse PadAudioOther
A4 X-748K A4 X7 500-MP Asus Xonar D1 Roccat Kave 
  hide details  
Reply
600
(16 items)
 
Adapters
(9 photos)
My custom water
(4 photos)
CPUMotherboardGraphicsRAM
AMD Phenom II x4 955 BE @ 3,8 GHz ASRock 870 Extreme3 Sapphire Radeon 6850 1GB GeIL 1600 CL8 2x2GB 
Hard DriveHard DriveCoolingOS
Corsair Force GT Samsung Spinpoint F3 Custom water. Very custom. Windows 7 x64 Pro 
MonitorKeyboardPowerCase
Philips 232EL natec Piranha 2 gaming :) OCZ ModXStream Pro 600W Corsair Graphite 600T 
MouseMouse PadAudioOther
A4 X-748K A4 X7 500-MP Asus Xonar D1 Roccat Kave 
  hide details  
Reply
post #125 of 1734
I really appreciate your help mate! I kinda feel really disappointed and now regret my purchase. Do you think it is still worth it to keep the H100 and use the voltage dropper? I love the look and believe the performance is great but you'd think a big company like Corsair would fix their problems! I'm hoping it won't turn into a major problem that will cripple the H100. I also read online that the sound is trapped air bubbles that prevent the whole liquid moving and dont keep the h100 working correctly, is this true?

Cheers,
Joshua
post #126 of 1734
Thread Starter 
Well it seems sometimes it is air and sometimes it isn't. If it is, the adapter sometimes doesn't help and the sound is still there.
If the pump was stronger, I think it would be able to push the air into the radiator more easily. Does the noise stop when you put the PC on its side or when you tilt it?
The adapter itself will not affect the cooler's performance and some people report that without the noise, the temperatures are actually lower.
Could a rattling pump have a shortened life span? I guess it's possible, but I wouldn't be there to see - the noise would drive me nuts long before that!

As for the H100 itself, well, the only thing better that comes to mind is a WC kit such as EK H30 or XSPC Rasa 750, but these are more expensive. But then again, they perform much better and are fully customizable.
600
(16 items)
 
Adapters
(9 photos)
My custom water
(4 photos)
CPUMotherboardGraphicsRAM
AMD Phenom II x4 955 BE @ 3,8 GHz ASRock 870 Extreme3 Sapphire Radeon 6850 1GB GeIL 1600 CL8 2x2GB 
Hard DriveHard DriveCoolingOS
Corsair Force GT Samsung Spinpoint F3 Custom water. Very custom. Windows 7 x64 Pro 
MonitorKeyboardPowerCase
Philips 232EL natec Piranha 2 gaming :) OCZ ModXStream Pro 600W Corsair Graphite 600T 
MouseMouse PadAudioOther
A4 X-748K A4 X7 500-MP Asus Xonar D1 Roccat Kave 
  hide details  
Reply
600
(16 items)
 
Adapters
(9 photos)
My custom water
(4 photos)
CPUMotherboardGraphicsRAM
AMD Phenom II x4 955 BE @ 3,8 GHz ASRock 870 Extreme3 Sapphire Radeon 6850 1GB GeIL 1600 CL8 2x2GB 
Hard DriveHard DriveCoolingOS
Corsair Force GT Samsung Spinpoint F3 Custom water. Very custom. Windows 7 x64 Pro 
MonitorKeyboardPowerCase
Philips 232EL natec Piranha 2 gaming :) OCZ ModXStream Pro 600W Corsair Graphite 600T 
MouseMouse PadAudioOther
A4 X-748K A4 X7 500-MP Asus Xonar D1 Roccat Kave 
  hide details  
Reply
post #127 of 1734
It really does suck. I haven't actually installed the kit yet cause i wanted to test it first. The noise does seem to lessen a lot when i turn the pump on its side. I'm thinking of just selling it on eBay. I am really dissapointed in Corsair, expecially when my SSD and Ram which i love are of such good quality and performance. Oh well, this happens. I'll just have to work out what to do from here... mad.gif
post #128 of 1734
Thread Starter 
So it rattles even before it's mounted in the PC? If so, it's seriously messed up, they usually start to rattle once mounted inside the PC and don't do that "in hand". Some stress on the housing or a resonance kind of thing.
Edited by wlw wl - 5/8/12 at 4:19am
600
(16 items)
 
Adapters
(9 photos)
My custom water
(4 photos)
CPUMotherboardGraphicsRAM
AMD Phenom II x4 955 BE @ 3,8 GHz ASRock 870 Extreme3 Sapphire Radeon 6850 1GB GeIL 1600 CL8 2x2GB 
Hard DriveHard DriveCoolingOS
Corsair Force GT Samsung Spinpoint F3 Custom water. Very custom. Windows 7 x64 Pro 
MonitorKeyboardPowerCase
Philips 232EL natec Piranha 2 gaming :) OCZ ModXStream Pro 600W Corsair Graphite 600T 
MouseMouse PadAudioOther
A4 X-748K A4 X7 500-MP Asus Xonar D1 Roccat Kave 
  hide details  
Reply
600
(16 items)
 
Adapters
(9 photos)
My custom water
(4 photos)
CPUMotherboardGraphicsRAM
AMD Phenom II x4 955 BE @ 3,8 GHz ASRock 870 Extreme3 Sapphire Radeon 6850 1GB GeIL 1600 CL8 2x2GB 
Hard DriveHard DriveCoolingOS
Corsair Force GT Samsung Spinpoint F3 Custom water. Very custom. Windows 7 x64 Pro 
MonitorKeyboardPowerCase
Philips 232EL natec Piranha 2 gaming :) OCZ ModXStream Pro 600W Corsair Graphite 600T 
MouseMouse PadAudioOther
A4 X-748K A4 X7 500-MP Asus Xonar D1 Roccat Kave 
  hide details  
Reply
post #129 of 1734
Nice thread, props to wlw wl for his efforts.

How come the H70 isn't mentioned in the title? I've had the same grinding noise problem with the H70 until I hooked it up to the Scythe Kaze Master fan control and it works perfect now.
Rebel
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-2500k 4,6 GHz @ 1,32 V AsRock Z68 Extreme3 Gen3 PNY GeForce GTX 660 Ti SLI @ 1228 / 3312 MHz 8GB G.Skill Ripjaws DDR3-1600 
Hard DriveOSMonitorPower
Samsung 1TB + 500GB Windows 7 Ultimate 64 Asus VH22H Xilence XQ 850W with a Scythe Kama Flex 
CaseMouse
Aerocool VS-9 Xmas Edition :P Logitech G500 
  hide details  
Reply
Rebel
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-2500k 4,6 GHz @ 1,32 V AsRock Z68 Extreme3 Gen3 PNY GeForce GTX 660 Ti SLI @ 1228 / 3312 MHz 8GB G.Skill Ripjaws DDR3-1600 
Hard DriveOSMonitorPower
Samsung 1TB + 500GB Windows 7 Ultimate 64 Asus VH22H Xilence XQ 850W with a Scythe Kama Flex 
CaseMouse
Aerocool VS-9 Xmas Edition :P Logitech G500 
  hide details  
Reply
post #130 of 1734
Its not really a "rattling" more just a hard drive ticking noise. I'm just gonna sell it but now i have a bigger problem! What to buy now.. I want a cooler that looks good in my case as i love the looks of my PC. What do you recommend as the H100 was my perfect cooler, not so much now.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Other Cooling Discussions
Overclock.net › Forums › Cooling › Other Cooling Discussions › Corsair H100 / H80 / H60 noise, grinding pump - *fix* + official Corsair response