Overclock.net › Forums › Cooling › Other Cooling Discussions › Corsair H100 / H80 / H60 noise, grinding pump - *fix* + official Corsair response
New Posts  All Forums:Forum Nav:

Corsair H100 / H80 / H60 noise, grinding pump - *fix* + official Corsair response - Page 130

post #1291 of 1734
Thread Starter 
Who makes it? Is it better than the Water 2.0 Extreme?
600
(16 items)
 
Adapters
(9 photos)
My custom water
(4 photos)
CPUMotherboardGraphicsRAM
AMD Phenom II x4 955 BE @ 3,8 GHz ASRock 870 Extreme3 Sapphire Radeon 6850 1GB GeIL 1600 CL8 2x2GB 
Hard DriveHard DriveCoolingOS
Corsair Force GT Samsung Spinpoint F3 Custom water. Very custom. Windows 7 x64 Pro 
MonitorKeyboardPowerCase
Philips 232EL natec Piranha 2 gaming :) OCZ ModXStream Pro 600W Corsair Graphite 600T 
MouseMouse PadAudioOther
A4 X-748K A4 X7 500-MP Asus Xonar D1 Roccat Kave 
  hide details  
Reply
600
(16 items)
 
Adapters
(9 photos)
My custom water
(4 photos)
CPUMotherboardGraphicsRAM
AMD Phenom II x4 955 BE @ 3,8 GHz ASRock 870 Extreme3 Sapphire Radeon 6850 1GB GeIL 1600 CL8 2x2GB 
Hard DriveHard DriveCoolingOS
Corsair Force GT Samsung Spinpoint F3 Custom water. Very custom. Windows 7 x64 Pro 
MonitorKeyboardPowerCase
Philips 232EL natec Piranha 2 gaming :) OCZ ModXStream Pro 600W Corsair Graphite 600T 
MouseMouse PadAudioOther
A4 X-748K A4 X7 500-MP Asus Xonar D1 Roccat Kave 
  hide details  
Reply
post #1292 of 1734
Just got a 1226 and there's no sound at all wish me luck so far everything running butter smooth thumb.gif
post #1293 of 1734
Looks like the the H100/H80 voltage adapter I got from wlw wl has solved my noise problem. Sure beats having to get another H100 with no assurance it won't make noise either. Thank you wlw wl for the best 10 bucks I've spent in a long time. If you can't make one yourself because you are electrically challenged like me get one from wlw wl.
post #1294 of 1734
Hi Wlw wl,
Would you please send me one? The modded cable? I tried my self many times and it wont work:( please im begging you!!
post #1295 of 1734
I can send you the money to paypal. Please!!
post #1296 of 1734
Quote:
Originally Posted by NAWZ77 View Post

Just got a 1226 and there's no sound at all wish me luck so far everything running butter smooth thumb.gif
Congrats! wink.gif I plan on getting one when scan has them in stock again as they should be the latest batch which are hopefully trouble free rolleyes.gif
Ghost Hawk
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 7600k Asus Z270G Strix ROG EVGA GTX 1070 FE Corsair Dominator Platinum 16GB 3000mhz 
Hard DriveHard DriveCoolingOS
Samsung 850 EVO 500GB Samsung 850 EVO 1TB Noctua NH-U12S Windows 10 Pro 64bit 
MonitorKeyboardPowerCase
Asus VS228H Alienware TactX Corsair AX860 Corsair Crystal 460X RGB  
MouseAudio
Alienware TactX Corsair SP2500 2.1 
  hide details  
Reply
Ghost Hawk
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 7600k Asus Z270G Strix ROG EVGA GTX 1070 FE Corsair Dominator Platinum 16GB 3000mhz 
Hard DriveHard DriveCoolingOS
Samsung 850 EVO 500GB Samsung 850 EVO 1TB Noctua NH-U12S Windows 10 Pro 64bit 
MonitorKeyboardPowerCase
Asus VS228H Alienware TactX Corsair AX860 Corsair Crystal 460X RGB  
MouseAudio
Alienware TactX Corsair SP2500 2.1 
  hide details  
Reply
post #1297 of 1734
Well batch 1227, doesn't make noise at all when non-mounted but if it's mounted it's making the noise. Nzxt phantom case so

I've loosened the screws and noise is still there.

Received another unit and same issue, but this one even makes some noise when non-mounted.

None of the adapters are working for me.
post #1298 of 1734
Quote:
Originally Posted by Faithh View Post

Well batch 1227, doesn't make noise at all when non-mounted but if it's mounted it's making the noise. Nzxt phantom case so
I've loosened the screws and noise is still there.
Received another unit and same issue, but this one even makes some noise when non-mounted.
None of the adapters are working for me.

You said none of the adapters worked for you? Are you talking about the one by wlw wl? If so, did you make it yourself or did you get one from him? As I said earlier I got one made by him and my noise is gone.
post #1299 of 1734
Quote:
Originally Posted by Faithh View Post

Well batch 1227, doesn't make noise at all when non-mounted but if it's mounted it's making the noise. Nzxt phantom case so

I've loosened the screws and noise is still there.

Received another unit and same issue, but this one even makes some noise when non-mounted.

None of the adapters are working for me.

Try using two 1n4007 diodes instead of one.
post #1300 of 1734
Quote:
Originally Posted by streetwolf View Post

You said none of the adapters worked for you? Are you talking about the one by wlw wl? If so, did you make it yourself or did you get one from him? As I said earlier I got one made by him and my noise is gone.

Adapters from wlw wl ofc.

I used both in series as well, the noise doesnt go away..
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Other Cooling Discussions
Overclock.net › Forums › Cooling › Other Cooling Discussions › Corsair H100 / H80 / H60 noise, grinding pump - *fix* + official Corsair response