Overclock.net › Forums › Cooling › Other Cooling Discussions › Corsair H100 / H80 / H60 noise, grinding pump - *fix* + official Corsair response
New Posts  All Forums:Forum Nav:

Corsair H100 / H80 / H60 noise, grinding pump - *fix* + official Corsair response - Page 146

post #1451 of 1734
Quote:
Originally Posted by 78@pwnt4lif3 View Post

So the 1227 is the newest version? Can you provide pictures of the code so all of us know what to look before buying it over the counter?
Glad someone made a huge thread about this and we got results. Glad i have been keeping an eye on this because i need a new cooler soon since mine expired and also it's time to upgrade for the Holidays.
1227 is the first known revised batch. Its not the newest, i got a h100 the other day and it has a 1234 bath no on it.
Ghost Hawk
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 7600k Asus Z270G Strix ROG EVGA GTX 1070 FE Corsair Dominator Platinum 16GB 3000mhz 
Hard DriveHard DriveCoolingOS
Samsung 850 EVO 500GB Samsung 850 EVO 1TB Noctua NH-U12S Windows 10 Pro 64bit 
MonitorKeyboardPowerCase
Asus VS228H Alienware TactX Corsair AX860 Corsair Crystal 460X RGB  
MouseAudio
Alienware TactX Corsair SP2500 2.1 
  hide details  
Reply
Ghost Hawk
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 7600k Asus Z270G Strix ROG EVGA GTX 1070 FE Corsair Dominator Platinum 16GB 3000mhz 
Hard DriveHard DriveCoolingOS
Samsung 850 EVO 500GB Samsung 850 EVO 1TB Noctua NH-U12S Windows 10 Pro 64bit 
MonitorKeyboardPowerCase
Asus VS228H Alienware TactX Corsair AX860 Corsair Crystal 460X RGB  
MouseAudio
Alienware TactX Corsair SP2500 2.1 
  hide details  
Reply
post #1452 of 1734
Quote:
Originally Posted by gregkwaste View Post

Hi there folks. After a few months i am here again.
i got my first h80 in july. Immediately it started having these noise issues. I returned it to the supplier and they gave me a new one, which did not make noise, ONLY when my case was in horizontal position. So all these months i had my case lying down on the floor.
Yesterday i got tired of this, i can't even move my chair with that thing on the floor, so i reverted my case back to vertical position. And voila, the noise started again............................
The reason for posting is to find out if anyone has used a fan controller with the pump. I think i am going to buy one of these because i have 2 more fans that i want to control, so it will come in handy. I am thinking of buying XILENCE ZUB-XP-FCP.B it gives me control over 3 fans, with the ability to control the first one between 7-12 volts. I think that will do the trick. From what i can remember the pump works well with ~10-11 volts so i think i will be capable of getting that voltage easily with the knob. I know that the controller handles only pwd fans but from some videos over youtube i saw that the appropriate cables for the convertion of 4pin to molex is included.
Any opinions?

I have my h60 on an NZXT Sentry Mesh Fan Controller link since Corsair just told me that they were OOS on H60s for RMA... No grinding for 2 days straight as long as I keep it on about 90%.

No difference in cooling from what I can tell either. I fold pretty much all the time my computer is on and it still sits around the same temps as before.
post #1453 of 1734
hey guys, first of thanks for the awesome tread here I can tell people put lots of effort into it
I just bought a new H80 for my new rig and well I wanted a silent comp and I got the most annoying noisy one though the cooling is great..
I was thinking since the thread is couple of months old that my unit would be fixed but it's obviously not

just want to make sure before I send it back to amazon on monday if my batch is indeed an old one or the supposedly fixed one, here is a pic of the box


I hope you guys can tell me, from what I've read it seems to be an "old" one but I'm really no expert in all this so I'd love a confirmation if possible so I don't bother RMAing it for nothing..
thanks again and good luck with everyone having that horrible grind noise..

I appreciate though that george came here and looked into the topic but what I don't get it why they didn't bother recall the defect units for a check up or something and just let it slide to let the customers suffer themself and send it back (or not) and get a really bad image of corsair which I don't think they really deserve, but facts are facts

Anyway thanks again and hope to read from you soon smile.gif

Chris
post #1454 of 1734
Quote:
Originally Posted by Tarepanda View Post

hey guys, first of thanks for the awesome tread here I can tell people put lots of effort into it
I just bought a new H80 for my new rig and well I wanted a silent comp and I got the most annoying noisy one though the cooling is great..
I was thinking since the thread is couple of months old that my unit would be fixed but it's obviously not
just want to make sure before I send it back to amazon on monday if my batch is indeed an old one or the supposedly fixed one, here is a pic of the box

I hope you guys can tell me, from what I've read it seems to be an "old" one but I'm really no expert in all this so I'd love a confirmation if possible so I don't bother RMAing it for nothing..
thanks again and good luck with everyone having that horrible grind noise..
I appreciate though that george came here and looked into the topic but what I don't get it why they didn't bother recall the defect units for a check up or something and just let it slide to let the customers suffer themself and send it back (or not) and get a really bad image of corsair which I don't think they really deserve, but facts are facts
Anyway thanks again and hope to read from you soon smile.gif
Chris
9402 is the model number. 1211 is the manufacture date with 12 being 2012, and 11 being week 11. So yours as the previous poster's about 4 posts ago were made in February. This is not the revised version as those are not til week 27 or rather 1227 labels.
post #1455 of 1734
thanks for the quick answer, it's quite clear so it's going back home tomorrow in its box, let's hope I'll get a new one fast then!
post #1456 of 1734
I finally got my H100 back, I delayed shipping it for ages because I was lazy, but I sent it off without an advanced RMA and got my replacement back around a week later. First thing I did before I started unpacking anything was plug it in to check for the buzz. Nothing. Mine is batch/model number 1234. I think perhaps my waiting a while helped as it gave them time to flush out older stock.

Unless anything pops up, I'm pleased with this process and my faith in Corsair has been restored. Sorry for all you still waiting on a fix, I hope you find a solution soon.
post #1457 of 1734
Aaaaaaand lucky me, I spoke too soon. I have a one in a million backplate which has an untapped mounting bolt, I.e. the darn screw won't screw into the hole...this leaves me a fish out of water because I had to destroy the stupid stock intel cooler I was using, notorious for not coming off like they should, so I can't use that, and I can't use the H100 either...so I can't turn on my computer. Any suggestions beyond sending the whole thing back?
post #1458 of 1734
Quote:
Originally Posted by Tomha View Post

Aaaaaaand lucky me, I spoke too soon. I have a one in a million backplate which has an untapped mounting bolt, I.e. the darn screw won't screw into the hole...this leaves me a fish out of water because I had to destroy the stupid stock intel cooler I was using, notorious for not coming off like they should, so I can't use that, and I can't use the H100 either...so I can't turn on my computer. Any suggestions beyond sending the whole thing back?
Email corsair and they might be able to just send out a new backplate. Btw i also have a 1234 batch no and it is very quiet!
Ghost Hawk
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 7600k Asus Z270G Strix ROG EVGA GTX 1070 FE Corsair Dominator Platinum 16GB 3000mhz 
Hard DriveHard DriveCoolingOS
Samsung 850 EVO 500GB Samsung 850 EVO 1TB Noctua NH-U12S Windows 10 Pro 64bit 
MonitorKeyboardPowerCase
Asus VS228H Alienware TactX Corsair AX860 Corsair Crystal 460X RGB  
MouseAudio
Alienware TactX Corsair SP2500 2.1 
  hide details  
Reply
Ghost Hawk
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 7600k Asus Z270G Strix ROG EVGA GTX 1070 FE Corsair Dominator Platinum 16GB 3000mhz 
Hard DriveHard DriveCoolingOS
Samsung 850 EVO 500GB Samsung 850 EVO 1TB Noctua NH-U12S Windows 10 Pro 64bit 
MonitorKeyboardPowerCase
Asus VS228H Alienware TactX Corsair AX860 Corsair Crystal 460X RGB  
MouseAudio
Alienware TactX Corsair SP2500 2.1 
  hide details  
Reply
post #1459 of 1734
Temporarily, why not get a long thinner screw that will go through the backplate and secure it with washers and a nut... It will serve until a replacement backplate comes. Or, take the backplate to a locan machine shop, with the appropriate screw so they can identify the thread, and have them tap the offending hole.
post #1460 of 1734
"locan" is supposed to be "local".... why no edit function??
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Other Cooling Discussions
Overclock.net › Forums › Cooling › Other Cooling Discussions › Corsair H100 / H80 / H60 noise, grinding pump - *fix* + official Corsair response