Overclock.net › Forums › Cooling › Other Cooling Discussions › Corsair H100 / H80 / H60 noise, grinding pump - *fix* + official Corsair response
New Posts  All Forums:Forum Nav:

Corsair H100 / H80 / H60 noise, grinding pump - *fix* + official Corsair response - Page 156

post #1551 of 1734
firmware eh? very interesting indeed!!!!
post #1552 of 1734
I've been following the corsair forms really close over the past few days. I have a new H100i still sitting in a un opened newegg box. Looks like its probably going right back to New egg for a refund.

You think they would of more R&D/testing prior to release

Issues Ive seen posted so far with the H100i

  • Noise from unit while using fans (probable on board fan controller issue, RAMGUY says Firmware issue...) (Multiple people)
  • Corsair LINK usb drivers not installing correctly (Multiple People)
  • Corsair LINK system slowdown even during bios post and boot. (one user issue)
  • Typo in the manual that comes with the unit (wrong hardware listed for application)


Its not off to a good start. sigh...
post #1553 of 1734
Quote:
Originally Posted by Smoke1991 View Post

I've been following the corsair forms really close over the past few days. I have a new H100i still sitting in a un opened newegg box. Looks like its probably going right back to New egg for a refund.
You think they would of more R&D/testing prior to release
Issues Ive seen posted so far with the H100i
  • Noise from unit while using fans (probable on board fan controller issue, RAMGUY says Firmware issue...) (Multiple people)
  • Corsair LINK usb drivers not installing correctly (Multiple People)
  • Corsair LINK system slowdown even during bios post and boot. (one user issue)
  • Typo in the manual that comes with the unit (wrong hardware listed for application)
Its not off to a good start. sigh...

Wow. seriously? Corsair needs to shape up then and fast.
post #1554 of 1734
Quote:
Originally Posted by Smoke1991 View Post

I've been following the corsair forms really close over the past few days. I have a new H100i still sitting in a un opened newegg box. Looks like its probably going right back to New egg for a refund.
You think they would of more R&D/testing prior to release
Issues Ive seen posted so far with the H100i
  • Noise from unit while using fans (probable on board fan controller issue, RAMGUY says Firmware issue...) (Multiple people)
  • Corsair LINK usb drivers not installing correctly (Multiple People)
  • Corsair LINK system slowdown even during bios post and boot. (one user issue)
  • Typo in the manual that comes with the unit (wrong hardware listed for application)
Its not off to a good start. sigh...

I think of these, the only real issue to be wary of would be the noise from the unit w/fans plugged in. Despite RAMGUY saying that a firmware update can supposedly rectify the issue, it feels like there's a little more to it...Nevertheless, I would be more than happy if it did resolve the issue!

That aside, the rest of the issues should be easily fixed with software updates. I think you'll have to give it maybe one or two more revisions before the software is up to scratch. I've really dropped my software expectations with these companies after ASUS' AI Suite (which has been out for god-knows how long haha) locked my computer numerous times. I had to do a system restore after each installation attempt before finally giving up tongue.gif.
post #1555 of 1734
Quote:
Originally Posted by BigDirtyNoob View Post

I think of these, the only real issue to be wary of would be the noise from the unit w/fans plugged in. Despite RAMGUY saying that a firmware update can supposedly rectify the issue, it feels like there's a little more to it...Nevertheless, I would be more than happy if it did resolve the issue!
That aside, the rest of the issues should be easily fixed with software updates. I think you'll have to give it maybe one or two more revisions before the software is up to scratch. I've really dropped my software expectations with these companies after ASUS' AI Suite (which has been out for god-knows how long haha) locked my computer numerous times. I had to do a system restore after each installation attempt before finally giving up tongue.gif.

Well it looks like the firmware update was a wash.


People mentioned the update "bricked" the H100i and is no longer detected in windows (one guy did 2 h100i's and 1 worked fine, other bricked) Resolved low fan speed noise, now there is a consistent noise coming from the pump.

Fix one problem.. Make other problems.... not good at all.

I currently am using AI suite on my V GENE, using fan expert to control all fans, including the 4 on my h100, it works alright. just wish there was a way to link the settings for 2 fan headers.
post #1556 of 1734
Quote:
Originally Posted by Smoke1991 View Post

just wish there was a way to link the settings for 2 fan headers.

Use a Y-fan connector.
post #1557 of 1734
Put an H100 in a new built ... now I know to do thorough research on all parts beforehand

The build before was a 3770K / P8Z77 V pro in a P280 with Seasonic X760, I used a kuhler 620 with 2 noctua NF-F12 push n pulling out the back, plus 2 front and 2 top NF-12B FLX, all controlled with Fan xpert 2 (except pump on CPU opt)

I have to put my ear to the case to hear the gentle breeze!

This time I used Corsair ... 500R case, AX650 psu and the H100

Had to get rid of the all cooler and case fans way to noisy ... mind you I also did this with the P280 even though they were no where as noisy as the corsair

Then after 2 day of the psu doing a weird and annoying dog whistle and toot I swapped it for a Seasonic X660

The case is acoustically on the loud side compared to the P280 .. so after 2 weeks of a noise gradually getting louder a bit of research has brought me here ... I also got vengeance ram, I should head butt a ewe

I did wlw wl's diode thing, but I soldered one from a noctua low noise fan adapter ... but these didn't work at all, maybe because of the lower wattage I think?

If I had a dog that could whistle or toot I'd name it "corsair", if it bit I'd use the same name!
post #1558 of 1734
Hello , Lads. Unfortunately, I'm one of those unhappy users with the pump noise issue as well.
Wlw wl, do you post people out the diode for fixing that, or how does it work?
I wish I could make a silent PC especially for allowing me/my gf concentrate whilst studying, whilst watching movies, whilst listening to quality but not loud music, and most importantly, in order not to disturb my girlfriend whilst asleep! (I have to combine a really silent keyboard for that.

I hate the 90's hard disk sound...
post #1559 of 1734
Hello everyone,

I think my question is simple smile.gif

My Corsair H100 makes the well known grinding sound, second one I received from RMA, and I don't want to do an RMA again.

Now I want to try the voltage dropper which is mentioned in this thread.

I've send 'wlw wl' an PM but he doesn't reply

Does somebody know where I can get this voltage dropper elsewhere or maybe somebody doesn't need it anymore...?

Regards,
Johan
post #1560 of 1734
Quote:
Originally Posted by JaSiccama View Post

Does somebody know where I can get this voltage dropper elsewhere or maybe somebody doesn't need it anymore...?
Regards,
Johan
j

If you can't manage to get a voltage dropper, then simply run your pump off of a fan controller like this: http://www.newegg.com/Product/Product.aspx?Item=N82E16811998808

...



...

That's just a basic four channel drive bay fan controller...any of such will work. Just run the pump power off of one of the channels and lower the volts via the knob (or whatever) just a teeny bit and the noise should stop. Also, you might not have to even manually lower the volts via the fan controller as simply hooking it up to a fan controller bus will automatically and quite minutely drop the volts a tad, thereby silencing the unit.

I have my H100 hooked up to my Corsair 600T fan controller and it runs *completely* silent (without being on the fan controller header, though ... it is unbearably noisy).

Best.
    
CPUMotherboardGraphicsRAM
6700K @ 4.7ghz Asus Sabertooth Z170 Mark 1 Seahawk X 1080 ti 16gb Corsair Dominator Platinum @ 3200mhz 
Hard DriveOptical DriveCoolingOS
2TB Samsung Evo 950 LG Blu Ray / DVD  H115i Win 7 
MonitorKeyboardPowerCase
Acer XB270HU Logitech G710 EVGA 1000w Corsair 780T 
MouseMouse PadAudio
Logitech G502 My girlfriends butt. Asus z170 onboard 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
6700K @ 4.7ghz Asus Sabertooth Z170 Mark 1 Seahawk X 1080 ti 16gb Corsair Dominator Platinum @ 3200mhz 
Hard DriveOptical DriveCoolingOS
2TB Samsung Evo 950 LG Blu Ray / DVD  H115i Win 7 
MonitorKeyboardPowerCase
Acer XB270HU Logitech G710 EVGA 1000w Corsair 780T 
MouseMouse PadAudio
Logitech G502 My girlfriends butt. Asus z170 onboard 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Other Cooling Discussions
Overclock.net › Forums › Cooling › Other Cooling Discussions › Corsair H100 / H80 / H60 noise, grinding pump - *fix* + official Corsair response