Overclock.net › Forums › Cooling › Other Cooling Discussions › Corsair H100 / H80 / H60 noise, grinding pump - *fix* + official Corsair response
New Posts  All Forums:Forum Nav:

Corsair H100 / H80 / H60 noise, grinding pump - *fix* + official Corsair response - Page 30

post #291 of 1734
Quote:
Originally Posted by Degree View Post

Do you guys think the H100 is worth it? Or should I go with a HSF like DH-14?

It's still a toss up for me personally, and is more about aesthetics than performance in my eyes. Performance is similar, with a slight edge to the H100 in most circumstances. So the question becomes, do you want a big ugly honking heatsink (sorry Noctua ... your fans are great but they're ugly as sin) hanging off your CPU, or do you want the sweet sleekness of the H100? I opted for the latter.
post #292 of 1734
Quote:
Originally Posted by JayWill411 View Post

It's still a toss up for me personally, and is more about aesthetics than performance in my eyes. Performance is similar, with a slight edge to the H100 in most circumstances. So the question becomes, do you want a big ugly honking heatsink (sorry Noctua ... your fans are great but they're ugly as sin) hanging off your CPU, or do you want the sweet sleekness of the H100? I opted for the latter.

Yea that's what I was thinking about too, I guess I'll just go with the H100 smile.gif
It'll look good with the NZXT Switch 810 White case I'm getting biggrin.gif
Pho
(17 items)
 
  
CPUMotherboardGraphicsRAM
3570k ASRock z77 Extreme 4 Gigabyte G1 GTX 970 Corsair DDR3-1866 2x8GB (Retired: Samsung Green... 
Hard DriveHard DriveOptical DriveCooling
WD Black 1TB Crucial M4 128GB Samsung  H100 w/ Cougars 
OSMonitorKeyboardPower
Windows 10 Yamakasi Catleap Q270 Corsair K70 RGB - MX Brown Corsair HX750 
CaseMouseAudioAudio
NZXT Switch 810 - White Logitech G502 Audio Technica M50x Asus Xonar DX 7.1 
  hide details  
Reply
Pho
(17 items)
 
  
CPUMotherboardGraphicsRAM
3570k ASRock z77 Extreme 4 Gigabyte G1 GTX 970 Corsair DDR3-1866 2x8GB (Retired: Samsung Green... 
Hard DriveHard DriveOptical DriveCooling
WD Black 1TB Crucial M4 128GB Samsung  H100 w/ Cougars 
OSMonitorKeyboardPower
Windows 10 Yamakasi Catleap Q270 Corsair K70 RGB - MX Brown Corsair HX750 
CaseMouseAudioAudio
NZXT Switch 810 - White Logitech G502 Audio Technica M50x Asus Xonar DX 7.1 
  hide details  
Reply
post #293 of 1734
Just wanted to follow-up on my H100 purchased via Amazon, lot 12129043.
I received my Molex adapter from wlw wl today (took about a week to get here from Poland to North Carolina), and although I just plugged it in, IT WORKS! My case is back up on its side and the pump is virtually silent; now the loudest thing in my case are the Corsair fans smile.gif

Pump speed was reduced from ~2150ish to now 1945-2000 RPMs. Idle temperatures are same as before. I hope this is a permanent fix in my case.

THANK YOU SO MUCH WLW WL! smile.gif

P.S., I love the note you include in the packaging lol.
post #294 of 1734
Quote:
Originally Posted by Xefier View Post

Just wanted to follow-up on my H100 purchased via Amazon, lot 12129043.
I received my Molex adapter from wlw wl today (took about a week to get here from Poland to North Carolina), and although I just plugged it in, IT WORKS! My case is back up on its side and the pump is virtually silent; now the loudest thing in my case are the Corsair fans smile.gif
Pump speed was reduced from ~2150ish to now 1945-2000 RPMs. Idle temperatures are same as before. I hope this is a permanent fix in my case.
THANK YOU SO MUCH WLW WL! smile.gif
P.S., I love the note you include in the packaging lol.

NIce to hear that it worked. My H100 is a few weeks old and has the same lot #. I should be getting my mod soon.
post #295 of 1734
The cable did the trick! I now have power being supplied via the fan controller and I'm able to get a RPM read out. I had to drop the fan speed to 90% in order to get the sound to stop completely, which puts RPM at about 1,770 and the voltage reading bounces between 10 and 11, so my guess is it's about 10.9v. I know that's below the recommended tolerance but it is what it is. If my pump breaks 1800 RPM the grinding noise comes back. Oddly, it's louder between 91% and 99% than it is at 100%.

Well, at least my machine will be running with just the hum of the fans until the new RMA process is available.

Ahhhhhh .... can you hear that? Either can I. thumb.gif
post #296 of 1734
Quote:
Originally Posted by Xefier View Post

Just wanted to follow-up on my H100 purchased via Amazon, lot 12129043.
I received my Molex adapter from wlw wl today (took about a week to get here from Poland to North Carolina), and although I just plugged it in, IT WORKS! My case is back up on its side and the pump is virtually silent; now the loudest thing in my case are the Corsair fans smile.gif
Pump speed was reduced from ~2150ish to now 1945-2000 RPMs. Idle temperatures are same as before. I hope this is a permanent fix in my case.
THANK YOU SO MUCH WLW WL! smile.gif
P.S., I love the note you include in the packaging lol.

Good stuff, the note he leaves is comedy gold. I guess I lucked up on the RMA replacement on my H100, I have been running it for over 5 days now and it is silent WITHOUT the dropper. So far so good. thumb.gif

I am doing another experiment now, with TIM and fans. I have Corsair fans and Noctua NF-F12's and for TIM I have Diamond 7 and the classic Arctic Silver 5. I am testing out which combinations will give me the lowest temps between TIM, fans, and push/pull configurations. I am doing another thread on this, should be interesting.
post #297 of 1734
when will the new unit come?

under a month?
post #298 of 1734
Quote:
Originally Posted by fc0712 View Post

when will the new unit come?
under a month?

No ETA has been given, but I'd say within a month sounds fair. They aren't necessarily manufacturing new "improved" units, rather tightening their screening process to make sure units with the bearing issue don't end up in the hands of buyers. The fact that they've isolated the root cause of the issue should lead to a fairly quick turnaround I'd think.
post #299 of 1734
Thread Starter 
Xefier - another soul saved biggrin.gif I'm glad it worked for you! And the note was serious in some aspects... wink.gif

JayWill411 - I always say "worry about the temperatures first, then about the RPMs". Good to know you worked it out smile.gif

bwebmasta - I swapped the stock fans with Gentle Typhoons AP-15 (1850 RPM) and it worked beautifully - silent and very powerful fans. As for the TIMs, it would make sense if you lapped the H100 and especially the CPU, as the IHS's tend to be concave, or otherwise warped, and that will introduce a hard to eliminate variable into your tests, because you might get 4 different results with the same TIM but different order of tightening the screws (it affects how the TIM spreads).
600
(16 items)
 
Adapters
(9 photos)
My custom water
(4 photos)
CPUMotherboardGraphicsRAM
AMD Phenom II x4 955 BE @ 3,8 GHz ASRock 870 Extreme3 Sapphire Radeon 6850 1GB GeIL 1600 CL8 2x2GB 
Hard DriveHard DriveCoolingOS
Corsair Force GT Samsung Spinpoint F3 Custom water. Very custom. Windows 7 x64 Pro 
MonitorKeyboardPowerCase
Philips 232EL natec Piranha 2 gaming :) OCZ ModXStream Pro 600W Corsair Graphite 600T 
MouseMouse PadAudioOther
A4 X-748K A4 X7 500-MP Asus Xonar D1 Roccat Kave 
  hide details  
Reply
600
(16 items)
 
Adapters
(9 photos)
My custom water
(4 photos)
CPUMotherboardGraphicsRAM
AMD Phenom II x4 955 BE @ 3,8 GHz ASRock 870 Extreme3 Sapphire Radeon 6850 1GB GeIL 1600 CL8 2x2GB 
Hard DriveHard DriveCoolingOS
Corsair Force GT Samsung Spinpoint F3 Custom water. Very custom. Windows 7 x64 Pro 
MonitorKeyboardPowerCase
Philips 232EL natec Piranha 2 gaming :) OCZ ModXStream Pro 600W Corsair Graphite 600T 
MouseMouse PadAudioOther
A4 X-748K A4 X7 500-MP Asus Xonar D1 Roccat Kave 
  hide details  
Reply
post #300 of 1734
Hello wlw wl, I just recently built my rig (3770k, 16gb ram, revodrive ssd, gtx 690) and my h100 started initially producing the noise fairly constantly. I tried tapping the cabling and the pump and it only seems to get rid of the noise for a short amount of time. Now it seems slightly louder and comes and goes completely randomly.

I would like one of your adapters to try and fix this, I live in the UK so let me know the postage cost and I'd be happy to pay it to have this awful noise gone!

Thanks
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Other Cooling Discussions
Overclock.net › Forums › Cooling › Other Cooling Discussions › Corsair H100 / H80 / H60 noise, grinding pump - *fix* + official Corsair response