Overclock.net › Forums › Cooling › Other Cooling Discussions › Corsair H100 / H80 / H60 noise, grinding pump - *fix* + official Corsair response
New Posts  All Forums:Forum Nav:

Corsair H100 / H80 / H60 noise, grinding pump - *fix* + official Corsair response - Page 48

post #471 of 1734
Thread Starter 
AerieAngel - thanks for your input. 1200 is too low for my taste.
That adapter is probably a 7V adapter, hence these RPMs.

There have been some reports linking the grinding issue to the fans being plugged into the block and I have noticed similar thing with the H100 I had. With the first adapter I made it was silent, but when I plugged the fans back in, it started making noises again. It's hard to draw conclusion as to why that happens.

Also be careful with the built-in 600T fan controller, they have a tendency to die with no warning. Set your unit at 1800 RPM where it will be safe and quiet and maybe wait for the official RMA instructions.

And keep in mind that basically no two units behave the same and one will not grind at all while the other will, or two grinding units will have different RPM threshold at which they stop and start the noise.

The cause of the problems have already been discovered and the procedure is in place, soon the revised units will be available.
600
(16 items)
 
Adapters
(9 photos)
My custom water
(4 photos)
CPUMotherboardGraphicsRAM
AMD Phenom II x4 955 BE @ 3,8 GHz ASRock 870 Extreme3 Sapphire Radeon 6850 1GB GeIL 1600 CL8 2x2GB 
Hard DriveHard DriveCoolingOS
Corsair Force GT Samsung Spinpoint F3 Custom water. Very custom. Windows 7 x64 Pro 
MonitorKeyboardPowerCase
Philips 232EL natec Piranha 2 gaming :) OCZ ModXStream Pro 600W Corsair Graphite 600T 
MouseMouse PadAudioOther
A4 X-748K A4 X7 500-MP Asus Xonar D1 Roccat Kave 
  hide details  
Reply
600
(16 items)
 
Adapters
(9 photos)
My custom water
(4 photos)
CPUMotherboardGraphicsRAM
AMD Phenom II x4 955 BE @ 3,8 GHz ASRock 870 Extreme3 Sapphire Radeon 6850 1GB GeIL 1600 CL8 2x2GB 
Hard DriveHard DriveCoolingOS
Corsair Force GT Samsung Spinpoint F3 Custom water. Very custom. Windows 7 x64 Pro 
MonitorKeyboardPowerCase
Philips 232EL natec Piranha 2 gaming :) OCZ ModXStream Pro 600W Corsair Graphite 600T 
MouseMouse PadAudioOther
A4 X-748K A4 X7 500-MP Asus Xonar D1 Roccat Kave 
  hide details  
Reply
post #472 of 1734
Quote:
Originally Posted by wlw wl View Post

AerieAngel - thanks for your input. 1200 is too low for my taste.
That adapter is probably a 7V adapter, hence these RPMs.
There have been some reports linking the grinding issue to the fans being plugged into the block and I have noticed similar thing with the H100 I had. With the first adapter I made it was silent, but when I plugged the fans back in, it started making noises again. It's hard to draw conclusion as to why that happens.
Also be careful with the built-in 600T fan controller, they have a tendency to die with no warning. Set your unit at 1800 RPM where it will be safe and quiet and maybe wait for the official RMA instructions.
And keep in mind that basically no two units behave the same and one will not grind at all while the other will, or two grinding units will have different RPM threshold at which they stop and start the noise.
The cause of the problems have already been discovered and the procedure is in place, soon the revised units will be available.

You got that right, I am on my 2nd controller on my 650D case and 2nd H100. While the grind is much less than the first, I still get a little grind/chatter. I may do a 2nd RMA when the new units come out.
post #473 of 1734
Warning: Spoiler! (Click to show)
My local shop exchanged my 1st one I just got a few days ago, started grinding after an hour boot time. Nothing helped not laying on its side, flicking tubes. The second one I just installed yesterday does it too, but only half as bad.

Made a female molex to female fan plug, plugged it into my cha fan 2, used Asus temp monitoring program and changed the fan profile of the cha fan from 100 to 90, gave the tube a flick and bam no noise. If I turn the fan back to 100% on the profile the noise comes back.

Doing so changed the pump a few hundred rpm lower, no temp changes. Seems all good now.
tax troll
(15 items)
 
limelight
(11 items)
 
 
CPUMotherboardGraphicsRAM
intel i7 3770k asus z77 sabertooth inno3d gtx 670 ichill herculez 3000 corsair 16gb low profile 
Hard DriveOptical DriveCoolingOS
samsung 830 series 128gb asus dvdrw corsair h100 windows 7 
MonitorKeyboardPowerCase
asus vs248h zboard merc corsair gold 750w nzxt phantom 410 gunmetal 
MouseMouse PadAudio
razer naga epic razer logitech g35 
CPUMotherboardGraphicsRAM
I5 4670k gigabyte go sniper m5 evga gtx 780 corsair vengeance 2133mhz 
Hard DriveCoolingMonitorKeyboard
Samsung 830 250gb corsair h100 asus vs248h ducky shine 3 
PowerCaseMouse
thermaltake tough power 750w corsair obsidian 350d razer nag a epic 
  hide details  
Reply
tax troll
(15 items)
 
limelight
(11 items)
 
 
CPUMotherboardGraphicsRAM
intel i7 3770k asus z77 sabertooth inno3d gtx 670 ichill herculez 3000 corsair 16gb low profile 
Hard DriveOptical DriveCoolingOS
samsung 830 series 128gb asus dvdrw corsair h100 windows 7 
MonitorKeyboardPowerCase
asus vs248h zboard merc corsair gold 750w nzxt phantom 410 gunmetal 
MouseMouse PadAudio
razer naga epic razer logitech g35 
CPUMotherboardGraphicsRAM
I5 4670k gigabyte go sniper m5 evga gtx 780 corsair vengeance 2133mhz 
Hard DriveCoolingMonitorKeyboard
Samsung 830 250gb corsair h100 asus vs248h ducky shine 3 
PowerCaseMouse
thermaltake tough power 750w corsair obsidian 350d razer nag a epic 
  hide details  
Reply
post #474 of 1734
Quote:
Originally Posted by ehow View Post

I pulled the trigger knowing the issue that I got one from amazon recently. I'm waiting for the final parts to arrive this week for a new build and I know it's been confirmed that this problem has nothing to do with the lot code but mine is 12179403 and I don't think I have seen this lot code from others who are having the issue yet, so hopefully I get lucky? If not, I have the diode adapter coming as a backup. Will report how it goes.

Well we can surely rule out the date manufactured as there's no relations whatsoever as mine was the most recent.. lot code 12179403. I can't compare the noise with the others however mine sounds like a boiling water from the getgo mad.gif So I tried the 12v dc controller in between and voila complete silence! However, I'm a bit concerned with the pump rpm as it hoovers around 1732-85 and I can't turn up the dc controller any higher as it is on the highest setting. My 3570k is showing at 33c at stock haven't oc yet as I'm still waiting for the diode adapter to try out as I want higher rpm to be more comfortable. I'm curious, how's everyone's temp with the temporary fix?
post #475 of 1734
joined just so I can post this.
I'm not sure where to find the batch number, but I purchased a H80 today, the store had just got them in too.
I am also having a problem with rattling from the CPU header.

Is this the new batch? I doubt it. It'd take weeks to manufacture, test, and ship. So if I'd known I'd have waited a few weeks.
Damn shame too, idle temps are around 10c, load around 40c on a bulldozer 8 core.
post #476 of 1734
Hey all , my H60 has just started making annoying noise and pump rpm is dropping to around 3500 or less ( normally 4400 ). Is this a sign of inevitable death ?

I dont mind too much as it's had a long good life cooling some rather high temps. It still runs fine for now but should i expect failure soon ??

Oh and 2nd thing , anyone know a good air cooler for FX-8120 , Quiet and powerful Plz. Thanks ahead of time biggrin.gif
BoxOfMagicPixies
(18 items)
 
Nostalgia 775
(13 items)
 
 
CPUMotherboardGraphicsRAM
i7 4770k @ 4.2Ghz  Asus Maximus ROG Hero Z97 EVGA GTX1080 Hybrid Kingston Beast 2133Mhz 
Hard DriveHard DriveHard DriveOptical Drive
Agility 4 256Gb SSD Samsung F3 500Gb Seagate Barracuda 500Gb x 4 Whats an optical drive ?? 
CoolingCoolingOSMonitor
NZXT V2 Silence Corsair H90 Windows 7 Professional 64-bit (6.1, Build 7601) Se LG IPS 32" Monitor 
KeyboardPowerCaseMouse
Logitech K30 Corsair RM650 NZXT H440 White R.A.T 3 
AudioAudio
Creative Soundblaster Z Logitech G230 
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q6600 Asus Rampage Formula  Sapphire HD7950 OC Vapour X Kingston Hyper X 800Mhz DDR2 
Hard DriveOptical DriveCoolingOS
Seagate  Samsung Corsair Hydro H60 Windows 7 Professional 64 Bit 
MonitorKeyboardPowerCase
LG Flatron Pico EVGA 500w 80 Plus Bitfenix Comrade Custom 
Mouse
Roccat Kova+ 
  hide details  
Reply
BoxOfMagicPixies
(18 items)
 
Nostalgia 775
(13 items)
 
 
CPUMotherboardGraphicsRAM
i7 4770k @ 4.2Ghz  Asus Maximus ROG Hero Z97 EVGA GTX1080 Hybrid Kingston Beast 2133Mhz 
Hard DriveHard DriveHard DriveOptical Drive
Agility 4 256Gb SSD Samsung F3 500Gb Seagate Barracuda 500Gb x 4 Whats an optical drive ?? 
CoolingCoolingOSMonitor
NZXT V2 Silence Corsair H90 Windows 7 Professional 64-bit (6.1, Build 7601) Se LG IPS 32" Monitor 
KeyboardPowerCaseMouse
Logitech K30 Corsair RM650 NZXT H440 White R.A.T 3 
AudioAudio
Creative Soundblaster Z Logitech G230 
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q6600 Asus Rampage Formula  Sapphire HD7950 OC Vapour X Kingston Hyper X 800Mhz DDR2 
Hard DriveOptical DriveCoolingOS
Seagate  Samsung Corsair Hydro H60 Windows 7 Professional 64 Bit 
MonitorKeyboardPowerCase
LG Flatron Pico EVGA 500w 80 Plus Bitfenix Comrade Custom 
Mouse
Roccat Kova+ 
  hide details  
Reply
post #477 of 1734
Thread Starter 
dazbobaby - 10*C idle? What the heck is your ambient biggrin.gif Even the Corasir doesn't have the new unit in-house yet, so you can't expect the shops to have them wink.gif

Mr-Mechraven - connect it directly to the PSU and see what RPM you get then. You might be looking at an RMA.
Edited by wlw wl - 6/22/12 at 7:14pm
600
(16 items)
 
Adapters
(9 photos)
My custom water
(4 photos)
CPUMotherboardGraphicsRAM
AMD Phenom II x4 955 BE @ 3,8 GHz ASRock 870 Extreme3 Sapphire Radeon 6850 1GB GeIL 1600 CL8 2x2GB 
Hard DriveHard DriveCoolingOS
Corsair Force GT Samsung Spinpoint F3 Custom water. Very custom. Windows 7 x64 Pro 
MonitorKeyboardPowerCase
Philips 232EL natec Piranha 2 gaming :) OCZ ModXStream Pro 600W Corsair Graphite 600T 
MouseMouse PadAudioOther
A4 X-748K A4 X7 500-MP Asus Xonar D1 Roccat Kave 
  hide details  
Reply
600
(16 items)
 
Adapters
(9 photos)
My custom water
(4 photos)
CPUMotherboardGraphicsRAM
AMD Phenom II x4 955 BE @ 3,8 GHz ASRock 870 Extreme3 Sapphire Radeon 6850 1GB GeIL 1600 CL8 2x2GB 
Hard DriveHard DriveCoolingOS
Corsair Force GT Samsung Spinpoint F3 Custom water. Very custom. Windows 7 x64 Pro 
MonitorKeyboardPowerCase
Philips 232EL natec Piranha 2 gaming :) OCZ ModXStream Pro 600W Corsair Graphite 600T 
MouseMouse PadAudioOther
A4 X-748K A4 X7 500-MP Asus Xonar D1 Roccat Kave 
  hide details  
Reply
post #478 of 1734
I replaced the stock fans that came with my H80 with "GentleTyphoon" fans, and it's now much quiter and perhaps a degree or so cooler.
I'm now happy with the noise level on the "high" setting on the H80, whereas before the fan noise was really annoyingly loud.

There is a low-level motor or bearing noise coming from the pump unit, but it's below my threshold of annoyance.

I use my computer as an engineering workstation rather than an entertainment center, so I don't mind a little noise and now it's below my threshold of irritation.
post #479 of 1734
Agreed... 1200 rpm was too low for my liking as well. Although I will say that temps barely rose. Anything under 30ºC I think is fine although at idle I tend to hover around 23ºC. After lowering the pump speed to about 1734 rpm via two 4001 diodes temps at idle are 26ºC. This is with two undervolted Corsair SP120 fans pushing through the radiator and no other case fans on in the Corsair 600t case. Completely acceptable temps for that setup I think. I have no more noise at all with the pump. Any higher rpm and I can trigger the sound by tapping on the pump or moving the case thus requiring more tapping to silence the sound.

The loudest thing in my case now is the power supply which is a Corsair CX430 V2. It has some whine and buzzing and the fan is the loudest fan in my case. I am upgrading to an Corsair AX850 within the next week though.

I will take voltage measurements today. Oh and it is my birthday today so I guess I gave myself a present with the AX850 upgrade. smile.gif
post #480 of 1734
Quote:
Originally Posted by ehow View Post

Well we can surely rule out the date manufactured as there's no relations whatsoever as mine was the most recent.. lot code 12179403. I can't compare the noise with the others however mine sounds like a boiling water from the getgo mad.gif So I tried the 12v dc controller in between and voila complete silence! However, I'm a bit concerned with the pump rpm as it hoovers around 1732-85 and I can't turn up the dc controller any higher as it is on the highest setting. My 3570k is showing at 33c at stock haven't oc yet as I'm still waiting for the diode adapter to try out as I want higher rpm to be more comfortable. I'm curious, how's everyone's temp with the temporary fix?
My diode adapter finally arrived. After replacing with the 12v dc controller first I checked for the noise.. no noise.. Yay! Now onto the rpm check and it jumps to and hoovers around 1959-2023 and still no noise double Yay!! I got to say I'm very impressed with this miracle adapter, thank you so much to wlw wl for the adapter and support to the forum, definitely worth it to wait! thumb.gif

wlw wl, thanks again I received the adapter less than a week since your last shipment I guess I won't be complaining to the usps biggrin.gif
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Other Cooling Discussions
Overclock.net › Forums › Cooling › Other Cooling Discussions › Corsair H100 / H80 / H60 noise, grinding pump - *fix* + official Corsair response