Overclock.net › Forums › Cooling › Other Cooling Discussions › Corsair H100 / H80 / H60 noise, grinding pump - *fix* + official Corsair response
New Posts  All Forums:Forum Nav:

Corsair H100 / H80 / H60 noise, grinding pump - *fix* + official Corsair response - Page 62

post #611 of 1734
Ok thanks. I went Down to the pc store and they ordered me a New one. I didn't even have to return the Busted one intill the
New one arrives, props to them for that. I hope it will be ok. Thanks again for tve fast responses typing with ny mobile phone, sorry for the spelling
Edited by salle - 7/4/12 at 4:45am
post #612 of 1734
Quote:
Originally Posted by ekoo View Post

I'm going to try an exchange at my local store where I got my latest H100, since they just got a "new batch" in... will update on how it goes.
OK, so I went through the whole process of returning the noisy one, cleaning the CPU, installing the new H100, and after about 2 minutes it started making noise just like the previous one. really frustrating, but what can you do... I guess it's time to consider custom water cooling, I can't be dead in the water while I wait for them to receive my faulty H100 in a standard RMA.
post #613 of 1734
Thread Starter 
Maybe try advanced RMA then?

B4R51 - software voltage readings are worthless, use a multimeter.
Edited by wlw wl - 7/4/12 at 10:39am
600
(16 items)
 
Adapters
(9 photos)
My custom water
(4 photos)
CPUMotherboardGraphicsRAM
AMD Phenom II x4 955 BE @ 3,8 GHz ASRock 870 Extreme3 Sapphire Radeon 6850 1GB GeIL 1600 CL8 2x2GB 
Hard DriveHard DriveCoolingOS
Corsair Force GT Samsung Spinpoint F3 Custom water. Very custom. Windows 7 x64 Pro 
MonitorKeyboardPowerCase
Philips 232EL natec Piranha 2 gaming :) OCZ ModXStream Pro 600W Corsair Graphite 600T 
MouseMouse PadAudioOther
A4 X-748K A4 X7 500-MP Asus Xonar D1 Roccat Kave 
  hide details  
Reply
600
(16 items)
 
Adapters
(9 photos)
My custom water
(4 photos)
CPUMotherboardGraphicsRAM
AMD Phenom II x4 955 BE @ 3,8 GHz ASRock 870 Extreme3 Sapphire Radeon 6850 1GB GeIL 1600 CL8 2x2GB 
Hard DriveHard DriveCoolingOS
Corsair Force GT Samsung Spinpoint F3 Custom water. Very custom. Windows 7 x64 Pro 
MonitorKeyboardPowerCase
Philips 232EL natec Piranha 2 gaming :) OCZ ModXStream Pro 600W Corsair Graphite 600T 
MouseMouse PadAudioOther
A4 X-748K A4 X7 500-MP Asus Xonar D1 Roccat Kave 
  hide details  
Reply
post #614 of 1734
I thought the process, as mentioned by Ram Guy, was that you had to do a standard RMA first and have another failure before you could do the advanced RMA.

I just saw this from George, though, so I'll start down that path:
Quote:
Regardless, this has since been corrected and we are now shipping units that do not experience the issue. If you’ve got a noisy H100, H80, or H60 unit, and the noise is coming from the pump (not the fans), we’d like to offer you a selective RMA. Please email us at RMAservice@corsair.com with the subject line “Hydro Series Buzz” and include your name, phone number, shipping address, and email address.
post #615 of 1734
Quote:
Originally Posted by Dutambalu View Post

If my pump is making a slightly pump noise, but not audible unless you really put your ear near it, will that still be considered as a faulty product and ill be able to get an rma? Id like a perfect product in my rig smile.gif

Without actually seeing it in person, I can't be the judge of it. The pump has an impeller spinning around 2,000 RPM - it's not going to be absolutely silent, but if you can hear it through your case, then I'd RMA it personally.
post #616 of 1734
Quote:
Originally Posted by wlw wl View Post

Maybe try advanced RMA then?
B4R51 - software voltage readings are worthless, use a multimeter.

I have and it is pretty much the same reading, was just using that to point out that the issue i am having seems to be the one listed on here, i have emailed for RMA to email provided by CorsairGeorge, just waiting for a reply.since posting this morning i have not been able to stop the grinding noise, previously it would come and go.

BTW...how long will it take corsair to reply to the emails?
Edited by B4R51 - 7/5/12 at 1:14am
My Rig
(19 items)
 
  
Reply
My Rig
(19 items)
 
  
Reply
post #617 of 1734
Funny thing is that me and a friend of mine bought a computer each last week with exactly the same components, and before this he already had an H100 that he sold when he sold his "old" pc.
His H100 was dead silent(the pump), as for his new pc, His H100 is dead silent, mine isn`t.
They ordered me a new one in the pc store, and I really hope that I wont have the same issue, if it does I`ll will contact Corsair and hope for the best...
post #618 of 1734
Quote:
Originally Posted by salle View Post

Funny thing is that me and a friend of mine bought a computer each last week with exactly the same components, and before this he already had an H100 that he sold when he sold his "old" pc.
His H100 was dead silent(the pump), as for his new pc, His H100 is dead silent, mine isn`t.
They ordered me a new one in the pc store, and I really hope that I wont have the same issue, if it does I`ll will contact Corsair and hope for the best...

I considered returning my H80 to the store(dabs.com) as i have only had it for nearly two days, however if bought on its own the cooler comes with a slip saying not to return this product to the store and to contact corsair directly, so i assume this method will help make sure the problem does not reoccur on my replacement. plus dabs.com use Yodel the worst delivery company in the Uk, of which i always have problems with.
My Rig
(19 items)
 
  
Reply
My Rig
(19 items)
 
  
Reply
post #619 of 1734
Excuse me for changing topic, but since CorsairGeorge already is here i`d like to ask something!
As I wrote me and a friend of my bought ourselves new pc:s and the ssd:s we bought were Corsair Performance Pro 256GB.
After windows installation and BF3 we both only have 163GB:s of space left on the disks, which means that about 35-40GB:s are missing?
The people I`ve talked to couldn`t explain this, do you have an idea maybe?
I can live with it but it`s weird that both of our disks are short of GB:s.
post #620 of 1734
Quote:
Originally Posted by salle View Post

Excuse me for changing topic, but since CorsairGeorge already is here i`d like to ask something!
As I wrote me and a friend of my bought ourselves new pc:s and the ssd:s we bought were Corsair Performance Pro 256GB.
After windows installation and BF3 we both only have 163GB:s of space left on the disks, which means that about 35-40GB:s are missing?
The people I`ve talked to couldn`t explain this, do you have an idea maybe?
I can live with it but it`s weird that both of our disks are short of GB:s.

with hard drives you never fully get the advertised hard drive space for usability my 1tb have 931GB to use and my 250 is 232GB of usable space, apparently the Corsair Performance Pro 256GB has 238.5Gb of usable space. Also does it have a recovery partition?, even if not listed as a drive you could type diskmgmt.msc into the start menu search bar and use the disk management to see if there is any unused/unformatted hard drive partitions. If this is the case you can format the unused space/delete the recovery partition, or expand your existing partition
Edited by B4R51 - 7/5/12 at 9:18am
My Rig
(19 items)
 
  
Reply
My Rig
(19 items)
 
  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Other Cooling Discussions
Overclock.net › Forums › Cooling › Other Cooling Discussions › Corsair H100 / H80 / H60 noise, grinding pump - *fix* + official Corsair response