Overclock.net › Forums › Cooling › Other Cooling Discussions › Corsair H100 / H80 / H60 noise, grinding pump - *fix* + official Corsair response
New Posts  All Forums:Forum Nav:

Corsair H100 / H80 / H60 noise, grinding pump - *fix* + official Corsair response - Page 66

post #651 of 1734
Quote:
Originally Posted by B4R51 View Post

I was just going by CorsairGeorge post which seemed to suggest that voltage was the issue, as people with lower +12v experienced less failure rates. obviously as only just joined this thread recently i have not read every post in regards to this issue.
Quote:
The failure will present itself as a buzz or hum, similar to a hard drive seek noise, and may disappear and reappear at random times. This issue affects a very small number of units, and typically is more prevalent on power supplies that provide higher than +12.2V on the +12V rail, which explains why some users have experienced multiple units with the same issue – they’re plugging them into the same power supply.
It can't be just a voltage issue because if you look over this thread u will see folks, including myself, that used a controller and had to take it well below 12v for the noise to go away. I'm probably closer to 10v before it stops. Actually gets louder before it suddenly stops as I lower voltage.
everthing-a-nater
(12 items)
 
Home Server
(8 items)
 
 
CPUMotherboardGraphicsRAM
3570k Asus Sabertooth z77 gtx560 ti Kingston HyperX 
Hard DriveOptical DriveCoolingOS
Kingston HyperX Asus External H100 cpu, H50 gpu W7u 
KeyboardPowerCaseMouse
G510 OCZ 750 Antec Skeleton Performance MX 
CPUMotherboardRAMHard Drive
amd phenom II x4 830 Asus M5A78L-M LX Plus Corsair Cm3x2g1333c9 Western Digital WD1500HLFS 
Hard DriveHard DriveOSOther
Seagate ST32000542AS SAMSUNG HD204UI Windows Home Server 2011 Ceton pci-e tuner 
  hide details  
Reply
everthing-a-nater
(12 items)
 
Home Server
(8 items)
 
 
CPUMotherboardGraphicsRAM
3570k Asus Sabertooth z77 gtx560 ti Kingston HyperX 
Hard DriveOptical DriveCoolingOS
Kingston HyperX Asus External H100 cpu, H50 gpu W7u 
KeyboardPowerCaseMouse
G510 OCZ 750 Antec Skeleton Performance MX 
CPUMotherboardRAMHard Drive
amd phenom II x4 830 Asus M5A78L-M LX Plus Corsair Cm3x2g1333c9 Western Digital WD1500HLFS 
Hard DriveHard DriveOSOther
Seagate ST32000542AS SAMSUNG HD204UI Windows Home Server 2011 Ceton pci-e tuner 
  hide details  
Reply
post #652 of 1734
that is all fine as long as the new units are the real fix to this issue as the noise is rather annoying, wouldnt mind as much if it blended in with the fan noise but it does not. it not being a voltage issue would explain that when i first installed mine the noise came and went, but now it is constant, i guess as the bearing/shaft are loosened.
Edited by B4R51 - 7/6/12 at 11:00am
My Rig
(19 items)
 
  
Reply
My Rig
(19 items)
 
  
Reply
post #653 of 1734
Thread Starter 
It is related to voltage, but it's not caused by voltage - and we can put it to rest.

Updated the OP.
600
(16 items)
 
Adapters
(9 photos)
My custom water
(4 photos)
CPUMotherboardGraphicsRAM
AMD Phenom II x4 955 BE @ 3,8 GHz ASRock 870 Extreme3 Sapphire Radeon 6850 1GB GeIL 1600 CL8 2x2GB 
Hard DriveHard DriveCoolingOS
Corsair Force GT Samsung Spinpoint F3 Custom water. Very custom. Windows 7 x64 Pro 
MonitorKeyboardPowerCase
Philips 232EL natec Piranha 2 gaming :) OCZ ModXStream Pro 600W Corsair Graphite 600T 
MouseMouse PadAudioOther
A4 X-748K A4 X7 500-MP Asus Xonar D1 Roccat Kave 
  hide details  
Reply
600
(16 items)
 
Adapters
(9 photos)
My custom water
(4 photos)
CPUMotherboardGraphicsRAM
AMD Phenom II x4 955 BE @ 3,8 GHz ASRock 870 Extreme3 Sapphire Radeon 6850 1GB GeIL 1600 CL8 2x2GB 
Hard DriveHard DriveCoolingOS
Corsair Force GT Samsung Spinpoint F3 Custom water. Very custom. Windows 7 x64 Pro 
MonitorKeyboardPowerCase
Philips 232EL natec Piranha 2 gaming :) OCZ ModXStream Pro 600W Corsair Graphite 600T 
MouseMouse PadAudioOther
A4 X-748K A4 X7 500-MP Asus Xonar D1 Roccat Kave 
  hide details  
Reply
post #654 of 1734
Quote:
Originally Posted by wlw wl View Post

It is related to voltage, but it's not caused by voltage - and we can put it to rest.
Updated the OP.
It's not related to voltage, its effected by voltage. The issue is related to shoddy QC. Now we can put it to rest. thumb.gif
everthing-a-nater
(12 items)
 
Home Server
(8 items)
 
 
CPUMotherboardGraphicsRAM
3570k Asus Sabertooth z77 gtx560 ti Kingston HyperX 
Hard DriveOptical DriveCoolingOS
Kingston HyperX Asus External H100 cpu, H50 gpu W7u 
KeyboardPowerCaseMouse
G510 OCZ 750 Antec Skeleton Performance MX 
CPUMotherboardRAMHard Drive
amd phenom II x4 830 Asus M5A78L-M LX Plus Corsair Cm3x2g1333c9 Western Digital WD1500HLFS 
Hard DriveHard DriveOSOther
Seagate ST32000542AS SAMSUNG HD204UI Windows Home Server 2011 Ceton pci-e tuner 
  hide details  
Reply
everthing-a-nater
(12 items)
 
Home Server
(8 items)
 
 
CPUMotherboardGraphicsRAM
3570k Asus Sabertooth z77 gtx560 ti Kingston HyperX 
Hard DriveOptical DriveCoolingOS
Kingston HyperX Asus External H100 cpu, H50 gpu W7u 
KeyboardPowerCaseMouse
G510 OCZ 750 Antec Skeleton Performance MX 
CPUMotherboardRAMHard Drive
amd phenom II x4 830 Asus M5A78L-M LX Plus Corsair Cm3x2g1333c9 Western Digital WD1500HLFS 
Hard DriveHard DriveOSOther
Seagate ST32000542AS SAMSUNG HD204UI Windows Home Server 2011 Ceton pci-e tuner 
  hide details  
Reply
post #655 of 1734
just received phone call from corsair @ 9:35pm in regards to my advanced rma and said that my new one should be here within 2 working days and that ups should call me soon to arrange pick up of my old part and should receive email within the next ten mins after phone call which i have not yet received.
Edited by B4R51 - 7/6/12 at 2:31pm
My Rig
(19 items)
 
  
Reply
My Rig
(19 items)
 
  
Reply
post #656 of 1734
Ya I got a phone call as well. I was taking a nap though lol. Hopefully they will call back.
post #657 of 1734
Quote:
Originally Posted by di inferi View Post

Ya I got a phone call as well. I was taking a nap though lol. Hopefully they will call back.

sure they will they called me twice before i answered
My Rig
(19 items)
 
  
Reply
My Rig
(19 items)
 
  
Reply
post #658 of 1734
Some replacement units are already shipping out today.
post #659 of 1734
guess thats the EU replacements?
My Rig
(19 items)
 
  
Reply
My Rig
(19 items)
 
  
Reply
post #660 of 1734
Thread Starter 
CorsairGeorge - any chance the other fixes get implemented as well? Such as the voltage dependency? Or rather have they, because I doubt there will be any more changes. Or is it rather for H100.2 if ever?
600
(16 items)
 
Adapters
(9 photos)
My custom water
(4 photos)
CPUMotherboardGraphicsRAM
AMD Phenom II x4 955 BE @ 3,8 GHz ASRock 870 Extreme3 Sapphire Radeon 6850 1GB GeIL 1600 CL8 2x2GB 
Hard DriveHard DriveCoolingOS
Corsair Force GT Samsung Spinpoint F3 Custom water. Very custom. Windows 7 x64 Pro 
MonitorKeyboardPowerCase
Philips 232EL natec Piranha 2 gaming :) OCZ ModXStream Pro 600W Corsair Graphite 600T 
MouseMouse PadAudioOther
A4 X-748K A4 X7 500-MP Asus Xonar D1 Roccat Kave 
  hide details  
Reply
600
(16 items)
 
Adapters
(9 photos)
My custom water
(4 photos)
CPUMotherboardGraphicsRAM
AMD Phenom II x4 955 BE @ 3,8 GHz ASRock 870 Extreme3 Sapphire Radeon 6850 1GB GeIL 1600 CL8 2x2GB 
Hard DriveHard DriveCoolingOS
Corsair Force GT Samsung Spinpoint F3 Custom water. Very custom. Windows 7 x64 Pro 
MonitorKeyboardPowerCase
Philips 232EL natec Piranha 2 gaming :) OCZ ModXStream Pro 600W Corsair Graphite 600T 
MouseMouse PadAudioOther
A4 X-748K A4 X7 500-MP Asus Xonar D1 Roccat Kave 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Other Cooling Discussions
Overclock.net › Forums › Cooling › Other Cooling Discussions › Corsair H100 / H80 / H60 noise, grinding pump - *fix* + official Corsair response