Overclock.net › Forums › Cooling › Other Cooling Discussions › Corsair H100 / H80 / H60 noise, grinding pump - *fix* + official Corsair response
New Posts  All Forums:Forum Nav:

Corsair H100 / H80 / H60 noise, grinding pump - *fix* + official Corsair response - Page 95

post #941 of 1734
Quote:
Originally Posted by Darylrese View Post

What i mean is i used an adaptor to change the speed for a few weeks because i had the grinding noise,but since putting it back to full speed the pump is no longer making the noise! So in therory by running it at a lower speed for awhile actually fixed it. You wouldnt know if you just used the diode all the time unless you decided to plug it back in without it to try after a month or a few weeks!
I know this isnt the point and it should work 100% all the time from the start but for a couple of £ its saves a lot of hassle trying to RMA. Mine now runs happily without the adaptor, whereas before it was making a right racket!

I just tried to put my pump at 2120rpm (which seems the max after my fancontroller) and it seems effectively way more silent than before the period at low speed, I have to try to put it directly after my PSU (or on the motherboard) to see if it's really silent there.

In any scenario I think I would have been better served with the Nofan's CR95C.

Thank.
post #942 of 1734
Thread Starter 
Quote:
Originally Posted by Aaranu View Post

When shipping back to corsair for the RMA do you only have to send back the unit itself? Or all the screws etc etc?
The cooler and the fans would have the top priority, if you forget the screws it shouldn't be that bad, but I'd make sure everything is there just to avoid confusion and delays.

Quote:
Originally Posted by candy_van View Post

Quote:
Originally Posted by CorsairGeorge View Post

I posted the method earlier in the thread, yeah.

The advanced RMA? Sorry that's all I could find and I just went through like 12 pages to before the official fix was even announced redface.gif

I put the link in the OP mate, it's right here:
http://www.overclock.net/t/1236923/corsair-h100-h80-h60-noise-grinding-pump-fix-official-corsair-response/560_20#post_17622664
thumb.gif

Quote:
Originally Posted by NFSxperts View Post

Quote:
Originally Posted by wlw wl View Post

NFSxperts - this isn't the kind of noise that the major issue is about, I do not know if that qualifies for a replacement, and frankly it doesn't sound so bad to make it worth the hassle of RMA, at least for me.

What speed is the pump supposed to run at? If its at ~4245rmp, then my last video was incorrect. In the previous video, I had hooked it up to a pci fan controller and even when it was on 100% the max pump speed was only at 3824rmp. Here's a new video at 4245rmp and I can clearly hear a buzzing sound now.
http://videobam.com/lMHTQ
The H60 has been running almost 24/7 since I bought it early this year. Mounted horizontally if it makes any difference.
:snip:
That sounds like the good old rattling pump.
The H60 reports twice the RPM it should, so ~4240 is actually ~2120 RPM. That's the normal speed.
You mean that it was quiet when you run it at 1900 RPM (~3820)?

It qualifies for a replacement, or you can run it from a fan controller or a motherboard's adjustable fan header.
600
(16 items)
 
Adapters
(9 photos)
My custom water
(4 photos)
CPUMotherboardGraphicsRAM
AMD Phenom II x4 955 BE @ 3,8 GHz ASRock 870 Extreme3 Sapphire Radeon 6850 1GB GeIL 1600 CL8 2x2GB 
Hard DriveHard DriveCoolingOS
Corsair Force GT Samsung Spinpoint F3 Custom water. Very custom. Windows 7 x64 Pro 
MonitorKeyboardPowerCase
Philips 232EL natec Piranha 2 gaming :) OCZ ModXStream Pro 600W Corsair Graphite 600T 
MouseMouse PadAudioOther
A4 X-748K A4 X7 500-MP Asus Xonar D1 Roccat Kave 
  hide details  
Reply
600
(16 items)
 
Adapters
(9 photos)
My custom water
(4 photos)
CPUMotherboardGraphicsRAM
AMD Phenom II x4 955 BE @ 3,8 GHz ASRock 870 Extreme3 Sapphire Radeon 6850 1GB GeIL 1600 CL8 2x2GB 
Hard DriveHard DriveCoolingOS
Corsair Force GT Samsung Spinpoint F3 Custom water. Very custom. Windows 7 x64 Pro 
MonitorKeyboardPowerCase
Philips 232EL natec Piranha 2 gaming :) OCZ ModXStream Pro 600W Corsair Graphite 600T 
MouseMouse PadAudioOther
A4 X-748K A4 X7 500-MP Asus Xonar D1 Roccat Kave 
  hide details  
Reply
post #943 of 1734
I have made my RMA thru Corsair's main website and the email they sent me pretty much said to ship it to them. I have my RMA number, so should I also send an email to the RMA procedure CorsairGeorge provided? Btw I saw this post AFTER I had sent my RMA request through Corsair.



EDIT: So my other question is; would Corsair send me a UPS printed label for them to pick it up from my location?
post #944 of 1734
Thread Starter 
2x yes
600
(16 items)
 
Adapters
(9 photos)
My custom water
(4 photos)
CPUMotherboardGraphicsRAM
AMD Phenom II x4 955 BE @ 3,8 GHz ASRock 870 Extreme3 Sapphire Radeon 6850 1GB GeIL 1600 CL8 2x2GB 
Hard DriveHard DriveCoolingOS
Corsair Force GT Samsung Spinpoint F3 Custom water. Very custom. Windows 7 x64 Pro 
MonitorKeyboardPowerCase
Philips 232EL natec Piranha 2 gaming :) OCZ ModXStream Pro 600W Corsair Graphite 600T 
MouseMouse PadAudioOther
A4 X-748K A4 X7 500-MP Asus Xonar D1 Roccat Kave 
  hide details  
Reply
600
(16 items)
 
Adapters
(9 photos)
My custom water
(4 photos)
CPUMotherboardGraphicsRAM
AMD Phenom II x4 955 BE @ 3,8 GHz ASRock 870 Extreme3 Sapphire Radeon 6850 1GB GeIL 1600 CL8 2x2GB 
Hard DriveHard DriveCoolingOS
Corsair Force GT Samsung Spinpoint F3 Custom water. Very custom. Windows 7 x64 Pro 
MonitorKeyboardPowerCase
Philips 232EL natec Piranha 2 gaming :) OCZ ModXStream Pro 600W Corsair Graphite 600T 
MouseMouse PadAudioOther
A4 X-748K A4 X7 500-MP Asus Xonar D1 Roccat Kave 
  hide details  
Reply
post #945 of 1734
Quote:
Originally Posted by wlw wl View Post

2x yes

RMA Email sent. Thanks. So at this point just wait for my new RMA number and info from the new updated one via CorsairGeorge RMA method right?
post #946 of 1734
Thread Starter 
Yup, if you gave then your phone number, they should call you. If you didn't, you can call them on the toll free number and give them the
RMA# and all the details.
600
(16 items)
 
Adapters
(9 photos)
My custom water
(4 photos)
CPUMotherboardGraphicsRAM
AMD Phenom II x4 955 BE @ 3,8 GHz ASRock 870 Extreme3 Sapphire Radeon 6850 1GB GeIL 1600 CL8 2x2GB 
Hard DriveHard DriveCoolingOS
Corsair Force GT Samsung Spinpoint F3 Custom water. Very custom. Windows 7 x64 Pro 
MonitorKeyboardPowerCase
Philips 232EL natec Piranha 2 gaming :) OCZ ModXStream Pro 600W Corsair Graphite 600T 
MouseMouse PadAudioOther
A4 X-748K A4 X7 500-MP Asus Xonar D1 Roccat Kave 
  hide details  
Reply
600
(16 items)
 
Adapters
(9 photos)
My custom water
(4 photos)
CPUMotherboardGraphicsRAM
AMD Phenom II x4 955 BE @ 3,8 GHz ASRock 870 Extreme3 Sapphire Radeon 6850 1GB GeIL 1600 CL8 2x2GB 
Hard DriveHard DriveCoolingOS
Corsair Force GT Samsung Spinpoint F3 Custom water. Very custom. Windows 7 x64 Pro 
MonitorKeyboardPowerCase
Philips 232EL natec Piranha 2 gaming :) OCZ ModXStream Pro 600W Corsair Graphite 600T 
MouseMouse PadAudioOther
A4 X-748K A4 X7 500-MP Asus Xonar D1 Roccat Kave 
  hide details  
Reply
post #947 of 1734
Quote:
Originally Posted by wlw wl View Post

Yup, if you gave then your phone number, they should call you. If you didn't, you can call them on the toll free number and give them the
RMA# and all the details.
Yeah thats the funny thing, I gave them my phone number the first time and no call. Just an email telling me where and how to ship my RMA to Corsair. I found it odd that they didnt send me a shipping label. Then I found this thread, which im glad or else woulda never found out about the advance replacement. Ill wait for my phone call.
post #948 of 1734
So I tried my 3rd H80 today and *drum roll* success! Completely silent, no grinding, buzzing, bubbling, or any noise aside from the fans. This was my 2nd advanced RMA and the customer service person I spoke with assured me that the new RMA units have been all been fixed. Glad Corsair has finally fixed this problem but my faith in their QC is shaken to say the least.
post #949 of 1734
Hey guys. I had post before this telling that my temp with H100 is around 33~38 while idle and 45~53 while playing Diablo 3.
Some people told me its normsl but I kinda not happy with that.

I'm using Asus Sabertooth z77, and today I tried to change to Advance mode from normal mode in BIOS, and the temp is kinda high.. idle ~43 and when I tried playing Diablo 3, the temp reach 58~62!! I played for about 30minutes, exit and boom, BLUE SCREEN.

Do you guys think there is anything wrong with my H100 frown.gif
post #950 of 1734
I ordered my H100 last monday and it was shipped on last thursday. Do you think I'll receive a fixed unit?
     
CPUMotherboardGraphicsHard Drive
Amd Athlon 64 3200+ Asus K8U-X Radeon HD 3850 AGP Samsung SpinPoint F1  
Hard DrivePowerCaseMouse
Seagate Barracuda 7200RPM Corsair TX750W Nexus Breeze Logitech G400 
Mouse PadAudioAudioAudio
Allsop Peace Creative Sound Blaster X-Fi Xtreme Audio Creative Gigaworks T3 Sennheiser PC 360 
CPUMotherboardGraphicsRAM
Intel Core i7-3770k Asus P8Z77-V Pro Club3D R9 290X Battlefield 4 Edition Corsair Vengeance 2x4gb 1600mhz cl9 
Hard DriveHard DriveCoolingCooling
Western Digital Black 4TB Samsung 830 128gb NexXxoS UT60 Full Copper 240 NexXxoS UT60 Full Copper 360 
CoolingCoolingCoolingCooling
EK-D5 Vario X-RES 140 EK-FC R9-290X - Acetal + Nickel Full Cover EK-FC R9-290X Backplate EK-Supremacy Acetal + Nickel 
CoolingCoolingCoolingOS
EK ZMT 16/10MM tubing 5x Scythe Gentlle typhoon 1850rpm 10x EK-CSQ Fitting 10/16mm Windows 8 Pro English 64-bit 
MonitorMonitorKeyboardPower
Acer V233h BenQ XL2430T Ducky Shine 2 Corsair AX850 
CaseMouseMouse PadAudio
Corsair Carbide Air 540 Ninox Aurora Roccat Taito King-size 3mm Sennheiser PC 360 
AudioOther
Creative Gigaworks T3 Creative Soundblaster X-Fi Audio 
  hide details  
Reply
     
CPUMotherboardGraphicsHard Drive
Amd Athlon 64 3200+ Asus K8U-X Radeon HD 3850 AGP Samsung SpinPoint F1  
Hard DrivePowerCaseMouse
Seagate Barracuda 7200RPM Corsair TX750W Nexus Breeze Logitech G400 
Mouse PadAudioAudioAudio
Allsop Peace Creative Sound Blaster X-Fi Xtreme Audio Creative Gigaworks T3 Sennheiser PC 360 
CPUMotherboardGraphicsRAM
Intel Core i7-3770k Asus P8Z77-V Pro Club3D R9 290X Battlefield 4 Edition Corsair Vengeance 2x4gb 1600mhz cl9 
Hard DriveHard DriveCoolingCooling
Western Digital Black 4TB Samsung 830 128gb NexXxoS UT60 Full Copper 240 NexXxoS UT60 Full Copper 360 
CoolingCoolingCoolingCooling
EK-D5 Vario X-RES 140 EK-FC R9-290X - Acetal + Nickel Full Cover EK-FC R9-290X Backplate EK-Supremacy Acetal + Nickel 
CoolingCoolingCoolingOS
EK ZMT 16/10MM tubing 5x Scythe Gentlle typhoon 1850rpm 10x EK-CSQ Fitting 10/16mm Windows 8 Pro English 64-bit 
MonitorMonitorKeyboardPower
Acer V233h BenQ XL2430T Ducky Shine 2 Corsair AX850 
CaseMouseMouse PadAudio
Corsair Carbide Air 540 Ninox Aurora Roccat Taito King-size 3mm Sennheiser PC 360 
AudioOther
Creative Gigaworks T3 Creative Soundblaster X-Fi Audio 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Other Cooling Discussions
Overclock.net › Forums › Cooling › Other Cooling Discussions › Corsair H100 / H80 / H60 noise, grinding pump - *fix* + official Corsair response