Overclock.net › Forums › Intel › Intel CPUs › OCing my 2500k, H50 COOLING ISSUE
New Posts  All Forums:Forum Nav:

OCing my 2500k, H50 COOLING ISSUE - Page 3

post #21 of 77
if your temps ae that high you either have a problem i assume. even though your temps are not that bad really.
pump isnt running 100% or you have a bad seat on your pump/block.

remember my voltage is 1.36v for 4.5ghz and was 1.504v for 5.0 ghz
338320338
w00t
(18 items)
 
   
CPUMotherboardGraphicsRAM
ph2 x20be asus m4a785-m sapphire vapor-x 4850  geil black dragon 1066 5-5-5-15-20 
Hard DriveOptical DriveCoolingOS
wd  asus dvd multi-write arctic cooling freezer 64 pro win 7 ultimate x64 
MonitorKeyboardPowerCase
samsung 42" lcd logitech wireless antec basic 500watt old dell crap 
MouseAudio
logitech wireless pioneer 7.1 
  hide details  
Reply
w00t
(18 items)
 
   
CPUMotherboardGraphicsRAM
ph2 x20be asus m4a785-m sapphire vapor-x 4850  geil black dragon 1066 5-5-5-15-20 
Hard DriveOptical DriveCoolingOS
wd  asus dvd multi-write arctic cooling freezer 64 pro win 7 ultimate x64 
MonitorKeyboardPowerCase
samsung 42" lcd logitech wireless antec basic 500watt old dell crap 
MouseAudio
logitech wireless pioneer 7.1 
  hide details  
Reply
post #22 of 77
Thread Starter 
Quote:
Originally Posted by pc-illiterate View Post

if your temps ae that high you either have a problem i assume. even though your temps are not that bad really.
pump isnt running 100% or you have a bad seat on your pump/block.
remember my voltage is 1.36v for 4.5ghz and was 1.504v for 5.0 ghz
338320338

reseated cooler several times and my pump is running fine, using a smal dot of arctic silver cheramique. I even do PnP been in contact with intel and the reseller, none wants to give me a new one or send it in for checkup
gaming rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
intel 2500k asus p8p67 gigabyte gtx 470 soc corsair vengeance 8gb 
Hard DriveOSMonitorKeyboard
500wd blue alive and suddenly death of 250gb wd:(( windows 7 g2420 saitek 2 
PowerCaseMouseMouse Pad
hx650 lianli pc-k62 minoix naos 3200 steelseries qck heavy 
  hide details  
Reply
gaming rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
intel 2500k asus p8p67 gigabyte gtx 470 soc corsair vengeance 8gb 
Hard DriveOSMonitorKeyboard
500wd blue alive and suddenly death of 250gb wd:(( windows 7 g2420 saitek 2 
PowerCaseMouseMouse Pad
hx650 lianli pc-k62 minoix naos 3200 steelseries qck heavy 
  hide details  
Reply
post #23 of 77
Like I said..Run the program for your motherboard that will automatically overclock the cpu for you.
     
CPUMotherboardGraphicsRAM
I7 7700Hq MSI GTX 1060 Kingston Hyper X 
Hard DriveOSMonitorKeyboard
Samsung SSD Windows 10 Home Edition 120Hz 5ms Steel Series 
GraphicsRAMHard DriveOS
Intel Iris Graphics 4 GB DDR3L 128 GB Mac OS X Mavericks 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
I7 7700Hq MSI GTX 1060 Kingston Hyper X 
Hard DriveOSMonitorKeyboard
Samsung SSD Windows 10 Home Edition 120Hz 5ms Steel Series 
GraphicsRAMHard DriveOS
Intel Iris Graphics 4 GB DDR3L 128 GB Mac OS X Mavericks 
  hide details  
Reply
post #24 of 77
Thread Starter 
Quote:
Originally Posted by AsusFan30 View Post

Like I said..Run the program for your motherboard that will automatically overclock the cpu for you.

Why? I know how to do it manually but i have som temp issues
gaming rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
intel 2500k asus p8p67 gigabyte gtx 470 soc corsair vengeance 8gb 
Hard DriveOSMonitorKeyboard
500wd blue alive and suddenly death of 250gb wd:(( windows 7 g2420 saitek 2 
PowerCaseMouseMouse Pad
hx650 lianli pc-k62 minoix naos 3200 steelseries qck heavy 
  hide details  
Reply
gaming rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
intel 2500k asus p8p67 gigabyte gtx 470 soc corsair vengeance 8gb 
Hard DriveOSMonitorKeyboard
500wd blue alive and suddenly death of 250gb wd:(( windows 7 g2420 saitek 2 
PowerCaseMouseMouse Pad
hx650 lianli pc-k62 minoix naos 3200 steelseries qck heavy 
  hide details  
Reply
post #25 of 77
I would at least give it a try and see if you get better temps. I also would try taking off the Artic Silver, and maybe add a little bit more making sure the whole cpu is covered with a light coat. I had the same issue with mine. I reset the cooler with a new layer of thermal grease, and then used auto overclock and it gave me lower temps and a higher o.c.
     
CPUMotherboardGraphicsRAM
I7 7700Hq MSI GTX 1060 Kingston Hyper X 
Hard DriveOSMonitorKeyboard
Samsung SSD Windows 10 Home Edition 120Hz 5ms Steel Series 
GraphicsRAMHard DriveOS
Intel Iris Graphics 4 GB DDR3L 128 GB Mac OS X Mavericks 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
I7 7700Hq MSI GTX 1060 Kingston Hyper X 
Hard DriveOSMonitorKeyboard
Samsung SSD Windows 10 Home Edition 120Hz 5ms Steel Series 
GraphicsRAMHard DriveOS
Intel Iris Graphics 4 GB DDR3L 128 GB Mac OS X Mavericks 
  hide details  
Reply
post #26 of 77
What cooler are you using? Just skimmed through the thread and didn't see it.
I have Ryzen!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Ryzen 5 1600 3.7GHz 1.3v MSI B350M Mortar Arctic Asus Strix RX470 4GB Corsair Vengance LPX 3200 16GB 
Hard DriveHard DriveCoolingOS
Intel 520 240GB Transcend 480GB Wraith Spire Windows 10 Pro x64 
MonitorKeyboardPowerCase
Dell UltraSharp U2412M CM Quick Fire (Brown Switches) Rosewill Valens 500W Gold Corsiar Carbide Air 240 
Mouse
Zowie 
  hide details  
Reply
I have Ryzen!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Ryzen 5 1600 3.7GHz 1.3v MSI B350M Mortar Arctic Asus Strix RX470 4GB Corsair Vengance LPX 3200 16GB 
Hard DriveHard DriveCoolingOS
Intel 520 240GB Transcend 480GB Wraith Spire Windows 10 Pro x64 
MonitorKeyboardPowerCase
Dell UltraSharp U2412M CM Quick Fire (Brown Switches) Rosewill Valens 500W Gold Corsiar Carbide Air 240 
Mouse
Zowie 
  hide details  
Reply
post #27 of 77
he is using an h80 with a p/p set-up. he has higher temps(may be caused by ambient temps), lower voltage and a lower clock than i have with my 212+.
in my opinion, his temps are significantly higher than mine.
he says his pump is running fine. fans are running fine. and the cooler/pump/block has been seated a number of times. he still has somewhat high temps.

@asusfan : spreading tim is not a very good idea. it usually introduces/causes air bubbles to be trapped between the cooler surface and cpu.
w00t
(18 items)
 
   
CPUMotherboardGraphicsRAM
ph2 x20be asus m4a785-m sapphire vapor-x 4850  geil black dragon 1066 5-5-5-15-20 
Hard DriveOptical DriveCoolingOS
wd  asus dvd multi-write arctic cooling freezer 64 pro win 7 ultimate x64 
MonitorKeyboardPowerCase
samsung 42" lcd logitech wireless antec basic 500watt old dell crap 
MouseAudio
logitech wireless pioneer 7.1 
  hide details  
Reply
w00t
(18 items)
 
   
CPUMotherboardGraphicsRAM
ph2 x20be asus m4a785-m sapphire vapor-x 4850  geil black dragon 1066 5-5-5-15-20 
Hard DriveOptical DriveCoolingOS
wd  asus dvd multi-write arctic cooling freezer 64 pro win 7 ultimate x64 
MonitorKeyboardPowerCase
samsung 42" lcd logitech wireless antec basic 500watt old dell crap 
MouseAudio
logitech wireless pioneer 7.1 
  hide details  
Reply
post #28 of 77
Thread Starter 
Quote:
Originally Posted by AsusFan30 View Post

I would at least give it a try and see if you get better temps. I also would try taking off the Artic Silver, and maybe add a little bit more making sure the whole cpu is covered with a light coat. I had the same issue with mine. I reset the cooler with a new layer of thermal grease, and then used auto overclock and it gave me lower temps and a higher o.c.
ok, ill try in a hour.
Quote:
Originally Posted by Jayjr1105 View Post

What cooler are you using? Just skimmed through the thread and didn't see it.
runnin h50 with standard cosair fan as pull and a 800 rpm schyte fan as push wich should work well.
Quote:
Originally Posted by pc-illiterate View Post

he is using an h80 with a p/p set-up. he has higher temps(may be caused by ambient temps), lower voltage and a lower clock than i have with my 212+.
in my opinion, his temps are significantly higher than mine.
he says his pump is running fine. fans are running fine. and the cooler/pump/block has been seated a number of times. he still has somewhat high temps.
@asusfan : spreading tim is not a very good idea. it usually introduces/causes air bubbles to be trapped between the cooler surface and cpu.


When i ran the auton tuner and booted up i some how had even temps across cores for a while.. Maybe i should try update bios too?
gaming rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
intel 2500k asus p8p67 gigabyte gtx 470 soc corsair vengeance 8gb 
Hard DriveOSMonitorKeyboard
500wd blue alive and suddenly death of 250gb wd:(( windows 7 g2420 saitek 2 
PowerCaseMouseMouse Pad
hx650 lianli pc-k62 minoix naos 3200 steelseries qck heavy 
  hide details  
Reply
gaming rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
intel 2500k asus p8p67 gigabyte gtx 470 soc corsair vengeance 8gb 
Hard DriveOSMonitorKeyboard
500wd blue alive and suddenly death of 250gb wd:(( windows 7 g2420 saitek 2 
PowerCaseMouseMouse Pad
hx650 lianli pc-k62 minoix naos 3200 steelseries qck heavy 
  hide details  
Reply
post #29 of 77
Could you kindly take pics of your BIOS settings, a FAT32 USB stick and F12 button should do the trick.

Thanks
it looks alive
(17 items)
 
Sandy Transformed
(69 photos)
 
CPUMotherboardGraphicsRAM
i5 2500K [5ghz 1.44v 24/7] Asus Maximus IV Extreme SLI GTX 460 @ 920/1840/4100 [1.11v] 4GB Dominator GT @ 2133mhz CL8 [1.65v] 
Hard DriveHard DriveCoolingOS
Intel X25-M G2 80GB 3x Samsung F3 500GB RAID 0 EK Supreme HF Full Copper Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
LG42SL9500 42" 1080p [Surround Soon] XFX XXX Edition 650w Xigmatec Elysium JVC HA-RX700 [foam mod] 
  hide details  
Reply
it looks alive
(17 items)
 
Sandy Transformed
(69 photos)
 
CPUMotherboardGraphicsRAM
i5 2500K [5ghz 1.44v 24/7] Asus Maximus IV Extreme SLI GTX 460 @ 920/1840/4100 [1.11v] 4GB Dominator GT @ 2133mhz CL8 [1.65v] 
Hard DriveHard DriveCoolingOS
Intel X25-M G2 80GB 3x Samsung F3 500GB RAID 0 EK Supreme HF Full Copper Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
LG42SL9500 42" 1080p [Surround Soon] XFX XXX Edition 650w Xigmatec Elysium JVC HA-RX700 [foam mod] 
  hide details  
Reply
post #30 of 77
don't use auto it usually pumps more volts than necessary and is just sloppy ocing. It just brutes voltage with a minimal oc.
Small wonder.
(18 items)
 
  
CPUMotherboardGraphicsRAM
6700k Asus Maximus VIII Impact EVGA 980Ti Classified G.skill Aegis 
RAMHard DriveHard DriveCooling
G.skill Aegis Samsung Evo 120gb Toshiba X300 Koolance 380i w/ Various WC goodness! 
OSMonitorMonitorKeyboard
Windows10 pro LG 34uc88-p Dell P2411H Varmilo  
PowerCaseMouseMouse Pad
Corsair AX750 Phanteks ENTHOO EVOLV ITX Logitech G502 <3 X-Trac Ripper XXL <3 
Audio
Kingston Hyper X Cloud II 
  hide details  
Reply
Small wonder.
(18 items)
 
  
CPUMotherboardGraphicsRAM
6700k Asus Maximus VIII Impact EVGA 980Ti Classified G.skill Aegis 
RAMHard DriveHard DriveCooling
G.skill Aegis Samsung Evo 120gb Toshiba X300 Koolance 380i w/ Various WC goodness! 
OSMonitorMonitorKeyboard
Windows10 pro LG 34uc88-p Dell P2411H Varmilo  
PowerCaseMouseMouse Pad
Corsair AX750 Phanteks ENTHOO EVOLV ITX Logitech G502 <3 X-Trac Ripper XXL <3 
Audio
Kingston Hyper X Cloud II 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › OCing my 2500k, H50 COOLING ISSUE