Overclock.net › Forums › Intel › Intel Motherboards › stuck at POST screen (gigabyte pro's needed)
New Posts  All Forums:Forum Nav:

stuck at POST screen (gigabyte pro's needed)

post #1 of 2
Thread Starter 
So i made some changes in BIOS pushing my 2600k to 49x (4.9GHz) and booted into windows, but BSOD after 5 minutes of Prime 95. Upon reboot, I am stuck at POST screen. It sits at POST screen for ~10 seconds, then reboots itself, boots to POST for ~10 seconds, then reboots, and this cycle continues. I have cleared the CMOS using a paperclip as a jumper and have also removed to battery for about 5 minutes. Neither have remedied the issue. Any recommendations?

MOBO: gigabyte z68xp-ud4
CPU: i7 2600k
Extreme OC
(52 photos)
  
Reply
Extreme OC
(52 photos)
  
Reply
post #2 of 2
Check your dram freq and timing because when i was overclocking mine it did the same thing turns out for me when i cleared the CMOS my motherboard actually reverted back to stock settings and my ram freq was down to 1333 and the timing was 9 9 9 24 so i jus yanked my mem out and on the stick it said it was 1600 with timing of 10 10 10 30 i put that in the BIOS and no problems at all since. Just an idea for ya hope it helps
    
CPUMotherboardGraphicsGraphics
intel i7 2700 asus P8Z68-V LX radeon 6770 hd in crossfire radeon 6770 hd in crossfire 
RAMRAMHard DriveOptical Drive
g skill 16 gig 8x2 g skill 16 gig 8x2 1 tb hard drive blueray reader/writer 
CoolingOSMonitorCase
corsair h-60 liquid cooling windows 7 64-bit samsung slim 24inch lcd coolermaster HAF 932 advanced AMD edition 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
intel i7 2700 asus P8Z68-V LX radeon 6770 hd in crossfire radeon 6770 hd in crossfire 
RAMRAMHard DriveOptical Drive
g skill 16 gig 8x2 g skill 16 gig 8x2 1 tb hard drive blueray reader/writer 
CoolingOSMonitorCase
corsair h-60 liquid cooling windows 7 64-bit samsung slim 24inch lcd coolermaster HAF 932 advanced AMD edition 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › stuck at POST screen (gigabyte pro's needed)