Overclock.net › Forums › AMD › AMD Motherboards › BIOS Flash Error
New Posts  All Forums:Forum Nav:

BIOS Flash Error

post #1 of 4
Thread Starter 
I have a Gigabyte MA790X-UD4P and am trying to install a 1090T. When I boot up the PC shows the BIOS splash screen then reboots over and over. I thought it was the BIOS. I checked and have F9 (even tho I though it was F8 and there is no F9 on their website) I tried flashing both F8 & F7 but get BIOS Part number (AWARD) is not correct when flashing with @BIOS and get a BIOS read error when flashing with QFlash.

I can flash successfully with @BIOS if I choose "Flash from server" but the only option to flash is F9. By the way, the problem is that it's not F9. The date matches the date of F8 on the website.

It runs no problem with 945 installed but not the 1090T. I thought the updated BIOS fixed this.

How can I get around this?
Edited by tw33k - 4/1/12 at 11:06pm
post #2 of 4
Try going into your BIOS and checking too see if your ram freq is right and also ckeck your DRAM timing too see if it matches your memory sticks. I just reflashed my ASUS and it reset all of my settings and mine was turning off about # times and thats what fixed it for me Hope that helps thumb.gif
    
CPUMotherboardGraphicsGraphics
intel i7 2700 asus P8Z68-V LX radeon 6770 hd in crossfire radeon 6770 hd in crossfire 
RAMRAMHard DriveOptical Drive
g skill 16 gig 8x2 g skill 16 gig 8x2 1 tb hard drive blueray reader/writer 
CoolingOSMonitorCase
corsair h-60 liquid cooling windows 7 64-bit samsung slim 24inch lcd coolermaster HAF 932 advanced AMD edition 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
intel i7 2700 asus P8Z68-V LX radeon 6770 hd in crossfire radeon 6770 hd in crossfire 
RAMRAMHard DriveOptical Drive
g skill 16 gig 8x2 g skill 16 gig 8x2 1 tb hard drive blueray reader/writer 
CoolingOSMonitorCase
corsair h-60 liquid cooling windows 7 64-bit samsung slim 24inch lcd coolermaster HAF 932 advanced AMD edition 
  hide details  
Reply
post #3 of 4
Thread Starter 
Thanks but the problem is that the BIOS version is being read wrong so I can't flash it. It's F7 but it's being read as F9 (there is no F9) I need to find a way of resetting it so I can flash F8 which is the version I need to run a 1090T. I started a ticket with Gigabyte and have just given them more info so hopefully I can fix it. I think there's a way to short the board so the BIOS resets to the original. It's risky but might be my only option.
post #4 of 4
Thread Starter 
I interrupted a BIOS update halfway thru. This caused corruption and the backup BIOS kicked in. I was then able to flash to the latest BIOS and install my 1090T
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › BIOS Flash Error