Overclock.net › Forums › Intel › Intel CPUs › 2500k OC 10C different over core temps
New Posts  All Forums:Forum Nav:

2500k OC 10C different over core temps

post #1 of 16
Thread Starter 
So after managing to boot with 4.5ghz @1.40v i run prime95 using Realtemp and i see a different of 10 degree between the hottest and the coolest. is this normal, un-normal, something to worry about, or not as the temp is still under 60C. using the corsair h80 with stock fans stock paste.


Any info on this would be helpful, i did try googling but only got thread about idle not load.
thank you.

408
post #2 of 16
Either thermal paste isnt spread evenly across the cpu or the block/heatsink doesnt have even pressure.
loosen all the screws on the block/heatsink and tighten them each 1 turn at a time. 1 -> 2 -> 3 - >4 and repeat till ur tight on all 4.
post #3 of 16
It is normal for Sandy Bridge to have such huge temp range between hottest and coolest core. My 2500k has a 9C gap.
post #4 of 16
normal. thumb.gif
it looks alive
(17 items)
 
Sandy Transformed
(69 photos)
 
CPUMotherboardGraphicsRAM
i5 2500K [5ghz 1.44v 24/7] Asus Maximus IV Extreme SLI GTX 460 @ 920/1840/4100 [1.11v] 4GB Dominator GT @ 2133mhz CL8 [1.65v] 
Hard DriveHard DriveCoolingOS
Intel X25-M G2 80GB 3x Samsung F3 500GB RAID 0 EK Supreme HF Full Copper Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
LG42SL9500 42" 1080p [Surround Soon] XFX XXX Edition 650w Xigmatec Elysium JVC HA-RX700 [foam mod] 
  hide details  
Reply
it looks alive
(17 items)
 
Sandy Transformed
(69 photos)
 
CPUMotherboardGraphicsRAM
i5 2500K [5ghz 1.44v 24/7] Asus Maximus IV Extreme SLI GTX 460 @ 920/1840/4100 [1.11v] 4GB Dominator GT @ 2133mhz CL8 [1.65v] 
Hard DriveHard DriveCoolingOS
Intel X25-M G2 80GB 3x Samsung F3 500GB RAID 0 EK Supreme HF Full Copper Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
LG42SL9500 42" 1080p [Surround Soon] XFX XXX Edition 650w Xigmatec Elysium JVC HA-RX700 [foam mod] 
  hide details  
Reply
post #5 of 16
lol my g620 has a 7c with this board but never had more than 2c with my old z68 board.... Plus do you really need 1.4v for 4.5? Isn't that a bit high?
Small wonder.
(18 items)
 
  
CPUMotherboardGraphicsRAM
6700k Asus Maximus VIII Impact EVGA 980Ti Classified G.skill Aegis 
RAMHard DriveHard DriveCooling
G.skill Aegis Samsung Evo 120gb Toshiba X300 Koolance 380i w/ Various WC goodness! 
OSMonitorMonitorKeyboard
Windows10 pro LG 34uc88-p Dell P2411H Varmilo  
PowerCaseMouseMouse Pad
Corsair AX750 Phanteks ENTHOO EVOLV ITX Logitech G502 <3 X-Trac Ripper XXL <3 
Audio
Kingston Hyper X Cloud II 
  hide details  
Reply
Small wonder.
(18 items)
 
  
CPUMotherboardGraphicsRAM
6700k Asus Maximus VIII Impact EVGA 980Ti Classified G.skill Aegis 
RAMHard DriveHard DriveCooling
G.skill Aegis Samsung Evo 120gb Toshiba X300 Koolance 380i w/ Various WC goodness! 
OSMonitorMonitorKeyboard
Windows10 pro LG 34uc88-p Dell P2411H Varmilo  
PowerCaseMouseMouse Pad
Corsair AX750 Phanteks ENTHOO EVOLV ITX Logitech G502 <3 X-Trac Ripper XXL <3 
Audio
Kingston Hyper X Cloud II 
  hide details  
Reply
post #6 of 16
Mine's the same way. Pretty normal.

Definitely weirded me out at first through.
Steak_N_Eggs
(17 items)
 
ESXi 5.x Server
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel 2500K @ 4.8GHz 1.36v ASRock P67 Extreme4 Gen3 Sapphire Radeon HD 6970 8GB Corsair Vengeance 1600MHz 
Hard DriveHard DriveOptical DriveCooling
Kingston HyperX 3K 120GB x2 Samsung Spinpoint f3 1TB Donkey with Laser Pointer CoolerMaster Hyper 212+ 
OSMonitorMonitorKeyboard
Windows 8.1 Pro with Media Center 2008 Apple Cinema HD Display 23" Samsung 2443BWX Logitec K750 Solar & Steelseries Zboard 
PowerCaseMouseMouse Pad
Corsair hx650w Corsair Graphite 600t Logitec M705 & Razer DeathAdder IAMS pet food Vet Clinic pad 
Audio
M-Audio Studio LX-4 5.1 
CPUMotherboardGraphicsRAM
AMD FX 8320 Stock ASRock Extreme 3 970 ATX Radeon HD 2400 32GB Corsair Vengeance Black CL9  
Hard DriveHard DriveHard DriveCooling
Seagate 2TB 64MB 7200RPM Seagate 320GB 16MB 7200RPM Seagate 500GB 16MB 7200RPM CoolerMaster GeminII S524 
OSPowerCaseOther
VMWare ESXi 5.1 Corsair CX500 80 Plus CoolerMaster Elite 361 Intel PRO/1000 PT Dual Port Server 
Other
Intel PRO/1000 PT Dual Port Server 
CPUMotherboardGraphicsRAM
Intel Core i7 "Sandy Bridge" @ 2.7GHz Apple Logic Board Intel 3000 8GB Crucial 1600MHz 
Hard DriveOptical DriveCoolingOS
Crucial M4 - 128GB Apple Super Drive Stock OSX Mountain Lion 
OSMonitorKeyboard
Windows 7 Ultimate 64bit 13" Apple IPS Backlit Chiclet 
  hide details  
Reply
Steak_N_Eggs
(17 items)
 
ESXi 5.x Server
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel 2500K @ 4.8GHz 1.36v ASRock P67 Extreme4 Gen3 Sapphire Radeon HD 6970 8GB Corsair Vengeance 1600MHz 
Hard DriveHard DriveOptical DriveCooling
Kingston HyperX 3K 120GB x2 Samsung Spinpoint f3 1TB Donkey with Laser Pointer CoolerMaster Hyper 212+ 
OSMonitorMonitorKeyboard
Windows 8.1 Pro with Media Center 2008 Apple Cinema HD Display 23" Samsung 2443BWX Logitec K750 Solar & Steelseries Zboard 
PowerCaseMouseMouse Pad
Corsair hx650w Corsair Graphite 600t Logitec M705 & Razer DeathAdder IAMS pet food Vet Clinic pad 
Audio
M-Audio Studio LX-4 5.1 
CPUMotherboardGraphicsRAM
AMD FX 8320 Stock ASRock Extreme 3 970 ATX Radeon HD 2400 32GB Corsair Vengeance Black CL9  
Hard DriveHard DriveHard DriveCooling
Seagate 2TB 64MB 7200RPM Seagate 320GB 16MB 7200RPM Seagate 500GB 16MB 7200RPM CoolerMaster GeminII S524 
OSPowerCaseOther
VMWare ESXi 5.1 Corsair CX500 80 Plus CoolerMaster Elite 361 Intel PRO/1000 PT Dual Port Server 
Other
Intel PRO/1000 PT Dual Port Server 
CPUMotherboardGraphicsRAM
Intel Core i7 "Sandy Bridge" @ 2.7GHz Apple Logic Board Intel 3000 8GB Crucial 1600MHz 
Hard DriveOptical DriveCoolingOS
Crucial M4 - 128GB Apple Super Drive Stock OSX Mountain Lion 
OSMonitorKeyboard
Windows 7 Ultimate 64bit 13" Apple IPS Backlit Chiclet 
  hide details  
Reply
post #7 of 16
It is indeed normal and nothing to be worried about. I get the same results on my cpu also. Thanks

Quote:
Originally Posted by onigiri View Post

Either thermal paste isnt spread evenly across the cpu or the block/heatsink doesnt have even pressure.
loosen all the screws on the block/heatsink and tighten them each 1 turn at a time. 1 -> 2 -> 3 - >4 and repeat till ur tight on all 4.

You alternate when tightening down screws or bolts. It would be a cross pattern when tightening down mounts. Example, 1 -3 , 2-4. Thanks
post #8 of 16
Thread Starter 
Thank you to everyone that helped. just wasn't too sure if i was going to have to reapply thermal paste and stuff smile.gif




Quote:
Originally Posted by KuuFA View Post

lol my g620 has a 7c with this board but never had more than 2c with my old z68 board.... Plus do you really need 1.4v for 4.5? Isn't that a bit high?


Well, i am not too sure but on 1.3v doesn't load windows before crashing and can 1.35v crashed about 1 min into prime 95. so i just have it on 1.4v see how that stands up.
Edited by HexCore - 4/2/12 at 8:13pm
post #9 of 16
Removed by poster
Edited by darqen27 - 4/6/12 at 2:00pm
post #10 of 16
Removed by poster
Edited by darqen27 - 4/6/12 at 2:01pm
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › 2500k OC 10C different over core temps