New Posts  All Forums:Forum Nav:

Did a HD go bad?

post #1 of 5
Thread Starter 
Started working on a problem with a client. The original problem is that Windows backup started to fail. I was getting errors with VSS Writer crashes, so the backup wouldn't even start. Looking around the internet, I see a lot of problems like this for Server 2003, but I'm running 2008 R2.

But here is the strange part, in Disk Management, I have the following:

212

As you can see, there is a "Missing Dynamic" drive. Is this an HD failure in the RAID? The server boots up fine with no errors. But that whole missing thing has me worried.

Thoughts?
Ectowave
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen 1600X Gaming K3 GTX 1060 6GB Munckin 8GB 2400 
Hard DriveOptical DrivePower
Intel NVMe 128GB  WD Gold 2TB SeaSonic X650 
  hide details  
Reply
Ectowave
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen 1600X Gaming K3 GTX 1060 6GB Munckin 8GB 2400 
Hard DriveOptical DrivePower
Intel NVMe 128GB  WD Gold 2TB SeaSonic X650 
  hide details  
Reply
post #2 of 5
It could be a HD gone bad, or just some random leftover/bug/something popping up. I'd scan the disks for bad sectors with HD tune just to make sure smile.gif
Minimachine
(9 items)
 
  
CPUMotherboardGraphicsRAM
i7-5775C Asus Maximus VII Impact EVGA GTX1080 Founders edition 2x8GB Kingston HyperX 1600Mhz 
Hard DriveMonitorPowerCase
Samsung 950 PRO 512GB M.2 NVMe 3x Asus PB287Q 4k Silverstone 600W Strider SFX NCASE M1 Rev 2 
  hide details  
Reply
Minimachine
(9 items)
 
  
CPUMotherboardGraphicsRAM
i7-5775C Asus Maximus VII Impact EVGA GTX1080 Founders edition 2x8GB Kingston HyperX 1600Mhz 
Hard DriveMonitorPowerCase
Samsung 950 PRO 512GB M.2 NVMe 3x Asus PB287Q 4k Silverstone 600W Strider SFX NCASE M1 Rev 2 
  hide details  
Reply
post #3 of 5
Thread Starter 
I will give that a try now. Thanks!!
Ectowave
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen 1600X Gaming K3 GTX 1060 6GB Munckin 8GB 2400 
Hard DriveOptical DrivePower
Intel NVMe 128GB  WD Gold 2TB SeaSonic X650 
  hide details  
Reply
Ectowave
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen 1600X Gaming K3 GTX 1060 6GB Munckin 8GB 2400 
Hard DriveOptical DrivePower
Intel NVMe 128GB  WD Gold 2TB SeaSonic X650 
  hide details  
Reply
post #4 of 5
Thread Starter 
Did a quick scan and no errors :/

Anything else I can try?
Ectowave
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen 1600X Gaming K3 GTX 1060 6GB Munckin 8GB 2400 
Hard DriveOptical DrivePower
Intel NVMe 128GB  WD Gold 2TB SeaSonic X650 
  hide details  
Reply
Ectowave
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen 1600X Gaming K3 GTX 1060 6GB Munckin 8GB 2400 
Hard DriveOptical DrivePower
Intel NVMe 128GB  WD Gold 2TB SeaSonic X650 
  hide details  
Reply
post #5 of 5
Quote:
Originally Posted by Vispor View Post

Did a quick scan and no errors :/

Anything else I can try?

quick scan will scan mere 0.025% of the disk, do a full scan (which is gonna take a bit of time) smile.gif
Minimachine
(9 items)
 
  
CPUMotherboardGraphicsRAM
i7-5775C Asus Maximus VII Impact EVGA GTX1080 Founders edition 2x8GB Kingston HyperX 1600Mhz 
Hard DriveMonitorPowerCase
Samsung 950 PRO 512GB M.2 NVMe 3x Asus PB287Q 4k Silverstone 600W Strider SFX NCASE M1 Rev 2 
  hide details  
Reply
Minimachine
(9 items)
 
  
CPUMotherboardGraphicsRAM
i7-5775C Asus Maximus VII Impact EVGA GTX1080 Founders edition 2x8GB Kingston HyperX 1600Mhz 
Hard DriveMonitorPowerCase
Samsung 950 PRO 512GB M.2 NVMe 3x Asus PB287Q 4k Silverstone 600W Strider SFX NCASE M1 Rev 2 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: RAID Controllers and Software