Overclock.net › Forums › Cooling › Water Cooling › H80 not working
New Posts  All Forums:Forum Nav:

H80 not working - Page 3

post #21 of 28
Thread Starter 
Quote:
Originally Posted by CokeandAcid View Post

I get this error as well on my p8z68, which can be easily disabled from the BIOS
However, the dude said that the LED wouldn't illuminate or communicate with the motherboard as well

where? lol


I also tried it on another motherboard also. It wouldnt give me a error, but the led wouldnt illuminate there either.
Behind the Curve
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5-4570 GA-Z87-D3H MSI GTX 980ti Gaming 6G Adata green special DDR3 1333 4x 4GB (16GB kit) 
Hard DriveOptical DriveCoolingOS
Seagate Barracuda Samsung DVD+RW CM 212 Windows 8.1 pro 64bit 
MonitorMonitorKeyboardPower
LG 34" 21:9 LG 23" 16:9 DELL!!! Corsair TX750w 
CaseMouseMouse PadAudio
CM 692 with window Razer-LACHESIS Razer-Sphex Pad Logitech 5.1 surround 
  hide details  
Reply
Behind the Curve
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5-4570 GA-Z87-D3H MSI GTX 980ti Gaming 6G Adata green special DDR3 1333 4x 4GB (16GB kit) 
Hard DriveOptical DriveCoolingOS
Seagate Barracuda Samsung DVD+RW CM 212 Windows 8.1 pro 64bit 
MonitorMonitorKeyboardPower
LG 34" 21:9 LG 23" 16:9 DELL!!! Corsair TX750w 
CaseMouseMouse PadAudio
CM 692 with window Razer-LACHESIS Razer-Sphex Pad Logitech 5.1 surround 
  hide details  
Reply
post #22 of 28
Hang on let me take a look
Dirk Diggler
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K @ 4.9GHZ Asus P8Z68-V GEN3 Sapphire 7950 3GB ADATA XPG 8GB DDR3 1866 
Hard DriveHard DriveCoolingCooling
Crucial M4 128GB SSD Seagate Barracuda 500GB EK-Supremacy XSPC EX240 
CoolingCoolingOSMonitor
MCP355 with XSPC Top Bitspower Z-Multi 250 Reservoir Windows 7 Ultimate 64-BIT 23'' Gateway FHX2300 
KeyboardPowerCaseMouse
Logitech K800 Corsair HX850 Corsair Obsidian 650D Razer Deathadder 
Audio
Asus Xonar DG 
  hide details  
Reply
Dirk Diggler
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K @ 4.9GHZ Asus P8Z68-V GEN3 Sapphire 7950 3GB ADATA XPG 8GB DDR3 1866 
Hard DriveHard DriveCoolingCooling
Crucial M4 128GB SSD Seagate Barracuda 500GB EK-Supremacy XSPC EX240 
CoolingCoolingOSMonitor
MCP355 with XSPC Top Bitspower Z-Multi 250 Reservoir Windows 7 Ultimate 64-BIT 23'' Gateway FHX2300 
KeyboardPowerCaseMouse
Logitech K800 Corsair HX850 Corsair Obsidian 650D Razer Deathadder 
Audio
Asus Xonar DG 
  hide details  
Reply
post #23 of 28
Advanced Mode > Monitor > CPU Fan Speed Low Limit IGNORE

From what I remember I think that will disable that cpu fan error, give it a try
Dirk Diggler
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K @ 4.9GHZ Asus P8Z68-V GEN3 Sapphire 7950 3GB ADATA XPG 8GB DDR3 1866 
Hard DriveHard DriveCoolingCooling
Crucial M4 128GB SSD Seagate Barracuda 500GB EK-Supremacy XSPC EX240 
CoolingCoolingOSMonitor
MCP355 with XSPC Top Bitspower Z-Multi 250 Reservoir Windows 7 Ultimate 64-BIT 23'' Gateway FHX2300 
KeyboardPowerCaseMouse
Logitech K800 Corsair HX850 Corsair Obsidian 650D Razer Deathadder 
Audio
Asus Xonar DG 
  hide details  
Reply
Dirk Diggler
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K @ 4.9GHZ Asus P8Z68-V GEN3 Sapphire 7950 3GB ADATA XPG 8GB DDR3 1866 
Hard DriveHard DriveCoolingCooling
Crucial M4 128GB SSD Seagate Barracuda 500GB EK-Supremacy XSPC EX240 
CoolingCoolingOSMonitor
MCP355 with XSPC Top Bitspower Z-Multi 250 Reservoir Windows 7 Ultimate 64-BIT 23'' Gateway FHX2300 
KeyboardPowerCaseMouse
Logitech K800 Corsair HX850 Corsair Obsidian 650D Razer Deathadder 
Audio
Asus Xonar DG 
  hide details  
Reply
post #24 of 28
Thread Starter 
Quote:
Originally Posted by CokeandAcid View Post

Advanced Mode > Monitor > CPU Fan Speed Low Limit IGNORE
From what I remember I think that will disable that cpu fan error, give it a try

It definitely will get rid of the error. But im guessing it wont solve my non illumination.

I think im to lazy to install this thing again. May just go through with a rma seeing as it did the same thing on another board. Wish i would been able to try it when i still had it in. Im running on the stock heat sink now. GASP!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
Behind the Curve
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5-4570 GA-Z87-D3H MSI GTX 980ti Gaming 6G Adata green special DDR3 1333 4x 4GB (16GB kit) 
Hard DriveOptical DriveCoolingOS
Seagate Barracuda Samsung DVD+RW CM 212 Windows 8.1 pro 64bit 
MonitorMonitorKeyboardPower
LG 34" 21:9 LG 23" 16:9 DELL!!! Corsair TX750w 
CaseMouseMouse PadAudio
CM 692 with window Razer-LACHESIS Razer-Sphex Pad Logitech 5.1 surround 
  hide details  
Reply
Behind the Curve
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5-4570 GA-Z87-D3H MSI GTX 980ti Gaming 6G Adata green special DDR3 1333 4x 4GB (16GB kit) 
Hard DriveOptical DriveCoolingOS
Seagate Barracuda Samsung DVD+RW CM 212 Windows 8.1 pro 64bit 
MonitorMonitorKeyboardPower
LG 34" 21:9 LG 23" 16:9 DELL!!! Corsair TX750w 
CaseMouseMouse PadAudio
CM 692 with window Razer-LACHESIS Razer-Sphex Pad Logitech 5.1 surround 
  hide details  
Reply
post #25 of 28
Yea the non illumination sounds like a hardware issue, I'd just continue with the RMA
Dirk Diggler
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K @ 4.9GHZ Asus P8Z68-V GEN3 Sapphire 7950 3GB ADATA XPG 8GB DDR3 1866 
Hard DriveHard DriveCoolingCooling
Crucial M4 128GB SSD Seagate Barracuda 500GB EK-Supremacy XSPC EX240 
CoolingCoolingOSMonitor
MCP355 with XSPC Top Bitspower Z-Multi 250 Reservoir Windows 7 Ultimate 64-BIT 23'' Gateway FHX2300 
KeyboardPowerCaseMouse
Logitech K800 Corsair HX850 Corsair Obsidian 650D Razer Deathadder 
Audio
Asus Xonar DG 
  hide details  
Reply
Dirk Diggler
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K @ 4.9GHZ Asus P8Z68-V GEN3 Sapphire 7950 3GB ADATA XPG 8GB DDR3 1866 
Hard DriveHard DriveCoolingCooling
Crucial M4 128GB SSD Seagate Barracuda 500GB EK-Supremacy XSPC EX240 
CoolingCoolingOSMonitor
MCP355 with XSPC Top Bitspower Z-Multi 250 Reservoir Windows 7 Ultimate 64-BIT 23'' Gateway FHX2300 
KeyboardPowerCaseMouse
Logitech K800 Corsair HX850 Corsair Obsidian 650D Razer Deathadder 
Audio
Asus Xonar DG 
  hide details  
Reply
post #26 of 28
Quote:
Originally Posted by DaXxJaPxX View Post

no because originally it was plugged into the fan header, and when it gave me an error I removed it. how can you have an error with something that isn't there? lol

it will give you an error if you don't plug anything on the cpu header, basically the mobo is telling you that nothing is cooling the cpu.
post #27 of 28
Quote:
Originally Posted by Anti!! View Post

It definitely will get rid of the error. But im guessing it wont solve my non illumination.
I think im to lazy to install this thing again. May just go through with a rma seeing as it did the same thing on another board. Wish i would been able to try it when i still had it in. Im running on the stock heat sink now. GASP!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

Corsair tech support emailed me and told me to RMA the unit. It's really up to you whether or not you do it... after all it is just an led. But, I personally paid for it so I better have a fully functioning unit.

I find it odd this occurred after I OCed to 4.6 at 1.36 V (similar to many other's experiences).

My wife was a little irritated about the situation "So, you bought a water cooler to OC your processor.... but the OC broke the water cooler!?"

It will be luck of the draw with a functioning replacement unit. I am never excited about RMA or paying for shipping for a defective product.
post #28 of 28
Thread Starter 
Quote:
Originally Posted by di inferi View Post

Corsair tech support emailed me and told me to RMA the unit. It's really up to you whether or not you do it... after all it is just an led. But, I personally paid for it so I better have a fully functioning unit.
I find it odd this occurred after I OCed to 4.6 at 1.36 V (similar to many other's experiences).
My wife was a little irritated about the situation "So, you bought a water cooler to OC your processor.... but the OC broke the water cooler!?"
It will be luck of the draw with a functioning replacement unit. I am never excited about RMA or paying for shipping for a defective product.

Sometimes those wifes just need to mind their own dang business dont they? lol
Behind the Curve
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5-4570 GA-Z87-D3H MSI GTX 980ti Gaming 6G Adata green special DDR3 1333 4x 4GB (16GB kit) 
Hard DriveOptical DriveCoolingOS
Seagate Barracuda Samsung DVD+RW CM 212 Windows 8.1 pro 64bit 
MonitorMonitorKeyboardPower
LG 34" 21:9 LG 23" 16:9 DELL!!! Corsair TX750w 
CaseMouseMouse PadAudio
CM 692 with window Razer-LACHESIS Razer-Sphex Pad Logitech 5.1 surround 
  hide details  
Reply
Behind the Curve
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5-4570 GA-Z87-D3H MSI GTX 980ti Gaming 6G Adata green special DDR3 1333 4x 4GB (16GB kit) 
Hard DriveOptical DriveCoolingOS
Seagate Barracuda Samsung DVD+RW CM 212 Windows 8.1 pro 64bit 
MonitorMonitorKeyboardPower
LG 34" 21:9 LG 23" 16:9 DELL!!! Corsair TX750w 
CaseMouseMouse PadAudio
CM 692 with window Razer-LACHESIS Razer-Sphex Pad Logitech 5.1 surround 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Water Cooling
Overclock.net › Forums › Cooling › Water Cooling › H80 not working