Overclock.net › Forums › Graphics Cards › AMD/ATI › Weird temperature behavior 7970 with new Afterburner
New Posts  All Forums:Forum Nav:

Weird temperature behavior 7970 with new Afterburner

post #1 of 5
Thread Starter 
Just wondering if anyone is having temp sensor behavior like this. The jumps only occur when my 3 monitors are in sleep mode. As soon as I came back to the PC, the temps level off as you can see in the pic.

Comments, suggestions?

408
Luminescence v2.2
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 5820K 4.4Ghz @ 1.32v MSI X99S SLI Krait Edition GIGABYTE GeForce GTX 980Ti 6GB G1 GAMING OC EDI... 16GB Corsair Vengeance LPX DDR4 3000mhz @ 3200m... 
Hard DriveHard DriveCoolingOS
2x Spinpoint 1TB 240GB Patriot Blaze SSD Corsair H100i GTX Windows 10 Professional x64 
MonitorKeyboardPowerCase
Dell U2412M x2 - LG 34UM95 Razer Black Widow Ultimate Thermaltake TR2 RX 850w Phanteks P400 
MouseMouse PadAudioAudio
Razer Naga 2014 Razer Goliathus LG Soundbar Creative Sound Blaster Tactic 3D Wrath 
  hide details  
Reply
Luminescence v2.2
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 5820K 4.4Ghz @ 1.32v MSI X99S SLI Krait Edition GIGABYTE GeForce GTX 980Ti 6GB G1 GAMING OC EDI... 16GB Corsair Vengeance LPX DDR4 3000mhz @ 3200m... 
Hard DriveHard DriveCoolingOS
2x Spinpoint 1TB 240GB Patriot Blaze SSD Corsair H100i GTX Windows 10 Professional x64 
MonitorKeyboardPowerCase
Dell U2412M x2 - LG 34UM95 Razer Black Widow Ultimate Thermaltake TR2 RX 850w Phanteks P400 
MouseMouse PadAudioAudio
Razer Naga 2014 Razer Goliathus LG Soundbar Creative Sound Blaster Tactic 3D Wrath 
  hide details  
Reply
post #2 of 5
I think its the ZeroCore which kick on and off. When its off its hit 0C and then off the actual temp.
Ishimura
(21 items)
 
Silent Knight
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 3770K @ 4.6GHz ASRock Z77E-ITX eVGA GTX 1080 Ti Hybrid AMD Radeon R9 16GB DDR3-2400MHz  
Hard DriveHard DriveCoolingCooling
SanDisk Ultra II 960GB Toshiba X300 5TB Corsair H100i GTX eVGA Hybrid Water Cooler  
CoolingOSMonitorKeyboard
4x GentleTyphoon AP-15 Windows 10 Pro 64-Bit Philips Brilliance BDM4065UC 4K Razer BlackWidow Chroma  
PowerCaseMouseMouse Pad
eVGA SuperNOVA 750 G3 Define Nano S Logitech G502 Proteus Core PECHAM Gaming Mouse Pad XX-Large 
AudioAudioAudioAudio
Audioengine D1 DAC Mackie CR Series CR3 Audio-Technica ATH-M50 Sennheiser HD 598 
Audio
Sony XB950BT 
CPUMotherboardGraphicsRAM
AMD Phenom II X4 955 @ 4.2GHz ASUS M4A79XTD EVO AMD Radeon HD 7970 3GB @ 1200/1500 2x 4GB G.SKILL Ripjaws X DDR3-1600 
Hard DriveHard DriveHard DriveCooling
OCZ Agility 3 60GB WD Caviar Green 1.5TB 2 x Seagate Barracuda 2TB XSPC Raystorm 
CoolingCoolingOSPower
EK-FC7970 XSPC RS360 Windows 10 Pro 64-Bit Corsair TX750 
Case
NZXT Switch 810  
  hide details  
Reply
Ishimura
(21 items)
 
Silent Knight
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 3770K @ 4.6GHz ASRock Z77E-ITX eVGA GTX 1080 Ti Hybrid AMD Radeon R9 16GB DDR3-2400MHz  
Hard DriveHard DriveCoolingCooling
SanDisk Ultra II 960GB Toshiba X300 5TB Corsair H100i GTX eVGA Hybrid Water Cooler  
CoolingOSMonitorKeyboard
4x GentleTyphoon AP-15 Windows 10 Pro 64-Bit Philips Brilliance BDM4065UC 4K Razer BlackWidow Chroma  
PowerCaseMouseMouse Pad
eVGA SuperNOVA 750 G3 Define Nano S Logitech G502 Proteus Core PECHAM Gaming Mouse Pad XX-Large 
AudioAudioAudioAudio
Audioengine D1 DAC Mackie CR Series CR3 Audio-Technica ATH-M50 Sennheiser HD 598 
Audio
Sony XB950BT 
CPUMotherboardGraphicsRAM
AMD Phenom II X4 955 @ 4.2GHz ASUS M4A79XTD EVO AMD Radeon HD 7970 3GB @ 1200/1500 2x 4GB G.SKILL Ripjaws X DDR3-1600 
Hard DriveHard DriveHard DriveCooling
OCZ Agility 3 60GB WD Caviar Green 1.5TB 2 x Seagate Barracuda 2TB XSPC Raystorm 
CoolingCoolingOSPower
EK-FC7970 XSPC RS360 Windows 10 Pro 64-Bit Corsair TX750 
Case
NZXT Switch 810  
  hide details  
Reply
post #3 of 5
Quote:
Originally Posted by Penryn View Post

Just wondering if anyone is having temp sensor behavior like this. The jumps only occur when my 3 monitors are in sleep mode. As soon as I came back to the PC, the temps level off as you can see in the pic.
Comments, suggestions?
408

Try another program? It's probably a problem with drivers/Afterburner.. Well it is.
I'd say it's an afterburner reading problem to be honest. thumb.gif
 
Seven Seven Five
(12 items)
 
 
CPUMotherboardGraphicsRAM
Convertible i5 3570k (De-Lidded) Gigabyte Z77x-D3H XFX R9 290 With Koolance Block (1179/1450) 16GB G-Skill Ares 1866 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 Evo Seagate Barracuda 2TB Western Digital Green 2TB Samsung Spinpoint 1TB 
Hard DriveOptical DriveCoolingCooling
Western Digital Green 640GB 2x OEM DVD Drives Heatkiller Rev 3.0 XSPC RX360 
CoolingCoolingCoolingOS
Laing D5 + XSPC Res Primochill Bloodshed Red Tubing Koolance Fullcover R9 290x Block Windows 10 Pro x64 
MonitorMonitorMonitorKeyboard
Asus VEH228H Asus VE228H Aavara TS742 Dual Monitor Stand Ducky Shine II Cherry Blue RED Backlit Mechanic... 
PowerCaseMouseMouse Pad
Silverstone Strider 850W HAF 932 Logitech G400 Gigabyte Ghost 
AudioOther
Microlab Solo6c Logitech C100 Webcam 
  hide details  
Reply
 
Seven Seven Five
(12 items)
 
 
CPUMotherboardGraphicsRAM
Convertible i5 3570k (De-Lidded) Gigabyte Z77x-D3H XFX R9 290 With Koolance Block (1179/1450) 16GB G-Skill Ares 1866 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 Evo Seagate Barracuda 2TB Western Digital Green 2TB Samsung Spinpoint 1TB 
Hard DriveOptical DriveCoolingCooling
Western Digital Green 640GB 2x OEM DVD Drives Heatkiller Rev 3.0 XSPC RX360 
CoolingCoolingCoolingOS
Laing D5 + XSPC Res Primochill Bloodshed Red Tubing Koolance Fullcover R9 290x Block Windows 10 Pro x64 
MonitorMonitorMonitorKeyboard
Asus VEH228H Asus VE228H Aavara TS742 Dual Monitor Stand Ducky Shine II Cherry Blue RED Backlit Mechanic... 
PowerCaseMouseMouse Pad
Silverstone Strider 850W HAF 932 Logitech G400 Gigabyte Ghost 
AudioOther
Microlab Solo6c Logitech C100 Webcam 
  hide details  
Reply
post #4 of 5
Quote:
Originally Posted by Penryn View Post

Just wondering if anyone is having temp sensor behavior like this. The jumps only occur when my 3 monitors are in sleep mode. As soon as I came back to the PC, the temps level off as you can see in the pic.
Comments, suggestions?
408

Are you using XCL or unofficial overclocking to extend your clocks? If you are using unofficial, I would try disabling it and seeing if you get the same behavior.
Uncensored
(29 items)
 
AMD PII Rig
(15 items)
 
 
CPUMotherboardGraphicsGraphics
AMD FX 8120 @ 4.8Ghz ASUS Sabertooth 990FX MSI Geforce GTX680 #1 MSI Geforce GTX680 #2 
GraphicsRAMHard DriveHard Drive
PowerColor 7970 ref. (Backup card...) 16 GB Corsair Vengeance PC3 12800 Seagate Barracuda 1TB 7200RPM Crucial 128GB M4 SSD 6Gb/s 
Optical DriveCoolingCoolingCooling
None PrimoChill PrimoFlex PRO LRT Tubing 1/1" ID 3/4... Swiftech MCP655 Koolance VID-NX680 
CoolingCoolingCoolingCooling
Koolance VID-NX680 Danger Den Monsoon D5 Bay Reservoir Enzotech Compression Fittings Scythe Gentle Typhoon AP-15 x4 
CoolingCoolingOSMonitor
EK-Supreme HF XSPC RX480 Win 7 Ultimate 64bit Acer 23" 1080p S232HL #1 
MonitorMonitorKeyboardPower
Acer 23" 1080p S232HL #2 Acer 23" 1080p S232HL #3 Razer BlackWidow Ultimate Mechanical Keyboard Seasonic X750 Gold 
CaseMouseMouse PadAudio
Danger Den 26  Razer Deathadder My cat, or other small, furry creatures. Creative Sound Blaster X-Fi Titanium 
Audio
Sennheiser HD555 Headphones 
CPUMotherboardGraphicsRAM
AMD Phenom II 955 Black Edition ASUS Crosshair iv Formula SAPPHIRE Radeon HD 6950 2GB (unlocked) - ref Corsair Vengeance 8GB (2 x 4GB) 
Hard DriveOptical DriveCoolingOS
Seagate Barracuda 1TB 7200RPM None NZXT havik Win 7 Ultimate 64bit 
MonitorKeyboardPowerCase
Samsung 19" LCD Razer BlackWidow Ultimate Mechanical Keyboard  CORSAIR TX650 Antec 902 
MouseAudio
Razer Naga M-Audio Studiophile AV40 Powered Monitor Speakers 
  hide details  
Reply
Uncensored
(29 items)
 
AMD PII Rig
(15 items)
 
 
CPUMotherboardGraphicsGraphics
AMD FX 8120 @ 4.8Ghz ASUS Sabertooth 990FX MSI Geforce GTX680 #1 MSI Geforce GTX680 #2 
GraphicsRAMHard DriveHard Drive
PowerColor 7970 ref. (Backup card...) 16 GB Corsair Vengeance PC3 12800 Seagate Barracuda 1TB 7200RPM Crucial 128GB M4 SSD 6Gb/s 
Optical DriveCoolingCoolingCooling
None PrimoChill PrimoFlex PRO LRT Tubing 1/1" ID 3/4... Swiftech MCP655 Koolance VID-NX680 
CoolingCoolingCoolingCooling
Koolance VID-NX680 Danger Den Monsoon D5 Bay Reservoir Enzotech Compression Fittings Scythe Gentle Typhoon AP-15 x4 
CoolingCoolingOSMonitor
EK-Supreme HF XSPC RX480 Win 7 Ultimate 64bit Acer 23" 1080p S232HL #1 
MonitorMonitorKeyboardPower
Acer 23" 1080p S232HL #2 Acer 23" 1080p S232HL #3 Razer BlackWidow Ultimate Mechanical Keyboard Seasonic X750 Gold 
CaseMouseMouse PadAudio
Danger Den 26  Razer Deathadder My cat, or other small, furry creatures. Creative Sound Blaster X-Fi Titanium 
Audio
Sennheiser HD555 Headphones 
CPUMotherboardGraphicsRAM
AMD Phenom II 955 Black Edition ASUS Crosshair iv Formula SAPPHIRE Radeon HD 6950 2GB (unlocked) - ref Corsair Vengeance 8GB (2 x 4GB) 
Hard DriveOptical DriveCoolingOS
Seagate Barracuda 1TB 7200RPM None NZXT havik Win 7 Ultimate 64bit 
MonitorKeyboardPowerCase
Samsung 19" LCD Razer BlackWidow Ultimate Mechanical Keyboard  CORSAIR TX650 Antec 902 
MouseAudio
Razer Naga M-Audio Studiophile AV40 Powered Monitor Speakers 
  hide details  
Reply
post #5 of 5
Quote:
Originally Posted by ZealotKi11er View Post

I think its the ZeroCore which kick on and off. When its off its hit 0C and then off the actual temp.

This.
The 3930
(26 items)
 
Junior's 3930
(22 items)
 
DATA/HTPC
(20 items)
 
  hide details  
Reply
The 3930
(26 items)
 
Junior's 3930
(22 items)
 
DATA/HTPC
(20 items)
 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Weird temperature behavior 7970 with new Afterburner