Overclock.net › Forums › Intel › Intel - General › Charged Battery Via USB - Computer Died!! - Blinking Power Button on Mobo - Please help!!
New Posts  All Forums:Forum Nav:

Charged Battery Via USB - Computer Died!! - Blinking Power Button on Mobo - Please help!!

post #1 of 15
Thread Starter 
Here's the long story short: in order to charge a battery, I attached it to my computer with a mini-usb cable. A second after I attached the USB cable to the computer, the computer went dead. The monitor has power, but the computer itself will no longer turn on and is not responsive. HOWEVER, the power button on the mother board is blinking red.

I'm hoping that this is only a problem with the power source.


Long Version:
I have a 11.1v (1100MAH) battery which has a mini-usb port. On the instructions, I believe they indicated that you could purchase a charger to use with the usb port. I assumed that a USB cable would also be sufficient for such an operation. I attached the USB cable from my Droid to my computer and to the battery. The second the cable was connected, the computer died.

Now, the computer is completely unresponsive. I turned off and on the power source and nothing helps. I have not, however, pushed the power button on the mother board. Currently, when the power supply is turned on, the mother board power button blinks with a red LED.

Any ideas? I don't want to fry anything!

Thanks guys!
Edited by danforz - 4/4/12 at 6:40pm
Up On It
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 @ 4.2ghz (VCore 1.38) ASUS P6X58D Premium HIS HD5870 @ stock G.Skill Trident 2000 
Hard DriveOSMonitorKeyboard
Wester Digital Caviar Black 1TB @ 7200 Windows 7 64bit ASUS M5276HE 27" Microsoft Natural Wireless 
PowerCaseMouse
Corsair 750TX NZXT Evo Tempest Logitec G500 
  hide details  
Reply
Up On It
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 @ 4.2ghz (VCore 1.38) ASUS P6X58D Premium HIS HD5870 @ stock G.Skill Trident 2000 
Hard DriveOSMonitorKeyboard
Wester Digital Caviar Black 1TB @ 7200 Windows 7 64bit ASUS M5276HE 27" Microsoft Natural Wireless 
PowerCaseMouse
Corsair 750TX NZXT Evo Tempest Logitec G500 
  hide details  
Reply
post #2 of 15
The MB could be blinking an error code. Can you look up the sequence in your MB manual, they usually list them there.

As for how the battery was arranged, did you have it plugged directly into the USB socket or through an intermediary? Also, how does the converter look, does it terminate in another USB or into a standard outlet plug?
post #3 of 15
Pull out your ram sticks one by one systematically while trying to turn the computer on.

Just a thought... RAM is pretty easy to fry. However, your computer should still turn on if that was the case.

Giver a go anyways I guess. Other than that, the MB is prob the issue... Something along the circuit was damaged most likely...
    
CPUMotherboardGraphicsRAM
Intel Core i5 2500k 4.8Ghz Asus Sabertooth P67 Nvidia GTX 560ti PNY Edition 16 GB Corsair Vengeance  
Hard DriveOptical DriveCoolingOS
120 gb Intel SSD A drive... who uses them?! Hydro 620  Windows 7 
MonitorKeyboardPowerCase
I-INC 28 inch Black Widow Ultimate (the clicky version!) Corsair 750W Nvidia Edition HAFX 
MouseMouse Pad
Razer Naga Razer Destructor 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i5 2500k 4.8Ghz Asus Sabertooth P67 Nvidia GTX 560ti PNY Edition 16 GB Corsair Vengeance  
Hard DriveOptical DriveCoolingOS
120 gb Intel SSD A drive... who uses them?! Hydro 620  Windows 7 
MonitorKeyboardPowerCase
I-INC 28 inch Black Widow Ultimate (the clicky version!) Corsair 750W Nvidia Edition HAFX 
MouseMouse Pad
Razer Naga Razer Destructor 
  hide details  
Reply
post #4 of 15
fried it sorry time to buy a new one



more then likely the 5volt bus was fried on the motherboard
Edited by punker - 4/5/12 at 12:10am
    
CPUMotherboardGraphicsRAM
Intel Xeon  Iwill DPK66S  Dual 8800 GT SLI None installed 
Hard DriveOptical DriveOSMonitor
250 GB Western Digital DVD-Burner N/A NONE 
KeyboardPowerCaseMouse
N/A 610 PPC Thermaltake Armor  N/A 
Mouse PadAudio
N/A None installed 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Xeon  Iwill DPK66S  Dual 8800 GT SLI None installed 
Hard DriveOptical DriveOSMonitor
250 GB Western Digital DVD-Burner N/A NONE 
KeyboardPowerCaseMouse
N/A 610 PPC Thermaltake Armor  N/A 
Mouse PadAudio
N/A None installed 
  hide details  
Reply
post #5 of 15
Thread Starter 
Quote:
Originally Posted by punker View Post

fried it sorry time to buy a new one
more then likely the 5volt bus was fried on the motherboard

I agree this is a likely issue.

However, there is one step I do have to try: unplugging the front USB cables from the mobo. I've heard that a short circuit in the USB plugs can cause the mobo not o start up. Will investigate and update.
Up On It
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 @ 4.2ghz (VCore 1.38) ASUS P6X58D Premium HIS HD5870 @ stock G.Skill Trident 2000 
Hard DriveOSMonitorKeyboard
Wester Digital Caviar Black 1TB @ 7200 Windows 7 64bit ASUS M5276HE 27" Microsoft Natural Wireless 
PowerCaseMouse
Corsair 750TX NZXT Evo Tempest Logitec G500 
  hide details  
Reply
Up On It
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 @ 4.2ghz (VCore 1.38) ASUS P6X58D Premium HIS HD5870 @ stock G.Skill Trident 2000 
Hard DriveOSMonitorKeyboard
Wester Digital Caviar Black 1TB @ 7200 Windows 7 64bit ASUS M5276HE 27" Microsoft Natural Wireless 
PowerCaseMouse
Corsair 750TX NZXT Evo Tempest Logitec G500 
  hide details  
Reply
post #6 of 15
Punker is right. Friend of mine has broken the usb port. Besides, it is worth a try. You can also try unplugging everything and letting the capacitors on your mobo to "clear out".

Hope you didnt fry anything on your mobo. It could be your power supply. Just cover all basis before you pour money into it.

Regards,
S1L3Nt
post #7 of 15
you could also remove the 24 pin power connector from the board and also your cpu power connector for a time. Remove your CMOS battery for a while. And clear the CMOS with the switch. Flip the switch on your psu and remove the cord. After about an hour reconnect and retry.
DEFCON-3
(22 items)
 
   
CPUMotherboardGraphicsRAM
FX-8350 (4.8GHz) Sabertooth 990FX (R1.01/BIOS1604) ASUS GTX 780Ti 2x8GB G.SKILL TRIDENT-X (2140MHz) 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 PRO 128GB Samsung 850 EVO 500GB Kingston HyperX 3K 128GB Kingston SSDnow 128GB 
Hard DriveOptical DriveOptical DriveCooling
WD Caviar BLACK 500GB ASUS Blu-ray ASUS LightScribe SILVER ARROW SB-E 
OSMonitorKeyboardPower
Windows 7 PRO 64-bit 3x ASUS VN248H (24" 1080p AH-IPS) Logitech G710+ Seasonic G-750 
CaseMouseMouse PadAudio
CM STORM:Trooper (DEFCON-3 MOD) Logitech MX Master Corsair MM600 CREATIVE Sound Blaster Z 
AudioOther
Audio Technica ATH-m50xbl Chill Factor III 
CPUMotherboardGraphicsRAM
AMD Athlon X4 880k ASRock A88M-G/3.1 ASUS GTX 660ti HyperX Fury 8GB 
Hard DriveOptical DriveOSMonitor
Crucial MX300 750GB LG Blu-ray Windows 10 P502ui-b1 
KeyboardPowerCaseAudio
Logitech k400r Rosewill Hive 550W ROSEWILL SRM-01 Vizio S4251W-b4 
CPUMotherboardGraphicsRAM
AMD Phenom II X2 550 MSI 770-C45 Sparkle GT 220 4GB Corsair XMS3 
Hard DriveHard DriveOptical DriveCooling
Western Digital 500GB Caviar Black Seagate Baracuda 1TB ASUS blu-ray Stock 
OSMonitorKeyboardPower
Windows 7 Proffesional  Acer 24"  Logitech Wave OCZ modXtreme Pro 600W 
CaseMouse
Cooler Master Centurion 5 blue Logitech LX8 
  hide details  
Reply
DEFCON-3
(22 items)
 
   
CPUMotherboardGraphicsRAM
FX-8350 (4.8GHz) Sabertooth 990FX (R1.01/BIOS1604) ASUS GTX 780Ti 2x8GB G.SKILL TRIDENT-X (2140MHz) 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 PRO 128GB Samsung 850 EVO 500GB Kingston HyperX 3K 128GB Kingston SSDnow 128GB 
Hard DriveOptical DriveOptical DriveCooling
WD Caviar BLACK 500GB ASUS Blu-ray ASUS LightScribe SILVER ARROW SB-E 
OSMonitorKeyboardPower
Windows 7 PRO 64-bit 3x ASUS VN248H (24" 1080p AH-IPS) Logitech G710+ Seasonic G-750 
CaseMouseMouse PadAudio
CM STORM:Trooper (DEFCON-3 MOD) Logitech MX Master Corsair MM600 CREATIVE Sound Blaster Z 
AudioOther
Audio Technica ATH-m50xbl Chill Factor III 
CPUMotherboardGraphicsRAM
AMD Athlon X4 880k ASRock A88M-G/3.1 ASUS GTX 660ti HyperX Fury 8GB 
Hard DriveOptical DriveOSMonitor
Crucial MX300 750GB LG Blu-ray Windows 10 P502ui-b1 
KeyboardPowerCaseAudio
Logitech k400r Rosewill Hive 550W ROSEWILL SRM-01 Vizio S4251W-b4 
CPUMotherboardGraphicsRAM
AMD Phenom II X2 550 MSI 770-C45 Sparkle GT 220 4GB Corsair XMS3 
Hard DriveHard DriveOptical DriveCooling
Western Digital 500GB Caviar Black Seagate Baracuda 1TB ASUS blu-ray Stock 
OSMonitorKeyboardPower
Windows 7 Proffesional  Acer 24"  Logitech Wave OCZ modXtreme Pro 600W 
CaseMouse
Cooler Master Centurion 5 blue Logitech LX8 
  hide details  
Reply
post #8 of 15
I had a similar experience--think I shorted something when plugging a device into one of the rear usb ports. But power-cycling the power supply just let everything boot up properly afterward.

Have you unplugged all of your USB devices and tried turning the computer on? Have you also tried resetting your CMOS?
    
CPUMotherboardGraphicsRAM
i5-2500K Biostar TP67B+ XFX HD5750 1GB 2x4GB DDR3 Corsair 1600 
Hard DriveOSMonitorPower
60GB OCZ SSD, 2x160GB HDD RAID0, 500GB+500GB+1.5TB Windows 7 Ultimate 64-bit Samsung SyncMaster 930B Antec SmartPower 450w 
Case
Antec 900 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5-2500K Biostar TP67B+ XFX HD5750 1GB 2x4GB DDR3 Corsair 1600 
Hard DriveOSMonitorPower
60GB OCZ SSD, 2x160GB HDD RAID0, 500GB+500GB+1.5TB Windows 7 Ultimate 64-bit Samsung SyncMaster 930B Antec SmartPower 450w 
Case
Antec 900 
  hide details  
Reply
post #9 of 15
Yeah it's fried, the battery surely had +10V still on it. Your just asking for it to get fried if you put that parallel with a 5V source.
Besides, what company would be that stupid to put a mini usb connector on it to charge it if it's not a <5V battery, that's just a disaster waiting to happen.
Sane
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3930K @ 4.9Ghz 1.46V ASUS Rampage IV Formula ASUS GTX780 1176Mhz 1.187V 16GB GeIL Enhance Corsa 1600Mhz CL9 
Hard DriveCoolingCoolingCooling
Samsung 256GB 830 EK Supremacy Nickel-Plexi XSPC RS360 XSPC RX240 
CoolingOSMonitorKeyboard
5x Scythe Gentle Typhoon AP-15 Windows 8 Pro x64 Asus VE228T Logitech G19s 
PowerCaseMouse
Corsair HX850 NZXT Phantom 630 Razor Abyssus 
  hide details  
Reply
Sane
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3930K @ 4.9Ghz 1.46V ASUS Rampage IV Formula ASUS GTX780 1176Mhz 1.187V 16GB GeIL Enhance Corsa 1600Mhz CL9 
Hard DriveCoolingCoolingCooling
Samsung 256GB 830 EK Supremacy Nickel-Plexi XSPC RS360 XSPC RX240 
CoolingOSMonitorKeyboard
5x Scythe Gentle Typhoon AP-15 Windows 8 Pro x64 Asus VE228T Logitech G19s 
PowerCaseMouse
Corsair HX850 NZXT Phantom 630 Razor Abyssus 
  hide details  
Reply
post #10 of 15
Thread Starter 
Quote:
Originally Posted by Droviin View Post

The MB could be blinking an error code. Can you look up the sequence in your MB manual, they usually list them there.
As for how the battery was arranged, did you have it plugged directly into the USB socket or through an intermediary? Also, how does the converter look, does it terminate in another USB or into a standard outlet plug?

Unfortunately, there is no error code I could find in manual. I did, however, find this: http://vip.asus.com/forum/view.aspx?board_id=1&model=L1N64-SLI%20WS&id=20080529034721031&page=1&SLanguage=en-us
Quote:
I wouldn't think that the power supply itself is the problem. The blinking SB_PWR LED is indicating that the bus is becoming overloaded, shuts down, then reinitializes...over and over and over. The standby power bus is usually isolated...not derived from the +5vdc peripheral circuit board power bus.

The fact that you started having the problem after making some connections to the mainboard would suggest that something that got connected is the problem.

The battery was connected directly to the computer via USB. As for terminator, no such thing was used. I plugged the battery into my droid USB cable and to the computer. That is all.
Up On It
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 @ 4.2ghz (VCore 1.38) ASUS P6X58D Premium HIS HD5870 @ stock G.Skill Trident 2000 
Hard DriveOSMonitorKeyboard
Wester Digital Caviar Black 1TB @ 7200 Windows 7 64bit ASUS M5276HE 27" Microsoft Natural Wireless 
PowerCaseMouse
Corsair 750TX NZXT Evo Tempest Logitec G500 
  hide details  
Reply
Up On It
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 @ 4.2ghz (VCore 1.38) ASUS P6X58D Premium HIS HD5870 @ stock G.Skill Trident 2000 
Hard DriveOSMonitorKeyboard
Wester Digital Caviar Black 1TB @ 7200 Windows 7 64bit ASUS M5276HE 27" Microsoft Natural Wireless 
PowerCaseMouse
Corsair 750TX NZXT Evo Tempest Logitec G500 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › Charged Battery Via USB - Computer Died!! - Blinking Power Button on Mobo - Please help!!