post #1 of 1
Thread Starter 
Opera has been acting beyond bad in the last few days. It's crashing, not saving my log in information, giving me weird messages like "an error occurred while checking for a new version of Opera" and Console is picking up weird error messages too:

12/04/03 14:17:44.741 helpd: Error writing cache plist: Error Domain=NSCocoaErrorDomain Code=513 "You don’t have permission to save the file “HelpCache.plist” in the folder “com.apple.helpd”." UserInfo=0x7fc4f367e760 {NSFilePath=/Users/courtiepuff/Library/Caches/com.apple.helpd/HelpCache.plist, NSUnderlyingError=0x7fc4f362ed40 "The operation couldn’t be completed. Permission denied"}

12/04/03 14:12:23.135 com.apple.dock.extra: Could not connect the action buttonPressed: to target of class NSApplication

12/04/03 14:12:46.423 Opera: CFPropertyListCreateFromXMLData(): Old-style plist parser: missing semicolon in dictionary.

The second one is from DeviantART.com when I tried to log in, the log in button didn't work. It didn't respond at all. It works just fine in Safari or Mozilla.
Opera is also telling me it cannot save page information.

I have tried many times to uninstall and reinstall Opera but that doesn't work.


That's not all.

Now everything I open requires me to put my computer password in, Steam games like Portal and Team Fortress 2 say I have "No Steam", and when I restart my computer, it doesn't "save"; apps on the dock disappear from where I placed them, files don't save, etc


How can I fix this?